<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="boston police stabbing, boston police officer stabbed, officer stabbed boston, mattapan stabbing" />
<meta name="keywords" content="boston police stabbing, boston police officer stabbed, officer stabbed boston, mattapan stabbing" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Boston Police Officer Stabbed In Mattapan; Juvenile In Custody &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsGgFFQvEWfIxJapjR/mI6xNSNqygEivbY7/RGB5RWeGCXKDcMWAGa7IisZrAs6XqXlLOcBMpmPat3cFPEAaDbmVjQhLtvsOR6uw5QxBXqW3026DV7XA/UEGznjF1mw9FtZBLkbjhpdWjBsPakyLPy/9TIbWJS//3Gi6H0zCN5+M0Dk91qp9e' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYMtWlyIZ6kxqJB+IBHx9toLiNvhDVzFYE5KSUF3iiSAixjOGBhEb6YWRRr4YkdCPteaRKCEjYxSLBz0x1sX4jcmlarnOHWD9W7svbMPIeg5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydU+1uwjAMfKGZaGUb4se0Z3ETUwJOEyUurG8/l28G2go/Ip2d3OXsOGabwMZWqBUjSwpUjK0LcLTIJnHX+LaYEF3HurM7AAFbbCgbWzTTJ3qbKHoxfwn51nLnhpRytt4RCIXEKFQeJCfMMoLz23lZxiw2HlXO4QPXU6jJ7fk7COyLgEVBjs2DZWgV3jLB5rZ5R+u6BJuMARZEbm+7hnO2gmoSfHviX+k7tWZqvXitLuuMuTdFeqb7jJU2ipxHYvWsFi4DfaWeMjA1aPtxdN27jK9Io19Mp6QhOU3MgG9EQgdH2ookoVY7n8xvJBZoqY5xaMVawfehFU+qSUyQYlF0X+aJXxQwrwfp/XkbOeYnZvw/3bihvM1eRlc+SBzigfIVPl8/qtl0/j6bVj/7FZTv' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxSaYOCDeUrpstKRpWVLQfk+ZOLDbQOJkxbEdK/qRlI0kQKLlAgFY2zMrjNagdmQxd4XyrFPEqXeIVXBUed7otUa/ypEwD45Yh9hlLBvTzeYC6l5/JiyibxnG6Q2rRCq4YTQCP3WaBSoYMgOMr+gFocq9q8T01XP6TFZcJP5HIcAykXDJPYXjdl+3zWHXNrV/ArECuj8='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWITTBwQ39KlUZcqbSeSst+nQrvswm6W/WzDtnZYslE2sIUSKeCsnRR0ApxRqm9WVHB+IeUP9YlzH/UC/4qND1JmJ6fk4eJtjEKnnVVq4KyQiq/Sko19IPtN7LJNvNLzeh+m8XGbxiF+AQrkVNc='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1148504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3zNbUT6' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F07%2F28%2Fboston-police-officer-stabbed-mattapan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F07%2F28%2Fboston-police-officer-stabbed-mattapan%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Boston Police Officer Stabbed In Mattapan; Juvenile In Custody" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/bpd-2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/bpd-2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A Boston Police officer was stabbed in Mattapan Wednesday afternoon." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/07/28/boston-police-officer-stabbed-mattapan/" /><meta property="article:published_time" content="2021-07-28T18:07:50+00:00" /><meta property="article:suggested-social-copy" content="A Boston Police officer was stabbed in Mattapan Wednesday afternoon. " /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,News,Syndicated CBSN Boston,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/bpd-2.jpg?w=1024"><meta name="twitter:title" content="Boston Police Officer Stabbed In Mattapan; Juvenile In Custody"/><meta name="twitter:description" content="A Boston Police officer was stabbed in Mattapan Wednesday afternoon."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/07/28/boston-police-officer-stabbed-mattapan/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/07/28/boston-police-officer-stabbed-mattapan/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/07\/28\/boston-police-officer-stabbed-mattapan\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/07\/28\/boston-police-officer-stabbed-mattapan\/"},"headline":"Boston Police Officer Stabbed In Mattapan; Juvenile In Custody","description":"A Boston Police officer was stabbed in Mattapan Wednesday afternoon. ","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/05\/bpd-2.jpg?w=1024","keywords":["Boston News","News","Syndicated CBSN Boston","Syndicated Local","Boston Police","CBSBoston.com Staff","news","Boston Police Officer Stabbed In Mattapan; Juvenile In Custody"],"datePublished":"2021-07-28T18:07:50+00:00","dateModified":"2021-07-28T18:07:50+00:00","author":{"@type":"Person","name":"CBSBoston.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Boston Police Officer Stabbed In Mattapan","description":"A Boston Police officer suffered non-life threatening injuries after being stabbed in Mattapan.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/184\/356\/1843569C8B824A95B41707B714877395.jpg?Expires=1722124800&KeyName=mcpkey1&Signature=kqqHmoskrzSVf09r7SaSzTtWjyg","uploadDate":"2021-07-28","duration":"T19S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/5835466-boston-police-officer-stabbed-in-mattapan\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/5835466-boston-police-officer-stabbed-in-mattapan\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["bostonpoliceofficerstabbedinmattapanjuvenileincustody","post","article","bostonnews","news","syndicatedcbsnboston","syndicatedlocal","bostonpolice","cbsbostoncomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;news;syndicated-cbsn-boston;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A Boston Police officer was stabbed in Mattapan Wednesday afternoon. " />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1148504 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Exclusively WBZ</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/07/28/boston-police-officer-stabbed-mattapan/" title="Boston Police Officer Stabbed In Mattapan; Juvenile In Custody" class="cbs-thumbnail-link item-1627510070 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/bpd-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston Police Officer Stabbed In Mattapan; Juvenile In Custody</strong><em class="description">A Boston Police officer was stabbed in Mattapan Wednesday afternoon. </em></div></a><a href="https://boston.cbslocal.com/2021/07/28/gillette-stadium-foxboro-patriots-camp/" title="Fans Thrilled To Be Back At Patriots Training Camp" class="cbs-thumbnail-link item-1627509203 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/SHIELDS-FANS-@-PATS-CAMP-FOXBORO-5-6PM-20210728.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fans Thrilled To Be Back At Patriots Training Camp</strong><em class="description">While it was a big day to get players back on the field at Gillette Stadium, fans seemed equally as excited for the first day of Patriots training camp. </em></div></a><a href="https://boston.cbslocal.com/2021/07/28/boston-coronavirus-mask-guidance-cdc-restaurants/" title="Dorchester Restaurant Requires Staff To Wear Masks As City Considers CDC Guidance" class="cbs-thumbnail-link item-1627508470 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/mask-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dorchester Restaurant Requires Staff To Wear Masks As City Considers CDC Guidance</strong><em class="description">The CDC is recommending even fully vaccinated people wear masks indoors in areas of high transmission, and Boston is considered one of them. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/5834132-wbz-midday-forecast-for-july-28/" title="WBZ Midday Forecast For July 28" class="cbs-thumbnail-link item-1627489980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/01C/B81/01CB81536EE24BEDA3A5003B36649BB3.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=ZOkoi0z0Wg8Qorn3RGi9fAmz-D8"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For July 28</strong><em class="description">Dave Epstein has your latest weather forecast.</em></div><time datetime="2021-07-28T16:33:00+00:00" title="July 28, 2021 at 12:33 pm">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/5833180-wbz-mid-morning-forecast-for-july-28/" title="WBZ Mid-Morning Forecast For July 28" class="cbs-thumbnail-link item-1627476060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/43E/047/43E047D23A544130B2D2C0CCBBC947D2.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=irvmD6SaIVxLrkS5oFBXuEAV_fU"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For July 28</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2021-07-28T12:41:00+00:00" title="July 28, 2021 at 8:41 am">9 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Blog</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/07/27/boston-air-quality-alert-western-california-wildfires-smoke-haze-massachusetts-weather/" title="Air Quality Alert Extends Into Tuesday Due To Unhealthy Levels Of Haze, Smoke In Air" class="cbs-thumbnail-link item-1627378820 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/zack1j.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Air Quality Alert Extends Into Tuesday Due To Unhealthy Levels Of Haze, Smoke In Air</strong><em class="description">An air quality alert has been extended to noon Tuesday across Massachusetts because of unhealthy levels of haze and smoke in the air.</em></div></a><a href="https://boston.cbslocal.com/2021/07/20/pacific-northwest-wildfires-smoke-boston-hazy-conditions/" title="Smoke From Pacific Northwest Wildfires Causing Hazy Conditions In Boston" class="cbs-thumbnail-link item-1626791358 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/hazy-sky-boston.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Smoke From Pacific Northwest Wildfires Causing Hazy Conditions In Boston</strong><em class="description">As the historic heatwave in the west continues, southern New England is looking at some of the effects from the other side of the continent.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/07/28/bruins-signing-goalie-linus-ullmark/" title="Report: Bruins Signing Goalie Linus Ullmark" class="cbs-thumbnail-link item-1627506408 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/GettyImages-1191011978.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Bruins Signing Goalie Linus Ullmark</strong><em class="description">The Boston Bruins have solved a major need of their offseason, reportedly signing goaltender Linus Ullmark on Wednesday.</em></div></a><a href="https://boston.cbslocal.com/2021/07/28/patriots-claim-qb-jake-dolegala-off-waivers-from-packers/" title="Patriots Claim QB Jake Dolegala Off Waivers From Packers" class="cbs-thumbnail-link item-1627505981 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/GettyImages-1287667621.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patriots Claim QB Jake Dolegala Off Waivers From Packers</strong><em class="description">The Patriots on Wednesday reacquired quarterback Jake Dolegala, instantly leading many to wonder what that means about the status of Jarrett Stidham.</em></div></a><a href="https://boston.cbslocal.com/2021/07/28/olympics-2021-uswnt-netherlands-quarterfinals/" title="Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final" class="cbs-thumbnail-link item-1627504378" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/GettyImages-1330887363.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Olympics 2021: USWNT Faces Netherlands In Quarterfinals, Things To Know About Rematch Of 2019 World Cup Final</strong><em class="description">The USWNT made it through the group stage but a matchup looms with a familiar foe, the Orange Lionesses, whom the U.S. beat to win the World Cup in 2019.</em></div></a><a href="https://boston.cbslocal.com/2021/07/28/matt-barnes-would-accept-move-to-setup-role-if-red-sox-acquired-craig-kimbrel/" title="Matt Barnes Would Accept Move To Setup Role If Red Sox Acquired Craig Kimbrel" class="cbs-thumbnail-link item-1627500183 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/Untitled-1-17.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matt Barnes Would Accept Move To Setup Role If Red Sox Acquired Craig Kimbrel</strong><em class="description">The MLB trade deadline is Friday. Nobody knows what the first-place Boston Red Sox and chief baseball officer Chaim Bloom will or will not do.</em></div></a><a href="https://boston.cbslocal.com/2021/07/28/bruins-sign-forwards-erik-haula-tomas-nosek-in-free-agency/" title="Bruins Sign Forwards Erik Haula, Tomas Nosek In Free Agency" class="cbs-thumbnail-link item-1627498181 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/Untitled-1-16.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bruins Sign Forwards Erik Haula, Tomas Nosek In Free Agency</strong><em class="description">Not long after NHL free agency opened, the Bruins made some depth signings for their bottom two lines.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/5835466-boston-police-officer-stabbed-in-mattapan/" title="Boston Police Officer Stabbed In Mattapan" class="cbs-thumbnail-link item-1627509600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/184/356/1843569C8B824A95B41707B714877395.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=kqqHmoskrzSVf09r7SaSzTtWjyg"></span></div><div class="title-wrapper"><strong class="title">Boston Police Officer Stabbed In Mattapan</strong><em class="description">A Boston Police officer suffered non-life threatening injuries after being stabbed in Mattapan.</em></div><time datetime="2021-07-28T22:00:00+00:00" title="July 28, 2021 at 6:00 pm">8 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5835423-sununu-opposed-to-bringing-back-mask-mandate-in-new-hampshire/" title="Sununu Opposed To Bringing Back Mask Mandate In New Hampshire" class="cbs-thumbnail-link item-1627508760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/C69/270/C69270F35ACC48AAB57291EADE06187A.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=36EYFuDPIdaJaHHs8t95IKQauu0"></span></div><div class="title-wrapper"><strong class="title">Sununu Opposed To Bringing Back Mask Mandate In New Hampshire</strong><em class="description">NH Gov. Sununu said the COVID messaging coming from Washington is &quot;extremely confusing.&quot;</em></div><time datetime="2021-07-28T21:46:00+00:00" title="July 28, 2021 at 5:46 pm">22 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5835408-st-vincent-hospital-reduces-services-in-response-to-long-nurses-strike/" title="St. Vincent Hospital Reduces Services In Response To Long Nurses Strike" class="cbs-thumbnail-link item-1627508580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9C3/ED7/9C3ED7253A1B4C428142EDECA5971DDA.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=-OccmuY3jpJXEpJj0mMqI1BlAH4"></span></div><div class="title-wrapper"><strong class="title">St. Vincent Hospital Reduces Services In Response To Long Nurses Strike</strong><em class="description">St. Vincent Hospital in Worcester is temporarily scaling back some services and reducing capacity in response to a strike by nurses that has now lasted nearly five months.</em></div><time datetime="2021-07-28T21:43:00+00:00" title="July 28, 2021 at 5:43 pm">25 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5835430-fans-thrilled-to-be-back-at-patriots-training-camp/" title="Fans Thrilled To Be Back At Patriots Training Camp" class="cbs-thumbnail-link item-1627508340 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/AF1/1FE/AF11FEFE0774455581DC53BE1505A58F.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=aHnrRxPR4pqG7uNEhVl_RO4aMI4"></span></div><div class="title-wrapper"><strong class="title">Fans Thrilled To Be Back At Patriots Training Camp</strong><em class="description">While it was a big day to get players back on the field at Gillette Stadium, fans seemed equally as excited for the first day of Patriots training camp. WBZ-TV&#039;s Bill Shields reports.</em></div><time datetime="2021-07-28T21:39:00+00:00" title="July 28, 2021 at 5:39 pm">29 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5835389-dorchester-restaurant-requires-staff-to-wear-masks-as-city-considers-cdc-guidance/" title="Dorchester Restaurant Requires Staff To Wear Masks As City Considers CDC Guidance" class="cbs-thumbnail-link item-1627508160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/763/7FA/7637FAC398F34BDE91764B1C268B7194.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=F_Cz3trLW3CEAn3HeyBG9JeR3qI"></span></div><div class="title-wrapper"><strong class="title">Dorchester Restaurant Requires Staff To Wear Masks As City Considers CDC Guidance</strong><em class="description">WBZ-TV&#039;s Beth Germano reports.</em></div><time datetime="2021-07-28T21:36:00+00:00" title="July 28, 2021 at 5:36 pm">32 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/07/27/new-hampshire-school-falconry-new-england-living/" title="New England Living: Visit The Oldest Falconry School In The Region" class="cbs-thumbnail-link item-1627389469 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/falcon.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Visit The Oldest Falconry School In The Region</strong><em class="description">Discover New England’s oldest and largest falconry school.</em></div></a><a href="https://boston.cbslocal.com/2021/07/26/flying-lessons-horizons-aviation-flight-school-new-england-living/" title="New England Living: Learning To Fly Thousands Of Feet Over New England" class="cbs-thumbnail-link item-1627302737 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/flying.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Learning To Fly Thousands Of Feet Over New England</strong><em class="description">Whether you want to fly for fun or learn a new career, Horizon Aviation will guide you through every step of the way.</em></div></a><a href="https://boston.cbslocal.com/2021/07/20/boston-honey-company-bee-farm-holliston-new-england-living/" title="New England Living: Making More Than Honey At Family-Owned Bee Farm In Holliston" class="cbs-thumbnail-link item-1626794892 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/bees4.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Making More Than Honey At Family-Owned Bee Farm In Holliston</strong><em class="description">Visit the Boston Honey Company, a family-owned bee farm in Holliston, Massachusetts pioneering the hive-to-home movement.</em></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/5817175-to-do-list-fireworks-music-festival-lantern-lights-display/" title="To Do List: Fireworks, Music Festival, Lantern Lights Display" class="cbs-thumbnail-link item-1627035060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6CC/C28/6CCC2803A92C4028ADFDD172F2119D33.jpg?Expires=1722124800&#038;KeyName=mcpkey1&#038;Signature=ngaZqh88V4Lt4kLQNp1zqEA11Fw"></span></div><div class="title-wrapper"><strong class="title">To Do List: Fireworks, Music Festival, Lantern Lights Display</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2021-07-23T10:11:00+00:00" title="July 23, 2021 at 6:11 am">6 days ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/07/28/sam-strauss-the-end-interview/" title="&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;" class="cbs-thumbnail-link item-1627504994" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/TheEnd_107_0025_R-e1627500637714.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Is About Family &amp; Finding The Fun In Aging&#039;: Writer &amp; Producer Sam Strauss On Showtime&#039;s &#039;The End&#039;</strong><em class="description">A new series from Showtime explores the end of a life, starting again in your 80&#039;s and finding the beauty in life.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Boston Police Officer Stabbed In Mattapan; Juvenile In Custody</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/cbsboston-com-staff">CBSBoston.com Staff</a></span><time class="post-date">July 28, 2021 at 6:07 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/boston-news/">Boston News</a>, <a href="https://boston.cbslocal.com/tag/boston-police/">Boston Police</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5835466","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"boston.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3zNbUT6","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>BOSTON (CBS) – A Boston Police officer was stabbed in Mattapan Wednesday afternoon. </p>
<p>The officer’s injuries are not life threatening. It happened on Blue Hill Ave. </p>
<p>Boston Police say a juvenile is in custody. </p>
<p>No other information has been released. </p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3zNbUT6"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3zNbUT6"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3zNbUT6"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSBoston.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/10/wbz-logo-300x300.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://boston.cbslocal.com/personality/cbsboston-com-staff/" id="more-from-personality"><span>More from</span> <strong>CBSBoston.com Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/07/27/stimulus-check-update-fourth-payment-covid/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/joe-biden-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Is Another Relief Payment Coming?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/27/stimulus-check-update-fourth-payment-covid/" title="Fourth Stimulus Check: Is Another Relief Payment Coming?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Is Another Relief Payment Coming?</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/23/camp-quinebarge-new-hampshire-camp-closes-suddenly/" title="&#039;They Put Children In Danger&#039;: Understaffed New Hampshire Camp Quinebarge Shuts Down After 6 Days" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/nh-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;They Put Children In Danger&#039;: Understaffed New Hampshire Camp Quinebarge Shuts Down After 6 Days" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/23/camp-quinebarge-new-hampshire-camp-closes-suddenly/" title="&#039;They Put Children In Danger&#039;: Understaffed New Hampshire Camp Quinebarge Shuts Down After 6 Days" class="bump-view" data-bump-view="tp">&#039;They Put Children In Danger&#039;: Understaffed New Hampshire Camp Quinebarge Shuts Down After 6 Days</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/26/robert-kraft-hamptons-party-adele-michael-rubin-bill-belichick-lionel-richie/" title="Bill Belichick, Roger Goodell, Adele Among Guests At Robert Kraft&#039;s Star-Studded Surprise Birthday Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/GettyImages-1327835956-1.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Belichick, Roger Goodell, Adele Among Guests At Robert Kraft&#039;s Star-Studded Surprise Birthday Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/26/robert-kraft-hamptons-party-adele-michael-rubin-bill-belichick-lionel-richie/" title="Bill Belichick, Roger Goodell, Adele Among Guests At Robert Kraft&#039;s Star-Studded Surprise Birthday Party" class="bump-view" data-bump-view="tp">Bill Belichick, Roger Goodell, Adele Among Guests At Robert Kraft&#039;s Star-Studded Surprise Birthday Party</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/27/patriots-reportedly-inquired-about-deshaun-watson-with-texans/" title="Patriots Reportedly Inquired About Deshaun Watson With Texans" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/GettyImages-1029999468.jpg?resize=55%2C55&#038;ssl=1" alt="Patriots Reportedly Inquired About Deshaun Watson With Texans" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/27/patriots-reportedly-inquired-about-deshaun-watson-with-texans/" title="Patriots Reportedly Inquired About Deshaun Watson With Texans" class="bump-view" data-bump-view="tp">Patriots Reportedly Inquired About Deshaun Watson With Texans</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/27/report-david-krejci-returning-to-bruins/" title="Report: David Krejci Returning To Bruins" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/David-Krejci.jpg?resize=55%2C55&#038;ssl=1" alt="Report: David Krejci Returning To Bruins" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/27/report-david-krejci-returning-to-bruins/" title="Report: David Krejci Returning To Bruins" class="bump-view" data-bump-view="tp">Report: David Krejci Returning To Bruins</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/27/north-end-outdoor-dining-boston-restaurants/" title="North End Residents Voice Complaints About Outdoor Dining" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/out.jpg?resize=55%2C55&#038;ssl=1" alt="North End Residents Voice Complaints About Outdoor Dining" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/27/north-end-outdoor-dining-boston-restaurants/" title="North End Residents Voice Complaints About Outdoor Dining" class="bump-view" data-bump-view="tp">North End Residents Voice Complaints About Outdoor Dining</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/28/patriots-training-camp-day-1-not-cam-newtons-best-day-as-qb-battle-with-mac-jones-takes-center-stage/" title="Patriots Training Camp Day 1: Not Cam Newton&#039;s Best Day As QB Battle With Mac Jones Takes Center Stage" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/GettyImages-1233488663.jpg?resize=55%2C55&#038;ssl=1" alt="Patriots Training Camp Day 1: Not Cam Newton&#039;s Best Day As QB Battle With Mac Jones Takes Center Stage" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/28/patriots-training-camp-day-1-not-cam-newtons-best-day-as-qb-battle-with-mac-jones-takes-center-stage/" title="Patriots Training Camp Day 1: Not Cam Newton&#039;s Best Day As QB Battle With Mac Jones Takes Center Stage" class="bump-view" data-bump-view="tp">Patriots Training Camp Day 1: Not Cam Newton&#039;s Best Day As QB Battle With Mac Jones Takes Center Stage</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/27/best-schools-ranking-massachusetts-wallethub/" title="Massachusetts Schools Ranked The Best In The Country In New Survey" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/GettyImages-493189993-1.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts Schools Ranked The Best In The Country In New Survey" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/27/best-schools-ranking-massachusetts-wallethub/" title="Massachusetts Schools Ranked The Best In The Country In New Survey" class="bump-view" data-bump-view="tp">Massachusetts Schools Ranked The Best In The Country In New Survey</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/joe-biden-6-1.jpg?resize=55%2C55&#038;ssl=1" alt="Fourth Stimulus Check: Will There Be Another Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/23/stimulus-check-fourth-update-covid-pandemic-payment/" title="Fourth Stimulus Check: Will There Be Another Relief Payment?" class="bump-view" data-bump-view="tp">Fourth Stimulus Check: Will There Be Another Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/07/27/wildfire-smoke-haze-massachusetts-air-quality-alert/" title="Massachusetts Fire Departments Flooded With Calls About Haze From Western Wildfires" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/07/haze.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts Fire Departments Flooded With Calls About Haze From Western Wildfires" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/07/27/wildfire-smoke-haze-massachusetts-air-quality-alert/" title="Massachusetts Fire Departments Flooded With Calls About Haze From Western Wildfires" class="bump-view" data-bump-view="tp">Massachusetts Fire Departments Flooded With Calls About Haze From Western Wildfires</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contacts &amp; Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">myTV38</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylkN0KwzAIhV9omaxlLbsYe5ZUpQuYH6Ij7O0Xyp6gufN4jh8qtOIwJ+NkYG+OrICbOsnoBUJC+VBvcdyYuqP/0klQu3Z5gfPzbq+BRiCNfU9X1wLtPLSOSiCuI4RsVsR/xyDHVzDH4vE45xWft2Va58d9nacfCcWd8A==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEsKhTAMRTf0NKioOBDX4kuDVtK0NC1u3wqCM0eX+ztwhgq9JJIEaSdHCvjXij2uDFaQsynRoaCBraFHyiVS7azUqPqDL0bgvFlRcN5kLk1YYxKKZaKvuTGLm5uhHbupH7v2At6fN3w=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytkM0OgjAQhF/IsmAihIPxUUx/VrLQbkm7hejTiwcNVxKPMzv5JjuwzspGFmSBUNTsy0CcYUSZtZ1UX/VwJ7ZgCnkHD23RxDgpDAZdFYirMZ/gEENWEsGkhAJ6YjxAWZBdTKCLxKBFyP6uXr+eioIeMIOjLEAbKGW0QpFVNBnTgun/NTvjC98+9cVtgTF/5H6pW7g27bmru/rStOMbEpOLFA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJylzEsKgDAMBNALWYOKigvxLNoGbEk/mIh4ez+Ia8HVDAPzYEtKxyAYBGRGjwx6YkVRjwQ2aFrNOTkGTmQNPpF7G3LHGXx6o5/Q3MjdFF/E8s+IIonG/WUG3xdN2VZd3ValOwCUs05T'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'162246121',post:'1148504',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1148504' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>