<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus cases, coronavirus red towns, coronavirus red zone, coronavirus high risk massachusetts. covid-19 massachusetts" />
<meta name="keywords" content="coronavirus cases, coronavirus red towns, coronavirus red zone, coronavirus high risk massachusetts. covid-19 massachusetts" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Number Of Mass. Communities At High Risk For COVID Increases To 77 &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsAICukGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVz1WV+Gw+mohyd1k59b' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKGI2os4S41BhTQtJCJur11AvH7eh6s4zGIkBrZTIgVc1HHGyKB2M7Wo2sAXOwT5XGtShRI3ckapcLQfb12I3yimVc9p8oPvQh/GPjwh5Dko' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydktFugzAMRX9oaUQ3UfVh2reY4NKMBEeJKePvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6jx6RNkZQjA04H11a2SdpT2Tr5c92gPDRQYdQmSaUP+LYT9aL/AtnGuLYcSuLpbImK0QcHjGmlOUDkBZ6fydOZIhuaKI/livboCyxH/1UqZxMrAwyOqpVjyBTWOFSX+eFN0eVjqCJ4dUIsx9iFelT3ar/ztrn7n/ilRNOFNK4lZREh9jpx7/DJsfj05MYq5PvtDXoG8a2abJ/IAaTzcZfPECcwWBANsWoRX7dYG2lMQQVKon7HbHjRHmI9oMf9hhzFDe/tPy5dMHbR8uLJB8RtPVg+/HuWZ4fs9XDM82/TC2jL' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtaHBCfGW0mWjJU3Lkg7t95SJA7sNJE5WHNuxoh9J2UgCJFquEIC1vbDCaA1qRxZzVyjPOkWce4dYBUeV553eavSbHAnz4Ih1iF3GsjHdYi6gpuYzYRV9zzDOb9gkUsENoxH4qdMiUMGQGWB8Ra8IVe7dJKavntNnsuIi8T8KAZaJhEvuOZzqQ93um7ptj/4JsLO6Ng=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILZrQoBfEt3Rp1KVK04m07PdXIS5c2M2yn23YtwGLVtIKdaVMBrjYIAW9ACtKC91KBj6sZPymMbOOyS7wr9j5KGXxckr+XLwqo9BpZ5MWWQ1yCU16snOIVD8TX9knnvkx3aarm919dukACudU3g=='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1127154" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3my6Blm' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F04%2F09%2Fmassachusetts-communities-high-risk-red-coronavirus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F04%2F09%2Fmassachusetts-communities-high-risk-red-coronavirus%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Number Of Mass. Communities At High Risk For COVID Increases To 77" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/04/09/massachusetts-communities-high-risk-red-coronavirus/" /><meta property="article:published_time" content="2021-04-09T05:10:07+00:00" /><meta property="article:suggested-social-copy" content="The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,Covid-19 Boston, MA,Featured,News,Syndicated CBSN Boston,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?w=1024"><meta name="twitter:title" content="Number Of Mass. Communities At High Risk For COVID Increases To 77"/><meta name="twitter:description" content="The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/04/09/massachusetts-communities-high-risk-red-coronavirus/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/04/09/massachusetts-communities-high-risk-red-coronavirus/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/04\/09\/massachusetts-communities-high-risk-red-coronavirus\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/04\/09\/massachusetts-communities-high-risk-red-coronavirus\/"},"headline":"Number Of Mass. Communities At High Risk For COVID Increases To 77","description":"The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/04\/map.jpg?w=1024","keywords":["Boston News","Covid-19 Boston, MA","Featured","News","Syndicated CBSN Boston","Syndicated Local","Coronavirus","CBSBoston.com Staff","news","Number Of Mass. Communities At High Risk For COVID Increases To 77"],"datePublished":"2021-04-09T05:10:07+00:00","dateModified":"2021-04-09T05:10:07+00:00","author":{"@type":"Person","name":"CBSBoston.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Epidemiologist Concerned About High Risk Clusters In Mass.","description":"The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row. WBZ-TV's Kristina Rex reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/40E\/26C\/40E26C49B0B24F1A883C05586C11ECD5.jpg?Expires=1712534400&KeyName=mcpkey1&Signature=rTb9P89oRkQ72okTy9o5E5A76T4","uploadDate":"2021-04-09","duration":"T2M27S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/5475006-epidemiologist-concerned-about-high-risk-clusters-in-mass\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/5475006-epidemiologist-concerned-about-high-risk-clusters-in-mass\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["numberofmasscommunitiesathighriskforcovidincreasesto77","post","article","bostonnews","covid19bostonma","featured","news","syndicatedcbsnboston","syndicatedlocal","coronavirus","cbsbostoncomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;covid-19-boston-ma;featured;news;syndicated-cbsn-boston;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1127154 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/04/09/massachusetts-communities-high-risk-red-coronavirus/" title="Number Of Mass. Communities At High Risk For COVID Increases To 77" class="cbs-thumbnail-link item-1617959407 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Number Of Mass. Communities At High Risk For COVID Increases To 77</strong><em class="description">The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row.</em></div></a><a href="https://boston.cbslocal.com/coronavirus-massachusetts-latest-updates-2021/" title="Coronavirus In Massachusetts: Today&#039;s Developments" class="cbs-thumbnail-link item-1617958840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/cv-pandemic-web.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Massachusetts: Today&#039;s Developments</strong><em class="description">The latest developments concerning coronavirus in Massachusetts, updated throughout the day.</em></div></a><a href="https://boston.cbslocal.com/2021/04/09/boston-events-dinosaur-display-sunday-blues-waterfront-wellness/" title="To Do List: Dino Display, Sunday Blues, Waterfront Wellness" class="cbs-thumbnail-link item-1617955258 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/stonezootrex.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">To Do List: Dino Display, Sunday Blues, Waterfront Wellness</strong><em class="description">Coming soon to a zoo near you – giant, animatronic dinosaurs.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5475036-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1617938520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DA3/6ED/DA36ED3007744F7AB30CAE9EBA024116.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=TaOTuNTm1NSqFWlZJQyj7XFp2tQ"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2021-04-09T03:22:00+00:00" title="April 8, 2021 at 11:22 pm">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/5474164-wbz-evening-forecast-for-april-8/" title="WBZ Evening Forecast For April 8" class="cbs-thumbnail-link item-1617920880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9C3/AFD/9C3AFD897BF645588E6D541076D385FD.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=-zzOXlCfQ9wdKu7emj9ei_76Gw0"></span></div><div class="title-wrapper"><strong class="title">WBZ Evening Forecast For April 8</strong><em class="description">Eric Fisher has your latest weather forecast.</em></div><time datetime="2021-04-08T22:28:00+00:00" title="April 8, 2021 at 6:28 pm">11 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/04/03/weekend-weather-forecast-boston-massachusetts-easter-temperatures-blog/" title="Mix Of Sun And Clouds, Temps In The 50s Expected For Easter Sunday" class="cbs-thumbnail-link item-1617451772 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/2020-Easter-Forecast.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mix Of Sun And Clouds, Temps In The 50s Expected For Easter Sunday</strong><em class="description">While we will certainly see some improvements this weekend compared to Friday&#039;s chilliness.</em></div></a><a href="https://boston.cbslocal.com/2021/04/01/april-fools-blizzard-snow-1997-wbz-weather/" title="Looking Back At The &#039;Truly Unfathomable&#039; 1997 April Fools&#039; Blizzard" class="cbs-thumbnail-link item-1617281474 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/april-fools-snow-1997.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Looking Back At The &#039;Truly Unfathomable&#039; 1997 April Fools&#039; Blizzard</strong><em class="description">The April Fools&#039; Blizzard was one of the biggest snowstorms Boston has ever recorded, and broke the 24-hour snowfall record which still stands today.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/04/08/jeremy-swayman-wins-2nd-nhl-start-bruins-beat-capitals-4-2/" title="Jeremy Swayman Wins 2nd NHL Start, Bruins Beat Capitals 4-2" class="cbs-thumbnail-link item-1617933382 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/swayman-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jeremy Swayman Wins 2nd NHL Start, Bruins Beat Capitals 4-2</strong><em class="description">Brad Marchand scored a shorthanded goal, Jeremy Swayman made 31 saves to win his second NHL start and the Boston Bruins beat the Washington Capitals 4-2 on Thursday night.</em></div></a><a href="https://boston.cbslocal.com/2021/04/08/rodriguez-wins-for-red-sox-in-return-from-year-long-layoff/" title="Rodríguez Returns From Year-Long Layoff, Red Sox Beat Orioles 7-3" class="cbs-thumbnail-link item-1617927337 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/erod.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rodríguez Returns From Year-Long Layoff, Red Sox Beat Orioles 7-3</strong><em class="description">Eduardo Rodríguez allowed three runs over five innings Thursday to lead the Boston Red Sox over Baltimore 7-3 Thursday in the Orioles&#039; home opener.</em></div></a><a href="https://boston.cbslocal.com/2021/04/08/masters-augusta-national-rain-firm-fast-course/" title="Will Augusta Weather Soften A Firm Masters Course?" class="cbs-thumbnail-link item-1617912880" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/jordan-spieth-masters-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Augusta Weather Soften A Firm Masters Course?</strong><em class="description">Firm and fast conditions at the outset of the Masters suggest Augusta National won&#039;t be yielding low scores, but a little rain could change everything.</em></div></a><a href="https://boston.cbslocal.com/2021/04/08/tom-brady-already-focused-winning-eighth-super-bowl/" title="Tom Brady Is Already Focused On Winning His Eighth Super Bowl" class="cbs-thumbnail-link item-1617910907 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/GettyImages-1301234325_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Brady Is Already Focused On Winning His Eighth Super Bowl</strong><em class="description">Tom Brady. Gunning for Super Bowl No. 8. As if anything less would have been expected.</em></div></a><a href="https://boston.cbslocal.com/2021/04/08/phillip-adams-nfl-rock-hill-south-carolina-shooting-dr-robert-lesslie-nfl-patriots/" title="Former Patriots Player Phillip Adams Killed 5 People, Then Himself In South Carolina" class="cbs-thumbnail-link item-1617908587 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/GettyImages-127249553.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Former Patriots Player Phillip Adams Killed 5 People, Then Himself In South Carolina</strong><em class="description">The gunman who killed five people including a prominent doctor in South Carolina was former NFL player Phillip Adams, who killed himself early Thursday, according to a source who was briefed on the investigation.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5475036-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1617938520 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/DA3/6ED/DA36ED3007744F7AB30CAE9EBA024116.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=TaOTuNTm1NSqFWlZJQyj7XFp2tQ"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2021-04-09T03:22:00+00:00" title="April 8, 2021 at 11:22 pm">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/5475006-epidemiologist-concerned-about-high-risk-clusters-in-mass/" title="Epidemiologist Concerned About High Risk Clusters In Mass." class="cbs-thumbnail-link item-1617937440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/40E/26C/40E26C49B0B24F1A883C05586C11ECD5.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=rTb9P89oRkQ72okTy9o5E5A76T4"></span></div><div class="title-wrapper"><strong class="title">Epidemiologist Concerned About High Risk Clusters In Mass.</strong><em class="description">The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row. WBZ-TV&#039;s Kristina Rex reports.</em></div><time datetime="2021-04-09T03:04:00+00:00" title="April 8, 2021 at 11:04 pm">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/5474902-firefighters-rescue-woman-and-dog-stuck-in-mud-in-east-boston/" title="Firefighters Rescue Woman And Dog Stuck In Mud In East Boston" class="cbs-thumbnail-link item-1617935220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/601/FEF/601FEF73DE644F18B2E69EC18F224088.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=1ny_hSlXB6d0cQI_axbpU-RU4os"></span></div><div class="title-wrapper"><strong class="title">Firefighters Rescue Woman And Dog Stuck In Mud In East Boston</strong><em class="description">Firefighters rescued a woman who became stuck in the mud in East Boston. WBZ-TV&#039;s Tiffany Chan reports.</em></div><time datetime="2021-04-09T02:27:00+00:00" title="April 8, 2021 at 10:27 pm">7 hours ago</time></a><a href="https://boston.cbslocal.com/video/5474833-nh-to-open-covid-vaccine-appointments-to-people-from-out-of-state/" title="NH To Open COVID Vaccine Appointments To People From Out Of State" class="cbs-thumbnail-link item-1617933960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3E1/333/3E133320CE144BAABCE1FFBC8A006B68.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=iWUscWLtiaiIRXa_QSBN6r9wBH4"></span></div><div class="title-wrapper"><strong class="title">NH To Open COVID Vaccine Appointments To People From Out Of State</strong><em class="description">Out-of-state students will now be able to get the COVID vaccine in New Hampshire. WBZ-TV&#039;s Juli McDonald reports.</em></div><time datetime="2021-04-09T02:06:00+00:00" title="April 8, 2021 at 10:06 pm">7 hours ago</time></a><a href="https://boston.cbslocal.com/video/5474315-wbz-evening-news-update-for-april-8-2021/" title="WBZ Evening News Update For April 8, 2021" class="cbs-thumbnail-link item-1617924120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/191/72E/19172ECBC6C64453ABDC47079E8E95DD.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=c0-JDHEQBS_zatE4a_aIjXhqmUg"></span></div><div class="title-wrapper"><strong class="title">WBZ Evening News Update For April 8, 2021</strong><em class="description">New Hampshire will expand vaccine eligibility to non-residents on April 19; Mass. reports 1,938 new COVID cases; Fire crews called to rescue woman stuck in mud in East Boston; Weekend forecast.</em></div><time datetime="2021-04-08T23:22:00+00:00" title="April 8, 2021 at 7:22 pm">10 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5199508-new-england-living-episode-4" title="WATCH New England Living &#039;Green Living&#039;: Rail Biking, Urban Container Farming, Cooking Perfect Scallops" class="cbs-thumbnail-link item-1616348975 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/rails3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living &#039;Green Living&#039;: Rail Biking, Urban Container Farming, Cooking Perfect Scallops</strong><em class="description">Rachel Holt discovers a local company leading the way in container farming technology; We go rail biking along New Hampshire’s scenic Merrimack River; Meet a local woman creating a global fashion brand with a powerful mission; And Executive Chef Matt King shows off the secret to cooking the perfect scallops.</em></div></a><a href="https://boston.cbslocal.com/video/5199674-new-england-living-episode-1/" title="WATCH New England Living &#039;Coastal Living&#039;: Lighthouse Dining, Decorating With Daylight, Seafood Recipe" class="cbs-thumbnail-link item-1610652704 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/05/lighthouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living &#039;Coastal Living&#039;: Lighthouse Dining, Decorating With Daylight, Seafood Recipe</strong><em class="description">Private dining inside the top of a lighthouse tower. Plus, award-winning chef Carl Dooley teaches us how to create a simple and elegant seafood dish. Our design experts offer up some tips on the latest home trends, from the many benefits of daylight, to open-concept living.</em></div></a><a href="https://boston.cbslocal.com/video/5199621-new-england-living-episode-2/" title="WATCH New England Living &#039;Foodie Living&#039;: Wine Tasting Club, Inside Stonewall Kitchen, Be A Pitmaster" class="cbs-thumbnail-link item-1610651830 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/wine2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living &#039;Foodie Living&#039;: Wine Tasting Club, Inside Stonewall Kitchen, Be A Pitmaster</strong><em class="description">Rachel Holt visits a specialty foods store and kitchen in York, Maine serving up one of New England’s most iconic brands. Get an inside look at one of the most exclusive wine tasting clubs in the northeast. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5469718-santas-village-offering-college-students-free-housing-in-effort-to-attract-seasonal-employees/" title="Santa&#039;s Village Offering College Students Free Housing In Effort To Attract Seasonal Employees" class="cbs-thumbnail-link item-1617832020 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/8DF/2A2/8DF2A27BEB2D4E52A224DC074844FF2D.jpg?Expires=1712534400&#038;KeyName=mcpkey1&#038;Signature=ojkDnyLmuE3K6pjMQcgPb9aemq0"></span></div><div class="title-wrapper"><strong class="title">Santa&#039;s Village Offering College Students Free Housing In Effort To Attract Seasonal Employees</strong><em class="description">Santa’s Village, a popular amusement park in New Hampshire, is offering college students free housing and utilities for the summer in an attempt to attract seasonal workers.</em></div><time datetime="2021-04-07T21:47:00+00:00" title="April 7, 2021 at 5:47 pm">1 day ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/04/08/acm-new-artist-of-the-year-gabby-barrett-jimmie-allen/" title="Gabby Barrett And Jimmie Allen Named ACM New Artists Of The Year" class="cbs-thumbnail-link item-1617922442" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Gabby Barrett And Jimmie Allen Named ACM New Artists Of The Year</strong><em class="description">The winners of the 2021 ACM New Artist categories were announced earlier today.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Number Of Mass. Communities At High Risk For COVID Increases To 77</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/cbsboston-com-staff">CBSBoston.com Staff</a></span><time class="post-date">April 9, 2021 at 5:10 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/coronavirus/">Coronavirus</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5475006","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3my6Blm","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>BOSTON (CBS) &ndash; The number of communities in Massachusetts considered high risk for coronavirus infections has increased for the fourth week in a row. As of Thursday, the number of cities and towns in the high-risk red category is 77, up from 55 last week.</p>
<p><strong>CHECK:</strong> <a href="https://www.mass.gov/info-details/covid-19-response-reporting" target="_blank" rel="nofollow">Town By Town Coronavirus Data</a></p>
<p>State health officials categorize cities and towns as red, green, yellow or grey based on the daily rate of COVID-19 cases.</p>
<div id="attachment_1127199" style="width: 430px" class="wp-caption aligncenter"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg"><img aria-describedby="caption-attachment-1127199" loading="lazy" class="size-large wp-image-1127199 jetpack-lazy-image" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?w=420" alt width="420" height="236" data-lazy-srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=320,180 320w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1127199" loading="lazy" class="size-large wp-image-1127199" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?w=420" alt="" width="420" height="236" srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=320,180 320w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></a><p id="caption-attachment-1127199" class="wp-caption-text">COVID cases by town 4/8/21 (Image credit Mass. DPH)</p></div>
<p>As of Thursday, the following communities are considered high risk:</p>
<p>Abington, Adams, Athol, Ayer, Barnstable, Billerica, Blackstone, Brewster, Brockton, Carver, Chatham, Chelmsford, Chicopee, Dennis, Dighton, Dracut, East Longmeadow, Edgartown, Everett, Fall River, Framingham, Freetown, Granby, Halifax, Hamilton, Hampden, Hanson, Holyoke, Hopedale, Hull, Lakeville, Lawrence, Littleton, Lowell, Ludlow, Lynn, Mansfield, Mashpee, Methuen, Middleboro, Milford, Monson, Nantucket, New Bedford, Oak Bluffs, Orange, Palmer, Paxton, Peabody, Plainville, Plymouth, Raynham, Rehoboth, Revere, Sandwich, Saugus, Seekonk, Somerset, Southampton, Southboro, Springfield, Sutton, Swansea, Taunton, Tisbury, Tyngsboro, Ware, Wareham, Wenham, West Boylston, West Bridgewater, West Springfield, Westport, Whitman, Williamstown, Winchendon, Yarmouth.</p>
<p>The red zone on this week&rsquo;s map shows clear infection clusters, which is concerning to epidemiologists.</p>
<p>&ldquo;We need to keep a very close eye on those clusters. Those red areas do worry me,&rdquo; said Dr. Mark Siedner, an infectious disease specialist at Massachusetts General Hospital.</p>
<p>So far, five million shots have landed in Massachusetts and 1.6 million people are fully vaccinated.</p>
<p>&ldquo;The concern I have is that hospitalizations are up 20% in the last two weeks. That shouldn&rsquo;t be happening if high risk people are truly protected,&rdquo; Dr. Siedner said.</p>
<p>While cases and hospitalizations are on the rise, death rates have stayed the same. Dr. Siedner says we&rsquo;ll know in a couple more weeks if there&rsquo;s cause for concern.</p>
<p>&ldquo;I think you&rsquo;re seeing the medical and epidemiological community holding its breath asking the question &#8211; have we opened up too fast? Or is vaccination catching up as fast as we need it to? And time will tell,&rdquo; Dr. Siedner said.</p>
<p>Dr. Siedner said while the state reopens the economy, people should remember to limit their social interaction and continue to wear masks.</p>
<p>The Massachusetts Department of Public Health reported 1,938 new confirmed COVID cases and eight additional deaths in the state on Thursday.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3my6Blm"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3my6Blm"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3my6Blm"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSBoston.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/10/wbz-logo-300x300.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://boston.cbslocal.com/personality/cbsboston-com-staff/" id="more-from-personality"><span>More from</span> <strong>CBSBoston.com Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/04/08/phillip-adams-nfl-rock-hill-south-carolina-shooting-dr-robert-lesslie-nfl-patriots/" title="Former Patriots Player Phillip Adams Killed 5 People, Then Himself In South Carolina" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/GettyImages-127249553.jpg?resize=55%2C55&#038;ssl=1" alt="Former Patriots Player Phillip Adams Killed 5 People, Then Himself In South Carolina" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/08/phillip-adams-nfl-rock-hill-south-carolina-shooting-dr-robert-lesslie-nfl-patriots/" title="Former Patriots Player Phillip Adams Killed 5 People, Then Himself In South Carolina" class="bump-view" data-bump-view="tp">Former Patriots Player Phillip Adams Killed 5 People, Then Himself In South Carolina</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/07/george-clooney-ben-affleck-the-tender-bar-movie-massachusetts-ashby-watertown/" title="George Clooney, Ben Affleck Spotted In Watertown Shooting Scene For New Movie" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/clooneyaffleck2.jpg?resize=55%2C55&#038;ssl=1" alt="George Clooney, Ben Affleck Spotted In Watertown Shooting Scene For New Movie" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/07/george-clooney-ben-affleck-the-tender-bar-movie-massachusetts-ashby-watertown/" title="George Clooney, Ben Affleck Spotted In Watertown Shooting Scene For New Movie" class="bump-view" data-bump-view="tp">George Clooney, Ben Affleck Spotted In Watertown Shooting Scene For New Movie</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/09/massachusetts-communities-high-risk-red-coronavirus/" title="Number Of Mass. Communities At High Risk For COVID Increases To 77" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/map.jpg?resize=55%2C55&#038;ssl=1" alt="Number Of Mass. Communities At High Risk For COVID Increases To 77" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/09/massachusetts-communities-high-risk-red-coronavirus/" title="Number Of Mass. Communities At High Risk For COVID Increases To 77" class="bump-view" data-bump-view="tp" aria-current="page">Number Of Mass. Communities At High Risk For COVID Increases To 77</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/07/maine-couple-celebrates-bicentennial-hidden-dirigo-treasure/" title="Maine Couple Celebrates Bicentennial With $20,000 Treasure Hunt" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/acadia-national-park-maine.jpg?resize=55%2C55&#038;ssl=1" alt="Maine Couple Celebrates Bicentennial With $20,000 Treasure Hunt" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/07/maine-couple-celebrates-bicentennial-hidden-dirigo-treasure/" title="Maine Couple Celebrates Bicentennial With $20,000 Treasure Hunt" class="bump-view" data-bump-view="tp">Maine Couple Celebrates Bicentennial With $20,000 Treasure Hunt</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/08/covid-vaccine-sam-adams-free-beer/" title="Sam Adams Offers Beer Money To Those Who Get COVID Vaccine Next Week" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/sam3.jpg?resize=55%2C55&#038;ssl=1" alt="Sam Adams Offers Beer Money To Those Who Get COVID Vaccine Next Week" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/08/covid-vaccine-sam-adams-free-beer/" title="Sam Adams Offers Beer Money To Those Who Get COVID Vaccine Next Week" class="bump-view" data-bump-view="tp">Sam Adams Offers Beer Money To Those Who Get COVID Vaccine Next Week</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/08/moderna-covid-19-vaccine-coronavirus-protection-antibodies-6-months/" title="Moderna Says Its COVID-19 Vaccine Offers Protection For At Least 6 Months" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/12/moderna-1.jpg?resize=55%2C55&#038;ssl=1" alt="Moderna Says Its COVID-19 Vaccine Offers Protection For At Least 6 Months" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/08/moderna-covid-19-vaccine-coronavirus-protection-antibodies-6-months/" title="Moderna Says Its COVID-19 Vaccine Offers Protection For At Least 6 Months" class="bump-view" data-bump-view="tp">Moderna Says Its COVID-19 Vaccine Offers Protection For At Least 6 Months</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/08/covid-vaccine-walmart-sams-club-massachusetts-locations/" title="COVID Vaccine To Be Offered At 43 Massachusetts Walmart Stores" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/walmart.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Vaccine To Be Offered At 43 Massachusetts Walmart Stores" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/08/covid-vaccine-walmart-sams-club-massachusetts-locations/" title="COVID Vaccine To Be Offered At 43 Massachusetts Walmart Stores" class="bump-view" data-bump-view="tp">COVID Vaccine To Be Offered At 43 Massachusetts Walmart Stores</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/08/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Receive A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/kamala-harris-joe-biden-1.jpg?resize=55%2C55&#038;ssl=1" alt="Stimulus Check Latest: Will You Receive A Fourth Relief Payment?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/08/stimulus-check-update-fourth-relief-payment-covid/" title="Stimulus Check Latest: Will You Receive A Fourth Relief Payment?" class="bump-view" data-bump-view="tp">Stimulus Check Latest: Will You Receive A Fourth Relief Payment?</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/08/employer-legally-require-workers-get-covid-19-vaccine/" title="Can Your Employer Require You To Get A COVID-19 Vaccine?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/pfizer.jpg?resize=55%2C55&#038;ssl=1" alt="Can Your Employer Require You To Get A COVID-19 Vaccine?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/08/employer-legally-require-workers-get-covid-19-vaccine/" title="Can Your Employer Require You To Get A COVID-19 Vaccine?" class="bump-view" data-bump-view="tp">Can Your Employer Require You To Get A COVID-19 Vaccine?</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/04/07/tom-brady-compares-buccaneers-to-patriots-theres-another-way/" title="Tom Brady Compares Buccaneers To Patriots: &#039;There&#039;s Another Way That People Do Things&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/Untitled-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Tom Brady Compares Buccaneers To Patriots: &#039;There&#039;s Another Way That People Do Things&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/04/07/tom-brady-compares-buccaneers-to-patriots-theres-another-way/" title="Tom Brady Compares Buccaneers To Patriots: &#039;There&#039;s Another Way That People Do Things&#039;" class="bump-view" data-bump-view="tp">Tom Brady Compares Buccaneers To Patriots: &#039;There&#039;s Another Way That People Do Things&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylj1EKgCAQRC+UrflR/URnMV1KWDXaDen2SXSC+hvmDQ8Gyq5cToJJQDaMyOAWVpSdJQjJ0elrhXFBXwm/URW0dX2oEvyK0lbQwDcTU/B4/DFkkZ3s9U9CgZ8bc5y6vhuM1saMN8YDaSs=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jE0OhCAMhS8kVlmoG+NZtDSKKYVQyFx/MJlkdq5e3t8Hn2QwSiEpUC4KpICHGo64M3hBrq5Ft4Im9o5+0i6Z+uClR9UO3hiJ6+lFIURXuTVpz0Uot4n+zYPZwjpO42yHwdrlC95FN2w=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEsKwzAMBS9UR4RCQhalRyn+KEGpLRtbTkhPX69Ktll0qafHDBLsSdnIgiwQqkq+LsQFVpSk7VtN3QAvYgumkncwa4smxrfCYNB1gbhbyw0uMWQnEcxKKKAnxguUDdnFDLpKDFqE7G/r9edQFPSCBUpueQFqqFzQCkWOpmDemjRFf8zk/b+kp+isaNf76lqtVdp4/t4zPPqhH/v7OA3D+gV8WJKj'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJylzEsKgDAMBNALWaNdqBvxLNoGbEk/mIh4ez+Ia8HVDAPzYMvKpCgYBWTGgAxmYkXJjAQuGlrtOXkGzuQsPlEGF0vPBXx6Y5jQ3sjdFF/E8s9IIpnG/WWG0NdN3eqq0rrzB5RJTkM='></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'162246121',post:'1127154',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1127154' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":250,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>