<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="alex cora, boston red sox, alex cora cheating, alex cora sign stealing, houston astros, alex cora fired, mlb" />
<meta name="keywords" content="alex cora, boston red sox, alex cora cheating, alex cora sign stealing, houston astros, alex cora fired, mlb" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Red Sox Had No Choice But To Move On From Alex Cora &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Red Sox Had No Choice But To Move On From Alex Cora Comments Feed" href="https://boston.cbslocal.com/2020/01/15/red-sox-had-no-choice-but-to-move-on-from-alex-cora/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytjzsOAjEMRC9EsChYSIE4Sz5midaxo3zE9QlZGipYicr22G80hkdSTrgiV6h3jFjA2aJInCEI7Kj5l1QK3EQq5n1vd/AThNGiX9mUkcT473CiNgcuEMU36hvzNuh1OzwOVDRsZszD5kNRPeRSJW14afVo0bIJpCjw8v9USH3iOv69xsvhOJ0mraezfgJ18Z9z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiLS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFrr+mbs7OAeIdk5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkttOwzAMhl+ILIKC2A3iWVLXdKFOHCXuSt8eZwcmGIK1d39i/58Psp2SAY6CUazsMGCx0BZDDI5sorH3sdjA3UgaOSSY4KLrMVso+jMnfNyourN/gXwEGrv6pZ7Jd2gEQyInWBaak8tyg+dn52XHWYDPlMtzQXkMLXZH/0Ea8kUMOHHE/cIxdAoPhGZ/Wd63eKdo26px0Cptdnm2RWbCTfBx+fS68R7la/tVX0HCaM62d5TkYLiyvznAlrm2NKj4OLW0giScTOKi6nfEiksMLg8VfcwHJs4r7uQ/Lu8xT9nLTVNX+0nX9Nfwcv/0vG2aZvvQfAJmxE8C' type='text/css' media='all' />
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEESwiAMRS8kYutoV45noRAxNYRago63Fzsu7MrWGVeB8P/LJ/reKxtZgEXLGQIkbdukKFpDGtlSdqXVJd1HepyQaB2Q111a6bnGbpajp+yRkw7RZSovxo3mUtSt/iRM0NcMw+NdvgpUQD8YgZ/yjAIVDBsPwws9aagy7yKxX7SYU2YrGDn9IxBQubGkRYmMO0PC27wNFb2n2BpaNmIQtASLv3tH50FGxPtYEMdwqHbNvqmqTb3tnnXvCnI='></script>
<link rel='https://api.w.org/' href='https://boston.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://cbsloc.al/2snF0LM' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F01%2F15%2Fred-sox-had-no-choice-but-to-move-on-from-alex-cora%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F01%2F15%2Fred-sox-had-no-choice-but-to-move-on-from-alex-cora%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Red Sox Had No Choice But To Move On From Alex Cora" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/04/gettyimages-942379400-e1523393266312.jpg?w=1500" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/04/gettyimages-942379400-e1523393266312.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="843" /><meta property="og:description" content="Alex Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2020/01/15/red-sox-had-no-choice-but-to-move-on-from-alex-cora/" /><meta property="article:published_time" content="2020-01-15T09:25:24+00:00" /><meta property="article:suggested-social-copy" content="Alex Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago." /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/04/gettyimages-942379400-e1523393266312.jpg?w=1500"><meta name="twitter:title" content="Red Sox Had No Choice But To Move On From Alex Cora"/><meta name="twitter:description" content="Alex Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/01/15/red-sox-had-no-choice-but-to-move-on-from-alex-cora/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2020/01/15/red-sox-had-no-choice-but-to-move-on-from-alex-cora/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2020\/01\/15\/red-sox-had-no-choice-but-to-move-on-from-alex-cora\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2020\/01\/15\/red-sox-had-no-choice-but-to-move-on-from-alex-cora\/"},"headline":"Red Sox Had No Choice But To Move On From Alex Cora","description":"Alex Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/04\/gettyimages-942379400-e1523393266312.jpg?w=200","keywords":["Red Sox","Sports","Syndicated Sports","Alex Cora","Boston News","Boston Red Sox","Local TV","MLB","Sports News","sports","Red Sox Had No Choice But To Move On From Alex Cora"],"datePublished":"2020-01-15T09:25:24+00:00","dateModified":"2020-01-15T09:25:24+00:00","author":{"@type":"Organization","name":"CBS Boston"}}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Red Sox Had No Choice But To Move On From Alex Cora" />
<meta property="og:url" content="https://boston.cbslocal.com/2020/01/15/red-sox-had-no-choice-but-to-move-on-from-alex-cora/" />
<meta property="og:description" content="Alex Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago." />
<meta property="article:published_time" content="2020-01-15T14:25:24+00:00" />
<meta property="article:modified_time" content="2020-01-15T14:25:24+00:00" />
<meta property="og:site_name" content="CBS Boston" />
<meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/04/gettyimages-942379400-e1523393266312.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Red Sox Had No Choice But To Move On From Alex Cora" />
<meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/04/gettyimages-942379400-e1523393266312.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","sports",["redsoxhadnochoicebuttomoveonfromalexcora","post","article","redsox","sports","syndicatedsports","alexcora","bostonnews","bostonredsox","localtv","mlb","sportsnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"red-sox;sports;syndicated-sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Alex Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1036800 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/call-for-action/" title="Call 4 Action" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call 4 Action</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/podcasts/studio-bz/" title="Studio BZ Podcast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Studio BZ Podcast</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/01/15/target-holiday-sales-stores/" title="Target Reports Disappointing Holiday Sales" class="cbs-thumbnail-link item-1579099958 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/target-christmas.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Target Reports Disappointing Holiday Sales</strong><em class="description">The holidays were not good for Target.</em></div></a><a href="https://boston.cbslocal.com/2020/01/15/aaron-hernandez-netflix-killer-inside-documentary/" title="Netflix Releases &#039;Killer Inside: The Mind Of Aaron Hernandez&#039; Documentary" class="cbs-thumbnail-link item-1579096015 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/04/hernandez1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Netflix Releases &#039;Killer Inside: The Mind Of Aaron Hernandez&#039; Documentary</strong><em class="description">Netflix released its new docu-series on Aaron Hernandez Wednesday.</em></div></a><a href="https://boston.cbslocal.com/2020/01/15/massachusetts-atm-skimmers-malden-police-ray-cuevas-reynoso/" title="Man Stole Thousands From ATMs Around State Using Skimmers, Malden Police Say" class="cbs-thumbnail-link item-1579095364 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/MALDEN-SKIMMING-DEVICE-ARREST-1-CREDIT-MALDEN-PD.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Stole Thousands From ATMs Around State Using Skimmers, Malden Police Say</strong><em class="description">A man is due in court on Wednesday, accused of stealing thousands of dollars from ATMs across the state using skimming devices.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4406041-wbz-morning-forecast-for-january-15/" title="WBZ Morning Forecast For January 15" class="cbs-thumbnail-link item-1579084376 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/ECB/2E8/ECB2E89041094A01A19B4DEC31EDFE6A.jpg?Expires=1673709821&#038;KeyName=mcpkey1&#038;Signature=ZefL9MaF0SwzcVYpf0dMMBDBW24"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For January 15</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2020-01-15T10:32:56+00:00" title="January 15, 2020 at 5:32 am">5 hours ago</time></a><a href="https://boston.cbslocal.com/video/4405862-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1579062480 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/0B3/C1D/0B3C1D995D6D446BBB3A366B4AE005DB.jpg?Expires=1673709821&#038;KeyName=mcpkey1&#038;Signature=eNHI84qE0aYARUmsVWPTxiewU2U"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Barry Burbank has an updated weather forecast.</em></div><time datetime="2020-01-15T04:28:00+00:00" title="January 14, 2020 at 11:28 pm">11 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/01/02/complex-weekend-storm-snow-potential/" title="Weekend Storm Could Bring Light Snow To Boston Area" class="cbs-thumbnail-link item-1578027540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/map.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weekend Storm Could Bring Light Snow To Boston Area</strong><em class="description">The snow flakes come late Saturday night through early Sunday morning and shouldn’t leave much behind.
</em></div></a><a href="https://boston.cbslocal.com/2019/12/29/ice-storm-warning-sleet-freezing-rain-snow/" title="Icing Possible As Sleet, Freezing Rain Fall Until Tuesday Morning" class="cbs-thumbnail-link item-1577681895 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/types.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Icing Possible As Sleet, Freezing Rain Fall Until Tuesday Morning</strong><em class="description">Precipitation will vary depending on location and surface temperature.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/01/15/alex-cora-carlos-beltran-red-sox-yankees-sign-stealing-cheating-mlb/" title="Flashback To When Alex Cora Quietly Accused Carlos Beltran Of Stealing Signs With Yankees" class="cbs-thumbnail-link item-1579101447 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/Beltran.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flashback To When Alex Cora Quietly Accused Carlos Beltran Of Stealing Signs With Yankees</strong><em class="description">With the Boston Red Sox embroiled in a cheating scandal, one that just cost manager Alex Cora his job, many fans of the New York Yankees are taking a victory lap. They may want to put that on hold for now.</em></div></a><a href="https://boston.cbslocal.com/2020/01/15/conflicting-reports-tom-brady-gisele-bundchen-move-to-greenwich-connecticut/" title="Conflicting Reports On Tom Brady&#039;s Move To Greenwich: &#039;They Don&#039;t Have A House In Connecticut&#039;" class="cbs-thumbnail-link item-1579100582 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/04/gettyimages-1131300591.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Conflicting Reports On Tom Brady&#039;s Move To Greenwich: &#039;They Don&#039;t Have A House In Connecticut&#039;</strong><em class="description">By Tuesday evening, a report about Brady and Gisele moving to Connecticut had been refuted. This may be a common theme over the coming weeks and months, as every bit of Brady&#039;s life is examined and scrutinized during this time of contractual uncertainty.</em></div></a><a href="https://boston.cbslocal.com/2020/01/15/red-sox-had-no-choice-but-to-move-on-from-alex-cora/" title="Red Sox Had No Choice But To Move On From Alex Cora" class="cbs-thumbnail-link item-1579098324 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/04/gettyimages-942379400-e1523393266312.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Sox Had No Choice But To Move On From Alex Cora</strong><em class="description">Alex Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago.</em></div></a><a href="https://boston.cbslocal.com/2020/01/15/bruins-tuukka-rask-concussion-elbow-emil-bemstrom-blue-jackets-nhl/" title="Tuukka Rask Suffers Concussion On Errant Elbow By Emil Bemstrom" class="cbs-thumbnail-link item-1579094815 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/05/gettyimages-1066550366-1-e1558811390430.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tuukka Rask Suffers Concussion On Errant Elbow By Emil Bemstrom</strong><em class="description">The Boston Bruins may be without Tuukka Rask for an extended period of time after the goaltender took an errant elbow to the head just 1:12 into the team&#039;s 3-0 loss in Columbus on Tuesday night.</em></div></a><a href="https://boston.cbslocal.com/2020/01/15/luke-kuechly-retirement-video-carolina-panthers-boston-college-nfl/" title="Luke Kuechly, Former BC Star, Surprisingly Retires After 8 Seasons In NFL" class="cbs-thumbnail-link item-1579087256 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/luke.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Luke Kuechly, Former BC Star, Surprisingly Retires After 8 Seasons In NFL</strong><em class="description">Carolina Panthers linebacker Luke Kuechly is retiring from the NFL after eight seasons.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4406260-wbz-news-update-for-january-15/" title="WBZ News Update For January 15" class="cbs-thumbnail-link item-1579096006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/AA1/875/AA1875ECA2A94FE68D0C73D3ECDCDD8B.jpg?Expires=1673709822&#038;KeyName=mcpkey1&#038;Signature=ABeBqCVKnBFC-LN1Zju0kL3gclg"></span></div><div class="title-wrapper"><strong class="title">WBZ News Update For January 15</strong><em class="description">Alex Cora Out As Red Sox Manager Amid Cheating Scandal; Woman And Dogs Hit By Car; Police Officer Accused Of Fake Ticket And Threats; 7-Day Forecast</em></div><time datetime="2020-01-15T13:46:46+00:00" title="January 15, 2020 at 8:46 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/4406242-netflix-to-release-documentary-on-aaron-hernandez-today/" title="Netflix To Release Documentary On Aaron Hernandez Today" class="cbs-thumbnail-link item-1579094829 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/287/E9A/287E9AA5728346229174434AAFACE856.jpg?Expires=1673709822&#038;KeyName=mcpkey1&#038;Signature=KYOAXLQvLwUh1uFTXDtSVEESNko"></span></div><div class="title-wrapper"><strong class="title">Netflix To Release Documentary On Aaron Hernandez Today</strong><em class="description">Netflix is releasing Killer Inside: The Mind Of Aaron Hernandez.</em></div><time datetime="2020-01-15T13:27:09+00:00" title="January 15, 2020 at 8:27 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/4406207-malden-police-man-used-skimmers-to-steal-thousands-of-dollars-from-atms-statewide/" title="Malden Police: Man Used Skimmers To Steal Thousands Of Dollars From ATMs Statewide" class="cbs-thumbnail-link item-1579093100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BFE/2FE/BFE2FEC3E4F3432A8E335201B1103357.jpg?Expires=1673709822&#038;KeyName=mcpkey1&#038;Signature=ydEHIxgR--jN8NzrqWgVavErIDg"></span></div><div class="title-wrapper"><strong class="title">Malden Police: Man Used Skimmers To Steal Thousands Of Dollars From ATMs Statewide</strong><em class="description">The man was caught on surveillance cameras at a Malden bank.</em></div><time datetime="2020-01-15T12:58:20+00:00" title="January 15, 2020 at 7:58 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/4406070-luke-kuechly-former-bc-linebacker-surprisingly-retires-after-8-seasons-in-nfl/" title="Luke Kuechly, Former BC Linebacker, Surprisingly Retires After 8 Seasons In NFL" class="cbs-thumbnail-link item-1579087140 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/73C/7FD/73C7FDF4A3504D4FBF0F71901AAA9358.jpg?Expires=1673709822&#038;KeyName=mcpkey1&#038;Signature=kk1MdQRaVv9J6K18nSLaE8JsIdU"></span></div><div class="title-wrapper"><strong class="title">Luke Kuechly, Former BC Linebacker, Surprisingly Retires After 8 Seasons In NFL</strong><em class="description">WBZ TV&#039;s Kate Merrill reports.</em></div><time datetime="2020-01-15T11:19:00+00:00" title="January 15, 2020 at 6:19 am">4 hours ago</time></a><a href="https://boston.cbslocal.com/video/4406041-wbz-morning-forecast-for-january-15/" title="WBZ Morning Forecast For January 15" class="cbs-thumbnail-link item-1579084376 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/ECB/2E8/ECB2E89041094A01A19B4DEC31EDFE6A.jpg?Expires=1673709822&#038;KeyName=mcpkey1&#038;Signature=L3foSrVaP9juVbu19-ieNNuzVzA"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For January 15</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2020-01-15T10:32:56+00:00" title="January 15, 2020 at 5:32 am">5 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/01/14/king-tut-treasures-of-the-golden-pharaoh-museum-of-science-mayor-marty-walsh-boston-june/" title="King Tut Exhibition Coming To Boston In June" class="cbs-thumbnail-link item-1579043891 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/kingtut1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">King Tut Exhibition Coming To Boston In June</strong><em class="description">The KING TUT: Treasures of the Golden Pharaoh is coming to Boston this summer. </em></div></a><a href="https://boston.cbslocal.com/2020/01/13/best-donuts-boston/" title="Best Spots To Score Donuts In Boston" class="cbs-thumbnail-link item-1578918955 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/05/donutskanesdonuts.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Spots To Score Donuts In Boston</strong><em class="description">Fluffy or cakey? Plain or smothered in toppings? If you have a hankering for donuts, we have suggestions for you.</em></div></a><a href="https://boston.cbslocal.com/2020/01/10/weekend-events-wedding-expo-travel-show/" title="Weekend To Do List: Travel Show, Wedding Expo, Stand-Up Comedy" class="cbs-thumbnail-link item-1578693633 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/tropical-vacation.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weekend To Do List: Travel Show, Wedding Expo, Stand-Up Comedy</strong><em class="description">Make your dreams of a warm getaway come true, get ahead in that wedding planning, or just escape with a laugh.</em></div></a><a href="https://boston.cbslocal.com/2020/01/09/gluten-free-restaurants-cambridge/" title="Top Restaurants For Gluten-Free Food In Cambridge" class="cbs-thumbnail-link item-1578585273 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/OTTO_Photo_3_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Restaurants For Gluten-Free Food In Cambridge</strong><em class="description">Craving some pizza or sweets, but need to avoid gluten? Here are some of your best options in Cambridge.</em></div></a><a href="https://boston.cbslocal.com/2019/12/26/boston-top-stories-talkers-2019-tom-brady-protection-stones/" title="Tom Brady Uses Protection Stones, And Other Top &#039;Talkers&#039; Of 2019" class="cbs-thumbnail-link item-1577366516 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/02/gettyimages-1093458334.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Brady Uses Protection Stones, And Other Top &#039;Talkers&#039; Of 2019</strong><em class="description">That time the six-time Super Bowl champion revealed that his supermodel wife has him use protection stones...</em></div></a><a href="https://boston.cbslocal.com/2019/12/23/bostons-favorite-restaurants-inexpensive-italian-food/" title="Boston&#039;s Favorite Spots For Inexpensive Italian Food" class="cbs-thumbnail-link item-1577115659 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/umberto.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Favorite Spots For Inexpensive Italian Food</strong><em class="description">Looking to satisfy your appetite for Italian fare without breaking the bank?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/callforaction/" title="Call For Action" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call For Action</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Red Sox Had No Choice But To Move On From Alex Cora</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">January 15, 2020 at 9:25 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/alex-cora/">Alex Cora</a>, <a href="https://boston.cbslocal.com/tag/boston-news/">Boston News</a>, <a href="https://boston.cbslocal.com/tag/boston-red-sox/">Boston Red Sox</a>, <a href="https://boston.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://boston.cbslocal.com/tag/mlb/">MLB</a>, <a href="https://boston.cbslocal.com/tag/sports-news/">Sports News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-2L6FI6yB" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=2L6FI6yB&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/30h-BOS-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/60h-BOS-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><em>By Matthew Geagan, CBS Boston</em></p>
<p>BOSTON (CBS) &#8212; Alex Cora was the perfect manager for the Boston Red Sox. He was beloved by his players, by the folks who signed his paychecks, and by the fans who believed he could do no wrong.</p>
<p>But Cora screwed up in a big way, and the Red Sox had no choice but to move on from a guy who led them to a World Series title just two years ago. There was no way the Red Sox could continue to employ Cora, who was ousted as the mastermind behind the Houston Astros cheating scandal of 2017, and is under investigation for similar shenanigans with Boston in 2018.</p>
<p>When the Astros fired manager A.J. Hinch and GM Jeff Luhnow on Monday, it was pretty clear what the reactionary Red Sox would do with their skipper.</p>
<p>Cora has left a stain on two World Series titles, smears that the two franchises won&#8217;t be able to scrub off anytime soon. The Astros lost $5 million and four high draft picks over the next two years, and the Red Sox will likely face similar &#8212; if not steeper &#8212; penalties when MLB wraps up their investigation on the dugout antics of the 2018 Red Sox. While Boston&#8217;s scheme doesn&#8217;t seem as elaborate as the one Cora was carrying out in Houston, commissioner Rob Manfred is going to send a clear message when he punishes Cora and the Red Sox. The money won&#8217;t hurt too much thanks to John Henry&#8217;s deep pockets, but losing draft picks is going to really handcuff new GM Chaim Bloom as he tries to rebuild Boston&#8217;s barren farm system.</p>
<p>The whole situation is unfortunate on a number of levels. Cora was a solid manager, someone who could have manned the Boston bench for years to come. He&#8217;s a good guy too, going above and beyond to help his native Puerto Rico after Hurricane Maria decimated the island in 2017.</p>
<p>But he broke the rules, and now he has to pay the price. It&#8217;s unfortunate he lost his job, but there won&#8217;t be much sympathy for someone who blatantly broke the rules with one World Series champ, and then did it again with another.</p>
<p>The most frustrating part of the matter is that the Astros and Red Sox really didn&#8217;t need to play these spy games. Had they just stolen signs the old fashioned way like every other team at every other level of the game, chances are the focus would still be on the future of Mookie Betts and Boston&#8217;s quest to trim salary instead of a new managerial search. (Or there&#8217;d be no focus at all, since the Red Sox have been kind of boring this winter.)</p>
<p>But it was the inclusion of technology in the two schemes, something Manfred warned every team about two years ago, that took it too far. In the end, that&#8217;s what cost Cora the job he loved.</p>
<p>There will be more fallout from this, beyond whatever punishment Manfred doles out to the Red Sox. In addition to the Astros and Red Sox, there are reportedly a handful of other teams that engaged in similar antics. Manfred sent a message with his punishment of the Astros, he&#8217;ll hammer that message home with whatever he does to the Red Sox, and no team should feel safe after that. The fact that it was former players who ousted the Astros and Red Sox should make every franchise feel a little uneasy.</p>
<p>But that is the whole point of this. Baseball needed to cut this nonsense out, and they did so by going above and beyond in their punishments.</p>
<p>Cora deserves whatever suspension Manfred passes down. Maybe he didn&#8217;t deserve to lose his job in Boston, but the Red Sox didn&#8217;t have much of a choice after the Astros set the precedent on Monday. And now the Red Sox are scrambling to find a new manager with spring training just a month away.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2snF0LM"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2snF0LM"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2snF0LM"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/15/red-sox-had-no-choice-but-to-move-on-from-alex-cora/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&#038;postid=1036800&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1c0f735c88ddc199637db841f0611eab5c27a080#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F01%2F15%2Fred-sox-had-no-choice-but-to-move-on-from-alex-cora%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2020/01/14/report-tom-brady-moved-into-connecticut-home-family-stadium-suite-cleaned-out/" title="Report: Tom Brady Has Moved Into Connecticut Home With Family, Gillette Stadium Suite Has Been &#039;Cleaned Out&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/GettyImages-1141829546.jpg?resize=55%2C55&#038;ssl=1" alt="Report: Tom Brady Has Moved Into Connecticut Home With Family, Gillette Stadium Suite Has Been &#039;Cleaned Out&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/14/report-tom-brady-moved-into-connecticut-home-family-stadium-suite-cleaned-out/" title="Report: Tom Brady Has Moved Into Connecticut Home With Family, Gillette Stadium Suite Has Been &#039;Cleaned Out&#039;" class="bump-view" data-bump-view="tp">Report: Tom Brady Has Moved Into Connecticut Home With Family, Gillette Stadium Suite Has Been &#039;Cleaned Out&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/14/king-tut-treasures-of-the-golden-pharaoh-museum-of-science-mayor-marty-walsh-boston-june/" title="King Tut Exhibition Coming To Boston In June" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/kingtut1.jpg?resize=55%2C55&#038;ssl=1" alt="King Tut Exhibition Coming To Boston In June" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/14/king-tut-treasures-of-the-golden-pharaoh-museum-of-science-mayor-marty-walsh-boston-june/" title="King Tut Exhibition Coming To Boston In June" class="bump-view" data-bump-view="tp">King Tut Exhibition Coming To Boston In June</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/14/alex-cora-sign-stealing-scandal-old-tweet-red-sox-astros-mlb-punishment/" title="An Old Tweet By Alex Cora About Stealing Signs Isn&#039;t A Good Look For Red Sox Manager" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/cora.jpg?resize=55%2C55&#038;ssl=1" alt="An Old Tweet By Alex Cora About Stealing Signs Isn&#039;t A Good Look For Red Sox Manager" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/14/alex-cora-sign-stealing-scandal-old-tweet-red-sox-astros-mlb-punishment/" title="An Old Tweet By Alex Cora About Stealing Signs Isn&#039;t A Good Look For Red Sox Manager" class="bump-view" data-bump-view="tp">An Old Tweet By Alex Cora About Stealing Signs Isn&#039;t A Good Look For Red Sox Manager</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/14/tom-brady-roasts-julian-edelman-with-instagram-zinger-about-rehydration/" title="Tom Brady Roasts Julian Edelman With Instagram Zinger About Rehydration" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/GettyImages-1185327301.jpg?resize=55%2C55&#038;ssl=1" alt="Tom Brady Roasts Julian Edelman With Instagram Zinger About Rehydration" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/14/tom-brady-roasts-julian-edelman-with-instagram-zinger-about-rehydration/" title="Tom Brady Roasts Julian Edelman With Instagram Zinger About Rehydration" class="bump-view" data-bump-view="tp">Tom Brady Roasts Julian Edelman With Instagram Zinger About Rehydration</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/14/kevin-faulk-lsu-national-championship-clemson-patriots-ncaa-football/" title="Kevin Faulk Is Now A College Football Champion Too" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/faulk.jpg?resize=55%2C55&#038;ssl=1" alt="Kevin Faulk Is Now A College Football Champion Too" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/14/kevin-faulk-lsu-national-championship-clemson-patriots-ncaa-football/" title="Kevin Faulk Is Now A College Football Champion Too" class="bump-view" data-bump-view="tp">Kevin Faulk Is Now A College Football Champion Too</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/14/red-sox-alex-cora-astros-cheating-investigation/" title="Alex Cora Out As Red Sox Manager After Cheating Scandal" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/04/cora.jpg?resize=55%2C55&#038;ssl=1" alt="Alex Cora Out As Red Sox Manager After Cheating Scandal" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/14/red-sox-alex-cora-astros-cheating-investigation/" title="Alex Cora Out As Red Sox Manager After Cheating Scandal" class="bump-view" data-bump-view="tp">Alex Cora Out As Red Sox Manager After Cheating Scandal</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/13/details-emerge-josh-mcdaniels-cleveland-browns-interview-wasnt-great-fit-head-coach/" title="Details Emerge On Why Josh McDaniels, Cleveland Browns Agreed &#039;It Wasn&#039;t A Great Fit&#039; For Head Coaching Vacancy" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/GettyImages-1189809004.jpg?resize=55%2C55&#038;ssl=1" alt="Details Emerge On Why Josh McDaniels, Cleveland Browns Agreed &#039;It Wasn&#039;t A Great Fit&#039; For Head Coaching Vacancy" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/13/details-emerge-josh-mcdaniels-cleveland-browns-interview-wasnt-great-fit-head-coach/" title="Details Emerge On Why Josh McDaniels, Cleveland Browns Agreed &#039;It Wasn&#039;t A Great Fit&#039; For Head Coaching Vacancy" class="bump-view" data-bump-view="tp">Details Emerge On Why Josh McDaniels, Cleveland Browns Agreed &#039;It Wasn&#039;t A Great Fit&#039; For Head Coaching Vacancy</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/14/alex-cora-red-sox-potential-managerial-replacements-mlb-cheating-scandal-roenicke-varitek/" title="Some Possible Red Sox Manager Replacements For Alex Cora" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/Tek.jpg?resize=55%2C55&#038;ssl=1" alt="Some Possible Red Sox Manager Replacements For Alex Cora" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/14/alex-cora-red-sox-potential-managerial-replacements-mlb-cheating-scandal-roenicke-varitek/" title="Some Possible Red Sox Manager Replacements For Alex Cora" class="bump-view" data-bump-view="tp">Some Possible Red Sox Manager Replacements For Alex Cora</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/13/hingham-boy-creates-clay-koala-sculptures-raise-money-animals-australia-wildfires/" title="Hingham Boy Creates Clay Koalas To Raise Money For Animals In Australia" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/koala.jpg?resize=55%2C55&#038;ssl=1" alt="Hingham Boy Creates Clay Koalas To Raise Money For Animals In Australia" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/13/hingham-boy-creates-clay-koala-sculptures-raise-money-animals-australia-wildfires/" title="Hingham Boy Creates Clay Koalas To Raise Money For Animals In Australia" class="bump-view" data-bump-view="tp">Hingham Boy Creates Clay Koalas To Raise Money For Animals In Australia</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="Massachusetts School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Massachusetts School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/WBZ-WSBK-Public-File-12-18-to-11-19-NO-NAMES-BOSTVHR1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDQaFfURrMR1KGB/ohLT7hFpB/V3uORyoSZgYGAMDH+ixgNmKoGg0gQuGTtsu9BvaRso7RUXd7Cyqszty30AH30qFnMX8pxCZE+nriax+keM0q0kpOdz2eFFd' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea1UQqRwQbymO1Ro5TogdIX5PONFTb7s7q4F3GTCrkzr4RokM8GGDZFwEWFFa7NPz1ah+QHjd3IQj1X0eE+uIZic4khVpK6tByrFJJ2WprlT7xf7lp7mn2xTCfJ4v1zB9AT+WO6E=' type='text/css' media='all' />
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202003'></script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjksOAiEQRC8k02LUWRmPYvi0k2ZoINJkMp5eEjcsdVmpVy8FW1EuJ8EkwE2V2BZKFQJKMW6FByUHtlH08DQObc6rQrboJ6Y0hXqAn/eykQi+lBBjpIT/G6J574rYLNjrOsbR1fnY/BfpcXx755u+zNdZ6+PpHD5U9Vv/'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytzDEOwjAMheELkVoQIbogjoLSxLQJdhJqR6i3JwMDAwMD26+npw+e1fiSFbOCLsgo4CcxVLwjiNlTC31Kj4brBhTnRYViwPWzB455SLKDnyzkCUMn32X+YRTVSm77znAzldocs4C7R2FUuHYJbmXl/r3weX88jdba8WDTC90uZMU='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1036800&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1c0f735c88ddc199637db841f0611eab5c27a080#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F01%2F15%2Fred-sox-had-no-choice-but-to-move-on-from-alex-cora%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1036800&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1c0f735c88ddc199637db841f0611eab5c27a080#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F01%2F15%2Fred-sox-had-no-choice-but-to-move-on-from-alex-cora%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162246121',post:'1036800',tz:'-5',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1036800' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":170,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>