<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="mlb, mlbpa, lockout, update," />
<meta name="keywords" content="mlb, mlbpa, lockout, update, bob nightengale, mlb, mlb lockout, mlbpa, sports news mlb, red sox, sports, syndicated local" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>The Latest Update On MLB Negotiations Doesn&#8217;t Seem Encouraging &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytUEkOwjAM/BDBomoRF8RbspgS1bGjLOr3G1ouPUElTrbHntGMYY7KChfkAuWFATNYkxWJ1QSeLVX3hnKGp0jBdG7tCX4iYTDoNm5MSKLdd3KkOnrOEMRVahuTUE+eR8U4b1I75Lig/jhq9Th5PVBBsx4xrTI7RLXUU5F44EebRg2GtSdFnqf/u0JqE5c17yPcL9e+74ZuGG4LjL++GQ==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrMFixYs4S41BhTQtJCJur11AvH7eh6s4zGIkBrZTIgVc1HHGyKB2M7Wo2sAXOwT5XGtShRI3ckapcLQfb12I3yimVc9p6oa+98GHMD4hwTke' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydU+1yAiEMfKFGtKO2/dHps+QgnihcGMhp7+2b89vqtKc/mNkEdtmEYLYJLDdCjRhZUqRibFUgsMVgUmhr3xQT2bVBd3YHIGKDNWVji2a6RNORohfzl5BvbGhdn1LO1jsCoZgCCpUHyQmzDOD8dl6WnMXyUeUcPnA9xYrcnr+DEHwRsCgYuH6wDK3C20CwuW3e0bouwTpjhAWR29uu4Jx9hddR9M2Jf6Xv1Jqp9OK1uqwy5s4U6QLdZ6y0UeQ8UlDPauEy0FfqKEOgGm03jK57l/EVafCL6ZTUJKeJ6fGNSGzhSFuRJNRqJ+PR/EZjgZYq5r4XawXfh148KyecIHFRdF/niX8UMa976f15y4HzE1P+ny5vKG+zl+Gl9xqHRM/5ip+T+XQ6e3+bjT9+ACT4lWI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdxbQhLoi3lC4bLWlalnRov6dMHNhtIHGy4tiOFf1IykYSINFyhQCs7YUVRmtQO7KYu0J51ini3DvEKjiqPO/0VqPf5EiYB0esQ+wylo3pFnMBNdWfCavoe4ZxfsMmkQpuGI3AT50WgQqGzADjK3pFqHLvJjF99Zw+kxUXif9RCLBMJFxyz+G0PzRN3dZte/RPsNi6PA==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILWJaERfEt3Rp1KVK04m07PdXIS5c2M2yn23YtwGLVtIKdaVMBrjYIAW9ACtKC91KBj6sZPymMbOOyS7wr9j5KGXxckr+XLwqo9BpZ5MWWQ1yCU16snOIVD8TX9knnvlxvc3z5Cbn7ukACrpU1A==" ></script><link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1188075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://cbsloc.al/3BtQLzE' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2022%2F02%2F16%2Fthe-latest-update-on-mlb-negotiations-doesnt-seem-encouraging%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2022%2F02%2F16%2Fthe-latest-update-on-mlb-negotiations-doesnt-seem-encouraging%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	
<meta property="og:title" content="The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/GettyImages-1369787105.jpg?w=1500" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/GettyImages-1369787105.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="The latest update doesn&#039;t sound very encouraging." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2022/02/16/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging/" /><meta property="article:published_time" content="2022-02-16T11:04:58+00:00" /><meta property="article:suggested-social-copy" content="The latest update doesn&#039;t sound very encouraging." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="MLB,Red Sox,Sports,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/GettyImages-1369787105.jpg?w=1500"><meta name="twitter:title" content="The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging"/><meta name="twitter:description" content="The latest update doesn&#039;t sound very encouraging."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2022/02/16/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2022/02/16/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2022\/02\/16\/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2022\/02\/16\/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging\/"},"headline":"The Latest Update On MLB Negotiations Doesn&#8217;t Seem Encouraging","description":"The latest update doesn't sound very encouraging.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2022\/02\/GettyImages-1369787105.jpg?w=1500","keywords":["MLB","Red Sox","Sports","Syndicated Local","Bob Nightengale","mlb lockout","MLBPA","Sports News","CBSBoston.com Staff","sports","The Latest Update On MLB Negotiations Doesn't Seem Encouraging"],"datePublished":"2022-02-16T11:04:58+00:00","dateModified":"2022-02-16T11:04:58+00:00","author":{"@type":"Person","name":"CBSBoston.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Jozy Altidore Excited To Join New England Revolution","description":"Jozy Altidore is pumped to be joining the mix in New England, and he isn't even bothered by the cold weather in New England. Levan Reid reports.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/E6C\/AFD\/E6CAFD17153B2C176A0EF8EAF3FEF1A6.jpg?Expires=1739664000&KeyName=mcpkey1&Signature=AYuYjwQEORRKXIYnJnzQSYyegeQ","uploadDate":"2022-02-15","duration":"T1M9S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/6200493-jozy-altidore-excited-to-join-new-england-revolution\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/6200493-jozy-altidore-excited-to-join-new-england-revolution\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","sports",["thelatestupdateonmlbnegotiationsdoesntseemencouraging","post","article","mlb","redsox","sports","syndicatedlocal","bobnightengale","mlblockout","mlbpa","sportsnews","cbsbostoncomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"mlb;red-sox;sports;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
<!-- WP Header - End -->

	<meta name="description" content="The latest update doesn&#039;t sound very encouraging." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1188075 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://boston.cbslocal.com/2022/02/16/boston-weather-forecast-alert-massachusetts-winds-rain-thursday-friday-storm/" title="WEATHER ALERT:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WEATHER ALERT:</strong><em class="description">Heavy Rain, Powerful Winds Coming Thursday Night Into Friday Morning</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBS News Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News Boston</strong></div></a><a href="https://boston.cbslocal.com/live/cbsn/" title="CBS News National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News National</strong></div></a><a href="https://boston.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Exclusively WBZ</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2022/02/16/kennedy-compound-arrest-hyannisport-massachusetts-anthony-putnam/" title="Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport" class="cbs-thumbnail-link item-1645031385 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/anthony-putnam.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport</strong><em class="description">A man claiming to be a relative of the Kennedys was arrested near the family compound in Hyannisport late Tuesday night.</em></div></a><a href="https://boston.cbslocal.com/2022/02/16/chelmsford-fire-death-mobile-home-mason-avenue/" title="Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire" class="cbs-thumbnail-link item-1645030838 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/chelsmford2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire</strong><em class="description">A man died and two firefighters were hurt in a fire at a mobile home in Chelmsford early Wednesday.</em></div></a><a href="https://boston.cbslocal.com/2022/02/16/mechanic-street-fitchburg-officer-hit-by-car/" title="State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg" class="cbs-thumbnail-link item-1645029295 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/SKYEYE-FITCHBURG-HYANNIS-20220216.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg</strong><em class="description">A large search is underway after a police officer was hit by a car in Fitchburg Wednesday morning while attempting to arrest a suspect. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6200884-wbz-mid-morning-forecast-for-february-16/" title="WBZ Mid-Morning Forecast For February 16" class="cbs-thumbnail-link item-1645018920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/5DE/DC8/5DEDC80B5FDAF81E9BAE3A6D48BBD61F.jpg?Expires=1739664000&#038;KeyName=mcpkey1&#038;Signature=auZ8GIYBNCz2uJnk8uL9UE8MO3E"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For February 16</strong><em class="description">Sarah Wroblewski has your latest weather forecast.</em></div><time datetime="2022-02-16T13:42:00+00:00" title="February 16, 2022 at 8:42 am">4 hours ago</time></a><a href="https://boston.cbslocal.com/video/6200823-wbz-morning-forecast-for-february-16/" title="WBZ Morning Forecast For February 16" class="cbs-thumbnail-link item-1645007640 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/8BE/7DE/8BE7DE3C3F18705B5D108D1E619F68C6.jpg?Expires=1739664000&#038;KeyName=mcpkey1&#038;Signature=dZBQ_tghiN72BLm4bBpxeZ570wc"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For February 16</strong><em class="description">Sarah Wroblewski has your latest weather forecast.</em></div><time datetime="2022-02-16T10:34:00+00:00" title="February 16, 2022 at 5:34 am">7 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Blog</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2022/02/16/boston-weather-forecast-alert-massachusetts-winds-rain-thursday-friday-storm/" title="Heavy Rain, Powerful Winds Coming Thursday Night Into Friday Morning" class="cbs-thumbnail-link item-1645006835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/sarah1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heavy Rain, Powerful Winds Coming Thursday Night Into Friday Morning</strong><em class="description">Get ready for heavy rain and powerful winds Thursday night into Friday morning.</em></div></a><a href="https://boston.cbslocal.com/2022/02/14/explanation-sunday-monday-snow-totals/" title="No Excuses, Just An Explanation For Sunday-Monday Snow Totals" class="cbs-thumbnail-link item-1644856740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/thumbnail_2020-Snowfall-Reports.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">No Excuses, Just An Explanation For Sunday-Monday Snow Totals</strong><em class="description">You may remember forecasts from late last week calling for a coating to an inch near the Boston area and 1-3&quot; over southeastern MA.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2022/02/16/jaylen-brown-dominant-boston-celtics-defense-nba-defensive-rating/" title="Jaylen Brown Says Current Celtics Are &#039;One Of The Better Defensive Teams&#039; That He&#039;s Been On" class="cbs-thumbnail-link item-1645030428 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/jaylen-brown.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Jaylen Brown Says Current Celtics Are &#039;One Of The Better Defensive Teams&#039; That He&#039;s Been On</strong><em class="description">The Celtics defense is dominating and demoralizing opponents recently. </em></div></a><a href="https://boston.cbslocal.com/2022/02/16/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging/" title="The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging" class="cbs-thumbnail-link item-1645027498 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/GettyImages-1369787105.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging</strong><em class="description">The latest update doesn&#039;t sound very encouraging.</em></div></a><a href="https://boston.cbslocal.com/2022/02/16/new-england-revolution-advance-concacaf-champions-league-as-cavaly-drops-out-travel-visas-mls/" title="Revolution Plan Pair Of Friendlies At Gillette After Cancelation Of CCL Matches Vs. AS Cavaly" class="cbs-thumbnail-link item-1645025432 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/revolution-crest.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Revolution Plan Pair Of Friendlies At Gillette After Cancelation Of CCL Matches Vs. AS Cavaly</strong><em class="description">The Revolution are moving on in the Concacaf Champions League, and they didn&#039;t even have to hit the pitch. </em></div></a><a href="https://boston.cbslocal.com/2022/02/16/concussion-protocol-bizarre-scene-igor-shesterkin-bruins-rangers-game/" title="Concussion Protocol Leads To Bizarre Scene With Igor Shesterkin Late In Bruins-Rangers Game" class="cbs-thumbnail-link item-1645023961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/GettyImages-1238515827.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Concussion Protocol Leads To Bizarre Scene With Igor Shesterkin Late In Bruins-Rangers Game</strong><em class="description">A bizarre scene played out on the ice at Madison Square Garden on Tuesday night, with a concussion spotter pulling Rangers goaltender Igor Shesterkin from the game several minutes after a collision in the crease, only for Shesterkin to make a rapid return to the ice in time to lead the Rangers to a shootout victory over the Bruins.</em></div></a><a href="https://boston.cbslocal.com/2022/02/16/celtics-sent-a-message-annihilation-of-76ers-nba-best-defense-tatum-brown-white-udoka/" title="Celtics Sent A Message With Tuesday Night&#039;s Annihilation Of 76ers" class="cbs-thumbnail-link item-1645021371 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/celtics.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celtics Sent A Message With Tuesday Night&#039;s Annihilation Of 76ers</strong><em class="description">The Celtics put a massive exclamation point on their winning streak Tuesday night, demolishing the Philadelphia 76ers by 48 points. A message was indeed sent.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBS News Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS News Boston</strong></div></a><a href="https://boston.cbslocal.com/live/cbsn/" title="CBS News National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS News National</strong></div></a><a href="https://boston.cbslocal.com/live/cbs-sports-hq/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6200966-boston-firefighters-police-unions-celebrate-ruling-blocking-covid-vaccine-mandate/" title="Boston Firefighters, Police Unions Celebrate Ruling Blocking COVID Vaccine Mandate" class="cbs-thumbnail-link item-1645031789 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F29/883/F2988362A21C9D0A7EB224CCC4E225FA.jpg?Expires=1739664000&#038;KeyName=mcpkey1&#038;Signature=FAg4ApvDx7iMeNhzpiRw2sOg9yM"></span></div><div class="title-wrapper"><strong class="title">Boston Firefighters, Police Unions Celebrate Ruling Blocking COVID Vaccine Mandate</strong><em class="description">WBZ-TV&#039;s Anna Meiler reports.</em></div><time datetime="2022-02-16T17:16:29+00:00" title="February 16, 2022 at 12:16 pm">3 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6200956-man-dead-2-firefighters-hurt-in-chelmsford-mobile-home-fire/" title="Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire" class="cbs-thumbnail-link item-1645031400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/AA8/C73/AA8C730AD48284B72F5BA53B3B5322F4.jpg?Expires=1739664000&#038;KeyName=mcpkey1&#038;Signature=CRgnKtnWAZ1cUFmJW-bEpDckloU"></span></div><div class="title-wrapper"><strong class="title">Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire</strong><em class="description">WBZ TV&#039;s Paula Ebben reports.</em></div><time datetime="2022-02-16T17:10:00+00:00" title="February 16, 2022 at 12:10 pm">10 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6200955-julius-hammond-desir-arrested-for-south-shore-plaza-murder-in-january/" title="Julius Hammond-Desir Arrested For South Shore Plaza Murder In January" class="cbs-thumbnail-link item-1645031290 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/38B/2F5/38B2F5376D5E926E40A5D3A46C3BB179.jpg?Expires=1739664000&#038;KeyName=mcpkey1&#038;Signature=X3QbXnwnHVXB8LU-iQTb8KxKg0A"></span></div><div class="title-wrapper"><strong class="title">Julius Hammond-Desir Arrested For South Shore Plaza Murder In January</strong><em class="description">Julius Hammond-Desir, the 19-year-old wanted for the murder of a young man at the South Shore Plaza in Braintree last month, was arrested Wednesday.</em></div><time datetime="2022-02-16T17:08:10+00:00" title="February 16, 2022 at 12:08 pm">12 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6200949-man-claiming-to-be-kennedy-relative-arrested-near-family-compound-in-hyannisport/" title="Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport" class="cbs-thumbnail-link item-1645031160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/964/1B2/9641B27AA4A4577C0660174964BE1195.jpg?Expires=1739664000&#038;KeyName=mcpkey1&#038;Signature=kgtqdmpy1g8mEr4be0UIuJHFb9k"></span></div><div class="title-wrapper"><strong class="title">Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport</strong><em class="description">WBZ TV&#039;s Nick Giovanni reports.</em></div><time datetime="2022-02-16T17:06:00+00:00" title="February 16, 2022 at 12:06 pm">14 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6200948-state-police-searching-for-suspect-who-fled-after-hitting-officer-with-car-in-fitchburg/" title="State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg" class="cbs-thumbnail-link item-1645031036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/A74/821/A74821743C41499161921754F46FBF5E.jpg?Expires=1739664000&#038;KeyName=mcpkey1&#038;Signature=RnwLwciKwoNBrayed2BkXCuAkdg"></span></div><div class="title-wrapper"><strong class="title">State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg</strong><em class="description">A large search is underway after a police officer was hit by a car in Fitchburg Wednesday morning while attempting to arrest a suspect.</em></div><time datetime="2022-02-16T17:03:56+00:00" title="February 16, 2022 at 12:03 pm">16 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/08/09/boston-real-estate-new-england-living-sponsorede-listings/" title="New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings" class="cbs-thumbnail-link item-1628525248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/southend.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings</strong><em class="description">Get an inside look at one of Boston’s most unique and exclusive real estate listings.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/kitchen-updates-new-england-living-sponsored/" title="New England Living: Transform Your Kitchen With Subtle Updates" class="cbs-thumbnail-link item-1628524980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/kitchen1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Transform Your Kitchen With Subtle Updates</strong><em class="description">Updating an aging kitchen doesn’t have to be a stressful process if you have the right partners.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/ski-cabin-makeover-new-england-living-sponsored/" title="New England Living: Ski Cabin Makeover" class="cbs-thumbnail-link item-1628524644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/cabinmakeover.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Ski Cabin Makeover</strong><em class="description">An aging ski cabin in New Hampshire’s White Mountains gets a beautiful Scandavian-style makeover.</em></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2022/02/15/viacomcbs-announces-new-company-name-paramount/" title="ViacomCBS Announces New Company Name: Paramount" class="cbs-thumbnail-link item-1644966513" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/Paramount.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">ViacomCBS Announces New Company Name: Paramount</strong><em class="description">ViacomCBS announced Tuesday that the company will become known as Paramount. </em></div></a><a href="https://boston.cbslocal.com/2022/02/02/julie-chen-moonves-talks-new-season-of-celebrity-big-brother-and-reveals-her-favorite-to-win/" title="Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win" class="cbs-thumbnail-link item-1643841561" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/909E7ED8773E96F82FEEE5A0D6F9D350.jpeg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Julie Chen Moonves Talks New Season Of ‘Celebrity Big Brother’ And Reveals Her Favorite To Win</strong><em class="description">Season 3 of &#039;Celebrity Big Brother&#039; returns February 2nd to CBS. We spoke to host Julie Chen Moonves about the show, the houseguests and what to expect!</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-15" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="WBZ App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBS News Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">The Latest Update On MLB Negotiations Doesn&#8217;t Seem Encouraging</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/cbsboston-com-staff">CBSBoston.com Staff</a></span><time class="post-date">February 16, 2022 at 11:04 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/bob-nightengale/">Bob Nightengale</a>, <a href="https://boston.cbslocal.com/tag/mlb/">MLB</a>, <a href="https://boston.cbslocal.com/tag/mlb-lockout/">mlb lockout</a>, <a href="https://boston.cbslocal.com/tag/mlbpa/">MLBPA</a>, <a href="https://boston.cbslocal.com/tag/sports-news/">Sports News</a></div></div></section><section id="column_block_18" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6200493","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"boston.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3BtQLzE","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>BOSTON (CBS) &#8212; Normally at this time of year, pitchers and catchers are flocking to sunny Florida and Arizona in preparation for the forthcoming Major League Baseball season. This year, though, the fields are silent, as MLB and the MLBPA remain miles apart on reaching common ground on a new CBA.</p>
<p>The latest update doesn&#8217;t sound very encouraging, either.</p>
<p>It comes from USA Today&#8217;s Bob Nightengale, who tweeted Wednesday that the league and the union have plans to meet this week but don&#8217;t have a firm date for that meeting. Nightengale added that the two sides have only met once in the past two weeks about the core economic issues involved with the CBA.</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">MLB and the players union are expected to meet again later this week but nothing yet has been formally scheduled as of this morning. They have met once in the last 14 days on core economic issues.</p>
<p>&mdash; Bob Nightengale (@BNightengale) <a href="https://twitter.com/BNightengale/status/1493939219617628161?ref_src=twsrc%5Etfw">February 16, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The owners have locked out the players since December, when the previous CBA expired. Negotiations have been slow to progress since then, and despite commissioner Rob Manfred&#8217;s insistence to the contrary, the scheduled Opening Day date of March 29 appears to be in serious peril.</p>
<p>Throughout the process, a lack of urgency has defined the state of affairs. It appears that now, at a time when camps were supposed to be opening to big leaguers, that will remain the status quo.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3BtQLzE"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3BtQLzE"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3BtQLzE"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.png"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSBoston.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/10/wbz-logo-300x300.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://boston.cbslocal.com/personality/cbsboston-com-staff/" id="more-from-personality"><span>More from</span> <strong>CBSBoston.com Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-19"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2022/02/16/kennedy-compound-arrest-hyannisport-massachusetts-anthony-putnam/" title="Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/anthony-putnam.jpg?resize=55%2C55&#038;ssl=1" alt="Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/kennedy-compound-arrest-hyannisport-massachusetts-anthony-putnam/" title="Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport" class="bump-view" data-bump-view="tp">Man Claiming To Be Kennedy Relative Arrested Near Family Compound In Hyannisport</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/chelmsford-fire-death-mobile-home-mason-avenue/" title="Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/chelsmford2.jpg?resize=55%2C55&#038;ssl=1" alt="Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/chelmsford-fire-death-mobile-home-mason-avenue/" title="Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire" class="bump-view" data-bump-view="tp">Man Dead, 2 Firefighters Hurt In Chelmsford Mobile Home Fire</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/jaylen-brown-dominant-boston-celtics-defense-nba-defensive-rating/" title="Jaylen Brown Says Current Celtics Are &#039;One Of The Better Defensive Teams&#039; That He&#039;s Been On" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/jaylen-brown.jpg?resize=55%2C55&#038;ssl=1" alt="Jaylen Brown Says Current Celtics Are &#039;One Of The Better Defensive Teams&#039; That He&#039;s Been On" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/jaylen-brown-dominant-boston-celtics-defense-nba-defensive-rating/" title="Jaylen Brown Says Current Celtics Are &#039;One Of The Better Defensive Teams&#039; That He&#039;s Been On" class="bump-view" data-bump-view="tp">Jaylen Brown Says Current Celtics Are &#039;One Of The Better Defensive Teams&#039; That He&#039;s Been On</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/mechanic-street-fitchburg-officer-hit-by-car/" title="State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/SKYEYE-FITCHBURG-HYANNIS-20220216.jpg?resize=55%2C55&#038;ssl=1" alt="State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/mechanic-street-fitchburg-officer-hit-by-car/" title="State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg" class="bump-view" data-bump-view="tp">State Police Searching For Suspect Who Fled After Hitting Officer With Car In Fitchburg</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/most-educated-states-2022-massachusetts/" title="Massachusetts Named The &#039;Most Educated State&#039; For 2022" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2016/05/massachusetts-welcome-sign.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts Named The &#039;Most Educated State&#039; For 2022" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/most-educated-states-2022-massachusetts/" title="Massachusetts Named The &#039;Most Educated State&#039; For 2022" class="bump-view" data-bump-view="tp">Massachusetts Named The &#039;Most Educated State&#039; For 2022</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging/" title="The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging" class="bump-view" data-bump-view="tp" aria-current="page">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/GettyImages-1369787105.jpg?resize=55%2C55&#038;ssl=1" alt="The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/the-latest-update-on-mlb-negotiations-doesnt-seem-encouraging/" title="The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging" class="bump-view" data-bump-view="tp" aria-current="page">The Latest Update On MLB Negotiations Doesn&#039;t Seem Encouraging</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/south-shore-plaza-shooting-murder-arrest-julius-hammond-desir-dijoun-beasley/" title="Julius Hammond-Desir Arrested For South Shore Plaza Murder In January" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/julis-hammond-desir.jpg?resize=55%2C55&#038;ssl=1" alt="Julius Hammond-Desir Arrested For South Shore Plaza Murder In January" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/south-shore-plaza-shooting-murder-arrest-julius-hammond-desir-dijoun-beasley/" title="Julius Hammond-Desir Arrested For South Shore Plaza Murder In January" class="bump-view" data-bump-view="tp">Julius Hammond-Desir Arrested For South Shore Plaza Murder In January</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/new-england-revolution-advance-concacaf-champions-league-as-cavaly-drops-out-travel-visas-mls/" title="Revolution Plan Pair Of Friendlies At Gillette After Cancelation Of CCL Matches Vs. AS Cavaly" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/revolution-crest.png?resize=55%2C55&#038;ssl=1" alt="Revolution Plan Pair Of Friendlies At Gillette After Cancelation Of CCL Matches Vs. AS Cavaly" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/new-england-revolution-advance-concacaf-champions-league-as-cavaly-drops-out-travel-visas-mls/" title="Revolution Plan Pair Of Friendlies At Gillette After Cancelation Of CCL Matches Vs. AS Cavaly" class="bump-view" data-bump-view="tp">Revolution Plan Pair Of Friendlies At Gillette After Cancelation Of CCL Matches Vs. AS Cavaly</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/concussion-protocol-bizarre-scene-igor-shesterkin-bruins-rangers-game/" title="Concussion Protocol Leads To Bizarre Scene With Igor Shesterkin Late In Bruins-Rangers Game" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/GettyImages-1238515827.jpg?resize=55%2C55&#038;ssl=1" alt="Concussion Protocol Leads To Bizarre Scene With Igor Shesterkin Late In Bruins-Rangers Game" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/concussion-protocol-bizarre-scene-igor-shesterkin-bruins-rangers-game/" title="Concussion Protocol Leads To Bizarre Scene With Igor Shesterkin Late In Bruins-Rangers Game" class="bump-view" data-bump-view="tp">Concussion Protocol Leads To Bizarre Scene With Igor Shesterkin Late In Bruins-Rangers Game</a>
							</div>
													</li>
											<li>
						<a href="https://boston.cbslocal.com/2022/02/16/celtics-sent-a-message-annihilation-of-76ers-nba-best-defense-tatum-brown-white-udoka/" title="Celtics Sent A Message With Tuesday Night&#039;s Annihilation Of 76ers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2022/02/celtics.jpg?resize=55%2C55&#038;ssl=1" alt="Celtics Sent A Message With Tuesday Night&#039;s Annihilation Of 76ers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2022/02/16/celtics-sent-a-message-annihilation-of-76ers-nba-best-defense-tatum-brown-white-udoka/" title="Celtics Sent A Message With Tuesday Night&#039;s Annihilation Of 76ers" class="bump-view" data-bump-view="tp">Celtics Sent A Message With Tuesday Night&#039;s Annihilation Of 76ers</a>
							</div>
													</li>
						</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contacts &amp; Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">myTV38</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2022 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1148675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148675"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1148674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148674"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/WBZ-WSBK-Public-File-12-20-to-11-21.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylTlsKgCAQvFDbkmT0E51F16UEH6GG10+iE+TfvBmsF1AMhUPBcrLnjKQzuEjKoQ3kbtMk9ppNc/IHwdlcxkYH/N+HI1nTM1JZtXSCas3B/Xco+kvRu7P7bVrmWUgh5foAFmxrMA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1644252558g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IspAAejE+CunPSrb0h7RbiD69mKjhysHjTCbfZAbWWegYGAODL2J2ZaSQwSLPUk+iqaseBgoaVCFn4C41qhgngV6hqTyFyuYTHIPwSsyYBJNHRwGPYD5iWDCYmEAWjl4yk/7FnHw+BHk5YgZDmYE2YsqomWIQUWVMC6Y/9u2Mb8u23RWzBWx+y/15N39t+rbtLueu7u0LynGSNQ==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.3' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202207.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'162246121',post:'1188075',tz:'-5',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1188075' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>