<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="yinan chen, animal abuse, animal cruelty, animal rescue league, dog breeder starves dogs, middlesex fells, cheryl fiandaca" />
<meta name="keywords" content="yinan chen, animal abuse, animal cruelty, animal rescue league, dog breeder starves dogs, middlesex fells, cheryl fiandaca" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFrUSiwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7gM8+k8DeM8Tk91lp9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUMrLbgQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PabJhGL11wfkHIdQ5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydU9tyAiEM/aFG6mUc+9Dpt2QhrmhYGMhq9++b9W512tUHZk4C53ASgtklsLERasTIigIVY6sCHC2ySdzWvikmRNey7uwPQMAGa8rGFs10iWYjRW/mLyHfWG5dn1LOzjsCoZAYhcqT5IRZBnB+Oy+rmMXGk8olfOJ6ChW5A38PgX0RsCjIsX6yDK3CWybY3jfvZF2XYJ0xwJLIHWxXcMlOYDIKvjnzb/SdWjOVXrxRl1XG3JkiHdNjxlobRc4jsXpWC9eBvlJHGZhqtN0wuu5dxzekwS+mU1KTnCemx3cioYUTbU2SUKsdv49mdxpLtFTF2Pdio+D72ItX5SQmSLEoeqzzwj8KmDe99OG8jRzzC1P+n27cUt5lL8NL7zWOiZ7zFT7H8+nHfLGYjGc/H9OVWw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xAl2kDTOCDeUrpstKRpWVrQfk+ZOLDbQOJkxbEdK/CIygROyAnSBT0KmLMoCkYTWDaUu0I5gRho6i3R1lveOtnAWqNb5YiUB8sCPnSZykZ3s7mAutefCYvoW8ZxesMqkfJ2GHXCnzrNAuU16wHHV/SCUOXeNYX41XP6zCbZwPKPQkhl4iQl9+SPVbM7NG1bV3v3BLEjukI=" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJyFjcEOgzAMQ39oEMEE0g6IbyltVFKlKVrS8furpl12GTfLfrbhPDpfxFAMbMeMCn7Tjot3DCSea2hWUnBhR6UX9pmkT3qDf8XGRy6b40vy5+Jp5BkvOwfXSKKQS6jckpNCRPtMfGWbWPMyzPfHNIzzOKU3CstU0g==" ></script><link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1177566" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://cbsloc.al/3J2zssC' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F12%2F22%2Fi-team-yinan-chen-animal-cruelty%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F12%2F22%2Fi-team-yinan-chen-animal-cruelty%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/XDRAW-iITEAM-DOG-ABUSE-FOLO_frame_18979.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/XDRAW-iITEAM-DOG-ABUSE-FOLO_frame_18979.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Yinan Chen, who is charged in the case, didn&#039;t show up for her July court date. There is a warrant out for her arrest." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/12/22/i-team-yinan-chen-animal-cruelty/" /><meta property="article:published_time" content="2021-12-22T17:16:19+00:00" /><meta property="article:suggested-social-copy" content="Yinan Chen, who is charged in the case, didn&#039;t show up for her July court date. There is a warrant out for her arrest." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,I-Team,News,Seen On WBZ-TV,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/XDRAW-iITEAM-DOG-ABUSE-FOLO_frame_18979.jpg?w=1024"><meta name="twitter:title" content="I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home"/><meta name="twitter:description" content="Yinan Chen, who is charged in the case, didn&#039;t show up for her July court date. There is a warrant out for her arrest."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/12/22/i-team-yinan-chen-animal-cruelty/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/12/22/i-team-yinan-chen-animal-cruelty/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/12\/22\/i-team-yinan-chen-animal-cruelty\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/12\/22\/i-team-yinan-chen-animal-cruelty\/"},"headline":"I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home","description":"Yinan Chen, who is charged in the case, didn't show up for her July court date. There is a warrant out for her arrest.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/12\/XDRAW-iITEAM-DOG-ABUSE-FOLO_frame_18979.jpg?w=1024","keywords":["Boston News","I-Team","News","Seen On WBZ-TV","Syndicated Local","Animal Cruelty","Cheryl Fiandaca","Yinan Chen","news","I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home"],"datePublished":"2021-12-22T17:16:19+00:00","dateModified":"2021-12-22T17:16:19+00:00","author":{"@type":"Person","name":"Cheryl Fiandaca"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home","description":"WBZ-TV's Cheryl Fiandaca reports.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/444\/8F5\/4448F53F0EBFD2C088DA4EA11C9BAADE.jpg?Expires=1734825600&KeyName=mcpkey1&Signature=s7i_BHZmwRCNYvoRU0xMYmmAWbA","uploadDate":"2021-12-22","duration":"T2M1S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/6176610-i-team-as-animal-breeder-faces-charges-for-abuse-a-dog-gets-a-loving-home\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/6176610-i-team-as-animal-breeder-faces-charges-for-abuse-a-dog-gets-a-loving-home\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["iteamasanimalbreederfaceschargesforabuseadoggetsalovinghome","post","article","bostonnews","iteam","news","seenonwbztv","syndicatedlocal","animalcruelty","cherylfiandaca","yinanchen","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;i-team;news;seen-on-wbz-tv;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Yinan Chen, who is charged in the case, didn&#039;t show up for her July court date. There is a warrant out for her arrest." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1177566 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Exclusively WBZ</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/12/22/employee-shuttle-bus-crash/" title="8 UMass Hospital Employees Injured In Employee Shuttle Bus Crash" class="cbs-thumbnail-link item-1640212831 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/UMassCrash.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8 UMass Hospital Employees Injured In Employee Shuttle Bus Crash</strong><em class="description">Police have not said what caused the crash or how bad the injuries are.</em></div></a><a href="https://boston.cbslocal.com/2021/12/22/air-passengers-omicron-covid-warning/" title="Health Experts: Airline Passengers More Likely To Get COVID Because Of Omicron Variant" class="cbs-thumbnail-link item-1640211675 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/airport.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Health Experts: Airline Passengers More Likely To Get COVID Because Of Omicron Variant</strong><em class="description">Airports are gearing up for the holiday rush as health experts warn passengers are more likely to get COVID-19 on planes because of the Omicron variant.
</em></div></a><a href="https://boston.cbslocal.com/2021/12/22/i-team-yinan-chen-animal-cruelty/" title="I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home" class="cbs-thumbnail-link item-1640211379 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/XDRAW-iITEAM-DOG-ABUSE-FOLO_frame_18979.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home</strong><em class="description">Yinan Chen, who is charged in the case, didn&#039;t show up for her July court date. There is a warrant out for her arrest.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6176517-wbz-afternoon-forecast-for-december-22-2021/" title="WBZ Afternoon Forecast For December 22, 2021" class="cbs-thumbnail-link item-1640194764 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/199/F4B/199F4B7AA152B2E06020F2EAA08B85C7.jpg?Expires=1734825600&#038;KeyName=mcpkey1&#038;Signature=NaJVfS1ISZjpbSGyr-5-QnKGJWQ"></span></div><div class="title-wrapper"><strong class="title">WBZ Afternoon Forecast For December 22, 2021</strong><em class="description">Zack Green has your latest forecast.</em></div><time datetime="2021-12-22T17:39:24+00:00" title="December 22, 2021 at 12:39 pm">5 hours ago</time></a><a href="https://boston.cbslocal.com/video/6176493-wbz-midday-forecast-for-december-22/" title="WBZ Midday Forecast For December 22" class="cbs-thumbnail-link item-1640193780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/795/CD2/795CD24EE36F7441292640E1FAB4F15C.jpg?Expires=1734825600&#038;KeyName=mcpkey1&#038;Signature=L7dMbT3cQZJcJdaTmP7hPiVmSPY"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For December 22</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2021-12-22T17:23:00+00:00" title="December 22, 2021 at 12:23 pm">5 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Blog</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/12/22/white-christmas-boston-snow-forecast/" title="Boston May Have A Chance At Its First White Christmas In Over A Decade" class="cbs-thumbnail-link item-1640185763 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/friday-snow.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston May Have A Chance At Its First White Christmas In Over A Decade</strong><em class="description">Will there be a White Christmas?!?!? To add suspense over the next few days, there might be!</em></div></a><a href="https://boston.cbslocal.com/2021/12/21/winter-weather-advisory-freezing-rain-wednesday-morning-commute/" title="Winter Weather Advisory In Place For Freezing Rain During Wednesday Morning Commute" class="cbs-thumbnail-link item-1640083952 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/freezing-rain-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Winter Weather Advisory In Place For Freezing Rain During Wednesday Morning Commute</strong><em class="description">Winter making a strong case for the beginning of Christmas week.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/12/22/matthew-judon-patriots-ron-hobson-good-guy-media-award-nfl/" title="Matthew Judon Receives &#039;Good Guy Media Award&#039; For 2021 Season" class="cbs-thumbnail-link item-1640208129 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/GettyImages-1236591040.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matthew Judon Receives &#039;Good Guy Media Award&#039; For 2021 Season</strong><em class="description">Matthew Judon has been a big hit in his first season with the Patriots, and that doesn&#039;t end on the football field.</em></div></a><a href="https://boston.cbslocal.com/2021/12/22/damien-harris-rhamondre-stevenson-harry-agholor-patriots-colts-week-16-wednesday-injury-practice-report-nfl/" title="Damien Harris, N&#039;Keal Harry Limited At Wednesday&#039;s Practice; Stevenson Does Not Practice Due To Illness" class="cbs-thumbnail-link item-1640207144 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/GettyImages-1356057451.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Damien Harris, N&#039;Keal Harry Limited At Wednesday&#039;s Practice; Stevenson Does Not Practice Due To Illness</strong><em class="description">The Patriots got a few players back at practice on Wednesday, as the team gears up for an important matchup with the Buffalo Bills at Gillette Stadium on Sunday.</em></div></a><a href="https://boston.cbslocal.com/2021/12/22/omar-gonzalez-new-england-revolution-two-year-contract-mls-transactions-bruce-arena/" title="Revolution Sign Defender Omar Gonzalez, A Three-Time MLS Cup Champion" class="cbs-thumbnail-link item-1640196217 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/omar-gonzalez.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Revolution Sign Defender Omar Gonzalez, A Three-Time MLS Cup Champion</strong><em class="description">Gonzalez brings quite the resume to New England, and has plenty of experience playing under Bruce Arena.</em></div></a><a href="https://boston.cbslocal.com/2021/12/22/celtics-joe-johnson-10-day-contract-cavaliers-nba-covid-19/" title="Celtics Reportedly Signing Joe Johnson To 10-Day Contract" class="cbs-thumbnail-link item-1640190226 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/joe-johnson.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celtics Reportedly Signing Joe Johnson To 10-Day Contract</strong><em class="description">The Celtics are bringing back a blast from the past to fill out their COVID-stricken roster. Boston is reportedly signing Joe Johnson to a 10-day contract.</em></div></a><a href="https://boston.cbslocal.com/2021/12/22/nhl-officially-announces-that-players-wont-participate-in-2022-winter-olympics-in-beijing/" title="NHL Officially Announces That Players Won&#039;t Participate In 2022 Winter Olympics In Beijing" class="cbs-thumbnail-link item-1640186580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/Beijing-2022.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NHL Officially Announces That Players Won&#039;t Participate In 2022 Winter Olympics In Beijing</strong><em class="description">The NHL announced Wednesday that players will not participate in the 2022 Winter Olympics in Beijing.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6176610-i-team-as-animal-breeder-faces-charges-for-abuse-a-dog-gets-a-loving-home/" title="I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home" class="cbs-thumbnail-link item-1640212860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/444/8F5/4448F53F0EBFD2C088DA4EA11C9BAADE.jpg?Expires=1734825600&#038;KeyName=mcpkey1&#038;Signature=s7i_BHZmwRCNYvoRU0xMYmmAWbA"></span></div><div class="title-wrapper"><strong class="title">I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home</strong><em class="description">WBZ-TV&#039;s Cheryl Fiandaca reports.</em></div><time datetime="2021-12-22T22:41:00+00:00" title="December 22, 2021 at 5:41 pm">10 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6176604-8-umass-hospital-employees-injured-in-employee-shuttle-bus-crash/" title="8 UMass Hospital Employees Injured In Employee Shuttle Bus Crash" class="cbs-thumbnail-link item-1640212560 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D35/36D/D3536D8C150E4FB1AB651D0151F8D652.jpg?Expires=1734825600&#038;KeyName=mcpkey1&#038;Signature=NnW6etVo6Kj-xBbsB2atDoXMvDo"></span></div><div class="title-wrapper"><strong class="title">8 UMass Hospital Employees Injured In Employee Shuttle Bus Crash</strong><em class="description">There is no information on what caused the crash.</em></div><time datetime="2021-12-22T22:36:00+00:00" title="December 22, 2021 at 5:36 pm">15 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6176601-da-fall-river-police-were-justified-in-deadly-shooting-of-anthony-harden/" title="DA: Fall River Police Were Justified In Deadly Shooting Of Anthony Harden" class="cbs-thumbnail-link item-1640212320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/2BC/33F/2BC33F07B25529550DC21A14FFEA44F9.jpg?Expires=1734825600&#038;KeyName=mcpkey1&#038;Signature=UN_C0BkUohCdPn6rUo7mhW8grCE"></span></div><div class="title-wrapper"><strong class="title">DA: Fall River Police Were Justified In Deadly Shooting Of Anthony Harden</strong><em class="description">No charges will be filed.</em></div><time datetime="2021-12-22T22:32:00+00:00" title="December 22, 2021 at 5:32 pm">19 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6176597-matthew-judon-receives-good-guy-media-award-for-2021-season/" title="Matthew Judon Receives &#039;Good Guy Media Award&#039; For 2021 Season" class="cbs-thumbnail-link item-1640212020 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/501/7A3/5017A3B0268A957941FD858BDA7CA430.jpg?Expires=1734825600&#038;KeyName=mcpkey1&#038;Signature=ECm8L-mjS8PIzf1kCfwXfhorqgs"></span></div><div class="title-wrapper"><strong class="title">Matthew Judon Receives &#039;Good Guy Media Award&#039; For 2021 Season</strong><em class="description">Matthew Judon has been a big hit in his first season with the Patriots, and that doesn&#039;t end on the football field.</em></div><time datetime="2021-12-22T22:27:00+00:00" title="December 22, 2021 at 5:27 pm">24 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6176589-health-experts-airline-passengers-more-likely-to-get-covid-because-of-omicron-variant/" title="Health Experts: Airline Passengers More Likely To Get COVID Because Of Omicron Variant" class="cbs-thumbnail-link item-1640211540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/660/527/660527666214FA1D3D17B4D0883FFE0C.jpg?Expires=1734825600&#038;KeyName=mcpkey1&#038;Signature=FuWqrXswnKH7QlUIU0np7hPw1BE"></span></div><div class="title-wrapper"><strong class="title">Health Experts: Airline Passengers More Likely To Get COVID Because Of Omicron Variant</strong><em class="description">WBZ-TV&#039;s Tiffany Chan reports.</em></div><time datetime="2021-12-22T22:19:00+00:00" title="December 22, 2021 at 5:19 pm">32 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/08/09/boston-real-estate-new-england-living-sponsorede-listings/" title="New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings" class="cbs-thumbnail-link item-1628525248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/southend.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings</strong><em class="description">Get an inside look at one of Boston’s most unique and exclusive real estate listings.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/kitchen-updates-new-england-living-sponsored/" title="New England Living: Transform Your Kitchen With Subtle Updates" class="cbs-thumbnail-link item-1628524980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/kitchen1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Transform Your Kitchen With Subtle Updates</strong><em class="description">Updating an aging kitchen doesn’t have to be a stressful process if you have the right partners.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/ski-cabin-makeover-new-england-living-sponsored/" title="New England Living: Ski Cabin Makeover" class="cbs-thumbnail-link item-1628524644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/cabinmakeover.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Ski Cabin Makeover</strong><em class="description">An aging ski cabin in New Hampshire’s White Mountains gets a beautiful Scandavian-style makeover.</em></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/12/17/vote-the-2021-wbz-gingerbread-house-competition-is-here/" title="AND THE WINNER IS... The Results Of The 2021 WBZ Gingerbread House Competition" class="cbs-thumbnail-link item-1639738830" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/gingerbread2021-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AND THE WINNER IS... The Results Of The 2021 WBZ Gingerbread House Competition</strong></div></a><a href="https://boston.cbslocal.com/2021/12/16/christmas-takes-flight-coming-to-cbs-sunday-december-19/" title="&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19" class="cbs-thumbnail-link item-1639686156 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/Screen-Shot-2021-12-16-at-3.32.07-PM.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Christmas Takes Flight&#039; Coming to CBS Sunday, December 19</strong><em class="description">&#039;Christmas Takes Flight&#039; features a holiday battle of wills between pilot Jenny Beckett and Matt Hansen, a number-crunching CEO who purchases Jenny’s family-owned, regional airline.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-15" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="WBZ App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">I-Team: As Animal Breeder Faces Charges For Abuse, A Dog Gets A Loving Home</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/cheryl-fiandaca">Cheryl Fiandaca</a></span><time class="post-date">December 22, 2021 at 5:16 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/animal-cruelty/">Animal Cruelty</a>, <a href="https://boston.cbslocal.com/tag/boston-news/">Boston News</a>, <a href="https://boston.cbslocal.com/tag/cheryl-fiandaca/">Cheryl Fiandaca</a>, <a href="https://boston.cbslocal.com/tag/i-team-2/">I-Team</a>, <a href="https://boston.cbslocal.com/tag/yinan-chen/">Yinan Chen</a></div></div></section><section id="column_block_18" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6176610","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"boston.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3J2zssC","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>BOSTON (CBS) – An I-Team investigation that involved a golden retriever that was found nearly starved to death in the Middlesex Fells two years ago has a happy ending. At that time, veterinarians said the dog was skin and bones, with every vertebra showing under her thin coat of fur. Police charged a woman with the abuse. As for the pup – she faced a long uncertain road to recovery. Animal abuse stories don’t usually have a happy ending for the animal, but this one does.<p>Looking at Eleanor, healthy and happy, frolicking in the waves at Hampton Beach, you’d never know what she had been through.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/12/22/employee-shuttle-bus-crash/" target="_blank">8 UMass Hospital Employees Injured In Employee Shuttle Bus Crash</a><p>Mandy Pleshaw, who first fostered then adopted Eleanor, says she has only shown her love and kindness. </p><p>The golden retriever has come a long way since the I-Team first met her in 2019. At that time, she had just been found abandoned, starved and emaciated in the Middlesex Fells. She weighed just 36 pounds, half of her normal body weight. Dr. Kyle Quigley, the medical director for the Animal Rescue League of Boston’s Community and Shelter Medicine Program, told us Eleanor was “one of the worst cases of starvation and malnutrition I’ve ever seen, and I’ve been at the ARL for seven years.”</p><p>Medford Police say she was dumped in the Fells by her owner, Yinan Chen, who was using the dog to breed puppies. Detectives, using surveillance video, tracked down Chen and charged her with animal cruelty. The I-Team caught up with Chen outside court, where she denied starving the dog.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/12/22/air-passengers-omicron-covid-warning/" target="_blank">Health Experts: Airline Passengers More Likely To Get COVID Because Of Omicron Variant</a><p>But this wasn’t the only time Chen and her husband had been under investigation. In 2018, a Rhode Island judge ordered the Chens to stop selling puppies. Months later, the couple moved to New Hampshire, where Chen’s husband Zhiwei was charged and found guilty of animal cruelty. </p><p>Eleanor is just now recovering from the abuse she endured. Mandy says she fell in love with the pup while she was a volunteer at the ARL and is hoping there will be justice for what happened to Eleanor. She plans to bring her to court for Chen’s trial. </p><p>“What happened to Eleanor should never happen to another dog again,” Mandy said.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/12/22/massachusetts-reports-7817-new-covid-19-cases-33-additional-deaths/" target="_blank">Massachusetts Reports 7,817 New COVID-19 Cases, 33 Additional Deaths</a><p>We reached out to Somerville District Court for the status of Chen’s case and were told she did not show up for her July court date. There is a warrant for her arrest.</p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3J2zssC"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3J2zssC"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3J2zssC"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Cheryl </span> Fiandaca</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/CherylFiandaca&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/cheryl.fiandaca\/&quot;,&quot;email_address&quot;:&quot;iteam@wbztv.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/08/fiandaca628.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Cheryl Fiandaca is the chief investigative reporter for the I-Team at WBZ-TV.</em><a href="https://boston.cbslocal.com/personality/cheryl-fiandaca/" id="more-from-personality"><span>More from</span> <strong>Cheryl Fiandaca</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-19"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/12/21/woburn-woman-sherell-pringle-missing-dead-saugus/" title="Missing Woburn Woman Sherell Pringle Found Dead In Saugus; &#039;Foul Play Is Suspected&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/vo-woburn-missing-woman.jpg?resize=55%2C55&#038;ssl=1" alt="Missing Woburn Woman Sherell Pringle Found Dead In Saugus; &#039;Foul Play Is Suspected&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/21/woburn-woman-sherell-pringle-missing-dead-saugus/" title="Missing Woburn Woman Sherell Pringle Found Dead In Saugus; &#039;Foul Play Is Suspected&#039;" class="bump-view" data-bump-view="tp">Missing Woburn Woman Sherell Pringle Found Dead In Saugus; &#039;Foul Play Is Suspected&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/21/tom-brady-hurt-patriots-draft-jimmy-garoppolo-espn-man-in-the-arena/" title="The Honest Truth About How Hurt Tom Brady Was By Patriots&#039; Drafting Of Jimmy Garoppolo" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/GettyImages-505286824.jpg?resize=55%2C55&#038;ssl=1" alt="The Honest Truth About How Hurt Tom Brady Was By Patriots&#039; Drafting Of Jimmy Garoppolo" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/21/tom-brady-hurt-patriots-draft-jimmy-garoppolo-espn-man-in-the-arena/" title="The Honest Truth About How Hurt Tom Brady Was By Patriots&#039; Drafting Of Jimmy Garoppolo" class="bump-view" data-bump-view="tp">The Honest Truth About How Hurt Tom Brady Was By Patriots&#039; Drafting Of Jimmy Garoppolo</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/21/vince-wilfork-shares-secret-bill-belichick-coaching-methods-patriots/" title="Vince Wilfork Shares One Secret Of Bill Belichick&#039;s Coaching Methods" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/GettyImages-462664602.jpg?resize=55%2C55&#038;ssl=1" alt="Vince Wilfork Shares One Secret Of Bill Belichick&#039;s Coaching Methods" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/21/vince-wilfork-shares-secret-bill-belichick-coaching-methods-patriots/" title="Vince Wilfork Shares One Secret Of Bill Belichick&#039;s Coaching Methods" class="bump-view" data-bump-view="tp">Vince Wilfork Shares One Secret Of Bill Belichick&#039;s Coaching Methods</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/22/white-christmas-boston-snow-forecast/" title="Boston May Have A Chance At Its First White Christmas In Over A Decade" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/friday-snow.png?resize=55%2C55&#038;ssl=1" alt="Boston May Have A Chance At Its First White Christmas In Over A Decade" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/22/white-christmas-boston-snow-forecast/" title="Boston May Have A Chance At Its First White Christmas In Over A Decade" class="bump-view" data-bump-view="tp">Boston May Have A Chance At Its First White Christmas In Over A Decade</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/21/baker-massachusetts-covid-mask-advisory-national-guard-hospitals/" title="Masks Recommended For All In Massachusetts; Baker Activates National Guard To Support Hospitals" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/holding-mask-hand-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Masks Recommended For All In Massachusetts; Baker Activates National Guard To Support Hospitals" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/21/baker-massachusetts-covid-mask-advisory-national-guard-hospitals/" title="Masks Recommended For All In Massachusetts; Baker Activates National Guard To Support Hospitals" class="bump-view" data-bump-view="tp">Masks Recommended For All In Massachusetts; Baker Activates National Guard To Support Hospitals</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/20/richard-sherman-explains-super-bowl-handshake-tom-brady-patriots-seahawks-man-in-the-arena/" title="Richard Sherman Explains Post-Super Bowl Handshake With Tom Brady In Newest &#039;Man In The Arena&#039; Episode" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/GettyImages-462852874.jpg?resize=55%2C55&#038;ssl=1" alt="Richard Sherman Explains Post-Super Bowl Handshake With Tom Brady In Newest &#039;Man In The Arena&#039; Episode" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/20/richard-sherman-explains-super-bowl-handshake-tom-brady-patriots-seahawks-man-in-the-arena/" title="Richard Sherman Explains Post-Super Bowl Handshake With Tom Brady In Newest &#039;Man In The Arena&#039; Episode" class="bump-view" data-bump-view="tp">Richard Sherman Explains Post-Super Bowl Handshake With Tom Brady In Newest &#039;Man In The Arena&#039; Episode</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/21/winter-weather-advisory-freezing-rain-wednesday-morning-commute/" title="Winter Weather Advisory In Place For Freezing Rain During Wednesday Morning Commute" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/freezing-rain-1.jpg?resize=55%2C55&#038;ssl=1" alt="Winter Weather Advisory In Place For Freezing Rain During Wednesday Morning Commute" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/21/winter-weather-advisory-freezing-rain-wednesday-morning-commute/" title="Winter Weather Advisory In Place For Freezing Rain During Wednesday Morning Commute" class="bump-view" data-bump-view="tp">Winter Weather Advisory In Place For Freezing Rain During Wednesday Morning Commute</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/20/stoughton-target-woman-lured-oil-leak-police/" title="Man Tries To Lure Woman Out Of Car In Target Parking Lot In Stoughton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/alyson.jpg?resize=55%2C55&#038;ssl=1" alt="Man Tries To Lure Woman Out Of Car In Target Parking Lot In Stoughton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/20/stoughton-target-woman-lured-oil-leak-police/" title="Man Tries To Lure Woman Out Of Car In Target Parking Lot In Stoughton" class="bump-view" data-bump-view="tp">Man Tries To Lure Woman Out Of Car In Target Parking Lot In Stoughton</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/21/hudson-americas-main-street-contest/" title="Hudson Wins Best Main Street In America Contest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/hudson3.jpg?resize=55%2C55&#038;ssl=1" alt="Hudson Wins Best Main Street In America Contest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/21/hudson-americas-main-street-contest/" title="Hudson Wins Best Main Street In America Contest" class="bump-view" data-bump-view="tp">Hudson Wins Best Main Street In America Contest</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/12/21/stellers-sea-eagle-taunton-river/" title="Rare &#039;Sea Eagle&#039; Spotted Along Taunton River, Thousands Of Miles From Home" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/12/rare-eagle-masswildlife.jpg?resize=55%2C55&#038;ssl=1" alt="Rare &#039;Sea Eagle&#039; Spotted Along Taunton River, Thousands Of Miles From Home" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/12/21/stellers-sea-eagle-taunton-river/" title="Rare &#039;Sea Eagle&#039; Spotted Along Taunton River, Thousands Of Miles From Home" class="bump-view" data-bump-view="tp">Rare &#039;Sea Eagle&#039; Spotted Along Taunton River, Thousands Of Miles From Home</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contacts &amp; Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">myTV38</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1148675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148675"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-1148674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148674"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/WBZ-WSBK-Public-File-12-20-to-11-21.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylTlsKgCAQvFDbUmHQR3QWXRcTfIQaXj+JTpB/82awXkAxFA4Fy8meM5LK4CJJhzaQu3WT2CvWzckfBGdzGRsd8H8fTLK6Z6SybOkE1WrD/Xco+kvSu3P4fVqXTUzzOosHFn9rLg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1639512625g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1kM0OgjAQhF/IsqKE4MH4KKY/K1lot6TdQvTpxYOGKwePMzv5JjuwTMpGFmSBUNTkS0+cYUCZtB1VfawauBNbMIW8g4e2aGIcFQaDrgrE1ZAPsA8iC4lgUkIBPTHuwczILibQRWLQImR/Z69fT0VB95jBURaglZQyWqHIKpqMacb0h56N8aWvv/ri1sCQP3I71i1c6/Z8abvuVDfDG2mCi60=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.2' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'162246121',post:'1177566',tz:'-5',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1177566' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>