<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="community of jesus, orleans, massachusetts, cape cod news, cults, massachusets cults, cape cod cult, carrie buddington, jeffrey robbins" />
<meta name="keywords" content="community of jesus, orleans, massachusetts, cape cod news, cults, massachusets cults, cape cod cult, carrie buddington, jeffrey robbins" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#8216;People Don&#8217;t Realize The Mind Control&#8217; &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsBCFsEGcJU1MierYUT7q9QkpG1ZQiZXtsd9oDEtUVrggFygPDJjBjlmRWEPg2VJ1LylnuIsUTPvW7uAnCMOIbmVjQhLjvsOR6uQ5QxBXqW3M26DV7XA/UMGwmTB1mw9FtZBzkbjhpdWjhpGNJ0We5/+nQmoTl/7vLVwP5+NJ6+Ey6Cd1uJ9l' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYP4qRvxLDUGFdK0kIh4e+0FxO3wBq7sMImRGNhOkRRwUccJA4PazVSjagVf7BDkcy1JFXLYyBnFzMF+vGUhfqOYFj3HqRna3vtu7PwDIfY5KA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydU1tywyAMvFAV8v7r9CwyKA6JMAzISX37ynmnybROPphZCXZZCWH2CWxshBoxsqZAxdiqAEeLbBK3tW+KCdG1rDuHAxCwwZqysUUzXaL5SNGH+UvIN5Zb16eUs/eOQCgkRqHyIjlhlgGc387LOmax8axyDV+4nkJF7sg/QGBfBCwKcqxfLEOr8JYJdo/NO1vXJVhnDLAickfbFVyzU5iOgm8u/Dt9p9ZMpRdv1WWVMXemSMf0nLHRRpHzSKye1cJtoK/UUQamGm03jK57t/EdafCL6ZTUJJeJ6fGDSGjhTNuQJNRqJ+PR7EFjhZaqGPtebBV8n3rxrpzEBCkWRc913vhHAfO2lz6et5FjfmPK/9ONO8r77GV46b3GKdFzvsLnZDlbjhfzxXz6AxzplUw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdBAzGBfGW0mWjJU3L0oL2e8rEgd0GEicrju1YgUdUJnBCTpAu6FHAnEVRMJrAsqHcFsoJxEBjZ4kqb7lysoKlRrfIESn3lgV8aDOVjW4ncwF133wmzKJvGYfxDYtEytt+0Al/6jQJlNesexxe0TNClXvXFOJXz+kym2QDyz8KIZWJk5Tckz+u99td09SHunFPsRe6Rg==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILUIMygXxLV0adanSdiLp9vtUiAsXdrPsZxv2dcBajIqBLZRJAWcdpKIX4ILSQreSgg8LKW80Zi5j0hP8K3Y+Sp29HJI/Fy9jFDrsrNIiF4VcQ5Oe7Bwi2WfiK/vEMz/Ot8vVuek+ufQGCvlU3g==" ></script><link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1168709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/3BKfxtI' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F11%2F04%2Fcommunity-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F11%2F04%2Fcommunity-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#039;People Don&#039;t Realize The Mind Control&#039;" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/item1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/item1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A former longtime member of the Community of Jesus in Orleans told WBZ TV&#039;s I-Team she was repeatedly traumatized while she was there." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/11/04/community-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv/" /><meta property="article:published_time" content="2021-11-04T17:35:23+00:00" /><meta property="article:suggested-social-copy" content="A former longtime member of the Community of Jesus in Orleans told WBZ TV&#039;s I-Team she was repeatedly traumatized while she was there." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,I-Team,News,Syndicated CBSN Boston,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/item1.jpg?w=1024"><meta name="twitter:title" content="I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#039;People Don&#039;t Realize The Mind Control&#039;"/><meta name="twitter:description" content="A former longtime member of the Community of Jesus in Orleans told WBZ TV&#039;s I-Team she was repeatedly traumatized while she was there."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/11/04/community-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/11/04/community-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/11\/04\/community-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/11\/04\/community-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv\/"},"headline":"I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#8216;People Don&#8217;t Realize The Mind Control&#8217;","description":"A former longtime member of the Community of Jesus in Orleans told WBZ TV's I-Team she was repeatedly traumatized while she was there.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/11\/item1.jpg?w=1024","keywords":["Boston News","I-Team","News","Syndicated CBSN Boston","Syndicated Local","Carrie Buddington","Community of Jesus","Orleans news","Christina Hager","news","I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, 'People Don't Realize The Mind Control'"],"datePublished":"2021-11-04T17:35:23+00:00","dateModified":"2021-11-04T17:35:23+00:00","author":{"@type":"Person","name":"Christina Hager"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, 'People Don't Realize The Mind Control'","description":"A former longtime member of the Community of Jesus in Orleans told WBZ TV's I-Team she was repeatedly traumatized while she was there. WBZ-TV's Christina Hager reports.","thumbnailUrl":"https:\/\/m101675-ucdn.mp.lura.live\/anv-iupl\/D30\/D69\/D30D69747BF8435629E6233F671D1BE9.jpg?Expires=1730678400&KeyName=mcpkey1&Signature=IRejPHhDt75nwdzXqwsXtv2ua3U","uploadDate":"2021-11-04","duration":"T3M14S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/6153675-i-team-former-members-of-cape-religious-group-allege-emotional-abuse-people-dont-realize-the-mind-control\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/6153675-i-team-former-members-of-cape-religious-group-allege-emotional-abuse-people-dont-realize-the-mind-control\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["iteamformermembersofcapereligiousgroupallegeemotionalabusepeopledontrealizethemindcontrol","post","article","bostonnews","iteam","news","syndicatedcbsnboston","syndicatedlocal","carriebuddington","communityofjesus","orleansnews","christinahager","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;i-team;news;syndicated-cbsn-boston;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A former longtime member of the Community of Jesus in Orleans told WBZ TV&#039;s I-Team she was repeatedly traumatized while she was there." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1168709 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Exclusively WBZ</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/11/04/community-of-jesus-orleans-cape-cod-massachusetts-abuse-allegations-wbz-tv/" title="I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#039;People Don&#039;t Realize The Mind Control&#039;" class="cbs-thumbnail-link item-1636061723 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/item1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#039;People Don&#039;t Realize The Mind Control&#039;</strong><em class="description">A former longtime member of the Community of Jesus in Orleans told WBZ TV&#039;s I-Team she was repeatedly traumatized while she was there.</em></div></a><a href="https://boston.cbslocal.com/2021/11/04/eye-on-earth-cranberry-farming-massachusetts-climate-change/" title="&#039;Not Normal Conditions&#039;: Cranberry Farmer Says Climate Change Has Made Harvesting More Difficult" class="cbs-thumbnail-link item-1636061446 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/cranberry-farming-2-e1636052619709.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Not Normal Conditions&#039;: Cranberry Farmer Says Climate Change Has Made Harvesting More Difficult</strong><em class="description">Cranberries are one of New England’s native and quintessential crops, but now they&#039;re facing real weather challenges in our warming climate.</em></div></a><a href="https://boston.cbslocal.com/2021/11/04/divers-locate-missing-plane-cape-cod-robert-mills/" title="Wreckage Of Missing Plane Found By Divers Off Coast Of Cape Cod" class="cbs-thumbnail-link item-1636060950 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/plane2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Wreckage Of Missing Plane Found By Divers Off Coast Of Cape Cod</strong><em class="description">A plane that was reported missing has been located by divers off the coast of Cape Cod. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6153546-wbz-midday-forecast-for-november-4/" title="WBZ Midday Forecast For November 4" class="cbs-thumbnail-link item-1636044099 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D8E/0E0/D8E0E080E2280EC9C788D8091DCB826E.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=SrQgpnxZtJqV9EAVmgaqLPXVFNU"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For November 4</strong><em class="description">Jacob Wycoff has your latest weather forecast.</em></div><time datetime="2021-11-04T16:41:39+00:00" title="November 4, 2021 at 12:41 pm">5 hours ago</time></a><a href="https://boston.cbslocal.com/video/6153445-wbz-mid-morning-forecast-for-november-4/" title="WBZ Mid-Morning Forecast For November 4" class="cbs-thumbnail-link item-1636029840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/175/476/175476F3271EB31C282DB72B18699CB5.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=ZH_jPaEQlWF9frimWCywVo90Z_8"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For November 4</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2021-11-04T12:44:00+00:00" title="November 4, 2021 at 8:44 am">9 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Blog</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/11/02/boston-2021-growing-season-over-frost-cold-temperatures-nights-massachusetts/" title="Growing Season Is Over, Widespread Freeze Coming To Massachusetts" class="cbs-thumbnail-link item-1635892972 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/fr2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Growing Season Is Over, Widespread Freeze Coming To Massachusetts</strong><em class="description">Boston didn’t dip below 50 degrees until October 18th this year, 5 days later than the prior record in 2018.</em></div></a><a href="https://boston.cbslocal.com/2021/10/30/boston-weather-forecast-halloween-saturday-rain-wind-sunday-wbz-tv/" title="Heavy Rain, Strong Winds Expected Into Sunday Morning In Towns Hit Hard By Nor&#039;easter" class="cbs-thumbnail-link item-1635566513 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/sat-wind-gust.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heavy Rain, Strong Winds Expected Into Sunday Morning In Towns Hit Hard By Nor&#039;easter</strong><em class="description">More heavy rain and strong winds are coming Saturday, affecting coastline towns that were already hit hard by the nor&#039;easter.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/11/04/mac-jones-christian-barmore-are-darlings-of-pro-football-focus/" title="Mac Jones, Christian Barmore Are Darlings Of Pro Football Focus" class="cbs-thumbnail-link item-1636058921 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/Untitled-1-3.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mac Jones, Christian Barmore Are Darlings Of Pro Football Focus</strong><em class="description">Early returns indicate that Bill Belichick and the Patriots may have just had their most successful draft in a long time.</em></div></a><a href="https://boston.cbslocal.com/2021/11/04/college-football-preview-auburn-texas-am-army-air-force/" title="&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups" class="cbs-thumbnail-link item-1636055179" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/bo-nix-auburn-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Auburn-Texas A&amp;M Really Going To Decide Potential Fates For Both These Teams&#039;: CBS Sports&#039; Aaron Taylor Previews Matchups</strong><em class="description">CBS Sports&#039; Aaron Taylor looks at #12 Auburn-#13 Texas A&amp;M and other key college football matchups.</em></div></a><a href="https://boston.cbslocal.com/2021/11/04/sam-darnold-limited-practice-shoulder-injury-concussion/" title="Sam Darnold Limited In Practice Again Due To Shoulder Injury, Concussion" class="cbs-thumbnail-link item-1636054092 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/GettyImages-1350923150.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sam Darnold Limited In Practice Again Due To Shoulder Injury, Concussion</strong><em class="description">The signs are not positive for quarterback Sam Darnold being able to play Sunday vs. the Patriots.</em></div></a><a href="https://boston.cbslocal.com/2021/11/04/patriots-desean-jackson-odell-beckham-jr/" title="Will Patriots Make A Play For DeSean Jackson Or Odell Beckham Jr.?" class="cbs-thumbnail-link item-1636053381 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/Untitled-1-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Will Patriots Make A Play For DeSean Jackson Or Odell Beckham Jr.?</strong><em class="description">In one case, a player is available. In another, a player seems like he may soon become available. Both are big names, and both are sure to draw varying levels of interest around the league.</em></div></a><a href="https://boston.cbslocal.com/2021/11/04/matthew-judon-wins-appeal-nfl-fine/" title="Matthew Judon Wins Appeal For NFL Fine Issued Following Week 1 Penalty" class="cbs-thumbnail-link item-1636043867 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/Untitled-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Matthew Judon Wins Appeal For NFL Fine Issued Following Week 1 Penalty</strong><em class="description">Matthew Judon fought the NFL and ... Matthew Judon won?</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6153683-moderna-warns-covid-vaccine-shipments-are-falling-short-the-supply-chain-became-more-complex/" title="Moderna Warns COVID Vaccine Shipments Are Falling Short: &#039;The Supply Chain Became More Complex&#039;" class="cbs-thumbnail-link item-1636062300 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3B9/EAC/3B9EACBE41CF34B536F3843EACAAF92B.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=a6R4mmZJy2oc9JGX1gTBx976k9w"></span></div><div class="title-wrapper"><strong class="title">Moderna Warns COVID Vaccine Shipments Are Falling Short: &#039;The Supply Chain Became More Complex&#039;</strong><em class="description">Moderna said it is dealing with production and shipment issues that will push some of its deliveries back to 2022.</em></div><time datetime="2021-11-04T21:45:00+00:00" title="November 4, 2021 at 5:45 pm">9 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6153680-nelson-coelho-charged-with-killing-fall-river-convenience-store-owner/" title="Nelson Coelho Charged With Killing Fall River Convenience Store Owner" class="cbs-thumbnail-link item-1636062180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/517/4B8/5174B8612DC069776EA1C84F9451F9A0.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=vJWQgrA5EnWjtb6d_1Icd36e78g"></span></div><div class="title-wrapper"><strong class="title">Nelson Coelho Charged With Killing Fall River Convenience Store Owner</strong><em class="description">Nelson Coelho was charged Thursday in the murder of a Fall River convenience store owner.</em></div><time datetime="2021-11-04T21:43:00+00:00" title="November 4, 2021 at 5:43 pm">11 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6153675-i-team-former-members-of-cape-religious-group-allege-emotional-abuse-people-dont-realize-the-mind-control/" title="I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#039;People Don&#039;t Realize The Mind Control&#039;" class="cbs-thumbnail-link item-1636061760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/D30/D69/D30D69747BF8435629E6233F671D1BE9.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=IRejPHhDt75nwdzXqwsXtv2ua3U"></span></div><div class="title-wrapper"><strong class="title">I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#039;People Don&#039;t Realize The Mind Control&#039;</strong><em class="description">A former longtime member of the Community of Jesus in Orleans told WBZ TV&#039;s I-Team she was repeatedly traumatized while she was there. WBZ-TV&#039;s Christina Hager reports.</em></div><time datetime="2021-11-04T21:36:00+00:00" title="November 4, 2021 at 5:36 pm">18 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6153662-red-sox-fans-pay-respects-to-jerry-remy-at-his-public-wake-in-waltham/" title="Red Sox Fans Pay Respects To Jerry Remy At His Public Wake In Waltham" class="cbs-thumbnail-link item-1636060680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/475/972/4759723A6711C2ED2231D171C8FFC7F5.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=ssXyCYsD8-dNx0FMueSODR3isNo"></span></div><div class="title-wrapper"><strong class="title">Red Sox Fans Pay Respects To Jerry Remy At His Public Wake In Waltham</strong><em class="description">WBZ-TV&#039;s Tiffany Chan reports.</em></div><time datetime="2021-11-04T21:18:00+00:00" title="November 4, 2021 at 5:18 pm">36 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6153653-wreckage-of-plane-missing-off-coast-of-cape-cod-found-by-divers/" title="Wreckage Of Plane Missing Off Coast Of Cape Cod Found By Divers" class="cbs-thumbnail-link item-1636060080 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/253/BEA/253BEA23CD9E7E9604DF723757D55EE8.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=HUJi5hE-z2k8Ez3dyGsUwRwuIZo"></span></div><div class="title-wrapper"><strong class="title">Wreckage Of Plane Missing Off Coast Of Cape Cod Found By Divers</strong><em class="description">A plane that was reported missing off the coast of Cape Cod has been located by divers.</em></div><time datetime="2021-11-04T21:08:00+00:00" title="November 4, 2021 at 5:08 pm">46 minutes ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/08/09/boston-real-estate-new-england-living-sponsorede-listings/" title="New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings" class="cbs-thumbnail-link item-1628525248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/southend.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings</strong><em class="description">Get an inside look at one of Boston’s most unique and exclusive real estate listings.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/kitchen-updates-new-england-living-sponsored/" title="New England Living: Transform Your Kitchen With Subtle Updates" class="cbs-thumbnail-link item-1628524980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/kitchen1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Transform Your Kitchen With Subtle Updates</strong><em class="description">Updating an aging kitchen doesn’t have to be a stressful process if you have the right partners.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/ski-cabin-makeover-new-england-living-sponsored/" title="New England Living: Ski Cabin Makeover" class="cbs-thumbnail-link item-1628524644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/cabinmakeover.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Ski Cabin Makeover</strong><em class="description">An aging ski cabin in New Hampshire’s White Mountains gets a beautiful Scandavian-style makeover.</em></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6150514-to-do-list-boo-tanical-garden-hay-maze-fall-foliage-cruises-best-costume-contest/" title="To Do List: Boo-Tanical Garden, Hay Maze, Fall Foliage Cruises, Best Costume Contest" class="cbs-thumbnail-link item-1635510600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/91D/CFC/91DCFCADD90554686332A679D025D8CF.jpg?Expires=1730678400&#038;KeyName=mcpkey1&#038;Signature=z6O3jbFAPv_UTrZ54rDr-TeE_fE"></span></div><div class="title-wrapper"><strong class="title">To Do List: Boo-Tanical Garden, Hay Maze, Fall Foliage Cruises, Best Costume Contest</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2021-10-29T12:30:00+00:00" title="October 29, 2021 at 8:30 am">6 days ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/11/04/annaleigh-ashford-b-positive-cbs-season-2/" title="Annaleigh Ashford Brings Comedy To &#039;B Positive&#039; With A Side Of Giving" class="cbs-thumbnail-link item-1636055773" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Annaleigh Ashford Brings Comedy To &#039;B Positive&#039; With A Side Of Giving</strong><em class="description">Annaleigh Ashford takes over a brand new season of &#039;B Positive&#039; on CBS.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">I-Team: Former Members Of Cape Religious Group Allege Emotional Abuse, &#8216;People Don&#8217;t Realize The Mind Control&#8217;</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/christina-hager">Christina Hager</a></span><time class="post-date">November 4, 2021 at 5:35 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/carrie-buddington/">Carrie Buddington</a>, <a href="https://boston.cbslocal.com/tag/community-of-jesus/">Community of Jesus</a>, <a href="https://boston.cbslocal.com/tag/i-team-2/">I-Team</a>, <a href="https://boston.cbslocal.com/tag/orleans-news/">Orleans news</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"6153675","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5","customMetadata":{"video":{"cbs_market":"boston.cbslocal.com","cbs_platform":"desktop"}}},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3BKfxtI","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div class="main-story-wrapper"><p>ORLEANS (CBS) &#8211; Nestled in the Cape Cod town of Orleans, from the outside, the Community of Jesus is an idyllic stroke of architecture, art, and music.</p>
<p>&#8220;People don&rsquo;t realize the mind control that goes on in the background,&#8221; said one former member whose identity WBZ-TV&#8217;s I-Team agreed to protect.</p>
<p>Another former member named Carrie Buddington agreed.</p>
<p>&ldquo;I definitely was repeatedly traumatized while I was there,&rdquo; she said. Buddington left a decade ago, still haunted from when she says she was forced to give up her baby to be raised by a group of teenagers in the community for three years in the 1980&rsquo;s. It&rsquo;s an allegation the church won&rsquo;t comment on.</p>
<p>&#8220;I think that&rsquo;s a pain that will always be with me,&rdquo; she told the I-Team.</p>
<p>It was because others in her group home noticed her daughter cried a lot, she said. &#8220;I would go and pick her up to comfort her and sit in the rocking chair with her, and the head of the house would come and yell at me for being soft on her,&rdquo; said Buddington. &ldquo;She was reacting to my sin, and the best thing for her was to take her away from me.&rdquo;</p>
<p>She says she was allowed to visit her daughter from a distance.</p>
<p>&ldquo;She bonded with them, and when she finally was placed back with me she can remember wondering why she was being placed back with a strange woman. She didn&#8217;t know I was her mother,&#8221; Buddington said.</p>
<p>Last year, a Canadian judge ruled in favor of students who sued a now-defunct Community of Jesus affiliated school, saying it &ldquo;created an abusive, authoritarian and rigid culture.&rdquo;</p>
<p>&ldquo;You just exist in fear because you feel trapped,&rdquo; said the anonymous former member, who was raised in the Community of Jesus. The person alleges a disciplinary practice in which people were singled out and placed at the center of a circle. &ldquo;And they&rsquo;re yelling at you about something you did, and making you feel like the worst person on Earth.&rdquo;</p>
<div id="attachment_1168716" style="width: 430px" class="wp-caption aligncenter"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg"><img aria-describedby="caption-attachment-1168716" loading="lazy" class="size-full wp-image-1168716 jetpack-lazy-image" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg" alt width="420" height="236" data-lazy-srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=320,180 320w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1168716" loading="lazy" class="size-full wp-image-1168716" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg" alt="" width="420" height="236" srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/iteam2.jpg?resize=320,180 320w" sizes="(max-width: 420px) 100vw, 420px" /></noscript></a><p id="caption-attachment-1168716" class="wp-caption-text">The Community of Jesus in Orleans. (WBZ-TV)</p></div>
<p>The I-Team asked members of the Community of Jesus about these stories, and were referred to attorney Jeffrey Robbins.</p>
<p>&ldquo;Of course none of these things you say were alleged by someone to have occurred&hellip; are the &lsquo;policy&rsquo; of the community, or in any way consistent with its way of life. The suggestion otherwise is not merely offensive, it is outrageous,&rdquo; he said. &ldquo;It is disgraceful.&rdquo;</p>
<p>&#8220;There is the presentation that is for public consumption, and then there is the life behind the scenes,&#8221; said Judy Pardon. She and her husband Bob Pardon are counselors who run the New England Institute of Religious Research. They&rsquo;ve helped members like Buddington and more than a dozen others, break away from the Community of Jesus.</p>
<p>She says when members of religious groups lose their ability to make individual choices, it&rsquo;s a sign they&rsquo;re getting involved in something destructive.</p>
<p>&ldquo;Are you able to be you? Can you make your own decisions? That&rsquo;s when you know something&rsquo;s wrong,&rdquo; said Pardon.</p>
<p>&#8220;Manipulative groups exist,&#8221; said Buddington. &#8220;They cause members harm, and it is going on now, and it&#8217;s in our backyard, and I just wish people would not ignore it.&#8221;</p>
<p>Robbins says Buddington was a member for 40 years, a long time he says, to stay in a place she&rsquo;s now made it her life&rsquo;s work to scorn.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3BKfxtI"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3BKfxtI"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3BKfxtI"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Christina </span> Hager</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/hagerwbz&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/christina.hager.71&quot;,&quot;email_address&quot;:&quot;chhager@boston.cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/08/hager628.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Christina Hager is an investigative reporter with the WBZ-TV News I-Team.</em><a href="https://boston.cbslocal.com/personality/christina-hager/" id="more-from-personality"><span>More from</span> <strong>Christina Hager</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/11/04/principal-knocked-out-attacked-assaulted-patricia-lampron-henderson-inclusion-school-dorchester-boston-massachusetts/" title="Principal Patricia Lampron Beaten Unconscious At Dorchester&#039;s Henderson School, Student Charged" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/Dorchester-1.jpg?resize=55%2C55&#038;ssl=1" alt="Principal Patricia Lampron Beaten Unconscious At Dorchester&#039;s Henderson School, Student Charged" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/04/principal-knocked-out-attacked-assaulted-patricia-lampron-henderson-inclusion-school-dorchester-boston-massachusetts/" title="Principal Patricia Lampron Beaten Unconscious At Dorchester&#039;s Henderson School, Student Charged" class="bump-view" data-bump-view="tp">Principal Patricia Lampron Beaten Unconscious At Dorchester&#039;s Henderson School, Student Charged</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/03/jerry-remy-visiting-hours-wake-death-red-sox-mlb/" title="Public Visiting Hours For Jerry Remy To Be Held Thursday In Waltham" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/remy.jpg?resize=55%2C55&#038;ssl=1" alt="Public Visiting Hours For Jerry Remy To Be Held Thursday In Waltham" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/03/jerry-remy-visiting-hours-wake-death-red-sox-mlb/" title="Public Visiting Hours For Jerry Remy To Be Held Thursday In Waltham" class="bump-view" data-bump-view="tp">Public Visiting Hours For Jerry Remy To Be Held Thursday In Waltham</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/03/judith-chartier-lowell-human-remains-billerica-street-concord-river/" title="Human Remains Found In Concord River May Be Linked To Judith Chartier, Woman Missing Since 1982" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/chartier.jpg?resize=55%2C55&#038;ssl=1" alt="Human Remains Found In Concord River May Be Linked To Judith Chartier, Woman Missing Since 1982" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/03/judith-chartier-lowell-human-remains-billerica-street-concord-river/" title="Human Remains Found In Concord River May Be Linked To Judith Chartier, Woman Missing Since 1982" class="bump-view" data-bump-view="tp">Human Remains Found In Concord River May Be Linked To Judith Chartier, Woman Missing Since 1982</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/03/boston-mayoral-election-night/" title="Election 2021: Results From Boston And Other Local Races" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/10/458399328-e1539107568861.jpg?resize=55%2C55&#038;ssl=1" alt="Election 2021: Results From Boston And Other Local Races" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/03/boston-mayoral-election-night/" title="Election 2021: Results From Boston And Other Local Races" class="bump-view" data-bump-view="tp">Election 2021: Results From Boston And Other Local Races</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/03/judith-chartier-car-belonging-chelmsford-woman-missing-since-1982-found-concord-river-cold-case/" title="Car Belonging To Judith Chartier, Chelmsford Woman Missing Since 1982, Found In Concord River" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/chartier.jpg?resize=55%2C55&#038;ssl=1" alt="Car Belonging To Judith Chartier, Chelmsford Woman Missing Since 1982, Found In Concord River" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/03/judith-chartier-car-belonging-chelmsford-woman-missing-since-1982-found-concord-river-cold-case/" title="Car Belonging To Judith Chartier, Chelmsford Woman Missing Since 1982, Found In Concord River" class="bump-view" data-bump-view="tp">Car Belonging To Judith Chartier, Chelmsford Woman Missing Since 1982, Found In Concord River</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/02/boston-2021-growing-season-over-frost-cold-temperatures-nights-massachusetts/" title="Growing Season Is Over, Widespread Freeze Coming To Massachusetts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/fr2.jpg?resize=55%2C55&#038;ssl=1" alt="Growing Season Is Over, Widespread Freeze Coming To Massachusetts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/02/boston-2021-growing-season-over-frost-cold-temperatures-nights-massachusetts/" title="Growing Season Is Over, Widespread Freeze Coming To Massachusetts" class="bump-view" data-bump-view="tp">Growing Season Is Over, Widespread Freeze Coming To Massachusetts</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/27/massachusetts-bonuses-essential-workers-pandemic-baker/" title="Baker Open To Supporting &#039;Premium Pay&#039; Bonuses Of Up To $2,000 For Massachusetts Essential Workers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/hundred-bills-cash.jpg?resize=55%2C55&#038;ssl=1" alt="Baker Open To Supporting &#039;Premium Pay&#039; Bonuses Of Up To $2,000 For Massachusetts Essential Workers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/27/massachusetts-bonuses-essential-workers-pandemic-baker/" title="Baker Open To Supporting &#039;Premium Pay&#039; Bonuses Of Up To $2,000 For Massachusetts Essential Workers" class="bump-view" data-bump-view="tp">Baker Open To Supporting &#039;Premium Pay&#039; Bonuses Of Up To $2,000 For Massachusetts Essential Workers</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/03/norman-rockwell-original-american-legion-post-home-for-thanksgiving/" title="Winchendon American Legion Post Selling Original Norman Rockwell Painting To Raise Money For Repairs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/CBSN-NORMAN-ROCKWELL-PAINTING.jpg?resize=55%2C55&#038;ssl=1" alt="Winchendon American Legion Post Selling Original Norman Rockwell Painting To Raise Money For Repairs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/03/norman-rockwell-original-american-legion-post-home-for-thanksgiving/" title="Winchendon American Legion Post Selling Original Norman Rockwell Painting To Raise Money For Repairs" class="bump-view" data-bump-view="tp">Winchendon American Legion Post Selling Original Norman Rockwell Painting To Raise Money For Repairs</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/02/michelle-wu-boston-mayor-election/" title="Who Is Michelle Wu? Boston Elects New Mayor In Historic Race" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/wugetty.jpg?resize=55%2C55&#038;ssl=1" alt="Who Is Michelle Wu? Boston Elects New Mayor In Historic Race" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/02/michelle-wu-boston-mayor-election/" title="Who Is Michelle Wu? Boston Elects New Mayor In Historic Race" class="bump-view" data-bump-view="tp">Who Is Michelle Wu? Boston Elects New Mayor In Historic Race</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/11/02/thomas-morse-arrested-guns-w-boston-hotel/" title="Newton Man Arrested After Several Loaded Weapons Found In Boston Hotel Room" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/11/w.jpg?resize=55%2C55&#038;ssl=1" alt="Newton Man Arrested After Several Loaded Weapons Found In Boston Hotel Room" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/11/02/thomas-morse-arrested-guns-w-boston-hotel/" title="Newton Man Arrested After Several Loaded Weapons Found In Boston Hotel Room" class="bump-view" data-bump-view="tp">Newton Man Arrested After Several Loaded Weapons Found In Boston Hotel Room</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contacts &amp; Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">myTV38</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1148674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148674"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1148675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148675"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylTlkKgCAQvVDTEC32E53FxsEEN9Lw+kl0gvx7Ow9LBAo+s8+YT3ackI4ENpC0aDzZW1WJ3cGqOumDYE3KfaUd/u+DvoxqGSksa/qCYpTm9jsUXJT07uxuG5ZxFmJaJ/EAFqFrOg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1635774847g' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1kEsOgzAMRC/UYBCfXdWjVCFxkUPioMQBtacvXbRiy6LLGY/eyAPbokxkQRYIRS2+TMQZHMqizayaumrhTmxgLOQtPLTBMcZZYRjRVoG4cvkC5yCykQgmJRTQE+MZzIpsYwJdJAYtQuZ39vr1VBT0hBksZQHaSSmjEYqs4pgxrZj+0HMwvvT9V1/sHnD5I49j3cK1Gdqh7ru+a90bZX6Lng==" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='cbs-cbs-anvato-js'></script>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'162246121',post:'1168709',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1168709' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>