<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="keywords" content="new hampshire vaccine mandate, nh covid vaccine mandate, new hampshire covid, new hampshire states" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytUMsOwjAM+yFKxNAGF8S3pG0Y1dK06kP7fcrGZSeYxCmJE1t2YI7KBCkkBcqTPGUwOisOBhmcGK72DeUMjxAKpWNrD/ATibwmu3JjIg5ov5Mj19FJBh9s5bbRiXByMiqheZXaIPsF8eOo1f3k5UB5FBwpLTIbRLXUUwlxx49Wjeq1oGPFTqb/uyJuk5Ql793fTsO57/rLdehejNe+HA==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWYOVVjfiWWoMKqQfSES8vfYC4nZ4A1cxmJNSUtCdIgngIoYzBgbRm6lFkQa+2JGQz7UmEShhI6MUCwf98daF+I1Jpeo5Tp3vnXXD6O0DIdk5IQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydU+1yAiEMfKFG6lk7/dPps+QgnihcGMhp7+2b89vqtKc/mNkEdtmEYLYJLLdCrRhZUqRibF0gsMVgUuga3xYT2XVBd3YHIGKLDWVji2b6RG8TRS/mLyHf2tC5IaWcrXcEQjEFFCoPkhNmGcH57bwsOYvlo8o5fOB6ijW5PX8HIfgiYFEwcPNgGVqFt4Fgc9u8o3Vdgk3GCAsit7ddwzlbQTWJvj3xr/SdWjO1XrxWl3XG3JsifaD7jJU2ipxHCupZLVwG+ko9ZQjUoO3H0XXvMr4ijX4xnZKG5DQxA74RiR0caSuShFrt9HVS3Wgs0FLNPPRireD70Itn5YQTJC6K7us88Y8i5vUgvT9vOXB+Ysr/0+UN5W32Mr70QeOQGDhf8XP6PpvPZ/PqY/oDGlmVTA==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBdtE1DXBBvKV03WtK0LClov6dMHNhtIHGy4tiOFXgkZSKJJQG52GAZzJkVRqMRHBnMfaE8Q4o4Dw6xCo4qzzvYavSbHAnz6IghxD5j2eh+MRdQ9+YzYRV9y3aa37BJpIIbJy32p06LQAVNerTTK3pFqHLvKjF99ZwhkxEXif9RyGKZSLjknsKx3rdd13bNofZPsN66OQ==" ></script><script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=5.8.1' id='partner__video__anvato-js'></script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILWJoPxfEs3Rp1KVK24mk7PWpEBcu7GbZn2049g5LNsoGtlEiBVy1k4JOgDNK9c2KCs5vpPyiPnHuo17gX7HxQcrq5JT8uXgao9BpZ5caOCuk4qu05GAfyD4TX9kmHul+nW7jMM7LNMQ3CtVU1w==" ></script><link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1167662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://cbsloc.al/315Q6Ge' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F10%2F30%2Fnew-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F10%2F30%2Fnew-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/09/pfizer.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/09/pfizer.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The states asked a federal judge to block Biden’s requirement that all employees of federal contractors be vaccinated against COVID by Dec. 8." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/10/30/new-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors/" /><meta property="article:published_time" content="2021-10-30T08:48:04+00:00" /><meta property="article:suggested-social-copy" content="The states asked a federal judge to block Biden’s requirement that all employees of federal contractors be vaccinated against COVID by Dec. 8." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Coronavirus,COVID-19,Covid-19 Boston, MA,News,Syndicated CBSN Boston" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/09/pfizer.jpg?w=1024"><meta name="twitter:title" content="New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors"/><meta name="twitter:description" content="The states asked a federal judge to block Biden’s requirement that all employees of federal contractors be vaccinated against COVID by Dec. 8."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/10/30/new-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/10/30/new-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/10\/30\/new-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/10\/30\/new-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors\/"},"headline":"New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors","description":"The states asked a federal judge to block Biden\u2019s requirement that all employees of federal contractors be vaccinated against COVID by Dec. 8.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/09\/pfizer.jpg?w=1024","keywords":["Coronavirus","COVID-19","Covid-19 Boston, MA","News","Syndicated CBSN Boston","New Hampshire News","news","New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors"],"datePublished":"2021-10-30T08:48:04+00:00","dateModified":"2021-10-30T08:48:04+00:00","author":{"@type":"Organization","name":"CBS Boston"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["newhampshireamongstatessuingbidenadministrationovercovidvaccinemandateforfederalcontractors","post","article","coronavirus","covid19","covid19bostonma","news","syndicatedcbsnboston","newhampshirenews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"coronavirus;covid-19;covid-19-boston-ma;news;syndicated-cbsn-boston;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The states asked a federal judge to block Biden’s requirement that all employees of federal contractors be vaccinated against COVID by Dec. 8." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1167662 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://boston.cbslocal.com/2021/10/29/boston-weather-forecast-halloween-saturday-rain-wind-sunday-wbz-tv/" title="Weather Alert:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Weather Alert:</strong><em class="description">Heavy Rain, Strong Winds Forecast For Saturday In Towns Hit Hard By Nor&#039;easter</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Exclusively WBZ</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/10/30/new-hampshire-covid-vaccine-mandate-suing-biden-administration-federal-contractors/" title="New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors" class="cbs-thumbnail-link item-1635598084 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/09/pfizer.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors</strong><em class="description">The states asked a federal judge to block Biden’s requirement that all employees of federal contractors be vaccinated against COVID by Dec. 8.</em></div></a><a href="https://boston.cbslocal.com/2021/10/29/crews-work-into-night-restore-power-outages-duxbury/" title="Crews Work Into The Night To Restore Power In Duxbury" class="cbs-thumbnail-link item-1635563250 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/DUXBURY-TEASE-VIDEO-20211029.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Crews Work Into The Night To Restore Power In Duxbury</strong><em class="description">While work continues, families are trying to make the best of it.</em></div></a><a href="https://boston.cbslocal.com/2021/10/29/salem-streets-packed-for-halloween-weekend-celebrations/" title="Salem Streets Packed For Halloween Weekend Celebrations" class="cbs-thumbnail-link item-1635559263 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/HALLOWEEN-FUN-6-PKG.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Salem Streets Packed For Halloween Weekend Celebrations</strong><em class="description">After a mostly virtual 2020 Halloween, the city is seeing record crowds.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6151075-wbz-morning-forecast-for-october-30/" title="WBZ Morning Forecast For October 30" class="cbs-thumbnail-link item-1635595380 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3A4/F8A/3A4F8AC09A15E1C0C957DD172EDBF681.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=XOSvXiveggBttB_xXvJkIOOOkJ4"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For October 30</strong><em class="description">Jacob Wycoff has your latest weather forecast.</em></div><time datetime="2021-10-30T12:03:00+00:00" title="October 30, 2021 at 8:03 am">50 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6151015-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1635564960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/27E/896/27E8967BB184619BE701E24161614525.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=jE2-yPmS_YkHp04WnYzS4ynj754"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has your latest weather forecast.</em></div><time datetime="2021-10-30T03:36:00+00:00" title="October 29, 2021 at 11:36 pm">9 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Blog</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/10/29/boston-weather-forecast-halloween-saturday-rain-wind-sunday-wbz-tv/" title="Heavy Rain, Strong Winds Forecast For Saturday In Towns Hit Hard By Nor&#039;easter" class="cbs-thumbnail-link item-1635548453 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/sat-wind-gust.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heavy Rain, Strong Winds Forecast For Saturday In Towns Hit Hard By Nor&#039;easter</strong><em class="description">More heavy rain and strong winds are coming Saturday, affecting coastline towns that were already hit hard by the nor&#039;easter.</em></div></a><a href="https://boston.cbslocal.com/2021/10/27/noreaster-boston-weather-forecast-massachusetts-rain-flood-watch-wind-damage-wbz-tv-nor-easter-bombogenesis/" title="Nor&#039;easter Brings Intense Winds, Widespread Power Outages And Tree Damage" class="cbs-thumbnail-link item-1635328915 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/wind2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nor&#039;easter Brings Intense Winds, Widespread Power Outages And Tree Damage</strong><em class="description">Winds will be lowering from their peak but they will still be very strong and damaging Wednesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/10/29/afc-east-bengals-jets-bills-patriots-nfl-week-8-picks/" title="NFL Week 8 AFC East Preview: Dolphins &#039;Looks Like Team In Discontent&#039; Ahead Of Bills Matchup" class="cbs-thumbnail-link item-1635541638" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/tua-tagovailoa-dolphins-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 8 AFC East Preview: Dolphins &#039;Looks Like Team In Discontent&#039; Ahead Of Bills Matchup</strong><em class="description">Can a Dolphins team in disarray put up any challenge for the Bills, one of the AFC&#039;s best teams?</em></div></a><a href="https://boston.cbslocal.com/2021/10/29/jonnu-smith-austin-ekeler-questionable-patriots-chargers-week-8-injury-report-nfl/" title="Patriots-Chargers Week 8 Injury Report: Jonnu Smith, Austin Ekeler Listed As Questionable" class="cbs-thumbnail-link item-1635538477 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/Jonnu-Smith.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patriots-Chargers Week 8 Injury Report: Jonnu Smith, Austin Ekeler Listed As Questionable</strong><em class="description">Jonnu Smith is among the 14 Patriots players who are listed as questionable for Sunday&#039;s tilt against the Chargers in Los Angeles.</em></div></a><a href="https://boston.cbslocal.com/2021/10/29/patriots-chargers-week-8-news-notes-fun-facts-harris-henry-mac-jones-kendrick-bourne-meyers-nfl/" title="Patriots-Chargers Week 8 News, Notes And Fun Facts" class="cbs-thumbnail-link item-1635534207 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/kendrick-bourne-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patriots-Chargers Week 8 News, Notes And Fun Facts</strong><em class="description">WBZ-TV&#039;s Levan Reid brings you everything that you need to know about Sunday&#039;s Patriots-Chargers matchup in Los Angeles.</em></div></a><a href="https://boston.cbslocal.com/2021/10/29/marcus-smart-out-illness-non-covid-celtics-wizards-nba-saturday-night/" title="Marcus Smart Sidelined With Non-COVID Illness, Out For Celtics&#039; Rematch Vs. Wizards" class="cbs-thumbnail-link item-1635524414 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/marcus-smart-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Marcus Smart Sidelined With Non-COVID Illness, Out For Celtics&#039; Rematch Vs. Wizards</strong><em class="description">The Celtics backcourt will be shorthanded when the team looks to get some revenge against the Washington Wizards on Saturday night.</em></div></a><a href="https://boston.cbslocal.com/2021/10/29/bill-belichick-patriots-favorite-halloween-candy-nfl-week-8-chargers/" title="Bill Belichick Doesn&#039;t Have A Favorite Halloween Candy" class="cbs-thumbnail-link item-1635523072 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/GettyImages-1348698188.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bill Belichick Doesn&#039;t Have A Favorite Halloween Candy</strong><em class="description">Bill Belichick isn&#039;t picky when it comes to his favorite Halloween candy. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6151075-wbz-morning-forecast-for-october-30/" title="WBZ Morning Forecast For October 30" class="cbs-thumbnail-link item-1635595380 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/3A4/F8A/3A4F8AC09A15E1C0C957DD172EDBF681.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=XOSvXiveggBttB_xXvJkIOOOkJ4"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For October 30</strong><em class="description">Jacob Wycoff has your latest weather forecast.</em></div><time datetime="2021-10-30T12:03:00+00:00" title="October 30, 2021 at 8:03 am">50 minutes ago</time></a><a href="https://boston.cbslocal.com/video/6151071-acton-first-responders-save-rabbit-stuck-in-fence/" title="Acton First Responders Save Rabbit Stuck In Fence" class="cbs-thumbnail-link item-1635594180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/13D/C04/13DC0427E4F100026E0D51E6D1696391.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=QR2WFfgXApfvGo4RowzrwXKGgbw"></span></div><div class="title-wrapper"><strong class="title">Acton First Responders Save Rabbit Stuck In Fence</strong><em class="description">The Acton Fire Department and Police Department came to the rescue of a rabbit in need on Thursday.</em></div><time datetime="2021-10-30T11:43:00+00:00" title="October 30, 2021 at 7:43 am">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/6151015-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1635564960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/27E/896/27E8967BB184619BE701E24161614525.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=jE2-yPmS_YkHp04WnYzS4ynj754"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has your latest weather forecast.</em></div><time datetime="2021-10-30T03:36:00+00:00" title="October 29, 2021 at 11:36 pm">9 hours ago</time></a><a href="https://boston.cbslocal.com/video/6151005-salem-crowds-thrilled-to-celebrate-in-person-halloween/" title="Salem Crowds Thrilled To Celebrate In-Person Halloween" class="cbs-thumbnail-link item-1635564180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/F07/A71/F07A71A96FE69FC598B846227B9F7D52.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=Z7gJ4cejYpP77o5Q6dHGHwlqpXM"></span></div><div class="title-wrapper"><strong class="title">Salem Crowds Thrilled To Celebrate In-Person Halloween</strong><em class="description">After a mostly virtual 2020 Halloween, the city is seeing record crowds. WBZ-TV&#039;s Kristina Rex reports.</em></div><time datetime="2021-10-30T03:23:00+00:00" title="October 29, 2021 at 11:23 pm">10 hours ago</time></a><a href="https://boston.cbslocal.com/video/6150970-crews-work-into-the-night-to-restore-power-in-duxbury/" title="Crews Work Into The Night To Restore Power In Duxbury" class="cbs-thumbnail-link item-1635561900 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/405/B5B/405B5B495B6FE77A87E7EF9A1BFECBC9.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=hBmcPw4gbxKRCtFnKLMymHIVGJ8"></span></div><div class="title-wrapper"><strong class="title">Crews Work Into The Night To Restore Power In Duxbury</strong><em class="description">Three days after the nor&#039;easter hit Massachusetts, power outages are still a problem for many residents. WBZ-TV&#039;s Louisa Moller reports.</em></div><time datetime="2021-10-30T02:45:00+00:00" title="October 29, 2021 at 10:45 pm">10 hours ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/08/09/boston-real-estate-new-england-living-sponsorede-listings/" title="New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings" class="cbs-thumbnail-link item-1628525248 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/southend.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Inside One Of Boston&#039;s Most Exclusive Real Estate Listings</strong><em class="description">Get an inside look at one of Boston’s most unique and exclusive real estate listings.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/kitchen-updates-new-england-living-sponsored/" title="New England Living: Transform Your Kitchen With Subtle Updates" class="cbs-thumbnail-link item-1628524980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/kitchen1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Transform Your Kitchen With Subtle Updates</strong><em class="description">Updating an aging kitchen doesn’t have to be a stressful process if you have the right partners.</em></div></a><a href="https://boston.cbslocal.com/2021/08/09/ski-cabin-makeover-new-england-living-sponsored/" title="New England Living: Ski Cabin Makeover" class="cbs-thumbnail-link item-1628524644 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/08/cabinmakeover.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Ski Cabin Makeover</strong><em class="description">An aging ski cabin in New Hampshire’s White Mountains gets a beautiful Scandavian-style makeover.</em></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/6150514-to-do-list-boo-tanical-garden-hay-maze-fall-foliage-cruises-best-costume-contest/" title="To Do List: Boo-Tanical Garden, Hay Maze, Fall Foliage Cruises, Best Costume Contest" class="cbs-thumbnail-link item-1635510600 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://m101675-ucdn.mp.lura.live/anv-iupl/91D/CFC/91DCFCADD90554686332A679D025D8CF.jpg?Expires=1730246400&#038;KeyName=mcpkey1&#038;Signature=Dc884yhEBEbjaLmfPegMji9hVZA"></span></div><div class="title-wrapper"><strong class="title">To Do List: Boo-Tanical Garden, Hay Maze, Fall Foliage Cruises, Best Costume Contest</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2021-10-29T12:30:00+00:00" title="October 29, 2021 at 8:30 am">1 day ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/10/29/steelers-browns-preview-ben-roethlisberger-case-keenum/" title="Steelers-Browns Preview: Roethlisberger &#039;Just Like Anybody Else Who&#039;s Gotten Old,&#039; Says CBS Sports&#039; James Lofton" class="cbs-thumbnail-link item-1635518582 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/ben-roethlisberger-steelers-2-1-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelers-Browns Preview: Roethlisberger &#039;Just Like Anybody Else Who&#039;s Gotten Old,&#039; Says CBS Sports&#039; James Lofton</strong><em class="description">The Steelers and Browns fight to stay out of the AFC North cellar and keep pace in the NFL&#039;s toughest division.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">New Hampshire Among States Suing Biden Administration Over COVID Vaccine Mandate For Federal Contractors</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">October 30, 2021 at 8:48 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://boston.cbslocal.com/tag/new-hampshire-news/">New Hampshire News</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-bos/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div class="main-story-wrapper"><p>(CBS/AP) — Eighteen states, including New Hampshire, filed three separate lawsuits Friday to stop President Joe Biden’s COVID-19 vaccine mandate for federal contractors, arguing that the requirement violates federal law.<p>Attorney generals from New Hampshire, Alaska, Arkansas, Iowa, Missouri, Montana, Nebraska, North Dakota, South Dakota and Wyoming signed on to one lawsuit, which was filed in a federal district court in Missouri. Another group of states including Georgia, Alabama, Idaho, Kansas, South Carolina, Utah and West Virginia filed a lawsuit in federal district court in Georgia.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/10/29/crews-work-into-night-restore-power-outages-duxbury/" target="_blank">Crews Work Into The Night To Restore Power In Duxbury</a><p>Texas also sued individually on Friday.</p><p>In a statement announcing the lawsuit, New Hampshire Attorney General John Formella said that while COVID-19 vaccines are “safe and effective”, the state does not agree with the mandate.</p><p>“The State has made clear that the available Covid-19 vaccines are safe and effective and that every eligible person in New Hampshire is encouraged to get a Covid-19 vaccine. That said, the benefits of the Covid-19 vaccine do not justify violating the law. This lawsuit is being filed to protect the State of New Hampshire from the federal government’s attempt to impose illegal mandates.”</p><p>The states asked a federal judge to block Biden’s requirement that all employees of federal contractors be vaccinated against the coronavirus by Dec. 8, arguing that the mandate violates federal procurement law and is an overreach of federal power.</p><p>“If the federal government attempts to unconstitutionally exert its will and force federal contractors to mandate vaccinations, the workforce and businesses could be decimated, further exacerbating the supply chain and workforce crises,” Missouri Attorney General Eric Schmitt, a Republican, said in a statement. “The federal government should not be mandating vaccinations, and that’s why we filed suit today – to halt this illegal, unconstitutional action.”</p><p>New Hampshire’s Republican Attorney General John Formella said in a statement that COVID vaccines are safe, effective and encouraged but that the benefits “do not justify violating the law.”</p><p>Florida sued on Thursday, bringing to 19 the number of states challenging the Biden administration mandate in four federal courts.</p><p>Biden has argued that sweeping vaccine mandates will help end the deadly pandemic, but Republicans nationwide have opposed the vaccination requirements and have threatened to bring similar legal challenges.</p><p>Texas filed a similar lawsuit Friday in a federal district court in a federal court in Galveston, Texas, seeking to block enforcement of the mandate.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/10/29/salem-streets-packed-for-halloween-weekend-celebrations/" target="_blank">Salem Streets Packed For Halloween Weekend Celebrations</a><p>“The Biden Administration has repeatedly expressed its disdain for Americans who choose not to get a vaccine, and it has committed repeated and abusive federal overreach to force upon Americans something they do not want,” said Texas Attorney General Ken Paxton, a Republican, in a statement. “The federal government does not have the ability to strip individuals of their choice to get a vaccine or not. If the President thinks his patience is wearing thin, he is clearly underestimating the lack of patience from Texans whose rights he is infringing.”</p><p>A number of states have also said they will challenge Biden’s plan to have the U.S. Occupational Safety and Health Administration issue a rule that would mandate vaccines for all private businesses with 100 or more employees.</p><p>“We will not allow the Biden administration to circumvent the law or force hardworking Georgians to choose between their livelihood or this vaccine,” Republican Gov. Brian Kemp of Georgia said in a statement.</p><p>The Democratic Party of Georgia called the lawsuit a “dangerous political stunt.”</p><p>Florida filed a separate lawsuit against the federal mandate on Thursday. All the suits argue that the president doesn’t have the authority to issue the rule and that it violates procurement law. The suits also argue that the rule violates the 10th Amendment reserving power to the states, illegally uses federal spending to coerce the states, and that 60 days of public comment wasn’t properly allowed.</p><p>The Georgia-led suit, for example, argues that such a rule could only stand if Congress passed it in a law.</p><p>“Biden has again demonstrated open disdain for the rule of law in seizing power Congress never gave him,” Republican Alabama Attorney General Steve Marshall said.</p><p>The states argue that large number of federal contract workers will quit, meaning states will have to choose between breaching the contracts because of a reduced labor force that can’t do all the work, or breaching the contracts by retaining unvaccinated employees in violation of federal rules.</p><p>All but two of the states that have sued trail the national average in vaccination rate. Only New Hampshire and Florida exceed the nationwide rate.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/10/29/power-outages-massachusetts-noreaster-electricity-storm-damage-mema-national-grid-eversource/" target="_blank">More Than 92,000 Still Without Power, 2 Days After Nor'easter Hit Massachusetts</a><p><em>(© Copyright 2021 CBS Broadcasting Inc. All Rights Reserved. The Associated Press contributed to this report.)</em></p></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/315Q6Ge"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/315Q6Ge"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/315Q6Ge"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/10/28/franklin-high-school-mackenzie-atwood-parent-interruption-homophobic-bullying-school-committee/" title="Franklin High School Student Discussing Homophobic Bullying Interrupted By Parent During Committee Meeting" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/Mackenzie-Atwood.jpg?resize=55%2C55&#038;ssl=1" alt="Franklin High School Student Discussing Homophobic Bullying Interrupted By Parent During Committee Meeting" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/28/franklin-high-school-mackenzie-atwood-parent-interruption-homophobic-bullying-school-committee/" title="Franklin High School Student Discussing Homophobic Bullying Interrupted By Parent During Committee Meeting" class="bump-view" data-bump-view="tp">Franklin High School Student Discussing Homophobic Bullying Interrupted By Parent During Committee Meeting</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/29/kristopher-carr-massachusetts-state-trooper-motorcycle-crash-death-route-93-boston-christopher-zike/" title="New Massachusetts State Trooper Kristopher Carr Charged In Deadly Motorcycle Crash On I-93" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/Kristopher-Carr-2.jpg?resize=55%2C55&#038;ssl=1" alt="New Massachusetts State Trooper Kristopher Carr Charged In Deadly Motorcycle Crash On I-93" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/29/kristopher-carr-massachusetts-state-trooper-motorcycle-crash-death-route-93-boston-christopher-zike/" title="New Massachusetts State Trooper Kristopher Carr Charged In Deadly Motorcycle Crash On I-93" class="bump-view" data-bump-view="tp">New Massachusetts State Trooper Kristopher Carr Charged In Deadly Motorcycle Crash On I-93</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/29/boston-weather-forecast-halloween-saturday-rain-wind-sunday-wbz-tv/" title="Heavy Rain, Strong Winds Forecast For Saturday In Towns Hit Hard By Nor&#039;easter" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/sat-wind-gust.jpg?resize=55%2C55&#038;ssl=1" alt="Heavy Rain, Strong Winds Forecast For Saturday In Towns Hit Hard By Nor&#039;easter" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/29/boston-weather-forecast-halloween-saturday-rain-wind-sunday-wbz-tv/" title="Heavy Rain, Strong Winds Forecast For Saturday In Towns Hit Hard By Nor&#039;easter" class="bump-view" data-bump-view="tp">Heavy Rain, Strong Winds Forecast For Saturday In Towns Hit Hard By Nor&#039;easter</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/28/covid-coronavirus-vaccine-moderna-booster-pfizer-dr-mallika-marshall/" title="Is Moderna&#039;s Booster Shot More Effective Than Others? Dr. Mallika Marshall Answers Your Questions" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/vaccine3.jpg?resize=55%2C55&#038;ssl=1" alt="Is Moderna&#039;s Booster Shot More Effective Than Others? Dr. Mallika Marshall Answers Your Questions" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/28/covid-coronavirus-vaccine-moderna-booster-pfizer-dr-mallika-marshall/" title="Is Moderna&#039;s Booster Shot More Effective Than Others? Dr. Mallika Marshall Answers Your Questions" class="bump-view" data-bump-view="tp">Is Moderna&#039;s Booster Shot More Effective Than Others? Dr. Mallika Marshall Answers Your Questions</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/29/power-outages-towns-list-noreaster/" title="LIST: These Towns Are Still Mostly In The Dark From Nor&#039;easter Power Outages" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/power-lines-crews-wires.jpg?resize=55%2C55&#038;ssl=1" alt="LIST: These Towns Are Still Mostly In The Dark From Nor&#039;easter Power Outages" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/29/power-outages-towns-list-noreaster/" title="LIST: These Towns Are Still Mostly In The Dark From Nor&#039;easter Power Outages" class="bump-view" data-bump-view="tp">LIST: These Towns Are Still Mostly In The Dark From Nor&#039;easter Power Outages</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/29/power-outages-massachusetts-noreaster-electricity-storm-damage-mema-national-grid-eversource/" title="More Than 92,000 Still Without Power, 2 Days After Nor&#039;easter Hit Massachusetts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/poweroutages.jpg?resize=55%2C55&#038;ssl=1" alt="More Than 92,000 Still Without Power, 2 Days After Nor&#039;easter Hit Massachusetts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/29/power-outages-massachusetts-noreaster-electricity-storm-damage-mema-national-grid-eversource/" title="More Than 92,000 Still Without Power, 2 Days After Nor&#039;easter Hit Massachusetts" class="bump-view" data-bump-view="tp">More Than 92,000 Still Without Power, 2 Days After Nor&#039;easter Hit Massachusetts</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/28/boston-long-island-homeless-addiction-recovery-abandoned-buildings-i-team/" title="I-Team: Boston&#039;s Long Island Still Shuttered, But City May Re-Invest In Stabilizing Buildings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/05/bridge2-transfer-e1635478004527.jpg?resize=55%2C55&#038;ssl=1" alt="I-Team: Boston&#039;s Long Island Still Shuttered, But City May Re-Invest In Stabilizing Buildings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/28/boston-long-island-homeless-addiction-recovery-abandoned-buildings-i-team/" title="I-Team: Boston&#039;s Long Island Still Shuttered, But City May Re-Invest In Stabilizing Buildings" class="bump-view" data-bump-view="tp">I-Team: Boston&#039;s Long Island Still Shuttered, But City May Re-Invest In Stabilizing Buildings</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/28/staff-sgt-jesse-sherrill-portsmouth-new-hampshire-state-police-trooper-crash-lays/" title="NH State Police Staff Sgt. Jesse Sherrill Killed After Tractor-Trailer Hits Cruiser" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/Staff-Sgt-Jesse-Sherrill-Image-Credit-New-Hampshire-State-Police-1.jpg?resize=55%2C55&#038;ssl=1" alt="NH State Police Staff Sgt. Jesse Sherrill Killed After Tractor-Trailer Hits Cruiser" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/28/staff-sgt-jesse-sherrill-portsmouth-new-hampshire-state-police-trooper-crash-lays/" title="NH State Police Staff Sgt. Jesse Sherrill Killed After Tractor-Trailer Hits Cruiser" class="bump-view" data-bump-view="tp">NH State Police Staff Sgt. Jesse Sherrill Killed After Tractor-Trailer Hits Cruiser</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/27/ropes-mansion-peabody-essex-museum-hocus-pocus/" title="Historic Salem Mansion Used In Hocus Pocus Will Recreate Set Through Halloween" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/10/HocusPocusHouse.jpg?resize=55%2C55&#038;ssl=1" alt="Historic Salem Mansion Used In Hocus Pocus Will Recreate Set Through Halloween" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/27/ropes-mansion-peabody-essex-museum-hocus-pocus/" title="Historic Salem Mansion Used In Hocus Pocus Will Recreate Set Through Halloween" class="bump-view" data-bump-view="tp">Historic Salem Mansion Used In Hocus Pocus Will Recreate Set Through Halloween</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/10/25/tom-brady-tampa-weather-made-him-soft/" title="Tom Brady Admits He&#039;s Gone Soft, Thanks To Tampa Weather: &#039;I Never Want To Deal With That Ever Again&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/09/GettyImages-1335492544.jpg?resize=55%2C55&#038;ssl=1" alt="Tom Brady Admits He&#039;s Gone Soft, Thanks To Tampa Weather: &#039;I Never Want To Deal With That Ever Again&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/10/25/tom-brady-tampa-weather-made-him-soft/" title="Tom Brady Admits He&#039;s Gone Soft, Thanks To Tampa Weather: &#039;I Never Want To Deal With That Ever Again&#039;" class="bump-view" data-bump-view="tp">Tom Brady Admits He&#039;s Gone Soft, Thanks To Tampa Weather: &#039;I Never Want To Deal With That Ever Again&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://www.paramountplus.com/?ftag=PPM-06-10aib4i" title="Paramount+" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Paramount+</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contacts &amp; Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">myTV38</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://www.viacomcbsprivacy.com/policy">Privacy Policy</a></li>
<li id="menu-item-1148674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148674"><a href="https://www.viacomcbsprivacy.com/cookies">Cookies Policy</a></li>
<li id="menu-item-1148675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1148675"><a href="https://www.viacomcbsprivacy.com/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylT0kKwzAM/FBVkZQsl5C3OLJIDPKCrWLy+5rSF9Q3zcoIawKKQTko6sWeC9JRQCIZQRdI3rZR7A+2TSm/E8QVfTb4wP/zcGZne0oqm+bOUJ09uWtOVE1ibs7dP1H0ydB3zO63YX5N47Ss8/gBEjKFQg==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJyVzEkKwzAMBdAL1RVNybApOYvriNqgwVgKuX6cRQ7Q5R94cNSQVBzFwTMyGqSvBdIUCSrtvyIGrNtOfWH0GHKUjbD1nxmoe6hNWb2oPHvzgH/AGpvLbd3hYlb+vKb3OIzzMg0nJZE9AQ==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type="text/javascript" src="https://boston.cbslocal.com/_static/??-eJy1kEsOwjAMRC9EakpVxAZxFJSPqZwmTpU4reD0lAWo2y5Yznj0Rh5YJmUTC7JArGoKdSAu4FEmbUfVHpsT3IktmErBwUNbNCmNCqNB10TixpcD7IPIQiKYlVDEQIx7MDOySxl0lRS1CNnfOejXU1HUAxZwVARoJeWCViixSqZgnjH/oWdjfOnrr6G6NeDLR27HusVre+76vutPl9a/AWHfi5w=" ></script><script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type="text/javascript" src="https://boston.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/js/embed-ottplayer.min.js?m=1635257862g" ></script><script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'162246121',post:'1167662',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1167662' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>