<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus massachusetts, coronavirus, covid-19 cases, new covid cases massachusetts, covid hospitalizations, covid numbers massachusetts" />
<meta name="keywords" content="coronavirus massachusetts, coronavirus, covid-19 cases, new covid cases massachusetts, covid hospitalizations, covid numbers massachusetts" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Massachusetts Reports 85 New COVID Cases, 7 Additional Deaths &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsEoErBBnyceUqI4d5SOuT0jZsIJKrGyP/UZjeCTlhCtyhXrHiAWcLYrEGYLAjpp/SaXATaRi3vd2Bz9BGC36lU0ZSYz/Didqc+ACUXyjvjFvg163w+NARcNmxjxsPhTVQy5V0oaXVo8WLZtAigIv/0+F1Ceu499rvEyng9b6eJ70E3Vtn1M=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVMV25V4lhqDCukHEhFvr72AuB3ewFUM5qSUFHSnSAK4iOGMgUH0ZmpRpIEvdiTkc61JBErYyCjFwkF/vHUhfmNSqXqOU+f6wfrRevcAIac5GQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkt1ugzAMhV9oaVTY78W0ZzHBpRkJjhJTxtvPlNKqY9qAC6QTk/P5OInugjLUMDas+YgekzZFUo4MOB1cW9kmaU9l6+TPeYPy0ECFUZsklT7g407Ug/4LZBvj2nIoiaezJSpGHxwwppXmAJEXeH4mT0eKbGii3JYr2qMvsBz9Z6mcTawMMDiqVo4hU1jjUJ3mhzdFl4+hiuDVAbEcYxfqVs1UtvO2ufrv+KVE04U0riVlESH2OnHv8M6x+PTkxirk6+0NegbxrZpsn8gBpPPb7nWGOIDBgmiIVYv4usTaSGMKKlAS9Ttmw4v2EOsBPe435ChueG//cemEsYuWF08+IC7rwfLh3/fPWZ7nTy/7/BvYIGjE' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xAlY4jthHhL6bLRkqZlaUH7PWXiwG4DiZMVx3aswCMqEzghJ0gX9ChgzqIoGE1g2VDuCuUEYqCpt0Rbb3nrZANrjW6VI1IeLAv40GUqG93N5gLqXn8mLKJvGcfpDatEytth1Al/6jQLlNesBxxf0QtClXvXFOJXz+kzm2QDyz8KIZWJk5Tckz/umnpftYeqbdwTsLm6Nw=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQPEdkJ8S9dGXao0nUjKfp8K7bILu1n2sw3b2vkihmJgC2ZU8LN2XLxjIPFcQ7OSggsLKn2wzyR90gv8KzY+cpkdn5KHi7eRZzztrFwjiUIuoXJLNgoR7Texyzbxys/reLsP02OYxvQFCptUzw=='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1139855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3pGjcEp' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F06%2F10%2Fmassachusetts-reports-85-new-covid-cases-7-additional-deaths%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F06%2F10%2Fmassachusetts-reports-85-new-covid-cases-7-additional-deaths%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="Massachusetts Reports 85 New COVID Cases, 7 Additional Deaths" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/hypatia-h_f067b8f9b6cd068564a0ec274cefe434-h_074216a0843e5a2bb6046f3a5ab37b34-e1612732544381.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/hypatia-h_f067b8f9b6cd068564a0ec274cefe434-h_074216a0843e5a2bb6046f3a5ab37b34-e1612732544381.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="As of Thursday, the seven-day weighted average of positive tests in Massachusetts is 0.51%." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/06/10/massachusetts-reports-85-new-covid-cases-7-additional-deaths/" /><meta property="article:published_time" content="2021-06-10T18:08:50+00:00" /><meta property="article:suggested-social-copy" content="As of Thursday, the seven-day weighted average of positive tests in Massachusetts is 0.51%." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,Covid-19 Boston, MA,News,Seen On WBZ-TV,Syndicated CBSN Boston,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/hypatia-h_f067b8f9b6cd068564a0ec274cefe434-h_074216a0843e5a2bb6046f3a5ab37b34-e1612732544381.jpg?w=1024"><meta name="twitter:title" content="Massachusetts Reports 85 New COVID Cases, 7 Additional Deaths"/><meta name="twitter:description" content="As of Thursday, the seven-day weighted average of positive tests in Massachusetts is 0.51%."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/06/10/massachusetts-reports-85-new-covid-cases-7-additional-deaths/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/06/10/massachusetts-reports-85-new-covid-cases-7-additional-deaths/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/06\/10\/massachusetts-reports-85-new-covid-cases-7-additional-deaths\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/06\/10\/massachusetts-reports-85-new-covid-cases-7-additional-deaths\/"},"headline":"Massachusetts Reports 85 New COVID Cases, 7 Additional Deaths","description":"As of Thursday, the seven-day weighted average of positive tests in Massachusetts is 0.51%.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/04\/hypatia-h_f067b8f9b6cd068564a0ec274cefe434-h_074216a0843e5a2bb6046f3a5ab37b34-e1612732544381.jpg?w=1024","keywords":["Boston News","Covid-19 Boston, MA","News","Seen On WBZ-TV","Syndicated CBSN Boston","Syndicated Local","Coronavirus","CBSBoston.com Staff","news","Massachusetts Reports 85 New COVID Cases, 7 Additional Deaths"],"datePublished":"2021-06-10T18:08:50+00:00","dateModified":"2021-06-10T18:08:50+00:00","author":{"@type":"Person","name":"CBSBoston.com Staff"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["massachusettsreports85newcovidcases7additionaldeaths","post","article","bostonnews","covid19bostonma","news","seenonwbztv","syndicatedcbsnboston","syndicatedlocal","coronavirus","cbsbostoncomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;covid-19-boston-ma;news;seen-on-wbz-tv;syndicated-cbsn-boston;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="As of Thursday, the seven-day weighted average of positive tests in Massachusetts is 0.51%." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1139855 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-2" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-3" class="embed-item embed-list column-count-2 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News Sections</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a></div>
</div></div><div id="embed-list-4" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Exclusively WBZ</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a></div>
</div></div><div id="embed-list-5" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/06/10/red-sox-fan-foul-ball-forehead-fenway-park-rob-redman/" title="Red Sox Fan &#039;A Little Embarrassed&#039; After Taking Foul Ball Off Forehead At Fenway Park" class="cbs-thumbnail-link item-1623365639 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/redman.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Sox Fan &#039;A Little Embarrassed&#039; After Taking Foul Ball Off Forehead At Fenway Park</strong><em class="description">Many fans dream of getting a foul ball at a Red Sox game, but not the way Rob Redman of Fairhaven did.</em></div></a><a href="https://boston.cbslocal.com/2021/06/10/lowell-8-year-old-girl-attacked-pit-bull/" title="8-Year-Old Girl Attacked By Pit Bull In Her Own Yard In Lowell" class="cbs-thumbnail-link item-1623364243 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/Dog-Bite-Soleana.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">8-Year-Old Girl Attacked By Pit Bull In Her Own Yard In Lowell</strong><em class="description">Lowell Police are investigating after an eight-year-old girl was attacked by a pit bull on her front lawn.</em></div></a><a href="https://boston.cbslocal.com/2021/06/10/rv-crash-westwood-budget-inn-route-1/" title="&#039;It Took A Massive Hit&#039;: Surveillance Video Shows RV Crash Into Westwood Motel" class="cbs-thumbnail-link item-1623363056 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/rv.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Took A Massive Hit&#039;: Surveillance Video Shows RV Crash Into Westwood Motel</strong><em class="description">One person was taken to the hospital after an RV crashed into a motel in Westwood. </em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-6" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Links</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a></div>
</div></div><div id="embed-list-7" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Video Forecast</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/5675715-wbz-evening-forecast-for-june-10/" title="WBZ Evening Forecast for June 10" class="cbs-thumbnail-link item-1623364320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/28E/80F/28E80F23013748D58F1AE45DDAC7F20F.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=FKqw1mUbZV1rP49LnGN7q5gJ40w"></span></div><div class="title-wrapper"><strong class="title">WBZ Evening Forecast for June 10</strong><em class="description">Eric Fisher has your latest weather forecast.</em></div><time datetime="2021-06-10T22:32:00+00:00" title="June 10, 2021 at 6:32 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/5674385-wbz-midday-forecast-for-june-10/" title="WBZ Midday Forecast For June 10" class="cbs-thumbnail-link item-1623343740 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/45D/C43/45DC434FB4CB426DA4F33A780CAC4110.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=8Vm3R9mcz2KHZS-fk-2BjUIv33I"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For June 10</strong><em class="description">Jacob Wycoff has your latest weather forecast.</em></div><time datetime="2021-06-10T16:49:00+00:00" title="June 10, 2021 at 12:49 pm">7 hours ago</time></a></div>
</div></div><div id="embed-list-8" class="embed-item embed-list enable-type-icons column-count-2 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Weather Blog</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/06/09/partial-solar-eclipse-safety-jay-pasachoff/" title="Watching The Partial Solar Eclipse? Local Astronomer Has Tips On How To Do It Safely" class="cbs-thumbnail-link item-1623254348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/SARAH-SOLAR-ECLIPSE-20210609_frame_4857.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Watching The Partial Solar Eclipse? Local Astronomer Has Tips On How To Do It Safely</strong><em class="description">There is a simple way to view the eclipse using a household item.
</em></div></a><a href="https://boston.cbslocal.com/2021/06/08/heat-wave-advisory-warning-boston-massachusetts-weather-wbz-tv/" title="Heat Advisory Extended As Humidity, High Temps Make It Feel Like 95-To-100 Degrees" class="cbs-thumbnail-link item-1623164427 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/map-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heat Advisory Extended As Humidity, High Temps Make It Feel Like 95-To-100 Degrees</strong><em class="description">The combination of excessive temperatures and humidity will make it feel between 95 and 100 degrees Tuesday.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-9" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a></div>
</div></div><div id="embed-list-10" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Latest Headlines</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/06/10/hunter-henry-hurt-jarrett-stidham-gets-first-qb-reps-at-patriots-ota-session/" title="Hunter Henry Hurt, Jarrett Stidham Gets First QB Reps At Patriots&#039; OTA Session" class="cbs-thumbnail-link item-1623355523 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/GettyImages-1233322013.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hunter Henry Hurt, Jarrett Stidham Gets First QB Reps At Patriots&#039; OTA Session</strong><em class="description">In what is the busiest week of OTAs for the Patriots, more players continued to show up as the team heads toward mandatory minicamp next week. Here&#039;s what stood out on Thursday.</em></div></a><a href="https://boston.cbslocal.com/2021/06/10/mac-jones-cam-newton-relationship-learning-process-patriots-otas-nfl/" title="Mac Jones Taking The Good With The Bad As He Navigates Life In NFL" class="cbs-thumbnail-link item-1623350636 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/mac-jones.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mac Jones Taking The Good With The Bad As He Navigates Life In NFL</strong><em class="description">It did not take Mac Jones long to learn a very important lesson: He has a lot to learn now that he&#039;s in the NFL.</em></div></a><a href="https://boston.cbslocal.com/2021/06/10/bruins-werent-nearly-good-enough-hard-to-envision-them-getting-there/" title="The Bruins Weren&#039;t Nearly Good Enough ... And It&#039;s Hard To Envision Them Getting Back To True Cup Contention" class="cbs-thumbnail-link item-1623343653 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/GettyImages-1322871288.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">The Bruins Weren&#039;t Nearly Good Enough ... And It&#039;s Hard To Envision Them Getting Back To True Cup Contention</strong><em class="description">The Boston Bruins have a difficult road ahead if they want to get back to true Cup contention. And they may not be equipped to do it.</em></div></a><a href="https://boston.cbslocal.com/2021/06/10/kemba-walker-celtics-trade-potential-porzingis-mavericks-thunder-pelicans-bulls-clippers-nba/" title="Which Teams May Be Willing To Trade For Kemba Walker And His Massive Contract?" class="cbs-thumbnail-link item-1623342779 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/kemba-porzingis.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Which Teams May Be Willing To Trade For Kemba Walker And His Massive Contract?</strong><em class="description">After he finds a new head coach, Brad Stevens will have to find a trade partner to take on Kemba Walker and his massive contract.</em></div></a><a href="https://boston.cbslocal.com/2021/06/10/donta-hightower-arrives-for-patriots-otas/" title="Dont&#039;a Hightower Arrives For Patriots OTAs" class="cbs-thumbnail-link item-1623339054 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/GettyImages-1196554004.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Dont&#039;a Hightower Arrives For Patriots OTAs</strong><em class="description">Dont&#039;a Hightower is back in Foxboro.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-11" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a></div>
</div></div><div id="embed-list-12" class="embed-item embed-list enable-type-icons column-count-5 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">On Demand Video</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/5675777-barnstable-teacher-who-intervened-between-students-placed-on-leave/" title="Barnstable Teacher Who Intervened Between Students Placed On Leave" class="cbs-thumbnail-link item-1623366180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/7F6/98E/7F698E64DFF248679CE0DF7D77D25295.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=brovjoJvMBkBSlrp89sscg1FwVk"></span></div><div class="title-wrapper"><strong class="title">Barnstable Teacher Who Intervened Between Students Placed On Leave</strong><em class="description">A Barnstable High School teacher was placed on administrative leave after the school district said they “inappropriately physically intervened” in a confrontation between two students.</em></div><time datetime="2021-06-10T23:03:00+00:00" title="June 10, 2021 at 7:03 pm">47 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5675772-therapy-dog-named-freddie-visits-back-bay-firehouse/" title="Therapy Dog Named Freddie Visits Back Bay Firehouse" class="cbs-thumbnail-link item-1623365880 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/1A9/E24/1A9E240EDBEF49809893E34092837ABC.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=5oucWYynavtMIZyFFr_y-VXX67U"></span></div><div class="title-wrapper"><strong class="title">Therapy Dog Named Freddie Visits Back Bay Firehouse</strong><em class="description">Boston Firefighters got a special visit from Freddie, a comfort dog.</em></div><time datetime="2021-06-10T22:58:00+00:00" title="June 10, 2021 at 6:58 pm">52 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5675745-wbz-evening-update-for-june-10/" title="WBZ Evening Update For June 10" class="cbs-thumbnail-link item-1623365040 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/FB5/A98/FB5A9831F9744202970166C952D6E6CB.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=skcWyTYspizT3jJx7sWCK5qpb_E"></span></div><div class="title-wrapper"><strong class="title">WBZ Evening Update For June 10</strong><em class="description">David Wade and Eric Fisher have your latest news and weather headlines.</em></div><time datetime="2021-06-10T22:44:00+00:00" title="June 10, 2021 at 6:44 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/5675715-wbz-evening-forecast-for-june-10/" title="WBZ Evening Forecast for June 10" class="cbs-thumbnail-link item-1623364320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/28E/80F/28E80F23013748D58F1AE45DDAC7F20F.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=FKqw1mUbZV1rP49LnGN7q5gJ40w"></span></div><div class="title-wrapper"><strong class="title">WBZ Evening Forecast for June 10</strong><em class="description">Eric Fisher has your latest weather forecast.</em></div><time datetime="2021-06-10T22:32:00+00:00" title="June 10, 2021 at 6:32 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/5675720-red-sox-fan-a-little-embarrassed-after-taking-foul-ball-off-forehead-at-fenway-park/" title="Red Sox Fan &#039;A Little Embarrassed&#039; After Taking Foul Ball Off Forehead At Fenway Park" class="cbs-thumbnail-link item-1623364200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/5BC/A8E/5BCA8E351EA84224906D8A33C19F5B2C.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=nSmWa2CmwAb4abdE8oWT8KXg0-0"></span></div><div class="title-wrapper"><strong class="title">Red Sox Fan &#039;A Little Embarrassed&#039; After Taking Foul Ball Off Forehead At Fenway Park</strong><em class="description">Rob Redman was hit by a foul ball along the third base line at Fenway Park. WBZ-TV&#039;s David Wade reports.</em></div><time datetime="2021-06-10T22:30:00+00:00" title="June 10, 2021 at 6:30 pm">1 hour ago</time></a></div>
</div></div></div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-13" class="embed-item embed-list enable-type-icons column-count-3 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/06/04/marvin-windows-natural-daylight-sponsored-seven-tide-new-england-living/" title="New England Living: The Power Of Bringing Daylight Into Your Home" class="cbs-thumbnail-link item-1622813412 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/marvin.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: The Power Of Bringing Daylight Into Your Home</strong><em class="description">Discover how connecting the inside of your home to the outdoors through the power of natural daylight can improve your overall health and wellness.</em></div></a><a href="https://boston.cbslocal.com/2021/06/02/american-stonecraft-stone-gifts-new-england-living/" title="New England Living: Turning Ordinary Rocks Into Extraordinary Gifts" class="cbs-thumbnail-link item-1622636182 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/stonecraft.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Turning Ordinary Rocks Into Extraordinary Gifts</strong><em class="description">American Stonecraft turns ordinary fieldstones into extraordinary products.</em></div></a><a href="https://boston.cbslocal.com/2021/06/01/eco-friendly-food-delivery-service-family-dinner-supports-local-farmers-new-england-living/" title="New England Living: Eco-Friendly Food Delivery Service Supports Local Farmers" class="cbs-thumbnail-link item-1622549385 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/familydinner-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Eco-Friendly Food Delivery Service Supports Local Farmers</strong><em class="description">Family Dinner is an eco-friendly food delivery service that’s actually helping local farmers.</em></div></a></div>
</div></div><div id="embed-list-14" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/video/5672018-band-of-anesthesiologists-perform-live-for-first-time-pandemic-started/" title="Band Of Anesthesiologists Perform Live For First Time Pandemic Started" class="cbs-thumbnail-link item-1623292260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3B5/4F9/3B54F9FB5BEE4BE5ABD2A4D061423F81.jpg?Expires=1717977600&#038;KeyName=mcpkey1&#038;Signature=MU7cnJ094e9uCZAxvFJWoiCgjdY"></span></div><div class="title-wrapper"><strong class="title">Band Of Anesthesiologists Perform Live For First Time Pandemic Started</strong><em class="description">A group of local doctors got the band back together for their first performance in front of a live audience since before the pandemic. WBZ-TV&#039;s Juli McDonald reports.</em></div><time datetime="2021-06-10T02:31:00+00:00" title="June 9, 2021 at 10:31 pm">21 hours ago</time></a></div>
</div></div><div id="embed-list-15" class="embed-item embed-list enable-type-icons column-count-1 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/2021/06/10/srx-racing-series-cbs-pam-miller/" title="What Can Fans Expect From SRX Racing Series Broadcasts? &#039;Access Like You&#039;ve Never Seen Before&#039; Says Producer Pam Miller" class="cbs-thumbnail-link item-1623342283" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">What Can Fans Expect From SRX Racing Series Broadcasts? &#039;Access Like You&#039;ve Never Seen Before&#039; Says Producer Pam Miller</strong><em class="description">New camera angles, drone views and more driver personalities are just some of the things fans can expect when SRX gets its first race underway on Saturday night on CBS.</em></div></a></div>
</div></div></div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper"><div id="embed-list-16" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a></div>
</div></div><div id="embed-list-17" class="embed-item embed-list column-count-1 block-type-wpmenu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a></div>
</div></div><div id="embed-list-18" class="embed-item embed-list enable-type-icons column-count-4 block-type-grid" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">More</h4></header><div class="block-content-wrapper and-list layout-grid and-columns-3 aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=625&#038;h=352&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a></div>
</div></div></div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Massachusetts Reports 85 New COVID Cases, 7 Additional Deaths</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/cbsboston-com-staff">CBSBoston.com Staff</a></span><time class="post-date">June 10, 2021 at 6:08 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/coronavirus/">Coronavirus</a></div></div></section><section id="column_block_19" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-live-player  close-btn" id="featured-media"><div id="ott-promotion-block" class="embed-item embed-ottplayer w-live" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="video-player-container"><span class="ratio-display w-16_9"><span class="it"><span class="control"><iframe width="100%" height="100%" scrolling="no" allowfullscreen allow="autoplay" class="cbsi-player-consent" data-src="https://www.cbsnews.com/live/cbsn-local-bos/?premium=1"></iframe></span></span></span></div></span>
</div></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>BOSTON (CBS) — The Massachusetts Department of Public Health reported 85 new confirmed COVID cases and seven additional deaths in the state on Thursday.</p>
<p>Health officials said the total number of confirmed cases in the state is now 662,544. The total number of confirmed deaths is now 46,305.</p>
<p>There were 40,321 total new tests reported.</p>
<p><img loading="lazy" class="size-medium wp-image-1139978 aligncenter jetpack-lazy-image" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/CV-Graph-June-10.gif?w=420" alt width="420" height="236" data-lazy-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/CV-Graph-June-10.gif?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-medium wp-image-1139978 aligncenter" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/CV-Graph-June-10.gif?w=420" alt="" width="420" height="236" /></noscript></p>
<p>As of Thursday, the seven-day weighted average of positive tests in Massachusetts is 0.51%.</p>
<p>There are 171 people currently hospitalized for a coronavirus-related illness Thursday. There are 52 patients currently in intensive care.</p>
<p>There are an estimated 3,191 active cases in Massachusetts.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3pGjcEp"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3pGjcEp"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3pGjcEp"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSBoston.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/10/wbz-logo-300x300.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://boston.cbslocal.com/personality/cbsboston-com-staff/" id="more-from-personality"><span>More from</span> <strong>CBSBoston.com Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-20"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/06/09/hampton-beach-tiktok-crowds-police-chief-david-hobbs/" title="Rowdy Hampton Beach Crowds Organizing Through Social Media, Police Say" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/06/hampton-beach-boardwalk.jpg?resize=55%2C55&#038;ssl=1" alt="Rowdy Hampton Beach Crowds Organizing Through Social Media, Police Say" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/09/hampton-beach-tiktok-crowds-police-chief-david-hobbs/" title="Rowdy Hampton Beach Crowds Organizing Through Social Media, Police Say" class="bump-view" data-bump-view="tp">Rowdy Hampton Beach Crowds Organizing Through Social Media, Police Say</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/09/maine-beach-feet-black-insects-ocean/" title="Maine Beachgoers&#039; Feet Turning Black After Day At The Ocean, Experts Say Insects To Blame" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/maine-feet-beach.jpg?resize=55%2C55&#038;ssl=1" alt="Maine Beachgoers&#039; Feet Turning Black After Day At The Ocean, Experts Say Insects To Blame" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/09/maine-beach-feet-black-insects-ocean/" title="Maine Beachgoers&#039; Feet Turning Black After Day At The Ocean, Experts Say Insects To Blame" class="bump-view" data-bump-view="tp">Maine Beachgoers&#039; Feet Turning Black After Day At The Ocean, Experts Say Insects To Blame</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/09/william-leger-robbery-saugus-route-107-fatal-crash-ashley-forward/" title="Lynn Teen Killed In Wrong Way Crash With Robbery Suspect During Police Chase" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/ASHLEY-FORWARD-1.jpg?resize=55%2C55&#038;ssl=1" alt="Lynn Teen Killed In Wrong Way Crash With Robbery Suspect During Police Chase" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/09/william-leger-robbery-saugus-route-107-fatal-crash-ashley-forward/" title="Lynn Teen Killed In Wrong Way Crash With Robbery Suspect During Police Chase" class="bump-view" data-bump-view="tp">Lynn Teen Killed In Wrong Way Crash With Robbery Suspect During Police Chase</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/08/braintree-police-k9-kitt-body-watch-officer-bill-cushing/" title="Officers From Around South Shore Keep Watch Over Remains Of Slain Braintree K-9 Kitt" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/south-1.jpg?resize=55%2C55&#038;ssl=1" alt="Officers From Around South Shore Keep Watch Over Remains Of Slain Braintree K-9 Kitt" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/08/braintree-police-k9-kitt-body-watch-officer-bill-cushing/" title="Officers From Around South Shore Keep Watch Over Remains Of Slain Braintree K-9 Kitt" class="bump-view" data-bump-view="tp">Officers From Around South Shore Keep Watch Over Remains Of Slain Braintree K-9 Kitt</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/08/what-is-going-on-with-tuukka-rask-bruce-cassidy-bruins/" title="What Is Going On With Tuukka Rask And Bruce Cassidy?" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/Untitled-1-6.jpg?resize=55%2C55&#038;ssl=1" alt="What Is Going On With Tuukka Rask And Bruce Cassidy?" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/08/what-is-going-on-with-tuukka-rask-bruce-cassidy-bruins/" title="What Is Going On With Tuukka Rask And Bruce Cassidy?" class="bump-view" data-bump-view="tp">What Is Going On With Tuukka Rask And Bruce Cassidy?</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/09/verda-tetteh-harvard-university-scholarship-fitchburg-high-school/" title="&#039;I Am Not The Most In Need&#039;: Harvard-Bound Verda Tetteh Turns Down $40K Scholarship From Fitchburg High" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/verda.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;I Am Not The Most In Need&#039;: Harvard-Bound Verda Tetteh Turns Down $40K Scholarship From Fitchburg High" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/09/verda-tetteh-harvard-university-scholarship-fitchburg-high-school/" title="&#039;I Am Not The Most In Need&#039;: Harvard-Bound Verda Tetteh Turns Down $40K Scholarship From Fitchburg High" class="bump-view" data-bump-view="tp">&#039;I Am Not The Most In Need&#039;: Harvard-Bound Verda Tetteh Turns Down $40K Scholarship From Fitchburg High</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/08/solar-eclipse-ring-of-fire-annular-moon-june-10-boston/" title="&#039;Ring Of Fire&#039; Solar Eclipse: Viewing Guide For The Boston Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/2021-solar-eclipse-blog.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Ring Of Fire&#039; Solar Eclipse: Viewing Guide For The Boston Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/08/solar-eclipse-ring-of-fire-annular-moon-june-10-boston/" title="&#039;Ring Of Fire&#039; Solar Eclipse: Viewing Guide For The Boston Area" class="bump-view" data-bump-view="tp">&#039;Ring Of Fire&#039; Solar Eclipse: Viewing Guide For The Boston Area</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/10/i-team-plumbing-massachusetts-pvc-health-risks-building-code/" title="I-Team: Plumbers Say PVC Pipe Is Long-Term Health Hazard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/pvcpipe.jpg?resize=55%2C55&#038;ssl=1" alt="I-Team: Plumbers Say PVC Pipe Is Long-Term Health Hazard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/10/i-team-plumbing-massachusetts-pvc-health-risks-building-code/" title="I-Team: Plumbers Say PVC Pipe Is Long-Term Health Hazard" class="bump-view" data-bump-view="tp">I-Team: Plumbers Say PVC Pipe Is Long-Term Health Hazard</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/10/dedham-graduation-party-near-drowning-charges/" title="Police Seek Charges Against Dedham Homeowner After 17-Year-Old Pulled From Pool During Graduation Party" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/06/dedham-1-1.jpg?resize=55%2C55&#038;ssl=1" alt="Police Seek Charges Against Dedham Homeowner After 17-Year-Old Pulled From Pool During Graduation Party" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/10/dedham-graduation-party-near-drowning-charges/" title="Police Seek Charges Against Dedham Homeowner After 17-Year-Old Pulled From Pool During Graduation Party" class="bump-view" data-bump-view="tp">Police Seek Charges Against Dedham Homeowner After 17-Year-Old Pulled From Pool During Graduation Party</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/06/08/massachusetts-state-of-emergency-expires-charlie-baker-orders-covid-coronavirus/" title="Massachusetts State Of Emergency Expires Next Week - Here&#039;s What That Means" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/08/statehouse.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts State Of Emergency Expires Next Week - Here&#039;s What That Means" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/06/08/massachusetts-state-of-emergency-expires-charlie-baker-orders-covid-coronavirus/" title="Massachusetts State Of Emergency Expires Next Week - Here&#039;s What That Means" class="bump-view" data-bump-view="tp">Massachusetts State Of Emergency Expires Next Week - Here&#039;s What That Means</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			<div id="block-0" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">News</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a></div>
</div></div><div id="block-1" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Sports</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-2" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Other</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-3" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Connect</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-4" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Contacts &amp; Station Info</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">myTV38</strong></div></a><div class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div><div id="block-5" class="embed-item embed-list block-menu" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title">Corporate</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><div class="cbs-thumbnail-link item-3" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-4" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div><div class="cbs-thumbnail-link item-5" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div></div></div>
</div></div>		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylkN0OwjAIhV9I7NRsuzI+SwdkNqE/KZjGt7dZfIL1jsM5fAFcK4A5GSdz9ubI6nBTkIxeXEgoH+otjhtTd/RfggS1a5cXd34e9hpoBNLY93SFFmjnoXWyWRH/5ToCUQk0Rji+gjkWj8c5r/i8LffHtM7TuvwAGnyd6A==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJyNjkkOwjAMRS9E6gKiXSHOEhKLBnmIYle9PkGiGxaIlfUHP33YakgqjuLgCzIapLsF0hQJKq2PIgaseaWeMHoMS5RM2HrPDNQ91KasXlSG7hzgF7BIojV362lglUrGz+kvDQcufzC+R9XYXPY9u3hjbnw9TqfzOF/GeXoBEbZWaA==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEkOwjAMRS9EaqVUCBaIo6AMbuU2kxKnVTk9WaFuu2Dp76/3ZMOWhImBMTD4KpKrE4UCM3JSZhGP7g5vCgZ0JWdhVAZ1jItAr9F2nkI3lwucYvBGzJgFk0dHAU9QVgw2ZlCVo1fMZH5bpz67IK8mLFByywtQQ+WChimGqAvmtUlTdPtIzv1LeoiOina9q7bVWqWNx++9/FPe+l4OVymH+QuDzpKV'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjksKgDAMRC9kjR/UlXgWbQO2pB9MRLy9CrpxpasZBt5jYEtKxyAYBGRGjwx6YkVRjwQ2aFrNOaGf0DC4u6kokmjcccm9DbnjDD5pTp4TWYN3/KPfJ/hSPA8G35dtVRddU3StOwCtyU5L'></script>
<script src='https://stats.wp.com/e-202123.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162246121',post:'1139855',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1139855' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>