<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="plymouth news, plymouth fight, plymouth beach brawl, plymouth brawl, plymouth controversy, plymouth beach, plymouth fight club" />
<meta name="keywords" content="plymouth news, plymouth fight, plymouth beach brawl, plymouth brawl, plymouth controversy, plymouth beach, plymouth fight club" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>&#8216;It Just Can&#8217;t Happen Again&#8217;: Boxing Match Breaks Out At White Horse Beach In Plymouth &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsCJBRReIs6SJKVEdO8pHvT4hZcMKKrGyPfYbjWGNygoX5ALlgQEz2CkrEmsIPFuq7iXlDHeRgunY2gP8BGGY0G1sTEhi3Hc4Up09ZwjiKrWNeRu0uh/uByoYNjOmbvOhqBZyKRJ3vLR51DCx8aTI8/L/VEht4tL/vYWrHvRlPI2DPj8BdcCfYw==' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKGgYg/iLDUGFdK0kIi4vXYB8fp5H67iMIuRGNhOiRRwUccZI4PazdSiagNf7BDkc61JFUrcyBmlwtF+vHUhfqOYVj2nyQ9+DF0YfP8AIf45Jg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkt1uwyAMhV9olK6Kuu1i2rMYcFNWiBE4zfL2M/1V12lrchHp4HA+HwN6SMpSx9ix5i1GLNqaogJZCDqFvvVd0ZFcH+TPYYOK0EGLWdsilTFhsxD1pP8C+c6G3tWSeAbvUDHGFICxTDQnyPyA52fysqXMls6U63JCe4wG3dF/kCr4wsoCQ6B24hgyhbcB1f7+8M7R5WNoM0S1QXTH2EZdqyu1WkTfXfw3fCfRtJHGO0lpMuRRFx4D3jgePj25sRb5cntV30Fir862T+QE0vlt8XKH2IBFQ1Rj7UR8nWLNpDEllaiI+h0z40VHyLuKPu63FCjPeG//cWmPecieH568Ik7ravmI78/r1fJ13Syb5TfVhmi+' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2DRNXBBvKV02WtK0LC1ov6dMHNhtIHGy4tiOFXhEZQIn5ATpgh4FzFkUBaMJLBvKfaGcQAw0D5ao8pYrJzvYanSbHJHyaFnAhz5T2eh+MRdQ9+YzYRV9yzjNb9gkUt6Ok074U6dFoLxmPeL0il4Rqty7phC/es6Q2SQbWP5RCKlMnKTknvyx7pr9oWv3be2esLu6Mg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILaoEEzsgvqVLoy5V2k4kZb+/CnHhwm6W/WzDvg1Yi1ExsJUyKeCig1T0AlxQWuhWUvBhJeU3jZnLmPQC/4qdj1IXL6fkz8XLGIVOO5u0yEUh19CkJzuHSPaZ+Mo+8cwPN7n7fJ0nd0sHCv9U3A=='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1136332" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://cbsloc.al/3bQeG0w' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F05%2F24%2Fplymouth-white-horse-beach-boxing-match%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F05%2F24%2Fplymouth-white-horse-beach-boxing-match%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		
<meta property="og:title" content="&#039;It Just Can&#039;t Happen Again&#039;: Boxing Match Breaks Out At White Horse Beach In Plymouth" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/05/24/plymouth-white-horse-beach-boxing-match/" /><meta property="article:published_time" content="2021-05-24T17:41:41+00:00" /><meta property="article:suggested-social-copy" content="A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,News,Seen On WBZ-TV,Syndicated CBSN Boston,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?w=1024"><meta name="twitter:title" content="&#039;It Just Can&#039;t Happen Again&#039;: Boxing Match Breaks Out At White Horse Beach In Plymouth"/><meta name="twitter:description" content="A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/05/24/plymouth-white-horse-beach-boxing-match/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/05/24/plymouth-white-horse-beach-boxing-match/?amp">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/05\/24\/plymouth-white-horse-beach-boxing-match\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/05\/24\/plymouth-white-horse-beach-boxing-match\/"},"headline":"&#8216;It Just Can&#8217;t Happen Again&#8217;: Boxing Match Breaks Out At White Horse Beach In Plymouth","description":"A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/05\/White-Horse-Beach-fight.jpg?w=1024","keywords":["Boston News","News","Seen On WBZ-TV","Syndicated CBSN Boston","Syndicated Local","Bill Shields","Plymouth News","White Horse Beach","news","'It Just Can't Happen Again': Boxing Match Breaks Out At White Horse Beach In Plymouth"],"datePublished":"2021-05-24T17:41:41+00:00","dateModified":"2021-05-24T17:41:41+00:00","author":{"@type":"Person","name":"Bill Shields"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"'It Just Can't Happen Again': Boxing Match Breaks Out At White Horse Beach In Plymouth","description":"A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/E7F\/EDA\/E7FEDA7C479F43C9BF11CCDCFDC47FBF.jpg?Expires=1716508800&KeyName=mcpkey1&Signature=Dx9_17Dkv9o9ZEuPyfhyPk_FE08","uploadDate":"2021-05-24","duration":"T2M33S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/5616902-it-just-cant-happen-again-boxing-match-breaks-out-at-white-horse-beach-in-plymouth\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/5616902-it-just-cant-happen-again-boxing-match-breaks-out-at-white-horse-beach-in-plymouth\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["itjustcanthappenagainboxingmatchbreaksoutatwhitehorsebeachinplymouth","post","article","bostonnews","news","seenonwbztv","syndicatedcbsnboston","syndicatedlocal","billshields","plymouthnews","whitehorsebeach","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("3");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;news;seen-on-wbz-tv;syndicated-cbsn-boston;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1136332 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/05/24/plymouth-white-horse-beach-boxing-match/" title="&#039;It Just Can&#039;t Happen Again&#039;: Boxing Match Breaks Out At White Horse Beach In Plymouth" class="cbs-thumbnail-link item-1621892501 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;It Just Can&#039;t Happen Again&#039;: Boxing Match Breaks Out At White Horse Beach In Plymouth</strong><em class="description">A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight.</em></div></a><a href="https://boston.cbslocal.com/2021/05/24/alcoholism-pandemic-alcohol-sales-rise-rehab-gosnold-treatment-center-the-miller-house/" title="Cape Treatment Center Sees Increase In People Seeking Help For Alcohol Addiction During Pandemic" class="cbs-thumbnail-link item-1621891239 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/alcohol.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cape Treatment Center Sees Increase In People Seeking Help For Alcohol Addiction During Pandemic</strong><em class="description">A facility on the Cape has seen a 30-percent increase in people seeking treatment for alcohol during the pandemic.</em></div></a><a href="https://boston.cbslocal.com/2021/05/24/massachusetts-reports-188-new-covid-cases-2-additional-deaths-may-24/" title="Massachusetts Reports 188 New COVID Cases, 2 Additional Deaths" class="cbs-thumbnail-link item-1621890024 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/coronavirus.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Massachusetts Reports 188 New COVID Cases, 2 Additional Deaths</strong><em class="description">As of Monday, the seven-day weighted average of positive tests in Massachusetts is 0.92%.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5615682-wbz-midday-forecast-for-may-24/" title="WBZ Midday Forecast For May 24" class="cbs-thumbnail-link item-1621873680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/825/077/825077AC4B244F49A7EE5B5919AA0809.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=tpfwvPqXRDBVAOVzLLbOPuekePg"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For May 24</strong><em class="description">Sarah Wroblewski has your latest weather forecast.</em></div><time datetime="2021-05-24T16:28:00+00:00" title="May 24, 2021 at 12:28 pm">5 hours ago</time></a><a href="https://boston.cbslocal.com/video/5614780-wbz-mid-morning-forecast-for-may-24/" title="WBZ Mid-Morning Forecast For May 24" class="cbs-thumbnail-link item-1621859940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/246/1A6/2461A69DAB524DA9997BC3E52EF179CF.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=10lXPyTTdZwP3bT6C9kM-hfoyYY"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For May 24</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2021-05-24T12:39:00+00:00" title="May 24, 2021 at 8:39 am">9 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/05/20/2021-hurricane-season-predictions-eric-fisher/" title="&#039;Above Average&#039; Hurricane Season Expected This Year, After Record 2020" class="cbs-thumbnail-link item-1621546202 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/dorian-monday.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Above Average&#039; Hurricane Season Expected This Year, After Record 2020</strong><em class="description">The expectation is for an above-average hurricane season. But here’s the biggest takeaway in any year – it just takes one.</em></div></a><a href="https://boston.cbslocal.com/2021/05/20/lunar-eclipse-flower-supermoon-blood-moon-may-26/" title="&#039;Blood Moon&#039;: How To See The Lunar Eclipse Of The Flower Supermoon" class="cbs-thumbnail-link item-1621541148 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/lunar-eclipse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Blood Moon&#039;: How To See The Lunar Eclipse Of The Flower Supermoon</strong><em class="description">Are you ready for the “Super-Flower-Blood Moon Lunar Eclipse”?</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/revolution/" title="Revolution" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Revolution</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/05/24/franchy-cordero-hits-hardest-home-run-for-red-sox-player-during-statcast-era/" title="Franchy Cordero Hits Hardest Home Run For Red Sox Player During Statcast Era" class="cbs-thumbnail-link item-1621883949 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/GettyImages-1233073817.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Franchy Cordero Hits Hardest Home Run For Red Sox Player During Statcast Era</strong><em class="description">There was at least one remarkable moment for the Red Sox, and it came from a somewhat unlikely source.</em></div></a><a href="https://boston.cbslocal.com/2021/05/24/tristan-thompson-celtics-fans-td-garden-nets-nba-playoffs/" title="Tristan Thompson Can&#039;t Wait To Play In Front Of A Boston Crowd" class="cbs-thumbnail-link item-1621882546 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/tristan-thompson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tristan Thompson Can&#039;t Wait To Play In Front Of A Boston Crowd</strong><em class="description">&quot;It finally feels like a basketball game.&quot;</em></div></a><a href="https://boston.cbslocal.com/2021/05/24/nfl-review-eugene-chung-discrimination-allegations/" title="NFL To Review Eugene Chung&#039;s Allegation That Team Told Him He &#039;Was Not The Right Minority&#039;" class="cbs-thumbnail-link item-1621881661 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/GettyImages-154744807.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL To Review Eugene Chung&#039;s Allegation That Team Told Him He &#039;Was Not The Right Minority&#039;</strong><em class="description">The NFL plans to review Eugene Chung’s allegations that a team official made discriminatory comments during his interview for a coaching position.</em></div></a><a href="https://boston.cbslocal.com/2021/05/24/do-bruins-want-islanders-or-penguins-in-second-round-of-playoffs-lets-examine/" title="Do Bruins Want Islanders Or Penguins In Second Round Of Playoffs? Let&#039;s Examine" class="cbs-thumbnail-link item-1621880814 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/Untitled-1-14.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Do Bruins Want Islanders Or Penguins In Second Round Of Playoffs? Let&#039;s Examine</strong><em class="description">The Bruins can now sit back and wait for a winner between the Islanders and Penguins. They&#039;re likely just hoping for a long series.</em></div></a><a href="https://boston.cbslocal.com/2021/05/24/michael-chavis-optioned-to-triple-a-likely-clearing-way-for-christian-arroyos-return-to-red-sox/" title="Michael Chavis Optioned To Triple-A, Likely Clearing Way For Christian Arroyo&#039;s Return To Red Sox" class="cbs-thumbnail-link item-1621877212 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/christian-arroyo.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Michael Chavis Optioned To Triple-A, Likely Clearing Way For Christian Arroyo&#039;s Return To Red Sox</strong><em class="description">Michael Chavis is heading back to Worcester, the Red Sox announced Monday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5616902-it-just-cant-happen-again-boxing-match-breaks-out-at-white-horse-beach-in-plymouth/" title="&#039;It Just Can&#039;t Happen Again&#039;: Boxing Match Breaks Out At White Horse Beach In Plymouth" class="cbs-thumbnail-link item-1621892160 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/E7F/EDA/E7FEDA7C479F43C9BF11CCDCFDC47FBF.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=Dx9_17Dkv9o9ZEuPyfhyPk_FE08"></span></div><div class="title-wrapper"><strong class="title">&#039;It Just Can&#039;t Happen Again&#039;: Boxing Match Breaks Out At White Horse Beach In Plymouth</strong><em class="description">A boxing match was staged on White Horse Beach in Plymouth, attracting a couple hundred people, who were cheering and reveling in the fight.</em></div><time datetime="2021-05-24T21:36:00+00:00" title="May 24, 2021 at 5:36 pm">17 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5616882-springfield-boy-found-dead-in-1972-was-likely-killed-by-priest/" title="Springfield Boy Found Dead In 1972 Was Likely Killed By Priest" class="cbs-thumbnail-link item-1621891920 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/66E/7F6/66E7F6BDF39C48F589CBB71F4AC2013B.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=tbhFQbbyxE3piWF6vq3dRRKWfaM"></span></div><div class="title-wrapper"><strong class="title">Springfield Boy Found Dead In 1972 Was Likely Killed By Priest</strong><em class="description">The suspect, Richard Lavigne, died on Friday. WBZ-TV&#039;s Anaridis Rodriguez reports.</em></div><time datetime="2021-05-24T21:32:00+00:00" title="May 24, 2021 at 5:32 pm">21 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5616853-webster-nh-mother-accused-of-setting-fire-to-her-home-while-her-kids-were-inside/" title="Webster, NH Mother Accused Of Setting Fire To Her Home While Her Kids Were Inside" class="cbs-thumbnail-link item-1621891200 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F15/4EF/F154EF0604184502961CB016998E5BB8.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=cAIRe1CqKWdohUNSyrPh2ky1F8U"></span></div><div class="title-wrapper"><strong class="title">Webster, NH Mother Accused Of Setting Fire To Her Home While Her Kids Were Inside</strong><em class="description">WBZ-TV&#039;s David Wade has the story.</em></div><time datetime="2021-05-24T21:20:00+00:00" title="May 24, 2021 at 5:20 pm">33 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5616823-massachusetts-reports-188-new-covid-cases-2-additional-deaths/" title="Massachusetts Reports 188 New COVID Cases, 2 Additional Deaths" class="cbs-thumbnail-link item-1621890900 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0FC/3B3/0FC3B3AB96874BE7BDC9D649AD0CADC3.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=f8B4_CPcyPR6Q3b1BnnrC3dObWk"></span></div><div class="title-wrapper"><strong class="title">Massachusetts Reports 188 New COVID Cases, 2 Additional Deaths</strong><em class="description">As of Monday, the seven-day positivity rate is 0.92%.</em></div><time datetime="2021-05-24T21:15:00+00:00" title="May 24, 2021 at 5:15 pm">38 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5616754-officer-buys-food-for-man-after-shoplifting-incident-in-manchester-nh/" title="Officer Buys Food For Man After Shoplifting Incident In Manchester, NH" class="cbs-thumbnail-link item-1621889220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/7B1/9AF/7B19AFEAD3544313824C180A44E85FC9_2.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=08eTx7VtvMPNyNPsgGFX-pljM-g"></span></div><div class="title-wrapper"><strong class="title">Officer Buys Food For Man After Shoplifting Incident In Manchester, NH</strong><em class="description">Manchester, New Hampshire Police are highlighting a good deed done by one of their officers. Katie Johnston reports.</em></div><time datetime="2021-05-24T20:47:00+00:00" title="May 24, 2021 at 4:47 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/05/24/chef-jose-duartes-quinoa-verde-recipe-new-england-living/" title="New England Living: Chef Jose Duarte&#039;s Quinoa Verde Recipe" class="cbs-thumbnail-link item-1621856424 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/quinoa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Chef Jose Duarte&#039;s Quinoa Verde Recipe</strong><em class="description">Known for his colorful Peruvian dishes and responsibly sourced food, Chef Jose Duarte has become a pillar of the Boston restaurant scene.</em></div></a><a href="https://boston.cbslocal.com/2021/05/20/real-estate-shulkin-wilk-group-sponsored-new-england-living/" title="New England Living: Add Value To Your Property" class="cbs-thumbnail-link item-1621512075 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/shulkin.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Add Value To Your Property</strong><em class="description">Looking to add value to your existing property?</em></div></a><a href="https://boston.cbslocal.com/2021/05/19/custom-bicycles-parlee-cycles-new-england-living/" title="New England Living: Custom Bicycles At Parlee Cycles" class="cbs-thumbnail-link item-1621425649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/parlee.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Custom Bicycles At Parlee Cycles</strong><em class="description">Made in Massachusetts and known across the world, Parlee Cycles in Peabody, Massachusetts specializes in carbon fiber bike frames.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5608519-to-do-list-day-trips-food-tours-learn-to-curl/" title="To Do List: Day Trips, Food Tours, Learn To Curl" class="cbs-thumbnail-link item-1621595100 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/3FC/29C/3FC29C9160854EB997A4D94D1DD75E6B.jpg?Expires=1716508800&#038;KeyName=mcpkey1&#038;Signature=XQ9Z6_XpYFfNu1Yba1E-E80I5oQ"></span></div><div class="title-wrapper"><strong class="title">To Do List: Day Trips, Food Tours, Learn To Curl</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2021-05-21T11:05:00+00:00" title="May 21, 2021 at 7:05 am">3 days ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/only-cbs">CBS+</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/05/24/andrew-rannells-black-monday-showtime-interview/" title="WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039; &amp; Playing Blair Pfaff" class="cbs-thumbnail-link item-1621875616" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/BlackMonday_302_1573_R-e1621264827261.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH: Andrew Rannells On Season 3 Of Showtime&#039;s &#039;Black Monday&#039; &amp; Playing Blair Pfaff</strong><em class="description">The star of &quot;Black Monday&quot; discusses season three and discusses what it is like to work with Don Cheadle. 💸💸💸</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1483913184" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/04/CBS.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS+</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size='[[970,250],[970,66],[728,90]]' data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">&#8216;It Just Can&#8217;t Happen Again&#8217;: Boxing Match Breaks Out At White Horse Beach In Plymouth</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/bill-shields">Bill Shields</a></span><time class="post-date">May 24, 2021 at 5:41 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/bill-shields/">Bill Shields</a>, <a href="https://boston.cbslocal.com/tag/plymouth-news/">Plymouth News</a>, <a href="https://boston.cbslocal.com/tag/white-horse-beach/">White Horse Beach</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5616902","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3bQeG0w","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>PLYMOUTH (CBS) &#8211; Monday was the picture of serenity at White Horse Beach in Plymouth. A day many of us would cherish.</p>
<p>But Sunday? Call it mayhem if you want.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/05/24/alcoholism-pandemic-alcohol-sales-rise-rehab-gosnold-treatment-center-the-miller-house/" target="_blank">Cape Treatment Center Sees Increase In People Seeking Help For Alcohol Addiction During Pandemic</a>
<p>A boxing match was staged, attracting a couple hundred people, cheering and reveling in the fight.</p>
<div id="attachment_1136356" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1136356" loading="lazy" class="size-medium wp-image-1136356 jetpack-lazy-image" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?w=420" alt width="420" height="236" data-lazy-srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=320,180 320w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1136356" loading="lazy" class="size-medium wp-image-1136356" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?w=420" alt="" width="420" height="236" srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/White-Horse-Beach-fight.jpg?resize=320,180 320w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1136356" class="wp-caption-text">A fight broke out at White Horse Beach in Plymouth that had several on-lookers. (Photo Credit: WTW Mass)</p></div>
<p>&#8220;That&#8217;s the key, It&#8217;s definitely behavior we want to discourage, and we don&#8217;t want on the beach. We don&#8217;t think that&#8217;s appropriate for there,&#8221; said Plymouth Police Chief Mike Botieri. &#8220;There&#8217;s no specific law to cite that you could say could be causing a disturbance.&#8221;</p>
<p>But residents around White Horse Beach say civility in their neighborhood is starting to disintegrate. And it&#8217;s not from the locals.</p><strong style="color: black; float: left; padding-right: 5px;">READ MORE: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/05/24/massachusetts-reports-188-new-covid-cases-2-additional-deaths-may-24/" target="_blank">Massachusetts Reports 188 New COVID Cases, 2 Additional Deaths</a>
<p>&#8220;It just wasn&#8217;t pretty. And It just can&#8217;t happen again. I can&#8217;t have residents that are afraid to come out of their houses. That can&#8217;t come out and enjoy the beach that they pay property tax for,&#8221; said Select Board member Betty Cavacco.</p>
<p>Locals say the past couple of summers have attracted a rowdy crowd to this family beach</p>
<p>And Sunday&#8217;s fight reached new depths. Even some kids didn&#8217;t think it was appropriate.</p>
<p>&#8220;If I was a family, I would never, ever come here. That was not family-beach worthy, and it was immature,&#8221; said one person.</p><strong style="color: black; float: left; padding-right: 5px;">MORE NEWS: </strong><a style="display: block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/05/24/dogecoin-cryptocurrency-explainer/" target="_blank">Should You Invest In Dogecoin? Expert Suggests Keeping Away From Controversial Cryptocurrency Market</a>
<p>The selectman are having a meeting Tuesday night, and one of the proposals before them is going to be to raise parking fines to $200. Right now, people have to have a resident sticker, but the fine is only $50 if one doesn&#8217;t have one.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3bQeG0w"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3bQeG0w"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3bQeG0w"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Bill </span> Shields</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/shieldswbz&quot;,&quot;email_address&quot;:&quot;bdshields@boston.cbs.com&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/shield628.jpg?w=628&#038;h=353&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Bill Shields is a general assignment reporter for WBZ-TV News.</em><a href="https://boston.cbslocal.com/personality/bill-shields/" id="more-from-personality"><span>More from</span> <strong>Bill Shields</strong></a></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size='[[1,5],"fluid"]' data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size='[[300,250],[300,600],[300,1050]]' data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/05/20/hocus-pocus-2-salem-sanderson-sisters-disney/" title="&#039;Hocus Pocus 2&#039; Officially Announced; Sanderson Sisters Returning To Modern-Day Salem" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/bette-midler-hocus-pocus.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Hocus Pocus 2&#039; Officially Announced; Sanderson Sisters Returning To Modern-Day Salem" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/20/hocus-pocus-2-salem-sanderson-sisters-disney/" title="&#039;Hocus Pocus 2&#039; Officially Announced; Sanderson Sisters Returning To Modern-Day Salem" class="bump-view" data-bump-view="tp">&#039;Hocus Pocus 2&#039; Officially Announced; Sanderson Sisters Returning To Modern-Day Salem</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/24/bruins-host-playoff-games-near-full-capacity-td-garden/" title="Boston Bruins To Host Second-Round Playoff Games &#039;Near Full Capacity&#039; At TD Garden" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/02/GettyImages-1152115173.jpg?resize=55%2C55&#038;ssl=1" alt="Boston Bruins To Host Second-Round Playoff Games &#039;Near Full Capacity&#039; At TD Garden" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/24/bruins-host-playoff-games-near-full-capacity-td-garden/" title="Boston Bruins To Host Second-Round Playoff Games &#039;Near Full Capacity&#039; At TD Garden" class="bump-view" data-bump-view="tp">Boston Bruins To Host Second-Round Playoff Games &#039;Near Full Capacity&#039; At TD Garden</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/21/massachusetts-unemployment-benefits-work-search-requirements-covid/" title="Massachusetts Bringing Back Work Search Requirement For Unemployment Claims" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/10/unemployment-benefits-application-generic.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts Bringing Back Work Search Requirement For Unemployment Claims" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/21/massachusetts-unemployment-benefits-work-search-requirements-covid/" title="Massachusetts Bringing Back Work Search Requirement For Unemployment Claims" class="bump-view" data-bump-view="tp">Massachusetts Bringing Back Work Search Requirement For Unemployment Claims</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/23/scituate-north-river-woman-coast-guard-boat-capsized/" title="Coast Guard Finds Body Of Missing Woman Who Fell Into Water In Scituate After Boat Capsized" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/Scituate-Water-Rescue-Boat.jpg?resize=55%2C55&#038;ssl=1" alt="Coast Guard Finds Body Of Missing Woman Who Fell Into Water In Scituate After Boat Capsized" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/23/scituate-north-river-woman-coast-guard-boat-capsized/" title="Coast Guard Finds Body Of Missing Woman Who Fell Into Water In Scituate After Boat Capsized" class="bump-view" data-bump-view="tp">Coast Guard Finds Body Of Missing Woman Who Fell Into Water In Scituate After Boat Capsized</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/09/sunday-halo-around-the-sun-explained-beyond-the-forecast/" title="Did You See It? Sunday&#039;s Halo Around The Sun Explained" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/halodl.jpg?resize=55%2C55&#038;ssl=1" alt="Did You See It? Sunday&#039;s Halo Around The Sun Explained" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/09/sunday-halo-around-the-sun-explained-beyond-the-forecast/" title="Did You See It? Sunday&#039;s Halo Around The Sun Explained" class="bump-view" data-bump-view="tp">Did You See It? Sunday&#039;s Halo Around The Sun Explained</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/21/report-julio-jones-want-to-play-with-cam-newton/" title="Report: Julio Jones Want To Play With Cam Newton" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/Untitled-1-13.jpg?resize=55%2C55&#038;ssl=1" alt="Report: Julio Jones Want To Play With Cam Newton" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/21/report-julio-jones-want-to-play-with-cam-newton/" title="Report: Julio Jones Want To Play With Cam Newton" class="bump-view" data-bump-view="tp">Report: Julio Jones Want To Play With Cam Newton</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/23/boston-bruins-washington-capitals-nhl-playoffs-patrice-bergeron-tuukka-rask/" title="Bergeron, Rask Lead The Way As Bruins Eliminate Capitals And Move On To Second Round Of Playoffs" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/GettyImages-1233077185.jpg?resize=55%2C55&#038;ssl=1" alt="Bergeron, Rask Lead The Way As Bruins Eliminate Capitals And Move On To Second Round Of Playoffs" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/23/boston-bruins-washington-capitals-nhl-playoffs-patrice-bergeron-tuukka-rask/" title="Bergeron, Rask Lead The Way As Bruins Eliminate Capitals And Move On To Second Round Of Playoffs" class="bump-view" data-bump-view="tp">Bergeron, Rask Lead The Way As Bruins Eliminate Capitals And Move On To Second Round Of Playoffs</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/18/where-masks-will-still-be-required-in-massachusetts-after-may-29/" title="Where Masks Will Still Be Required In Massachusetts After May 29" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/masks-2.jpg?resize=55%2C55&#038;ssl=1" alt="Where Masks Will Still Be Required In Massachusetts After May 29" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/18/where-masks-will-still-be-required-in-massachusetts-after-may-29/" title="Where Masks Will Still Be Required In Massachusetts After May 29" class="bump-view" data-bump-view="tp">Where Masks Will Still Be Required In Massachusetts After May 29</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/18/list-stores-not-requiring-face-masks-policy-fully-vaccinated/" title="LIST: These Stores Are No Longer Requiring Face Masks For Fully Vaccinated Customers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/grocery-store-generic.jpg?resize=55%2C55&#038;ssl=1" alt="LIST: These Stores Are No Longer Requiring Face Masks For Fully Vaccinated Customers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/18/list-stores-not-requiring-face-masks-policy-fully-vaccinated/" title="LIST: These Stores Are No Longer Requiring Face Masks For Fully Vaccinated Customers" class="bump-view" data-bump-view="tp">LIST: These Stores Are No Longer Requiring Face Masks For Fully Vaccinated Customers</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/05/24/richard-lavigne-danny-croteau-cold-case-closed-priest-murders-altar-boy-chicopee/" title="Cold Case Closed: Springfield Boy Found Dead In 1972 Was Likely Killed By Priest" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/05/ipiccy_image-4.jpg?resize=55%2C55&#038;ssl=1" alt="Cold Case Closed: Springfield Boy Found Dead In 1972 Was Likely Killed By Priest" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/05/24/richard-lavigne-danny-croteau-cold-case-closed-priest-murders-altar-boy-chicopee/" title="Cold Case Closed: Springfield Boy Found Dead In 1972 Was Likely Killed By Priest" class="bump-view" data-bump-view="tp">Cold Case Closed: Springfield Boy Found Dead In 1972 Was Likely Killed By Priest</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size='[[300,250]]' data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size='[[728,90]]' data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS+" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS+</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="https://apps.cbslocal.com/boston/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-viacom-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size='[[1,8]]' data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size='[[1,6]]' data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size='[[1,7]]' data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylj1EKgCAQRC+ULUJFfkRnMV1KWDXaDen2SXSC+hvmDQ8Gyq5cToJJQDaMyOAWVpSdJQjJ0elrhXFBXwm/URW0dX2oEvyK0lbQwDcTU/B4/DFkkZ3s9U9CgZ8bc5z0oEfTmUH3N8ZzaUA=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEsKhTAMRTekhoKKDsS1aBq0kqalaXH7rw8EZ44u93fgji0GySQZ8kmeFHDXlgNuDE6Qi63RpaCRnaVH6iVR5510qNrAFyNyOZwo+GAL1yZuKQulOtHX/DGrX8xoprmfRzP8AN61N4E=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEkOgzAMRS/UYKgQbRdVj1JlMMiQSYkDoqdvVhVbFl36++s92bBFoYNn9AyuiGjLRD7DjBylXsSjucGbvAZVyBoYpUYVwiLQKTSNI9/M+QKnGLwRMybB5NCSxxOUFb0JCWTh4CQz6d/Wys8uyMkJM+RU8wxUUSmjZgo+qIxprdIY7D6Stf+SHqKjol5vi6m1Wqnj8Xsv9+yGa3sf+rbv5i+AFJKY'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJylzEsKgDAMBNALWYOKBRfiWbQN2JJ+MBHx9n4Q14KrGQbmwZaVSVEwCsiMARnMxIqSGQlcNLTac/IMnMlZfKIMLpaeC/j0xjChvZG7Kb6I5Z+RRDKN+8sMoa901emm1XXjD5SmTlA='></script>
<script src='https://stats.wp.com/e-202121.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'162246121',post:'1136332',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1136332' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>