<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="massachusetts coronavirus vaccine, massachusetts vaccine, massachusetts covid vaccine, massachusetts covid vaccine doses, massachusetts pfizer vaccine, massachusetts moderna vaccine" />
<meta name="keywords" content="massachusetts coronavirus vaccine, massachusetts vaccine, massachusetts covid vaccine, massachusetts covid vaccine doses, massachusetts pfizer vaccine, massachusetts moderna vaccine" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19 &#8211; CBS Boston</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsCJAggXiLPmYEtWxo3zU6xNSNqygEivbY7/RGJaknHBFrlAfGLGAs0WROEMQ2FHzL6kUuItUzPve7uAnCKNFv7IpI4nx3+FEbQpcIIpv1DfmbdDrdngcqGjYTJiHzYeiesi5Strw0urRomUTSFHg+f+pkPrEdfx7i1d9umitj+eDfgJ1eZ9T' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrCGooAdxlhqDCmksJCJur11AvH7ehysHOtRZHXzjxAY0W5CDooD5LVyTWQVfbFeScynJDHJcOTinLNF/vGVheaO6FT2lEbsBEdu+wQchtzkW' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkt1uwyAMhV9oFKVrJvVi2rM44KYsgBE4zfL2M/1V12lrexHp4HA+HwN6SspQZIyseYsBizZdUZ4MeJ382LtYdCA7evmz36ACROgxa1OkMidcLUS96L9ALho/2loSz+QsKsaQPDCWB80JMt/h+Zm8bCmzoRPlsnygPYYO7cG/l8q7wsoAg6f+wTFkCmc8qt3t4Z2iy8fQZwhqg2gPsTt1qS7VchFcPPuv+Fai6U4aD5Kyy5BnXXj2eOW4+/Tkxnrk8+1VfQMJozrZPpETSOf1or1BbMBgR1RjDSK+jrGepDEllaiI+h3zxIsOkIeKPuw35Ck/8d7+49IO85Qd3z15RRzX1fIR3pu3pn1dNm27/gbQRWi/' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1UEEOwjAM+xBd2NB2Q7yldN1oSdOypKD9njJxYLeBxMmKYztW4JGUiSSWBORig2UwZ1YYjUZwZDD3hfIMKeI8OMQqOKo872Cr0W9yJMyjI4YQ+4xlo/vFXEDdm8+EVfQt22l+wyaRCm6ctNifOi0CFTTp0U6v6BWhyr2rxPTVc4ZMRlwk/kchi2Ui4ZJ7Cse6q9tDU7fd3j8BsKi6MA=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILYoACQ6Ib+naqEuVphNp2e+vQlx22W6W/WzDugy+aCWtUGfKZOAnG6R4J8DqpYVuJQMXZjL+0phZx2QXOCp2PkqZnJySu4tPZS902lmkRVaDXEKTnqwcItXfxF/2iXd+4f2JiLfHFdMGCqhUzA=='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1122387" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://cbsloc.al/3eSR8u0' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F03%2F19%2Fover-1-million-massachusetts-residents-fully-vaccinated-against-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F03%2F19%2Fover-1-million-massachusetts-residents-fully-vaccinated-against-covid-19%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/vaccine-7.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/vaccine-7.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Massachusetts reached a noteworthy milestone on Friday in the fight against the coronavirus." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/03/19/over-1-million-massachusetts-residents-fully-vaccinated-against-covid-19/" /><meta property="article:published_time" content="2021-03-19T11:40:39+00:00" /><meta property="article:suggested-social-copy" content="Massachusetts reached a noteworthy milestone on Friday in the fight against the coronavirus." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,Covid-19 Boston, MA,Healthcare Status,News,Seen On WBZ-TV,Syndicated CBSN Boston,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/vaccine-7.jpg?w=1024"><meta name="twitter:title" content="Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19"/><meta name="twitter:description" content="Massachusetts reached a noteworthy milestone on Friday in the fight against the coronavirus."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/03/19/over-1-million-massachusetts-residents-fully-vaccinated-against-covid-19/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/03/19/over-1-million-massachusetts-residents-fully-vaccinated-against-covid-19/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/03\/19\/over-1-million-massachusetts-residents-fully-vaccinated-against-covid-19\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/03\/19\/over-1-million-massachusetts-residents-fully-vaccinated-against-covid-19\/"},"headline":"Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19","description":"Massachusetts reached a noteworthy milestone on Friday in the fight against the coronavirus.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/02\/vaccine-7.jpg?w=1024","keywords":["Boston News","Covid-19 Boston, MA","Healthcare Status","News","Seen On WBZ-TV","Syndicated CBSN Boston","Syndicated Local","Coronavirus","Coronavirus Vaccine","CBSBoston.com Staff","news","Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19"],"datePublished":"2021-03-19T11:40:39+00:00","dateModified":"2021-03-19T11:40:39+00:00","author":{"@type":"Person","name":"CBSBoston.com Staff"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Massachusetts Eyes Extending Tax Filing Deadline To May 17","description":"This would match the federal government's extended deadline.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/A94\/E15\/A94E15EBBF6248C5957180FC42B77ABD.jpg?Expires=1710806400&KeyName=mcpkey1&Signature=VhLf6clI-QIR4oprw-Rl7Ow0-0w","uploadDate":"2021-03-19","duration":"T20S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/5408665-massachusetts-eyes-extending-tax-filing-deadline-to-may-17\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/5408665-massachusetts-eyes-extending-tax-filing-deadline-to-may-17\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["over1millionmassachusettsresidentsnowfullyvaccinatedagainstcovid19","post","article","bostonnews","covid19bostonma","healthcarestatus","news","seenonwbztv","syndicatedcbsnboston","syndicatedlocal","coronavirus","coronavirusvaccine","cbsbostoncomstaff","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;covid-19-boston-ma;healthcare-status;news;seen-on-wbz-tv;syndicated-cbsn-boston;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Massachusetts reached a noteworthy milestone on Friday in the fight against the coronavirus." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1122387 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/03/19/2-workers-hurt-falling-off-icy-roof-mashpee-clayton-circle/" title="2 Workers Hurt After Falling Off Icy Roof In Mashpee" class="cbs-thumbnail-link item-1616168790 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/mashpee-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">2 Workers Hurt After Falling Off Icy Roof In Mashpee</strong><em class="description">Two workers were hurt after falling off a roof in Mashpee on Friday morning.</em></div></a><a href="https://boston.cbslocal.com/2021/03/19/cdc-schools-guidance-3-feet-social-distancing/" title="CDC Now Says 3 Feet Of Distance Is Safe For Kids Wearing Masks In Classrooms" class="cbs-thumbnail-link item-1616168755 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/school3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CDC Now Says 3 Feet Of Distance Is Safe For Kids Wearing Masks In Classrooms</strong><em class="description">The CDC updated its physical distancing guidelines for children in schools from 6 feet to 3 feet Friday.</em></div></a><a href="https://boston.cbslocal.com/2021/03/19/over-1-million-massachusetts-residents-fully-vaccinated-against-covid-19/" title="Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19" class="cbs-thumbnail-link item-1616168439 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/vaccine-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19</strong><em class="description">Massachusetts reached a noteworthy milestone on Friday in the fight against the coronavirus.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5409902-wbz-mid-morning-forecast-for-march-19/" title="WBZ Mid-Morning Forecast For March 19" class="cbs-thumbnail-link item-1616158080 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/19D/048/19D0480231EC464983D2502156D8A99E.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=alnIkVs-uaoZ-Rfpevoz5ShUrYI"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For March 19</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2021-03-19T12:48:00+00:00" title="March 19, 2021 at 8:48 am">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/5409603-wbz-morning-forecast-for-march-19/" title="WBZ Morning Forecast For March 19" class="cbs-thumbnail-link item-1616146680 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0DF/57B/0DF57B6FE62F48A6A3D480D4BD130FF3.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=ssNFQhS48_ZSjTmdgYp59w5DXQA"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For March 19</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2021-03-19T09:38:00+00:00" title="March 19, 2021 at 5:38 am">6 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/03/18/boston-weather-forecast-massachusetts-snow-friday/" title="Snow In Boston Area Friday Likely Just Coating To 2 Inches Before Weekend Warmup" class="cbs-thumbnail-link item-1616082505 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/2020-Snowmap-Forecast2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Snow In Boston Area Friday Likely Just Coating To 2 Inches Before Weekend Warmup</strong><em class="description">The snow amounts in Massachusetts Friday morning will be lower than expected.</em></div></a><a href="https://boston.cbslocal.com/2021/03/18/boston-snow-weather-thursday-night-friday-forecast/" title="&#039;Winter Is Going Out Swinging&#039;: Widespread 2-4 Inches Of Snow For Southern New England Expected Friday Morning" class="cbs-thumbnail-link item-1616040348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/map1-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Winter Is Going Out Swinging&#039;: Widespread 2-4 Inches Of Snow For Southern New England Expected Friday Morning</strong><em class="description">In typical New England fashion, it appears we are going to get one final punch to the gut before we can officially turn the page to spring.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/03/19/march-madness-earl-grant-boston-college-ncaa-tournament-breakdown-wbz-cbsn/" title="March Madness: Boston College Head Coach Earl Grant Breaks Down Unique Nature Of 2021 NCAA Tournament" class="cbs-thumbnail-link item-1616166535 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/march-madness.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">March Madness: Boston College Head Coach Earl Grant Breaks Down Unique Nature Of 2021 NCAA Tournament</strong><em class="description">WBZ-TV and CBSN are welcoming new Boston College head coach Earl Grant as a guest analyst to break down the bracket action throughout this year&#039;s tournament, and he tipped things off on Friday by discussing the unique atmosphere that players will be dealing with this year.</em></div></a><a href="https://boston.cbslocal.com/2021/03/19/patriots-cam-newton-hears-doubters/" title="Cam Newton Hears The Doubters After Patriots&#039; Free-Agent Frenzy: &#039;I&#039;m Used To This Feeling&#039;" class="cbs-thumbnail-link item-1616163745 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/GettyImages-1289781116.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cam Newton Hears The Doubters After Patriots&#039; Free-Agent Frenzy: &#039;I&#039;m Used To This Feeling&#039;</strong><em class="description">Last year, during a painfully rough season, Cam Newton said that he tuned out the doubters and critics who were picking apart his play. This offseason, though, he&#039;s listening.</em></div></a><a href="https://boston.cbslocal.com/2021/03/19/paul-pierce-celtics-struggles-depth-tatum-brown-nba/" title="Paul Pierce Says Lack Of Depth Has Been Celtics&#039; Biggest Issue This Season" class="cbs-thumbnail-link item-1616160463 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/tatum-brown-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Paul Pierce Says Lack Of Depth Has Been Celtics&#039; Biggest Issue This Season</strong><em class="description">Paul Pierce hit countless clutch shots during his career with the Celtics. Now he&#039;s an analyst, and one of the many pundits analyzing an extremely disappointing season for his former team.</em></div></a><a href="https://boston.cbslocal.com/2021/03/19/curt-schilling-moving-from-massachusetts-people-are-not-nice/" title="Curt Schilling Moving Out Of Massachusetts, Because People Aren&#039;t Nice Enough" class="cbs-thumbnail-link item-1616159843 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/GettyImages-1010533036.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Curt Schilling Moving Out Of Massachusetts, Because People Aren&#039;t Nice Enough</strong><em class="description">Curt Schilling is heading out of Massachusetts. He&#039;s hoping to find some nicer neighbors.</em></div></a><a href="https://boston.cbslocal.com/2021/03/19/nelson-agholor-psyched-patriots-free-agency-wide-receivers-nfl/" title="Nelson Agholor &#039;Psyched&#039; To Join Patriots" class="cbs-thumbnail-link item-1616159332 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/nelson-agholor.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Nelson Agholor &#039;Psyched&#039; To Join Patriots</strong><em class="description">To say Nelson Agholor is excited to be a part of New England&#039;s monster free agent class would be an understatement.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5410341-march-madness-boston-college-head-coach-earl-grant-looks-ahead-to-ncaa-tournament/" title="March Madness: Boston College Head Coach Earl Grant Looks Ahead To NCAA Tournament" class="cbs-thumbnail-link item-1616164215 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/513/EC5/513EC5B754F245E285CEA956521A4C78.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=v57Cn_nm7gakCxoOQprZag-uIvY"></span></div><div class="title-wrapper"><strong class="title">March Madness: Boston College Head Coach Earl Grant Looks Ahead To NCAA Tournament</strong><em class="description">Boston College head basketball coach Earl Grant will be joining WBZ and CBSN throughout the NCAA Tournament as a guest analyst, and on Friday he discussed the challenges of bubble life, the upset potential given everything that has happened throughout the year, and when BC will be returning to the big dance in March.</em></div><time datetime="2021-03-19T14:30:15+00:00" title="March 19, 2021 at 10:30 am">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/5410277-curt-schilling-moving-out-of-massachusetts-because-people-arent-nice-enough/" title="Curt Schilling Moving Out Of Massachusetts, Because People Aren&#039;t Nice Enough" class="cbs-thumbnail-link item-1616163240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/C1D/DED/C1DDEDFDC20E461DA618748DF5EFC16E_3.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=ePa0_--SLQGcGGSt-Y89sFuPbV4"></span></div><div class="title-wrapper"><strong class="title">Curt Schilling Moving Out Of Massachusetts, Because People Aren&#039;t Nice Enough</strong><em class="description">The former Red Sox pitcher told USA Today that he&#039;s moving to Tennessee, citing unhappiness with the people of Massachusetts. Katie Johnston reports.</em></div><time datetime="2021-03-19T14:14:00+00:00" title="March 19, 2021 at 10:14 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/5410122-march-madness-boston-college-head-coach-earl-grant-on-bubble-life-at-ncaa-tournament/" title="March Madness: Boston College Head Coach Earl Grant On Bubble Life At NCAA Tournament" class="cbs-thumbnail-link item-1616161434 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/22A/952/22A952B232F8463E9ABBAA2F27EB3EC6.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=IpHNhszHYEM4JR7OhsdZEwlNRcU"></span></div><div class="title-wrapper"><strong class="title">March Madness: Boston College Head Coach Earl Grant On Bubble Life At NCAA Tournament</strong><em class="description">Boston College head basketball coach Earl Grant is joining WBZ and CBSN throughout March Madness to break down the NCAA Tournament. In this segment, he discusses the difficulties of bubble life for teams in the tourney, and how COVID-19 could lead to an interesting Final Four.</em></div><time datetime="2021-03-19T13:43:54+00:00" title="March 19, 2021 at 9:43 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/5410036-paul-pierce-spins-some-truth-on-celtics-biggest-issue-in-2020-21/" title="Paul Pierce Spins Some Truth On Celtics&#039; Biggest Issue In 2020-21" class="cbs-thumbnail-link item-1616160180 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/919/F21/919F217115C442F6B09A9A37212CC02A.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=S-a5Wp8tlzOoc4plIwPu7L8QXXg"></span></div><div class="title-wrapper"><strong class="title">Paul Pierce Spins Some Truth On Celtics&#039; Biggest Issue In 2020-21</strong><em class="description">Paul Pierce joined WBZ-TV&#039;s Steve Burton to discuss Boston&#039;s depth issue this season, saying there is too much pressure on Jayson Tatum and Jaylen Brown every night.</em></div><time datetime="2021-03-19T13:23:00+00:00" title="March 19, 2021 at 9:23 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/5409942-amc-says-98-of-its-theaters-will-be-back-open-by-friday/" title="AMC Says 98% Of Its Theaters Will Be Back Open By Friday" class="cbs-thumbnail-link item-1616159170 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/637/616/637616F59D42410493792BC0E3257FBB.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=aqCX-_ZWeBRdRVlKJVc5BQHNSw4"></span></div><div class="title-wrapper"><strong class="title">AMC Says 98% Of Its Theaters Will Be Back Open By Friday</strong><em class="description">Almost all of AMC&#039;s movie theaters are open across the country, but a location in Somerville remains closed.</em></div><time datetime="2021-03-19T13:06:10+00:00" title="March 19, 2021 at 9:06 am">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5199674-new-england-living-episode-1/" title="WATCH New England Living &#039;Coastal Living&#039;: Lighthouse Dining, Decorating With Daylight, Seafood Recipe" class="cbs-thumbnail-link item-1610652704 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/05/lighthouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living &#039;Coastal Living&#039;: Lighthouse Dining, Decorating With Daylight, Seafood Recipe</strong><em class="description">Private dining inside the top of a lighthouse tower. Plus, award-winning chef Carl Dooley teaches us how to create a simple and elegant seafood dish. Our design experts offer up some tips on the latest home trends, from the many benefits of daylight, to open-concept living.</em></div></a><a href="https://boston.cbslocal.com/video/5199621-new-england-living-episode-2/" title="WATCH New England Living &#039;Foodie Living&#039;: Wine Tasting Club, Inside Stonewall Kitchen, Be A Pitmaster" class="cbs-thumbnail-link item-1610651830 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/wine2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living &#039;Foodie Living&#039;: Wine Tasting Club, Inside Stonewall Kitchen, Be A Pitmaster</strong><em class="description">Rachel Holt visits a specialty foods store and kitchen in York, Maine serving up one of New England’s most iconic brands. Get an inside look at one of the most exclusive wine tasting clubs in the northeast. </em></div></a><a href="https://boston.cbslocal.com/video/5199556-new-england-living-episode-3/" title="WATCH New England Living &#039;Staycation Living&#039;: Craft Brewery, Bathroom Remodeling, Perfect Pasta" class="cbs-thumbnail-link item-1610650751 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/jacksabby2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living &#039;Staycation Living&#039;: Craft Brewery, Bathroom Remodeling, Perfect Pasta</strong><em class="description">Rachel Holt talks to the brothers behind one of New England’s fastest growing craft breweries; “Top 10 Best New Chef in America” Chef Douglass Williams teaches us how to make the perfect pasta; Meet the family behind one of New England’s largest collections of imported Italian stone; And how to transform your bathroom into a home oasis.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5409636-to-do-list-dine-out-boston-huge-hot-wheels-virtual-magic/" title="To Do List: Dine Out Boston, Huge Hot Wheels, Virtual Magic" class="cbs-thumbnail-link item-1616149320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/35E/7DD/35E7DD4598C2443F9F74836FC99B102D.jpg?Expires=1710806400&#038;KeyName=mcpkey1&#038;Signature=bh0s-tuO026cVEajNq3m5TMkidk"></span></div><div class="title-wrapper"><strong class="title">To Do List: Dine Out Boston, Huge Hot Wheels, Virtual Magic</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2021-03-19T10:22:00+00:00" title="March 19, 2021 at 6:22 am">5 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Boston's Best</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/03/19/boston-events-dine-out-boston-hot-wheels-virtual-magic-ica/" title="To Do List: Dine Out Boston, Huge Hot Wheels, Virtual Magic" class="cbs-thumbnail-link item-1616141304 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/restaurant-table2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">To Do List: Dine Out Boston, Huge Hot Wheels, Virtual Magic</strong><em class="description">From dining out deals to huge Hot Wheels and a virtual magic show – we have something for everybody on this week’s To Do List.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Over 1 Million Massachusetts Residents Now Fully Vaccinated Against COVID-19</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/cbsboston-com-staff">CBSBoston.com Staff</a></span><time class="post-date">March 19, 2021 at 11:40 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://boston.cbslocal.com/tag/coronavirus-vaccine/">Coronavirus Vaccine</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato-program  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div class="anvato-iframe-wrapper"><div id="p0"></div></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"5408665","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3eSR8u0","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>BOSTON (CBS) &#8211; Massachusetts reached a noteworthy milestone on Friday in the fight against the coronavirus.</p>
<p>Gov. Charlie Baker made the announcement on social media.</p>
<p>&#8220;Massachusetts has now fully vaccinated over 1 million people and continues to be a national leader in vaccine administration,&#8221; he tweeted. &#8220;Thank you to everyone who has supported this progress!&#8221;</p>
<p><em><strong>Visit&nbsp;<a href="http://mass.gov/CovidVaccine" target="_blank" rel="nofollow">Mass.Gov/CovidVaccine</a>&nbsp;to find out when you&rsquo;re eligible and to book an appointment or call the hotline at 211.</strong></em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3eSR8u0"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3eSR8u0"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3eSR8u0"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>CBSBoston.com </span> Staff</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/10/wbz-logo-300x300.png?w=300&#038;h=300&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://boston.cbslocal.com/personality/cbsboston-com-staff/" id="more-from-personality"><span>More from</span> <strong>CBSBoston.com Staff</strong></a></em></div></div></div>
</div></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/03/17/deshaun-watson-trade-rumors-patriots/" title="Patriots Could Be &#039;Wild Card&#039; To Land Deshaun Watson, Per Latest Rumors" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/GettyImages-1287069569.jpg?resize=55%2C55&#038;ssl=1" alt="Patriots Could Be &#039;Wild Card&#039; To Land Deshaun Watson, Per Latest Rumors" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/17/deshaun-watson-trade-rumors-patriots/" title="Patriots Could Be &#039;Wild Card&#039; To Land Deshaun Watson, Per Latest Rumors" class="bump-view" data-bump-view="tp">Patriots Could Be &#039;Wild Card&#039; To Land Deshaun Watson, Per Latest Rumors</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/17/dick-hoyt-death-boston-marathon/" title="Dick Hoyt, Boston Marathon Icon, Dead At 80" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/hoyt.jpg?resize=55%2C55&#038;ssl=1" alt="Dick Hoyt, Boston Marathon Icon, Dead At 80" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/17/dick-hoyt-death-boston-marathon/" title="Dick Hoyt, Boston Marathon Icon, Dead At 80" class="bump-view" data-bump-view="tp">Dick Hoyt, Boston Marathon Icon, Dead At 80</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/16/friendliest-cities-expedia-travel-new-england-provincetown-oguinquit-kennebunkport/" title="Four New England Destinations Make List Of &#039;The USA&#039;s Friendliest Cities&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/provincetown-2020.jpg?resize=55%2C55&#038;ssl=1" alt="Four New England Destinations Make List Of &#039;The USA&#039;s Friendliest Cities&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/16/friendliest-cities-expedia-travel-new-england-provincetown-oguinquit-kennebunkport/" title="Four New England Destinations Make List Of &#039;The USA&#039;s Friendliest Cities&#039;" class="bump-view" data-bump-view="tp">Four New England Destinations Make List Of &#039;The USA&#039;s Friendliest Cities&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/18/heres-how-patriots-depth-chart-is-shaping-up-after-insanely-busy-start-to-free-agency/" title="Here&#039;s How Patriots&#039; Depth Chart Is Shaping Up After Insanely Busy Start To Free Agency" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/GettyImages-1292289578.jpg?resize=55%2C55&#038;ssl=1" alt="Here&#039;s How Patriots&#039; Depth Chart Is Shaping Up After Insanely Busy Start To Free Agency" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/18/heres-how-patriots-depth-chart-is-shaping-up-after-insanely-busy-start-to-free-agency/" title="Here&#039;s How Patriots&#039; Depth Chart Is Shaping Up After Insanely Busy Start To Free Agency" class="bump-view" data-bump-view="tp">Here&#039;s How Patriots&#039; Depth Chart Is Shaping Up After Insanely Busy Start To Free Agency</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/18/weymouth-youth-cheer-sport-sharks-facility-covid-cluster/" title="Weymouth Youth Cheer Facility COVID Cluster Includes 37 Cases From 14 Towns" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/a.jpg?resize=55%2C55&#038;ssl=1" alt="Weymouth Youth Cheer Facility COVID Cluster Includes 37 Cases From 14 Towns" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/18/weymouth-youth-cheer-sport-sharks-facility-covid-cluster/" title="Weymouth Youth Cheer Facility COVID Cluster Includes 37 Cases From 14 Towns" class="bump-view" data-bump-view="tp">Weymouth Youth Cheer Facility COVID Cluster Includes 37 Cases From 14 Towns</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/18/boston-snow-weather-thursday-night-friday-forecast/" title="&#039;Winter Is Going Out Swinging&#039;: Widespread 2-4 Inches Of Snow For Southern New England Expected Friday Morning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/map1-2.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Winter Is Going Out Swinging&#039;: Widespread 2-4 Inches Of Snow For Southern New England Expected Friday Morning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/18/boston-snow-weather-thursday-night-friday-forecast/" title="&#039;Winter Is Going Out Swinging&#039;: Widespread 2-4 Inches Of Snow For Southern New England Expected Friday Morning" class="bump-view" data-bump-view="tp">&#039;Winter Is Going Out Swinging&#039;: Widespread 2-4 Inches Of Snow For Southern New England Expected Friday Morning</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/17/elderly-asian-woman-beats-up-man-attacking-her-san-francisco/" title="Witnesses: Elderly Asian Woman Beats Up Man Attacking Her In San Francisco" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/Capture-6.jpg?resize=55%2C55&#038;ssl=1" alt="Witnesses: Elderly Asian Woman Beats Up Man Attacking Her In San Francisco" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/17/elderly-asian-woman-beats-up-man-attacking-her-san-francisco/" title="Witnesses: Elderly Asian Woman Beats Up Man Attacking Her In San Francisco" class="bump-view" data-bump-view="tp">Witnesses: Elderly Asian Woman Beats Up Man Attacking Her In San Francisco</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/18/clauvens-janvier-arrest-charges-waltham-massachusetts-attacks/" title="Clauvens Janvier Charged In Series Of Random, Unprovoked Attacks In Waltham" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/waltham2.jpg?resize=55%2C55&#038;ssl=1" alt="Clauvens Janvier Charged In Series Of Random, Unprovoked Attacks In Waltham" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/18/clauvens-janvier-arrest-charges-waltham-massachusetts-attacks/" title="Clauvens Janvier Charged In Series Of Random, Unprovoked Attacks In Waltham" class="bump-view" data-bump-view="tp">Clauvens Janvier Charged In Series Of Random, Unprovoked Attacks In Waltham</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/17/covid-vaccine-schedule-timeline-released-massachusetts-coronavirus-vaccinations-when-can-i-get-vaccinated-april-19/" title="COVID Vaccine Schedule For Massachusetts Released, General Public Starts April 19" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/03/vaccine-3.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Vaccine Schedule For Massachusetts Released, General Public Starts April 19" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/17/covid-vaccine-schedule-timeline-released-massachusetts-coronavirus-vaccinations-when-can-i-get-vaccinated-april-19/" title="COVID Vaccine Schedule For Massachusetts Released, General Public Starts April 19" class="bump-view" data-bump-view="tp">COVID Vaccine Schedule For Massachusetts Released, General Public Starts April 19</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/03/19/massachusetts-schools-covid-19-coronavirus-test-positive-students-staff-march-11-17/" title="COVID Cases In Massachusetts Schools Rise For Second Week In A Row" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/bakerschools.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Cases In Massachusetts Schools Rise For Second Week In A Row" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/03/19/massachusetts-schools-covid-19-coronavirus-test-positive-students-staff-march-11-17/" title="COVID Cases In Massachusetts Schools Rise For Second Week In A Row" class="bump-view" data-bump-view="tp">COVID Cases In Massachusetts Schools Rise For Second Week In A Row</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylj1EKgCAQRC+ULVKEfURnMV1KWDXaDen2SXSC+hvmDQ8Gyq5cToJJQDaMyOAWVpSdJQjJ0elrhXFBXwm/URW0dX2oEvyK0lbQwDcTU/B4/DFkkZ3s9U9CgZ8bc5z0oHs9dsb0N8Y7aTs=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea1mABAfEW4pjtUaOE2JHiN8TTnDitruzGnjWiYoFW0BsnNmBbj5poUVBjLSnMd0fndsLVNYtXCVx+81zFpvJfQf/ZFX7KuaQS+o6SF1aGLdx8W/5aK75gsczIh5Oe3wDP087kg==' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEsOgzAMBS/U4NIKpC6qHqXKxyBD4qDEAdHTN6uKLYsu/fw0Ixu2RdnIgiwQilp8GYkzTCiLtrN6NB28iS2YQt7BoC2aGGeFwaBrAnEz5QucYshGIpiUUEBPjCcoK7KLCXSRGLQI2d/W68+uKOgRM+RU8wxUUSmjFYocTca0VukS/T6Q9/+SHqKjol7vi6u1Wqnj8Xuv8Gz7trvf2q6/Tl94K5KO'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.7' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSGEWIiz0E60zfSHjojbsxCxtLB7eYsP9ihk8IyegTU6TCCnJCjIkcB4SZu6ll02XA8gM2tOZBSu786d8blNGXyy0E2oLvIu8YcRmCONx8MMri+boi26uqwqewKfkFQ/'></script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'162246121',post:'1122387',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1122387' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>