<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="nba, nba announces 2021 all-star game, nba all-star game atlanta" />
<meta name="keywords" content="nba, nba announces 2021 all-star game, nba all-star game atlanta" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytUMsOwjAM+yFKBhKIHRDfkrZhVEvTqg/t91c2LjvBJE5JnNiyA1NUJkghKVBe5CmD0VlxMMjgxHC1byhneIZQKB1be4CfSOQ12ZUbE3FA+50cuQ5OMvhgK7eNToSjk0EJTavUBtkviB9Hre4nLwfKo+BAaZHZIKqlHkuIO360alSvBR0rdjL+3xVxm6QseR/+frr0t3N/7bp+Bo0GviA=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrKmCYg/iLDUGFdJYSETcXruAeP28D1d2eIiRGNhGiRRwVscHRga1m6lG1Qq+2C7I51KSKuS4kjNKmaP9eMtC/EYxLXpKY9OFoQ299+EBIgg5JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydktFugzAMRX9oIStl0/ow7VtMcGlGgqPElPH3M21p1TFt0AekG5N7fJ1E90EZahlb1nxAj0mbMilHBpwOrqttm7SnqnPy57RBeWihxqhNksoQsMhEPem/QLY1rqvGknh6W6Fi9MEBY1ppDhB5gedn8nSgyIYmym25oj36Equz/ySVs4mVAQZH9coxZAprHKrj/PCm6PIx1BG82iNW59ilulVzlWfetlf/Hb+SaLqUxo2kLCPEQSceHN45Fp+e3FiNfL29Uc8gvlOT7RM5gHTeZcUMsQeDJdEYqxHxdYn1II0pqEBJ1O+YB160h9iM6PN+Q47iA+/tPy4dMfbR8uLJR8RlPVo+/PvmdZNv33bFy/M3zcZovQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1UMsOwjAM+yG6Ml6CA+JbSpeNljQtSwra31MmDuw2kDhZcWzHin4kZSMJkGi5QADW9swKozWoHVnMTaE86xRxaB1iFRxVnhd6rtHPciTMnSPWITYZy8Y0o7mAuq8+EybRtwz98IZZIhVc1xuBnzqNAhUMmQ76V/SEUOXeVWL66jltJisuEv+jEGCZSLjknsKx3tWr9f6w2S79E7DVujk='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.6.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILQMJRA+Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvlxvrr7xd2myaU3CwhU2w=='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1117049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://cbsloc.al/3ubxsqM' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F02%2F18%2Fnba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2021%2F02%2F18%2Fnba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/nba-asg.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/nba-asg.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The NBA and the National Basketball Players Association have completed details for the March 7 All-Star Game in Atlanta, saying Thursday it will generate more than $2.5 million for historically Black colleges and COVID-19 relief efforts." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2021/02/18/nba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief/" /><meta property="article:published_time" content="2021-02-18T14:20:06+00:00" /><meta property="article:suggested-social-copy" content="The NBA and the National Basketball Players Association have completed details for the March 7 All-Star Game in Atlanta, saying Thursday it will generate more than $2.5 million for historically Black colleges and COVID-19 relief efforts." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="NBA,Sports" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/nba-asg.jpg?w=1024"><meta name="twitter:title" content="NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief"/><meta name="twitter:description" content="The NBA and the National Basketball Players Association have completed details for the March 7 All-Star Game in Atlanta, saying Thursday it will generate more than $2.5 million for historically Black colleges and COVID-19 relief efforts."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2021/02/18/nba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2021/02/18/nba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2021\/02\/18\/nba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2021\/02\/18\/nba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief\/"},"headline":"NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief","description":"The NBA and the National Basketball Players Association have completed details for the March 7 All-Star Game in Atlanta, saying Thursday it will generate more than $2.5 million for historically Black colleges and COVID-19 relief efforts.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2021\/02\/nba-asg.jpg?w=1024","keywords":["NBA","Sports","nba","NBA All-Star Game","Sports News","sports","NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief"],"datePublished":"2021-02-18T14:20:06+00:00","dateModified":"2021-02-18T14:20:06+00:00","author":{"@type":"Organization","name":"CBS Boston"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","sports",["nbaannouncesallstargamewhichwillbenefitblackcollegesandcovidrelief","post","article","nba","sports","nbaallstargame","sportsnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("2");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"nba;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The NBA and the National Basketball Players Association have completed details for the March 7 All-Star Game in Atlanta, saying Thursday it will generate more than $2.5 million for historically Black colleges and COVID-19 relief efforts." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1117049 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://boston.cbslocal.com/2021/02/17/snow-storm-boston-weather-wbz-forecast-thursday-friday/" title="WEATHER ALERT:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WEATHER ALERT:</strong><em class="description">‘Slow And Steady’ Storm Could Drop Up To 6 Inches Of Snow In Boston Area</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/02/18/massachusetts-covid-vaccine-website-crashes-appointments-65/" title="Massachusetts COVID Vaccine Appointment Website Crashes; Furious Baker Vows &#039;It&#039;s Going To Get Fixed&#039;" class="cbs-thumbnail-link item-1613670904 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/vaccine-website-crash.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Massachusetts COVID Vaccine Appointment Website Crashes; Furious Baker Vows &#039;It&#039;s Going To Get Fixed&#039;</strong><em class="description">The state&#039;s vaccine website crashed Thursday morning just as about 1 million more Massachusetts residents became eligible to book an appointment for their shot.</em></div></a><a href="https://boston.cbslocal.com/video/5314702-wbz-tvs-david-wade-documents-long-wait-to-get-vaccine-appointments-for-parents/" title="WBZ-TV&#039;s David Wade Documents Long Wait To Get Vaccine Appointments For Parents" class="cbs-thumbnail-link item-1613669192 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/wade.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WBZ-TV&#039;s David Wade Documents Long Wait To Get Vaccine Appointments For Parents</strong><em class="description">It took him about an hour to get an appointment for his mother, but he still needs another for his father.</em></div></a><a href="https://boston.cbslocal.com/2021/02/18/covid-19-coronavirus-vaccine-plymouth-clinic-weather-delays/" title="COVID Vaccine Clinic For Plymouth Veterans Delayed By Weather Issues At Shipping Sites" class="cbs-thumbnail-link item-1613665704 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/vaccine-7.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">COVID Vaccine Clinic For Plymouth Veterans Delayed By Weather Issues At Shipping Sites</strong><em class="description">Inclement weather at shipping sites around the country forced a COVID vaccine clinic for veterans in Plymouth to be pushed back a week.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5314739-wbz-midday-forecast-for-february-18/" title="WBZ Midday Forecast For February 18" class="cbs-thumbnail-link item-1613669400 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/545/5C6/5455C626FA6F43819AB1DE67C2339C7A.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=nWO5KBHoDGisetmu6Yug9ZKMo98"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For February 18</strong><em class="description">Jacob Wycoff has your latest weather forecast.</em></div><time datetime="2021-02-18T17:30:00+00:00" title="February 18, 2021 at 12:30 pm">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/5313877-wbz-mid-morning-forecast-for-february-18/" title="WBZ Mid-Morning Forecast For February 18" class="cbs-thumbnail-link item-1613655540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/715/6A2/7156A2F3836D4C60B572251809D95652.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=lWZZ9l2iM_GqbW0Bmm_OtYrwkP8"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For February 18</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2021-02-18T13:39:00+00:00" title="February 18, 2021 at 8:39 am">6 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/02/18/snow-storm-boston-weather-wbz-forecast-thursday-friday/" title="&#039;Slow And Steady&#039; Storm Could Drop Up To 6 Inches Of Snow In Boston Area" class="cbs-thumbnail-link item-1613650177 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/map-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">&#039;Slow And Steady&#039; Storm Could Drop Up To 6 Inches Of Snow In Boston Area</strong><em class="description">By New England standards, this one should be a piece of cake.</em></div></a><a href="https://boston.cbslocal.com/2021/02/16/winter-storm-warnings-new-england-snow-timeline-forecast/" title="Widespread 4-7 Inches Of Snow Likely In Southern New England Thursday Into Friday" class="cbs-thumbnail-link item-1613537957 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/sno.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Widespread 4-7 Inches Of Snow Likely In Southern New England Thursday Into Friday</strong><em class="description">It appears that the steadiest snow and majority of the accumulation is likely to happen overnight Thursday into early Friday morning.  </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/02/18/nba-announces-all-star-game-which-will-benefit-black-colleges-and-covid-relief/" title="NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief" class="cbs-thumbnail-link item-1613676006 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/nba-asg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief</strong><em class="description">The NBA and the National Basketball Players Association have completed details for the March 7 All-Star Game in Atlanta, saying Thursday it will generate more than $2.5 million for historically Black colleges and COVID-19 relief efforts.</em></div></a><a href="https://boston.cbslocal.com/2021/02/18/chris-sale-tommy-john-rehab-red-sox-spring-training-mlb/" title="Chris Sale Remains Upbeat, Believes He&#039;ll Return Stronger Both Mentally And Physically" class="cbs-thumbnail-link item-1613666188 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/05/gettyimages-1145681937.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Sale Remains Upbeat, Believes He&#039;ll Return Stronger Both Mentally And Physically</strong><em class="description">Chris Sale is still a long way from returning to the mound for the Red Sox, but the lefty remains upbeat and positive as he recovers from Tommy John surgery.</em></div></a><a href="https://boston.cbslocal.com/2021/02/18/chris-sale-mild-case-covid-19-red-sox-spring-training-mlb/" title="Chris Sale Said He Had A Mild Case Of COVID-19 In January" class="cbs-thumbnail-link item-1613665174 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/06/gettyimages-1152081240.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Chris Sale Said He Had A Mild Case Of COVID-19 In January</strong><em class="description">Chris Sale has been working his way back from Tommy John surgery for nearly a year. But he had a few hiccups recently, including a mild case of COVID-19.</em></div></a><a href="https://boston.cbslocal.com/2021/02/18/danny-ainge-celtics-players-not-tuning-out-brad-stevens-nba-trade-deadline-depth/" title="Danny Ainge Doesn&#039;t Believe Celtics Players Are Tuning Out Brad Stevens: &#039;That Is Ridiculous&#039;" class="cbs-thumbnail-link item-1613663850 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/stevens-ainge-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Danny Ainge Doesn&#039;t Believe Celtics Players Are Tuning Out Brad Stevens: &#039;That Is Ridiculous&#039;</strong><em class="description">Danny Ainge said the Celtics have issues with depth, consistency and maturity -- but Brad Stevens is not part of the problem.</em></div></a><a href="https://boston.cbslocal.com/2021/02/18/celtics-roller-coaster-another-bad-loss-hawks-trae-young-tatum-brown-stevens-nba/" title="Just Another Dip In The Celtics&#039; Roller Coaster Of A Season" class="cbs-thumbnail-link item-1613656995 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/jaylen-2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Just Another Dip In The Celtics&#039; Roller Coaster Of A Season</strong><em class="description">It&#039;s just not worth getting frustrated by the Boston Celtics on a nightly basis. This season has been a true roller coaster of emotions, and that will likely continue the rest of the way.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5315143-alex-cora-happy-to-be-back-at-red-sox-spring-training/" title="Alex Cora Happy To Be Back At Red Sox Spring Training" class="cbs-thumbnail-link item-1613675585 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/679/22C/67922C8378094A8BBF9DFFB7685FFAE0.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=JRa3AwWf6t7ic3kX69Vyfk0UV80"></span></div><div class="title-wrapper"><strong class="title">Alex Cora Happy To Be Back At Red Sox Spring Training</strong><em class="description">After having to sit out a season because of his role in the Houston Astros cheating scandal, Alex Cora is excited to be back as manager of the Red Sox.</em></div><time datetime="2021-02-18T19:13:05+00:00" title="February 18, 2021 at 2:13 pm">50 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5315131-chris-sale-discusses-his-bout-with-covid-19/" title="Chris Sale Discusses His Bout With COVID-19" class="cbs-thumbnail-link item-1613675437 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D19/87B/D1987B491653413CA43AD503103A512F.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=_5FsGaX42lnavbKRubLH3woGoC4"></span></div><div class="title-wrapper"><strong class="title">Chris Sale Discusses His Bout With COVID-19</strong><em class="description">The Red Sox pitcher said he was lucky and had a really mild case of the virus.</em></div><time datetime="2021-02-18T19:10:37+00:00" title="February 18, 2021 at 2:10 pm">53 minutes ago</time></a><a href="https://boston.cbslocal.com/video/5314864-my-hairs-on-fire-gov-baker-furious-about-massachusetts-covid-vaccine-appointment-website-issues/" title="&#039;My Hair&#039;s On Fire&#039;: Gov. Baker Furious About Massachusetts COVID Vaccine Appointment Website Issues" class="cbs-thumbnail-link item-1613671620 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F96/73C/F9673C7DA5064AD792053CC1A4A92C4C.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=RWWH8Cuu2KPlE4zYdL0xZM0h_CU"></span></div><div class="title-wrapper"><strong class="title">&#039;My Hair&#039;s On Fire&#039;: Gov. Baker Furious About Massachusetts COVID Vaccine Appointment Website Issues</strong><em class="description">The state’s vaccine website crashed Thursday morning just as about 1 million more Massachusetts residents became eligible to book an appointment for their shot. In an interview with WGBH, Baker said, “I can’t even begin to tell you how pissed off I am.”</em></div><time datetime="2021-02-18T18:07:00+00:00" title="February 18, 2021 at 1:07 pm">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/5314776-wbz-news-update-for-february-18/" title="WBZ News Update For February 18" class="cbs-thumbnail-link item-1613670000 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/D15/236/D152364DA9834CFD8CE1DB3BDEC0FF79.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=jkXOGOyz5Fl5ndn8xxRgTl5sT3o"></span></div><div class="title-wrapper"><strong class="title">WBZ News Update For February 18</strong><em class="description">Paul Ebben and Jacob Wycoff have your latest news and weather headlines.</em></div><time datetime="2021-02-18T17:40:00+00:00" title="February 18, 2021 at 12:40 pm">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/5314759-chris-sale-confident-hell-be-back-stronger-than-ever-after-tommy-john-surgery/" title="Chris Sale Confident He&#039;ll Be Back Stronger Than Ever After Tommy John Surgery" class="cbs-thumbnail-link item-1613669760 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/F67/972/F67972553984476C9EB5D2995CCB0014.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=xQFqw3x3peSaAAv3b81NcCHVTn0"></span></div><div class="title-wrapper"><strong class="title">Chris Sale Confident He&#039;ll Be Back Stronger Than Ever After Tommy John Surgery</strong><em class="description">Red Sox lefty Chris Sale discussed his road to recovery on the first day of Red Sox Spring Training workouts.</em></div><time datetime="2021-02-18T17:36:00+00:00" title="February 18, 2021 at 12:36 pm">2 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5199674-new-england-living-episode-1/" title="WATCH New England Living Episode 1: Lighthouse Dining, Decorating With Daylight, Seafood Recipe" class="cbs-thumbnail-link item-1610652704 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/05/lighthouse.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living Episode 1: Lighthouse Dining, Decorating With Daylight, Seafood Recipe</strong><em class="description">Private dining inside the top of a lighthouse tower. Plus, award-winning chef Carl Dooley teaches us how to create a simple and elegant seafood dish. Our design experts offer up some tips on the latest home trends, from the many benefits of daylight, to open-concept living.</em></div></a><a href="https://boston.cbslocal.com/video/5199621-new-england-living-episode-2/" title="WATCH New England Living Episode 2: Wine Tasting Club, Inside Stonewall Kitchen, Be A Pitmaster" class="cbs-thumbnail-link item-1610651830 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/wine2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living Episode 2: Wine Tasting Club, Inside Stonewall Kitchen, Be A Pitmaster</strong><em class="description">Rachel Holt visits a specialty foods store and kitchen in York, Maine serving up one of New England’s most iconic brands. Get an inside look at one of the most exclusive wine tasting clubs in the northeast. </em></div></a><a href="https://boston.cbslocal.com/video/5199556-new-england-living-episode-3/" title="WATCH New England Living Episode 3: Craft Brewery, Bathroom Remodeling, Perfect Pasta" class="cbs-thumbnail-link item-1610650751 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/01/jacksabby2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WATCH New England Living Episode 3: Craft Brewery, Bathroom Remodeling, Perfect Pasta</strong><em class="description">Rachel Holt talks to the brothers behind one of New England’s fastest growing craft breweries; “Top 10 Best New Chef in America” Chef Douglass Williams teaches us how to make the perfect pasta; Meet the family behind one of New England’s largest collections of imported Italian stone; And how to transform your bathroom into a home oasis.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/5294786-to-do-list-pops-valentines-concert-social-media-museum-virtual-5k/" title="To Do List: Pops Valentine’s Concert, Social Media Museum, Virtual 5K" class="cbs-thumbnail-link item-1613130060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/71C/623/71C623C716AA4677A02FD24832D2B1A8.jpg?Expires=1708300800&#038;KeyName=mcpkey1&#038;Signature=8Rc3Ekt8VObFcNusx6VIYBXY3Kg"></span></div><div class="title-wrapper"><strong class="title">To Do List: Pops Valentine’s Concert, Social Media Museum, Virtual 5K</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2021-02-12T11:41:00+00:00" title="February 12, 2021 at 6:41 am">6 days ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Boston's Best</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2021/02/12/boston-events-pops-valentines-concert-social-media-museum-virtual-5k/" title="To Do List: Pops Valentine’s Concert, Social Media Museum, Virtual 5K" class="cbs-thumbnail-link item-1613122216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/02/keith-lockhart-bso.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">To Do List: Pops Valentine’s Concert, Social Media Museum, Virtual 5K</strong><em class="description">Enjoy the Boston Pops virtually with your Valentine. It&#039;s just one of the events on our To Do List this week.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">NBA Announces All-Star Game, Which Will Benefit Black Colleges And COVID Relief</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">By TIM REYNOLDS AP Basketball Writer</span><time class="post-date">February 18, 2021 at 2:20 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/nba-2/">nba</a>, <a href="https://boston.cbslocal.com/tag/nba-all-star-game/">NBA All-Star Game</a>, <a href="https://boston.cbslocal.com/tag/sports-news/">Sports News</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news_nba  close-btn" id="featured-media"><div class="s2nPlayer k-Nny0naH9" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=Nny0naH9&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>(AP) &#8212; The NBA and the National Basketball Players Association have completed details for the March 7 All-Star Game in Atlanta, saying Thursday it will generate more than $2.5 million for historically Black colleges and COVID-19 relief efforts.</p>
<p>The game has been criticized by some of the league’s top players, who voiced concerns about having it during a pandemic. It also drew concern from Atlanta Mayor Keisha Lance Bottoms, who made clear that fans shouldn’t come to the city for All-Star festivities since there won’t be public events surrounding the game.</p><strong style="color: black; float:left; padding-right: 5px;">RELATED: </strong><a style="display:block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/02/18/chris-sale-tommy-john-rehab-red-sox-spring-training-mlb/" target="_blank">Chris Sale Remains Upbeat, Believes He&#039;ll Return Stronger Both Mentally And Physically</a>
<p>But the charitable elements were a major factor in the league pressing on, and Commissioner Adam Silver said the game gives the league a platform to shine light on HBCUs and the ongoing need for resources in the fight against COVID-19.</p>
<p>“NBA All-Star in Atlanta will continue our annual tradition of celebrating the game and the greatest players in the world before a global audience,” Silver said.</p>
<p>The game is bringing back the format that was used last year: a target score to end the game, something that will again pay tribute to Kobe Bryant. Each of the first three quarters will start with a 0-0 score, then will be re-tallied for an untimed fourth quarter. The leading score through three quarters will have 24 points — a nod to Bryant’s jersey number — added, and the first team to hit that target wins the game.</p>
<p>Teams again will be selected by playing captains. LeBron James has been a captain in all three previous instances of that format; the Los Angeles Lakers star is the front-runner to be one again, as was Kevin Durant of the Brooklyn Nets based on the most recent fan-voting results.</p>
<p>The captains for the game — which will be the leading fan vote-getters — will be announced Thursday evening, as will the other eight starters.</p>
<p>Reserves will be announced next week.</p>
<p>The game will partner with organizations such as the Thurgood Marshall College Fund and United Negro College Fund to “highlight the importance of HBCUs and raise awareness around the disparate impact of COVID-19 on communities of color,” the league said. HBCU musical groups are also being invited to perform virtually.</p><strong style="color: black; float:left; padding-right: 5px;">RELATED: </strong><a style="display:block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/02/18/chris-sale-mild-case-covid-19-red-sox-spring-training-mlb/" target="_blank">Chris Sale Said He Had A Mild Case Of COVID-19 In January</a>
<p>“HBCUs provided premium education to our communities at a time when access to higher learning was denied us,” NBPA executive director Michele Roberts said. “They were there — and have remained there — for us. We now stand with them.”</p>
<p>The league told teams this week that it would arrange private travel to Atlanta for all participants, who will continue being tested for the coronavirus — players have been tested daily throughout the season. They will be unable to leave their hotels except for All-Star events, a mini-bubble concept that the NBA and the NBPA agreed upon in recent days.</p>
<p>James, two-time reigning NBA MVP Giannis Antetokounmpo and others have been less than enthusiastic about the game being played, noting both the concerns related to the pandemic and how it&#8217;s being squeezed into an already compressed season.</p>
<p>“We know it&#8217;s happening and we know we&#8217;re required and expected to be there,&#8221; Golden State guard Stephen Curry said. “It kind of is what it is.&#8221;</p>
<p>Players and their guests will have to arrive in Atlanta by 7 p.m. on March 6 and will leave the night after the All-Star Game; the 3-point shootout, skills competition and dunk contest are also planned for March 7.</p>
<p>___</p>
<p>More AP NBA: <a href="https://apnews.com/hub/NBA" rel="nofollow">https://apnews.com/hub/NBA</a> and <a href="https://twitter.com/AP_Sports" rel="nofollow">https://twitter.com/AP_Sports</a></p><strong style="color: black; float:left; padding-right: 5px;">MORE: </strong><a style="display:block; margin-bottom: 25px;" href="https://boston.cbslocal.com/2021/02/18/danny-ainge-celtics-players-not-tuning-out-brad-stevens-nba-trade-deadline-depth/" target="_blank">Danny Ainge Doesn&#039;t Believe Celtics Players Are Tuning Out Brad Stevens: &#039;That Is Ridiculous&#039;</a>
<p><em>(© Copyright 2021 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3ubxsqM"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3ubxsqM"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3ubxsqM"></a></span>
			</div>
		
			</div>
</div></div></div><div id="app-promo-wrapper"><a href="https://apps.cbslocal.com/boston/" data-ios="https://apps.apple.com/us/app/cbs-boston/id1511226537" data-android="https://play.google.com/store/apps/details?id=com.wbz.android.news" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/app-promos/boston.jpg"/></a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2021/02/18/snow-storm-boston-weather-wbz-forecast-thursday-friday/" title="&#039;Slow And Steady&#039; Storm Could Drop Up To 6 Inches Of Snow In Boston Area" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/map-2.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Slow And Steady&#039; Storm Could Drop Up To 6 Inches Of Snow In Boston Area" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/18/snow-storm-boston-weather-wbz-forecast-thursday-friday/" title="&#039;Slow And Steady&#039; Storm Could Drop Up To 6 Inches Of Snow In Boston Area" class="bump-view" data-bump-view="tp">&#039;Slow And Steady&#039; Storm Could Drop Up To 6 Inches Of Snow In Boston Area</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/17/tom-brady-fires-back-doubters-tb12-social-media-super-bowl-lv-nfl/" title="Tom Brady Fires Back At His Doubters On Social Media" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/GettyImages-1300924570.jpg?resize=55%2C55&#038;ssl=1" alt="Tom Brady Fires Back At His Doubters On Social Media" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/17/tom-brady-fires-back-doubters-tb12-social-media-super-bowl-lv-nfl/" title="Tom Brady Fires Back At His Doubters On Social Media" class="bump-view" data-bump-view="tp">Tom Brady Fires Back At His Doubters On Social Media</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/15/boston-barber-stabs-himself-scissors-accident-recovery/" title="Boston Barber Seriously Injured After Stabbing Himself In Freak Accident; Client, Colleagues Jump Into Action" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/barber.jpg?resize=55%2C55&#038;ssl=1" alt="Boston Barber Seriously Injured After Stabbing Himself In Freak Accident; Client, Colleagues Jump Into Action" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/15/boston-barber-stabs-himself-scissors-accident-recovery/" title="Boston Barber Seriously Injured After Stabbing Himself In Freak Accident; Client, Colleagues Jump Into Action" class="bump-view" data-bump-view="tp">Boston Barber Seriously Injured After Stabbing Himself In Freak Accident; Client, Colleagues Jump Into Action</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/17/massachusetts-coronavirus-vaccine-town-clinics-residents-doses/" title="Massachusetts To Focus Vaccine Distribution At Regional Sites Over Town Clinics" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/vaccine-1.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts To Focus Vaccine Distribution At Regional Sites Over Town Clinics" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/17/massachusetts-coronavirus-vaccine-town-clinics-residents-doses/" title="Massachusetts To Focus Vaccine Distribution At Regional Sites Over Town Clinics" class="bump-view" data-bump-view="tp">Massachusetts To Focus Vaccine Distribution At Regional Sites Over Town Clinics</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/17/massachusetts-covid-19-coronavirus-vaccine-update/" title="COVID Vaccinations Opening To Massachusetts Residents 65 And Older" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/covid-19-vaccine-1-3.jpg?resize=55%2C55&#038;ssl=1" alt="COVID Vaccinations Opening To Massachusetts Residents 65 And Older" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/17/massachusetts-covid-19-coronavirus-vaccine-update/" title="COVID Vaccinations Opening To Massachusetts Residents 65 And Older" class="bump-view" data-bump-view="tp">COVID Vaccinations Opening To Massachusetts Residents 65 And Older</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/16/new-england-weather-boston-snow-february-18-storm/" title="Plowable Snow Possible For Parts Of New England Thursday Into Friday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/Tuesdaysnow.jpg?resize=55%2C55&#038;ssl=1" alt="Plowable Snow Possible For Parts Of New England Thursday Into Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/16/new-england-weather-boston-snow-february-18-storm/" title="Plowable Snow Possible For Parts Of New England Thursday Into Friday" class="bump-view" data-bump-view="tp">Plowable Snow Possible For Parts Of New England Thursday Into Friday</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/16/winter-storm-warnings-new-england-snow-timeline-forecast/" title="Widespread 4-7 Inches Of Snow Likely In Southern New England Thursday Into Friday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/sno.jpg?resize=55%2C55&#038;ssl=1" alt="Widespread 4-7 Inches Of Snow Likely In Southern New England Thursday Into Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/16/winter-storm-warnings-new-england-snow-timeline-forecast/" title="Widespread 4-7 Inches Of Snow Likely In Southern New England Thursday Into Friday" class="bump-view" data-bump-view="tp">Widespread 4-7 Inches Of Snow Likely In Southern New England Thursday Into Friday</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/17/belmont-family-turns-basement-into-tropical-paradise-for-february-vacation/" title="Belmont Family Turns Basement Into Tropical Paradise For February Vacation" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/download.jpg?resize=55%2C55&#038;ssl=1" alt="Belmont Family Turns Basement Into Tropical Paradise For February Vacation" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/17/belmont-family-turns-basement-into-tropical-paradise-for-february-vacation/" title="Belmont Family Turns Basement Into Tropical Paradise For February Vacation" class="bump-view" data-bump-view="tp">Belmont Family Turns Basement Into Tropical Paradise For February Vacation</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/17/red-sox-rays-trade-chaim-bloom-ronaldo-hernandez-nick-sogard-mazza-springs-mlb/" title="Red Sox Complete Trade With Rays, Acquire Catcher Ronaldo Hernandez &amp; Infielder Nick Sogard" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2021/02/ronaldo-hernandez.jpg?resize=55%2C55&#038;ssl=1" alt="Red Sox Complete Trade With Rays, Acquire Catcher Ronaldo Hernandez &amp; Infielder Nick Sogard" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/17/red-sox-rays-trade-chaim-bloom-ronaldo-hernandez-nick-sogard-mazza-springs-mlb/" title="Red Sox Complete Trade With Rays, Acquire Catcher Ronaldo Hernandez &amp; Infielder Nick Sogard" class="bump-view" data-bump-view="tp">Red Sox Complete Trade With Rays, Acquire Catcher Ronaldo Hernandez &amp; Infielder Nick Sogard</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2021/02/15/take-a-look-at-lake-tahoe-rink-which-will-host-bruins-flyers-this-weekend/" title="Take A Look At Lake Tahoe Rink, Which Will Host Bruins-Flyers This Weekend" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/w2ebqC4w.jpg?resize=55%2C55&#038;ssl=1" alt="Take A Look At Lake Tahoe Rink, Which Will Host Bruins-Flyers This Weekend" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2021/02/15/take-a-look-at-lake-tahoe-rink-which-will-host-bruins-flyers-this-weekend/" title="Take A Look At Lake Tahoe Rink, Which Will Host Bruins-Flyers This Weekend" class="bump-view" data-bump-view="tp">Take A Look At Lake Tahoe Rink, Which Will Host Bruins-Flyers This Weekend</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2021 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Personal Information</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/WBZ-WSBK-Public-File-12-19-to-11-20-NO-NAMES-BOSTVHR.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJyljFsKgCAQRTeUjQVFfkRrMR1KGB/khLT7hFpB/V3uORwoSZgYGAMD7+gxg1mzoGg0gQuGTlsv9CvaSvI7RUFd7UMUZzfktoIGvpUyOYvHn0JkTqSvJ7L4uRvU1KtRSnUD9llRWA==' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEEOwjAMBD9E64IEIgfEW4pjtUaOE2JHiN+TnsqJ2+7OauBdBszqpA6+UiIDfNggGWcBVpQW+/R8NaofEF5WN+FI9TePiXVEswP8kxVpC6tByrFJJ2WurlT7xfayae7pdjyH6ylcpil8AT+gO6E=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEsOwjAMBS9EahUKogvEUVA+buU2iavEaVVOT1aoWxYs/fw0Ixu2RVmOglEgFLX4MlLMMKEs2s6qbzp4UbRgCnkHg7ZomGeFwaBrAsVmyif4iSEbiWBSQgE9RfyBsmJ0nEAX4aBFyH63Xr93RUGPmCGnmmegikoZrRBHNhnTWqUL+30g7/8lPURHRb3eF1drtVLH4/ee4dHe2vPl3nfXdvoAdG+SlA=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytzE0OQDAQQOELqSHEz0KcRdsJbaYtOiJuz0LE0sLu5S0+2Gehgmf0DDyhwwhKRkFBDQTGK9r0teyy4XoAmXHiSEbj+u7UGZ/amMAnC51EfZF3iT+MwDzTcDxM77q8yuqsLfOisSefmlRE'></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'162246121',post:'1117049',tz:'-5',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1117049' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>