<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="baby nancy, national toy hall of fame, baby nancy hall of fame, jenga hall of fame, shindana toys, baby nancy toy, sidewalk chalk hall of fame" />
<meta name="keywords" content="baby nancy, national toy hall of fame, baby nancy hall of fame, jenga hall of fame, shindana toys, baby nancy toy, sidewalk chalk hall of fame" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame Comments Feed" href="https://boston.cbslocal.com/2020/11/05/black-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytUMsOwjAM+yFKNA0mOCC+JW3DqJamVR/a71M2LjvBJE5JnNiyA3NUJkghKVCe5CmD0VlxMMjgxHC1byhneIRQKB1be4CfSOQ12ZUbE3FA+50cuY5OMvhgK7eNToSTk1EJzavUBtkviB9Hre4nLwfKo+BIaZHZIKqlnkqIO360alSvBR0rdjL93xVxm6Qsee/+1p0vXT+crv3wAozavh0=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWVOVoi7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmBo32NG1XW8fIdw5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydktFugzAMRX9oIaytNu1h2reY4NKMBEeJKePvZ0pp1TFtwAPSjck9vk6iu6AMNYwNaz6hx6RNkZQjA04H11a2SdpT2Tr5c9mgPDRQYdQmSaUPeMhEPem/QLYxri2Hkng6W6Ji9MEBY1ppDhB5gedn8nSiyIYmyn25oj36AsvRf5HK2cTKAIOjauUYMoU1DtV5fnhTdPkYqgheHRHLMXah7tWd2mXeNjf/A7+UaLqQxrWkLCLEXifuHT44Fp+e3FiFfLu9Qc8gvlWT7RM5gHR+y/IZ4ggGC6IhVi3i6xprI40pqEBJ1O+YDS/aQ6wH9LjfkKO44b39x6Uzxi5aXjz5gLiuB8uHf39+yQ95vt+/5t/DC2ii' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJydT0ESwiAM/JA0rXX05PgWBFrBELCBOv292PFgT7aedrLJ7mbhGYUKlAwlSDfjDYO6ssCgJIIlhVkXyjHEgFNnEStvqXK8g7VCt0oRMfeWGHzQGctG6llcQIz7b4eF9SObYfrA5oj5QHhJsjfD225BiJJxTyFu6tplUskG4r86/3jIYJkocfG9+HNzrA913banxr0AfK+ntg=='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjcEOwjAMQ3+ILRQJJg6Ib+nSqEuVthNJt9+nQly4sJtlP9uwrwPWYlQMbKFMCjjrIBW9ABeUFrqVFHxYSHmjMXMZk57gX7HzUers5ZD8uXgZo9BhZ5UWuSjkGpr0ZOcQyT4TX9knnvnhrnd3vtymyaU3CrlU0Q=='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1097122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel='shortlink' href='https://cbsloc.al/352zvTn' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F11%2F05%2Fblack-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F11%2F05%2Fblack-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/Jenga.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/Jenga.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Baby Nancy, the first Black baby doll to have an Afro and other authentic features, along with Jenga and sidewalk chalk were inducted into the National Toy Hall of Fame on Thursday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2020/11/05/black-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame/" /><meta property="article:published_time" content="2020-11-05T16:32:53+00:00" /><meta property="article:suggested-social-copy" content="Baby Nancy, the first Black baby doll to have an Afro and other authentic features, along with Jenga and sidewalk chalk were inducted into the National Toy Hall of Fame on Thursday." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="News,Offbeat,Syndicated CBSN Boston" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/Jenga.jpg?w=1024"><meta name="twitter:title" content="Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame"/><meta name="twitter:description" content="Baby Nancy, the first Black baby doll to have an Afro and other authentic features, along with Jenga and sidewalk chalk were inducted into the National Toy Hall of Fame on Thursday."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/11/05/black-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2020/11/05/black-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2020\/11\/05\/black-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2020\/11\/05\/black-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame\/"},"headline":"Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame","description":"Baby Nancy, the first Black baby doll to have an Afro and other authentic features, along with Jenga and sidewalk chalk were inducted into the National Toy Hall of Fame on Thursday.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2020\/11\/Jenga.jpg?w=200","keywords":["News","Offbeat","Syndicated CBSN Boston","Baby Nancy","Jenga","National Toy Hall Of Fame","Sidewalk Chalk","news","Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame"],"datePublished":"2020-11-05T16:32:53+00:00","dateModified":"2020-11-05T16:32:53+00:00","author":{"@type":"Organization","name":"CBS Boston"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame","description":"Baby Nancy, the first Black baby doll to have an Afro and other authentic features, was inducted into the National Toy Hall of Fame on Thursday, along with sidewalk chalk and the wooden block game Jenga.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/FC3\/E0D\/FC3E0D494C56476CA673510CCB8FD846.jpg?Expires=1699228800&KeyName=mcpkey1&Signature=vU-AnbRuturmJ5JLbg19Qssk8oU","uploadDate":"2020-11-05","duration":"T27S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/4848875-baby-nancy-jenga-sidewalk-chalk-inducted-into-national-toy-hall-of-fame\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/4848875-baby-nancy-jenga-sidewalk-chalk-inducted-into-national-toy-hall-of-fame\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["babynancyjengasidewalkchalkinductedintonationaltoyhalloffame","post","article","news","offbeat","syndicatedcbsnboston","babynancy","jenga","nationaltoyhalloffame","sidewalkchalk","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"news;offbeat;syndicated-cbsn-boston;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Baby Nancy, the first Black baby doll to have an Afro and other authentic features, along with Jenga and sidewalk chalk were inducted into the National Toy Hall of Fame on Thursday." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1097122 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://boston.cbslocal.com/2020-general-election/" title="ELECTION 2020:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">ELECTION 2020:</strong><em class="description">MA &amp; NH Results And Town-By-Town Breakdown</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/11/05/boston-businesses-boarded-up-election-results/" title="Boarded-Up Buildings, Heavy Police Presence As Boston Awaits Election Results" class="cbs-thumbnail-link item-1604617544 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/board-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boarded-Up Buildings, Heavy Police Presence As Boston Awaits Election Results</strong><em class="description">People who live and work in Boston are getting used to its ominous new look. There’s plywood over windows, and police with batons guarding business districts. </em></div></a><a href="https://boston.cbslocal.com/2020/11/05/warm-weather-business-boost-golf-courses-brewery/" title="Businesses Get Boost From Warm Weather" class="cbs-thumbnail-link item-1604615685 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/golf.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Businesses Get Boost From Warm Weather</strong><em class="description">As more people look to be outside, unseasonably warm temperatures in November are a welcome sight for local businesses. </em></div></a><a href="https://boston.cbslocal.com/2020/11/05/coronavirus-restrictions-restaurant-curfew-liquor-stores-massachusetts/" title="Restaurants, Businesses Pivot Again As New Coronavirus Restrictions Take Effect" class="cbs-thumbnail-link item-1604614565 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/moody.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Restaurants, Businesses Pivot Again As New Coronavirus Restrictions Take Effect</strong><em class="description">Earlier this week Governor Charlie Baker announced new restrictions that will impact gatherings of people.  </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/category/virtual-school-visits/" title="School Visits" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Visits</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4847965-wbz-midday-forecast-for-november-5/" title="WBZ Midday Forecast For November 5" class="cbs-thumbnail-link item-1604596980 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/AA6/683/AA66833D572C45218C44332D3F98EC8D.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=rHGqbbpceRkEFkjk6qdYyw-GxrQ"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For November 5</strong><em class="description">Jacob Wycoff has your latest weather forecast.</em></div><time datetime="2020-11-05T17:23:00+00:00" title="November 5, 2020 at 12:23 pm">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/4847421-wbz-mid-morning-forecast-for-november-5/" title="WBZ Mid-Morning Forecast For November 5" class="cbs-thumbnail-link item-1604586780 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/BEB/D73/BEBD73A103A0452894DD9889BB38C90B.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=bYvsf_OFjPEvE1qN5ro1hCdvg-Q"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For November 5</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2020-11-05T14:33:00+00:00" title="November 5, 2020 at 9:33 am">9 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/11/05/drought-update-massachusetts-boston-weather-forecast/" title="Extreme Drought In Massachusetts Wiped Out By Recent Rain, Snow" class="cbs-thumbnail-link item-1604591850 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/terry3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Extreme Drought In Massachusetts Wiped Out By Recent Rain, Snow</strong><em class="description">Southern New England has gotten more rainfall in the last 20-to-25 days than we received in the prior 3-to-4 months combined.</em></div></a><a href="https://boston.cbslocal.com/2020/11/04/boston-weather-forecast-blog-wbz-november/" title="Amazing Stretch Of November Weather Ahead; &#039;Winter Is Going Back Into Hiding&#039;" class="cbs-thumbnail-link item-1604507563 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/november-warm.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Amazing Stretch Of November Weather Ahead; &#039;Winter Is Going Back Into Hiding&#039;</strong><em class="description">Looking for a pick-me-up on this post-election day? Look no further than the 7-day forecast!</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/11/05/celtics-nba-draft-history-three-first-round-picks-jaylen-brown-yabusele-zizic-jefferson-west-allen/" title="Looking Back At The Times When The Celtics Had Three First-Round Picks" class="cbs-thumbnail-link item-1604608265 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/danny-ainge.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Looking Back At The Times When The Celtics Had Three First-Round Picks</strong><em class="description">Danny Ainge doesn&#039;t want to make three first-round picks this year, but he may have to. At least he has a history of doing so, to mixed results.</em></div></a><a href="https://boston.cbslocal.com/2020/11/05/florida-georgia-football-2020-rick-neuheisel-cbs/" title="#8 Florida Vs #5 Georgia: With Strong Game Saturday, &#039;Kyle Trask Will Be Talked About In Heisman Trophy Race,&#039; Says CBS&#039; Rick Neuheisel" class="cbs-thumbnail-link item-1604607771 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/GettyImages-1179907653.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">#8 Florida Vs #5 Georgia: With Strong Game Saturday, &#039;Kyle Trask Will Be Talked About In Heisman Trophy Race,&#039; Says CBS&#039; Rick Neuheisel</strong><em class="description">The CBS Sports college football analyst is leaning towards a Florida win but, says that the recent history of Georgia wins means the Gators senior QB will have to lead his team to the win.</em></div></a><a href="https://boston.cbslocal.com/2020/11/05/stephon-gilmore-absent-for-patriots-first-practice-preparing-for-jets/" title="Stephon Gilmore Misses Patriots&#039; First Practice Preparing For Jets" class="cbs-thumbnail-link item-1604599741 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/GettyImages-1272280757.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stephon Gilmore Misses Patriots&#039; First Practice Preparing For Jets</strong><em class="description">The knee injury that kept Stephon Gilmore from making a trip back to Buffalo on Sunday is apparently still a problem.</em></div></a><a href="https://boston.cbslocal.com/2020/11/05/nfl-week-9-nfc-north-picks-packers-bears-lions-vikings/" title="NFL Week 9 NFC North Picks: &quot;I Do Not See This Current Bears Team Going Into Tennessee And Beating Them,&quot; Says CBS Chicago&#039;s Matt Zahn" class="cbs-thumbnail-link item-1604598147" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/nick-foles-bears-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NFL Week 9 NFC North Picks: &quot;I Do Not See This Current Bears Team Going Into Tennessee And Beating Them,&quot; Says CBS Chicago&#039;s Matt Zahn</strong><em class="description">CBS Chicago sports anchor Steve Zahn discusses NFC North matchups, with the Bears hoping to end a losing streak and the Vikings looking to climb back into the playoff race.</em></div></a><a href="https://boston.cbslocal.com/2020/11/05/sam-fuld-alex-cora-chaim-bloom-red-sox-manager-search-mlb/" title="Report: Red Sox Managerial Search &#039;Likely&#039; Down To Alex Cora, Sam Fuld" class="cbs-thumbnail-link item-1604594892 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/cora-fuld.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Red Sox Managerial Search &#039;Likely&#039; Down To Alex Cora, Sam Fuld</strong><em class="description">The Red Sox have &quot;likely&quot; trimmed their managerial search to two candidates, according to MLB insider Jon Heyman, who says the race is down to Alex Cora and Sam Fuld.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4848904-boarded-up-buildings-heavy-police-presence-as-boston-awaits-election-results/" title="Boarded-Up Buildings, Heavy Police Presence As Boston Awaits Election Results" class="cbs-thumbnail-link item-1604617440 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/9B2/858/9B2858CB4D9342338A76450364198C07.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=XWcwK_WQbbjNdwI6bh81i57iFfY"></span></div><div class="title-wrapper"><strong class="title">Boarded-Up Buildings, Heavy Police Presence As Boston Awaits Election Results</strong><em class="description">People who live and work in Boston are getting used to its ominous new look. WBZ-TV&#039;s Christina Hager reports.</em></div><time datetime="2020-11-05T23:04:00+00:00" title="November 5, 2020 at 6:04 pm">10 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4848895-starbucks-unveils-holiday-cups/" title="Starbucks Unveils Holiday Cups" class="cbs-thumbnail-link item-1604617260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/FDE/0F7/FDE0F7F551C043999CC8E24D70741426.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=2rGy72_Oax9Suh4pOi0yI734_Vk"></span></div><div class="title-wrapper"><strong class="title">Starbucks Unveils Holiday Cups</strong><em class="description">Starbucks has unveiled their new cup designs for the holiday season.</em></div><time datetime="2020-11-05T23:01:00+00:00" title="November 5, 2020 at 6:01 pm">13 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4848887-bennett-walsh-david-clinton-plead-not-guilty-to-charges-in-deadly-holyoke-soldiers-home-outbreak/" title="Bennett Walsh, David Clinton Plead Not Guilty To Charges In Deadly Holyoke Soldiers&#039; Home Outbreak" class="cbs-thumbnail-link item-1604616960 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/6DF/855/6DF85554D355421EA37BEEA2E5B04F91.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=OIm2dJXtKs1MhPKjMMthgJGk22s"></span></div><div class="title-wrapper"><strong class="title">Bennett Walsh, David Clinton Plead Not Guilty To Charges In Deadly Holyoke Soldiers&#039; Home Outbreak</strong><em class="description">At least 76 veterans died from the virus over 11 weeks, and many more residents and staff were sickened.</em></div><time datetime="2020-11-05T22:56:00+00:00" title="November 5, 2020 at 5:56 pm">18 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4848875-baby-nancy-jenga-sidewalk-chalk-inducted-into-national-toy-hall-of-fame/" title="Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame" class="cbs-thumbnail-link item-1604616840 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/FC3/E0D/FC3E0D494C56476CA673510CCB8FD846.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=vU-AnbRuturmJ5JLbg19Qssk8oU"></span></div><div class="title-wrapper"><strong class="title">Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame</strong><em class="description">Baby Nancy, the first Black baby doll to have an Afro and other authentic features, was inducted into the National Toy Hall of Fame on Thursday, along with sidewalk chalk and the wooden block game Jenga.</em></div><time datetime="2020-11-05T22:54:00+00:00" title="November 5, 2020 at 5:54 pm">20 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4848863-joshua-patel-charged-with-drunk-driving-in-crash-that-killed-sherborn-man-in-yard/" title="Joshua Patel Charged With Drunk Driving In Crash That Killed Sherborn Man In Yard" class="cbs-thumbnail-link item-1604616540 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/447/F7C/447F7CE4307C4B9FB106F4B2DCBA0A70.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=Lfh_HHInkWNZZg8v148NoBJa-mw"></span></div><div class="title-wrapper"><strong class="title">Joshua Patel Charged With Drunk Driving In Crash That Killed Sherborn Man In Yard</strong><em class="description">The accused drunk driver who police say ran down and killed a man in his front yard in Sherborn was ordered held on $20,000 bail Thursday. WBZ-TV&#039;s Bill Shields reports.</em></div><time datetime="2020-11-05T22:49:00+00:00" title="November 5, 2020 at 5:49 pm">25 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/09/07/glamping-maine-sandy-pines-new-england-living/" title="New England Living: Camping With Couches And AC? You Can Go ‘Glamping’ Right In Maine" class="cbs-thumbnail-link item-1599476150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/glamping4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Camping With Couches And AC? You Can Go ‘Glamping’ Right In Maine</strong><em class="description">Complete with beds, AC, WiFi, and turndown service, this is camping like you’ve never seen before.</em></div></a><a href="https://boston.cbslocal.com/2020/09/07/nonesuch-oyster-farm-scarborough-maine-new-england-living/" title="New England Living: All Oysters Are Not Alike. Exploring The Local Art Of Oyster Farming" class="cbs-thumbnail-link item-1599475833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/oyster3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: All Oysters Are Not Alike. Exploring The Local Art Of Oyster Farming</strong><em class="description">What sets oysters apart? Learn the art of oyster farming at Nonesuch Oyster Farm in Scarborough, Maine.</em></div></a><a href="https://boston.cbslocal.com/2020/09/07/happy-cows-wrights-dairy-farm-new-england-living/" title="New England Living: Happy Cows Lead To Happy Customers At This Local Dairy Farm" class="cbs-thumbnail-link item-1599474918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/dairy3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Happy Cows Lead To Happy Customers At This Local Dairy Farm</strong><em class="description">From cow to customer in just hours, Wright&#039;s Dairy Farm offers some of the freshest milk, ice cream and baked goods in New England.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4833299-to-do-list-live-local-music-pumpkin-carving-contest-stand-up-comedy/" title="To Do List: Live Local Music; Pumpkin Carving Contest; Stand Up Comedy" class="cbs-thumbnail-link item-1604057940 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/501/C0F/501C0F5D1F6C4C8399F3A64396B51644.jpg?Expires=1699228800&#038;KeyName=mcpkey1&#038;Signature=qH3M5jt5V9oN4MKcpeZtRP5AiCA"></span></div><div class="title-wrapper"><strong class="title">To Do List: Live Local Music; Pumpkin Carving Contest; Stand Up Comedy</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2020-10-30T11:39:00+00:00" title="October 30, 2020 at 6:39 am">7 days ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Boston's Best</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/10/30/boston-weekend-events-pumpkin-carving-contest-live-music-standup-comedy/" title="To Do List: Pumpkin Carving Contest, Live Music, Standup Comedy" class="cbs-thumbnail-link item-1604059394 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/10/pumpkin1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">To Do List: Pumpkin Carving Contest, Live Music, Standup Comedy</strong><em class="description">This Halloween weekend we have some family fun, an at-home carving contest, and some live entertainment on our To Do List.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Baby Nancy, Jenga, Sidewalk Chalk Inducted Into National Toy Hall of Fame</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">November 5, 2020 at 4:32 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/baby-nancy/">Baby Nancy</a>, <a href="https://boston.cbslocal.com/tag/jenga/">Jenga</a>, <a href="https://boston.cbslocal.com/tag/national-toy-hall-of-fame/">National Toy Hall Of Fame</a>, <a href="https://boston.cbslocal.com/tag/sidewalk-chalk/">Sidewalk Chalk</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4848875","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/352zvTn","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>ROCHESTER, N.Y. (AP) — Baby Nancy, the first Black baby doll to have an Afro and other authentic features, was inducted into the National Toy Hall of Fame on Thursday, along with sidewalk chalk and the wooden block game Jenga.</p>
<p>The 2020 honorees were recognized for their creativity and popularity over time.</p>
<p>They were chosen by a panel of experts from among 12 finalists that also included bingo, Breyer Horses, Lite-Brite, Masters of the Universe, My Little Pony, Risk, Sorry!, Tamagotchi, and Yahtzee.</p>
<p>Baby Nancy was the inaugural doll for Shindana Toys, a California company launched in 1968 by Operation Bootstrap Inc., the not-for-profit Black community self-help organization that emerged in the aftermath of the Watts riots in Los Angeles.</p>
<p>By Thanksgiving, Baby Nancy was the bestselling Black doll in Los Angeles, and before Christmas, she was selling nationwide. The toy exposed a long-standing demand for ethnically correct Black dolls, according to the National Toy Hall of Fame, located in The Strong museum in Rochester, New York.</p>
<p>Shindana Toys folded amid financial problems in 1983, but Baby Nancy “still stands as a landmark doll that made commercial and cultural breakthoughs,” curator Michelle Parnett-Dwyer said in a news release.</p>
<p>Another inductee, sidewalk chalk, traces its roots all the way back to Paleolithic cave art found throughout the world, hall officials said.</p>
<p>“There are few limits to what kids can do with chalk. Every sidewalk square, patio, and driveway holds the potential for a work of art, a winning game of strategy and cleverness, or a demonstration of physical agility, poise, and balance,&#8221; chief curator Christopher Bensch said.</p>
<p>Jenga, the creation of Englishwoman Leslie Scott, was honored for its simplicity and ability to be played by almost anyone. Players take turns removing wooden blocks from a rectangular tower until it collapses. Its name comes from the Swahili verb, kujenga, which means to build.</p>
<p>&#8220;It is one of the rare games that’s equally fun for two people or a bigger crowd. It’s perfect for a game party with a group or something more intimate, but either way, it’s always sure to make instant memories,” curator Nicolas Ricketts said.</p>
<p>The three new inductees will be on permanent display at the National Toy Hall of Fame, alongside previous winners that include Barbie and the Hula Hoop. The hall takes nominations from anyone year-round and has inducted a new class each year since 1998.</p>
<p><em>(© Copyright 2020 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/352zvTn"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/352zvTn"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/352zvTn"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/05/black-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&#038;postid=1097122&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6b5fcd59e3670d7daaf8b92b43502422d0cfaa9c#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F11%2F05%2Fblack-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2020/11/05/massachusetts-coronavirus-covid-19-new-restrictions-masks-stay-at-home-order-curfew-november-6/" title="New Massachusetts Coronavirus Restrictions Start Friday" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/bakermask.jpg?resize=55%2C55&#038;ssl=1" alt="New Massachusetts Coronavirus Restrictions Start Friday" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/05/massachusetts-coronavirus-covid-19-new-restrictions-masks-stay-at-home-order-curfew-november-6/" title="New Massachusetts Coronavirus Restrictions Start Friday" class="bump-view" data-bump-view="tp">New Massachusetts Coronavirus Restrictions Start Friday</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/03/seems-like-jimmy-garoppolo-will-be-available-to-patriots-belichick-if-they-want-him/" title="It Sure Seems Like Jimmy Garoppolo Will Be Available To Patriots -- If They Want Him" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/Untitled-1-2.jpg?resize=55%2C55&#038;ssl=1" alt="It Sure Seems Like Jimmy Garoppolo Will Be Available To Patriots -- If They Want Him" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/03/seems-like-jimmy-garoppolo-will-be-available-to-patriots-belichick-if-they-want-him/" title="It Sure Seems Like Jimmy Garoppolo Will Be Available To Patriots -- If They Want Him" class="bump-view" data-bump-view="tp">It Sure Seems Like Jimmy Garoppolo Will Be Available To Patriots -- If They Want Him</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/03/tom-brady-showed-off-ridiculous-arm-strength-monday-night-buccaneers-giants/" title="Tom Brady Showed Off Ridiculous Arm Strength On Monday Night Football" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/GettyImages-1283609553.jpg?resize=55%2C55&#038;ssl=1" alt="Tom Brady Showed Off Ridiculous Arm Strength On Monday Night Football" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/03/tom-brady-showed-off-ridiculous-arm-strength-monday-night-buccaneers-giants/" title="Tom Brady Showed Off Ridiculous Arm Strength On Monday Night Football" class="bump-view" data-bump-view="tp">Tom Brady Showed Off Ridiculous Arm Strength On Monday Night Football</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/04/massachusetts-state-police-trooper-fired-revere-beach-blvd/" title="Massachusetts State Police Trooper Fired For Using Racial Slurs In Off-Duty Incident" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2015/10/msp.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts State Police Trooper Fired For Using Racial Slurs In Off-Duty Incident" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/04/massachusetts-state-police-trooper-fired-revere-beach-blvd/" title="Massachusetts State Police Trooper Fired For Using Racial Slurs In Off-Duty Incident" class="bump-view" data-bump-view="tp">Massachusetts State Police Trooper Fired For Using Racial Slurs In Off-Duty Incident</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/02/massachusetts-coronavirus-reopening-gov-charlie-baker-covid-19-latest-news/" title="Baker Orders Curfew For Businesses &amp; Gatherings, Reduces Gathering Limits, Tightens Mask Mandate" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/BAKER-DAILY-PRESSER-MONDAY-20201102.01_frame_31364.jpg?resize=55%2C55&#038;ssl=1" alt="Baker Orders Curfew For Businesses &amp; Gatherings, Reduces Gathering Limits, Tightens Mask Mandate" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/02/massachusetts-coronavirus-reopening-gov-charlie-baker-covid-19-latest-news/" title="Baker Orders Curfew For Businesses &amp; Gatherings, Reduces Gathering Limits, Tightens Mask Mandate" class="bump-view" data-bump-view="tp">Baker Orders Curfew For Businesses &amp; Gatherings, Reduces Gathering Limits, Tightens Mask Mandate</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/05/boston-fire-truck-crash-police-officer-bank-of-america-dorchester-washington-street-alfredo-aruajo-olivo/" title="Off-Duty Boston Police Officer Critically Hurt In Crash That Sent Fire Truck Into Bank" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/truck3.jpg?resize=55%2C55&#038;ssl=1" alt="Off-Duty Boston Police Officer Critically Hurt In Crash That Sent Fire Truck Into Bank" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/05/boston-fire-truck-crash-police-officer-bank-of-america-dorchester-washington-street-alfredo-aruajo-olivo/" title="Off-Duty Boston Police Officer Critically Hurt In Crash That Sent Fire Truck Into Bank" class="bump-view" data-bump-view="tp">Off-Duty Boston Police Officer Critically Hurt In Crash That Sent Fire Truck Into Bank</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/02/bill-belichick-patriots-sold-out-super-bowls-cap-space-nfl/" title="Bill Belichick Says Patriots &#039;Sold Out&#039; For Their Last Three Super Bowls" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/belichick-banners.jpg?resize=55%2C55&#038;ssl=1" alt="Bill Belichick Says Patriots &#039;Sold Out&#039; For Their Last Three Super Bowls" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/02/bill-belichick-patriots-sold-out-super-bowls-cap-space-nfl/" title="Bill Belichick Says Patriots &#039;Sold Out&#039; For Their Last Three Super Bowls" class="bump-view" data-bump-view="tp">Bill Belichick Says Patriots &#039;Sold Out&#039; For Their Last Three Super Bowls</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/10/29/massachusetts-coronavirus-risk-map-october-29/" title="121 Communities Now At High Risk For Coronavirus In Massachusetts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/10/redzone.jpg?resize=55%2C55&#038;ssl=1" alt="121 Communities Now At High Risk For Coronavirus In Massachusetts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/10/29/massachusetts-coronavirus-risk-map-october-29/" title="121 Communities Now At High Risk For Coronavirus In Massachusetts" class="bump-view" data-bump-view="tp">121 Communities Now At High Risk For Coronavirus In Massachusetts</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/05/massachusetts-towns-presidential-election-biden-flip-trump-2020/" title="LIST: These Massachusetts Towns Flipped To Biden After Supporting Trump In 2016" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/bidenttrump.jpg?resize=55%2C55&#038;ssl=1" alt="LIST: These Massachusetts Towns Flipped To Biden After Supporting Trump In 2016" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/05/massachusetts-towns-presidential-election-biden-flip-trump-2020/" title="LIST: These Massachusetts Towns Flipped To Biden After Supporting Trump In 2016" class="bump-view" data-bump-view="tp">LIST: These Massachusetts Towns Flipped To Biden After Supporting Trump In 2016</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/11/03/coronavirus-restrictions-massachusetts-restaurants-curfew/" title="Boston Restaurants Prepare For Coronavirus Curfew To Take Effect" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/11/bergere.jpg?resize=55%2C55&#038;ssl=1" alt="Boston Restaurants Prepare For Coronavirus Curfew To Take Effect" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/11/03/coronavirus-restrictions-massachusetts-restaurants-curfew/" title="Boston Restaurants Prepare For Coronavirus Curfew To Take Effect" class="bump-view" data-bump-view="tp">Boston Restaurants Prepare For Coronavirus Curfew To Take Effect</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">Do Not Sell My Information</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-1096290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096290"><a href="https://boston.cbslocal.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/WBZ-WSBK-Public-File-12-18-to-11-19-NO-NAMES-BOSTVHR1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJyljEkKgDAQBD9kHCJ6yEF8S5ZBA5OFZCT4ewP6Ar01XUVBy8KmyBgZ+MCAFaypgpLVBD5aOl2/MBh0ndR3ioa620U073bksYMBvpUqeYflTyExZ9LXE9nCKhclpZrlMt32IFFN' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEEOwjAMBD9E6wKqgAPiLa1jtUaOE2JHiN+TnsqJ2+7OauCdO0zqpA6+UiQDnK2ThJMAK0oNbXq+KpUPCC+rm3Cg8pv7yNqj2QH+ybLUhdUgplClkTwVVyrtYnvZNI94P47X4TaezpfhCz90O5g=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVT0kOwjAM/BCpUxWBOCCegrKYym3sVI1DBa8nJ9Rrj7NoFtgWE7IoigJXs6Q6khSYUBcXZnPrLDxJAvhKKcLLBfQ5zwbZY+yYpJvKCQ5l6EaquBolxkSCB1LeKDGv4KpmdqoU/mpy348hdiMWKGvjC+yofUUbkmpstmZpcH/kwff+Ys/WDsO1n34h5WXo'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.2' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytzDEOAiEQheELyU5QKSyMRzEsjLvgDCAMMXt7KSwsLCzs/ry8fPAsyuUkmARkRcYGbm6KsrMEITnqfkzx0bFuQGFZpVHwWD974pCm2Hbwk4U8ox/ku9Q/jCxSyG7fGe6qUF9CamDvoTEKXIcEt1x5fC981uZkjD7s9TG+AN0RZL4='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1097122&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6b5fcd59e3670d7daaf8b92b43502422d0cfaa9c#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F11%2F05%2Fblack-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1097122&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6b5fcd59e3670d7daaf8b92b43502422d0cfaa9c#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F11%2F05%2Fblack-doll-baby-nancy-jenga-sidewalk-chalk-toy-hall-of-fame%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'162246121',post:'1097122',tz:'-5',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1097122' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":335,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>