<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus faqs, coronavirus questions, dr, mallika marshall, coronavirus questions, ask coronavirus questions, are dressing rooms open, flu shot, is grocery shopping safe?" />
<meta name="keywords" content="coronavirus faqs, coronavirus questions, dr, mallika marshall, coronavirus questions, ask coronavirus questions, are dressing rooms open, flu shot, is grocery shopping safe?" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Coronavirus Questions: Why Are Dressing Rooms Closed? &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Dressing Room Risk? Dr. Mallika Marshall Answers Your Coronavirus Questions Comments Feed" href="https://boston.cbslocal.com/2020/09/22/dr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytUEkOwjAM/BAhIFSWA+ItTmJKVMeOsqjfb2i59ASVONkee0Yz1mNUVrggF11eGDBra7IisUDas6Xq3lDO+ilSMO1bu9M/kTAYdAs3JiQB950cqfaesw7iKrWNSQiD514xjovUCtkuCB9HrW4nzwcqAEOPaZZZIaqlHorEDT9aNGowDJ4UeR7+7wqpTVzmvI9wP3a3c3e9HE7dBI0LviA=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNI/SzEs9QYVEhjIRHx9toLiNvhDVzJ4SFGYmAbRVLAWR0fGBjUbqYSVQv4Yrsgn0tOqpDCSs4oJg72480L8RvFNOspjrUfWt93VeMfIg05JQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydktFuwyAMRX9oFDXrVPVh2rc44KYsgBE4zfL3g6Zp1WXakj5EujE+l2tA9kEo8oyeJZ/QYZKqTsKSAiuD7Rrjk3SkO5tXLg3CgYcGo1QpV4aAu01WL/IvI+OV7XQpZaY3GgWjCxYY00o4QOQFzM/k6USRFU0u998V26OrUY/8RQprEgsFDJaalWPkKYyyKM7zw5ui54+hieDEEVGPsWtxr1ai2jjjb/yDv87RZJ03bnPKOkIcZOLB4gOx+PTyjTXIt9srembiOjFhn8gBVDvDj6CwJiqR2iy+rpGecGIKIlDK6neLJ16yg9gW67FfkaX4xDv7z5fOGPtoeNHUBb/q0v7h3rdvh8N2t6/2r9/AkWZu' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJydT8sSwiAM/CFp1PHRHhy/BYFWMARsQKd/L3Y82JOtp51ssrtZeEahAiVDCdLVeMOgLiwwKIlgSWHWhXIMMeDQWsTKW6ocr2Cu0M1SRMydJQYfdMaykXoUFxCP7bfDxPqeTT98YHHEeCC8JNmZ/m03IUTJuKUQF3VtM6lkA/FfnX88ZLBMlLj4nv1ps2/qpj7u1gf3An2Sp9Y='></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='partner__video__anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyFjc0OwjAMg1+ILSBUfg6IZ+nSqEuVthNJt9enQly4sJtlf7ZhWwasxagY2EyZFHDSQSp6AS4oLXQrKfgwk/JKY+YyJj3Av2Lno9TJyy75c/EyRqHdziItclHINTTpycYhkn0mvrJPPPPj5O4Xd7sezy69AQsNVNs='></script>
<link rel="https://api.w.org/" href="https://boston.cbslocal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://boston.cbslocal.com/wp-json/wp/v2/posts/1087533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://cbsloc.al/3hUz0he' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F09%2F22%2Fdr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F09%2F22%2Fdr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Coronavirus Questions: Why Are Dressing Rooms Closed?" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/dressingroom.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/dressingroom.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Dr. Mallika Marshall is answering your coronavirus-related medical questions." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2020/09/22/dr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot/" /><meta property="article:published_time" content="2020-09-22T17:25:18+00:00" /><meta property="article:suggested-social-copy" content="Dr. Mallika Marshall is answering your coronavirus-related medical questions." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Boston News,Covid-19 Boston, MA,Healthcare Status,News,Seen On WBZ-TV,Syndicated Local" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/dressingroom.jpg?w=1024"><meta name="twitter:title" content="Coronavirus Questions: Why Are Dressing Rooms Closed?"/><meta name="twitter:description" content="Dr. Mallika Marshall is answering your coronavirus-related medical questions."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/09/22/dr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2020/09/22/dr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2020\/09\/22\/dr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2020\/09\/22\/dr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot\/"},"headline":"Dressing Room Risk? Dr. Mallika Marshall Answers Your Coronavirus Questions","description":"Dr. Mallika Marshall is answering your coronavirus-related medical questions.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2020\/09\/dressingroom.jpg?w=200","keywords":["Boston News","Covid-19 Boston, MA","Healthcare Status","News","Seen On WBZ-TV","Syndicated Local","Coronavirus","Dr. Mallika Marshall","news","Dressing Room Risk? Dr. Mallika Marshall Answers Your Coronavirus Questions"],"datePublished":"2020-09-22T17:25:18+00:00","dateModified":"2020-09-22T17:25:18+00:00","author":{"@type":"Person","name":"Dr. Mallika Marshall"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Dressing Room Risk? Dr. Mallika Marshall Answers Coronavirus Questions","description":"WBZ-TV's Dr. Mallika Marshall is answering viewer questions about the coronavirus.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/7C3\/69D\/7C369DF8A7E7468EA332CF072A190C0A.jpg?Expires=1695427200&KeyName=mcpkey1&Signature=dh03YrU0ZJrbG_MuN1xt4Ij7uc8","uploadDate":"2020-09-22","duration":"T3M4S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/4727404-dressing-room-risk-dr-mallika-marshall-answers-coronavirus-questions\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/4727404-dressing-room-risk-dr-mallika-marshall-answers-coronavirus-questions\/"}}</script>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["dressingroomriskdrmallikamarshallanswersyourcoronavirusquestions","post","article","bostonnews","covid19bostonma","healthcarestatus","news","seenonwbztv","syndicatedlocal","coronavirus","drmallikamarshall","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;covid-19-boston-ma;healthcare-status;news;seen-on-wbz-tv;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="Dr. Mallika Marshall is answering your coronavirus-related medical questions." />
<script>//<![CDATA[
		window['_cmpWrapper'] = {
			loaded: function(callback) { cbsoptanon.cmd.push(function(cmp) { cmp.ot.getState(callback); }); },
			getConsentFlag: function(callback) {
				window._cmpWrapper.loaded(function(tar, per, fun, soc) {
					var consent = 0; var consentState = [ per, fun, tar, soc, false ];
					for (var i = 0; i < consentState.length; i++) { if (consentState[i]) { var mask = 1 << i; consent |= mask; } }
					callback(consent);
				});
			}
		}
		//]]></script>

</head>

<body class="post-template-default single single-post postid-1087533 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://boston.cbslocal.com/2020/09/22/hurricane-teddy-boston-weather-forecast-massachusetts/" title="WEATHER ALERT:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WEATHER ALERT:</strong><em class="description">Hurricane Teddy To Stir Up Wind, Waves On Massachusetts Coast</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-news/" title="Boston News" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/09/22/coronavirus-state-house-rally-shows-supports-for-distressed-restaurant-fund/" title="Restaurant Owners Show Support For Distressed Restaurant Fund: &#039;We Need Dollars&#039;" class="cbs-thumbnail-link item-1600813834 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/taranta.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Restaurant Owners Show Support For Distressed Restaurant Fund: &#039;We Need Dollars&#039;</strong><em class="description">Many restaurant owners are aware the colder weather presents more challenges.</em></div></a><a href="https://boston.cbslocal.com/2020/09/22/coronavirus-boston-rats-rodent-infestation-trash/" title="Coronavirus Pandemic Brings Out Rats In Boston" class="cbs-thumbnail-link item-1600812860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/rats.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Pandemic Brings Out Rats In Boston</strong><em class="description">Boston city councilors say the pandemic has made a disturbing rodent problem go from bad to worse.</em></div></a><a href="https://boston.cbslocal.com/2020/09/22/mitt-romney-supreme-court-justice-ruth-bader-ginsburg-replacement-senate-vote-decision-jon-keller-at-large/" title="Keller @ Large: Mitt Romney&#039;s Decision To Vote On President Trump’s Nominee Isn&#039;t Surprising" class="cbs-thumbnail-link item-1600811749 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/11/romney.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Keller @ Large: Mitt Romney&#039;s Decision To Vote On President Trump’s Nominee Isn&#039;t Surprising</strong><em class="description">This power grab - which is fully within the rules of the Senate - is just the latest in a long string of bitterly partisan performances surrounding judicial appointments by both parties.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4726079-wbz-midday-forecast-for-september-22/" title="WBZ Midday Forecast For September 22" class="cbs-thumbnail-link item-1600792059 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/DE1/5C8/DE15C85D0B844D929370D5AD261C4AFB.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=GhiPt5Z9yoh9CyVvPmcR3WNG2XA"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For September 22</strong><em class="description">Jacob Wycoff has your latest weather forecast.</em></div><time datetime="2020-09-22T16:27:39+00:00" title="September 22, 2020 at 12:27 pm">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/4725237-wbz-mid-morning-forecast-for-september-22/" title="WBZ Mid-Morning Forecast For September 22" class="cbs-thumbnail-link item-1600779120 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/473/6AB/4736ABCBEEA6403589F8195409BD948D.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=tcAdo8pN9VtkCTGsWwRsuH3a98k"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For September 22</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2020-09-22T12:52:00+00:00" title="September 22, 2020 at 8:52 am">10 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/09/22/hurricane-teddy-boston-weather-forecast-massachusetts/" title="Hurricane Teddy To Stir Up Wind, Waves On Massachusetts Coast" class="cbs-thumbnail-link item-1600785220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/coast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hurricane Teddy To Stir Up Wind, Waves On Massachusetts Coast</strong><em class="description">Seas rarely get this rough in our area, anyone needing to be on the water Tuesday should heed all precautions.</em></div></a><a href="https://boston.cbslocal.com/2020/09/17/extreme-drought-massachusetts-boston-weather-forecast-rain/" title="More Than 30-Percent Of Massachusetts Now In &#039;Extreme Drought&#039;" class="cbs-thumbnail-link item-1600362567 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/2020-DROUGHT-MONITOR.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">More Than 30-Percent Of Massachusetts Now In &#039;Extreme Drought&#039;</strong><em class="description">If this trend continues, you can expect the water restrictions and bans to increase this fall.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/09/22/damiere-byrd-carving-out-role-as-patriots-no-3-receiver/" title="Damiere Byrd Carving Out Role As Patriots No. 3 Receiver" class="cbs-thumbnail-link item-1600806837 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/byrd-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Damiere Byrd Carving Out Role As Patriots No. 3 Receiver</strong><em class="description">Julian Edelman and N&#039;Keal Harry have had some strong starts to the season, but Damiere Byrd is quietly becoming a solid No. 3 option in the New England offense.</em></div></a><a href="https://boston.cbslocal.com/2020/09/22/celtics-rookie-romeo-langford-wrist-surgery-out-rest-of-nba-playoffs/" title="Romeo Langford Out For Rest Of Playoffs After Undergoing Wrist Surgery" class="cbs-thumbnail-link item-1600803656 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/Romeo-Langford-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Romeo Langford Out For Rest Of Playoffs After Undergoing Wrist Surgery</strong><em class="description">Romeo Langford&#039;s rookie season is over.</em></div></a><a href="https://boston.cbslocal.com/2020/09/22/report-mlb-draft-order-good-news-for-red-sox/" title="New Report On 2021 MLB Draft Order Is Good News For Red Sox" class="cbs-thumbnail-link item-1600797303 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/chaim.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New Report On 2021 MLB Draft Order Is Good News For Red Sox</strong><em class="description">The Red Sox have had an abysmal season, and for a long time, the only good news regarding the 2020 campaign was that it would only last 60 games. On Tuesday, the team got some more good news by way of a report regarding next year&#039;s MLB Draft.</em></div></a><a href="https://boston.cbslocal.com/2020/09/22/james-white-touching-tribute-to-late-father-instagram-patriots-nfl/" title="James White Shares Touching Tribute To Late Father On Instagram" class="cbs-thumbnail-link item-1600795782 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/GettyImages-1183812298.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">James White Shares Touching Tribute To Late Father On Instagram</strong><em class="description">Patriots running back James White celebrated his son, Xzavier&#039;s, first birthday on Instagram on Tuesday, and did so with a touching tribute to his late father.</em></div></a><a href="https://boston.cbslocal.com/2020/09/22/cam-newton-swag-attire-will-remain-immaculate-during-new-england-winter-patriots-nfl/" title="Cam Newton Promises His Swag Will Remain &#039;Immaculate&#039; Despite Cold New England Weather" class="cbs-thumbnail-link item-1600792522 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/07/GettyImages-1095675810_edited-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Cam Newton Promises His Swag Will Remain &#039;Immaculate&#039; Despite Cold New England Weather</strong><em class="description">Cam Newton the quarterback has been pretty entertaining over the first two weeks of the new season. But Cam Newton the fashionista is a whole new element to the pre-game routine for Patriots fans.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4727566-restaurant-owners-shows-support-for-distressed-restaurant-fund-we-need-dollars/" title="Restaurant Owners Shows Support For Distressed Restaurant Fund: &#039;We Need Dollars&#039;" class="cbs-thumbnail-link item-1600813636 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/4B3/C06/4B3C061A11234300922B8AA71D89F221.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=a7Bv4zundJ_oJvTz6GVkQrztcLc"></span></div><div class="title-wrapper"><strong class="title">Restaurant Owners Shows Support For Distressed Restaurant Fund: &#039;We Need Dollars&#039;</strong><em class="description">Taranta in the North End closed after a 20-year-old run in the Boston. WBZ-TV&#039;s Rachel Holt reports.</em></div><time datetime="2020-09-22T22:27:16+00:00" title="September 22, 2020 at 6:27 pm">5 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4727531-judge-rules-head-of-holyoke-soldiers-home-was-unjustly-fired/" title="Judge Rules Head Of Holyoke Soldiers&#039; Home Was Unjustly Fired" class="cbs-thumbnail-link item-1600812836 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F89/1AE/F891AEF3CAF44CF28A1DEA7C4BEE9B2D.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=jxscLLjPtklSV4O-JBzLOv5g24c"></span></div><div class="title-wrapper"><strong class="title">Judge Rules Head Of Holyoke Soldiers&#039; Home Was Unjustly Fired</strong><em class="description">Massachusetts Gov. Charlie Baker&#039;s administration wrongfully fired Holyoke Soldiers&#039; Home Superintendent Bennett Walsh, a judge has ruled.</em></div><time datetime="2020-09-22T22:13:56+00:00" title="September 22, 2020 at 6:13 pm">19 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4727524-coronavirus-pandemic-brings-out-rats-in-boston/" title="Coronavirus Pandemic Brings Out Rats In Boston" class="cbs-thumbnail-link item-1600812706 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9DD/703/9DD703D28D01443EB8C65F207ED2BB96.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=7NclgoigezkkjYR8OcwbHQ87G_U"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Pandemic Brings Out Rats In Boston</strong><em class="description">Boston city councilors say the pandemic has made a disturbing rodent problem go from bad to worse. WBZ-TV&#039;s Christina Hager reports.</em></div><time datetime="2020-09-22T22:11:46+00:00" title="September 22, 2020 at 6:11 pm">21 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4727485-dozens-of-pets-transported-from-virgin-islands-up-for-adoption-through-mspca-cape-cod/" title="Dozens Of Pets Transported From Virgin Islands Up For Adoption Through MSPCA-Cape Cod" class="cbs-thumbnail-link item-1600812024 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/14C/70A/14C70A76D48C4F1B9B3B53DCC8FAB1DD.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=hV23WM2-NBKVolTTQ3oiWKLgy0M"></span></div><div class="title-wrapper"><strong class="title">Dozens Of Pets Transported From Virgin Islands Up For Adoption Through MSPCA-Cape Cod</strong><em class="description">Dozens of animals are up for adoption after they arrived in New England from St. Thomas.</em></div><time datetime="2020-09-22T22:00:24+00:00" title="September 22, 2020 at 6:00 pm">32 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4727465-keller-large-mitt-romneys-decision-to-vote-on-president-trumps-nominee-isnt-surprising/" title="Keller @ Large: Mitt Romney&#039;s Decision To Vote On President Trump’s Nominee Isn&#039;t Surprising" class="cbs-thumbnail-link item-1600811688 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/AFA/C03/AFAC0366BA2041EC8AE1D217CD31CE3E.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=_3x45VrheFpw6JGKdYyUB00nYf0"></span></div><div class="title-wrapper"><strong class="title">Keller @ Large: Mitt Romney&#039;s Decision To Vote On President Trump’s Nominee Isn&#039;t Surprising</strong><em class="description">WBZ-TV&#039;s Jon Keller says Mitt Romney&#039;s decision is based on his future goals.</em></div><time datetime="2020-09-22T21:54:48+00:00" title="September 22, 2020 at 5:54 pm">38 minutes ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/09/07/glamping-maine-sandy-pines-new-england-living/" title="New England Living: Camping With Couches And AC? You Can Go ‘Glamping’ Right In Maine" class="cbs-thumbnail-link item-1599476150 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/glamping4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Camping With Couches And AC? You Can Go ‘Glamping’ Right In Maine</strong><em class="description">Complete with beds, AC, WiFi, and turndown service, this is camping like you’ve never seen before.</em></div></a><a href="https://boston.cbslocal.com/2020/09/07/nonesuch-oyster-farm-scarborough-maine-new-england-living/" title="New England Living: All Oysters Are Not Alike. Exploring The Local Art Of Oyster Farming" class="cbs-thumbnail-link item-1599475833 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/oyster3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: All Oysters Are Not Alike. Exploring The Local Art Of Oyster Farming</strong><em class="description">What sets oysters apart? Learn the art of oyster farming at Nonesuch Oyster Farm in Scarborough, Maine.</em></div></a><a href="https://boston.cbslocal.com/2020/09/07/happy-cows-wrights-dairy-farm-new-england-living/" title="New England Living: Happy Cows Lead To Happy Customers At This Local Dairy Farm" class="cbs-thumbnail-link item-1599474918 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/dairy3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Happy Cows Lead To Happy Customers At This Local Dairy Farm</strong><em class="description">From cow to customer in just hours, Wright&#039;s Dairy Farm offers some of the freshest milk, ice cream and baked goods in New England.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4723125-museum-of-fine-arts-prepares-to-reopen-with-coronavirus-precautions/" title="Museum Of Fine Arts Prepares To Reopen With Coronavirus Precautions" class="cbs-thumbnail-link item-1600727717 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/481/431/481431A78A4E454DAC96D30168E9AD36.jpg?Expires=1695427200&#038;KeyName=mcpkey1&#038;Signature=mTSh864-5QVi1iMbqSn5KNY8ka0"></span></div><div class="title-wrapper"><strong class="title">Museum Of Fine Arts Prepares To Reopen With Coronavirus Precautions</strong><em class="description">After being closed for six months the MFA is about to reopen, but things are a lot different from social distancing and face masks. WBZ-TV&#039;s Paul Burton reports.</em></div><time datetime="2020-09-21T22:35:17+00:00" title="September 21, 2020 at 6:35 pm">1 day ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Boston's Best</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/09/18/weekend-events-outdoor-music-fall-fun-days-local-produce-boxes/" title="To Do List: Family-Friendly Music, Fall Fun Days, Local Produce Boxes" class="cbs-thumbnail-link item-1600416045 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/trillium-farm-box.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">To Do List: Family-Friendly Music, Fall Fun Days, Local Produce Boxes</strong><em class="description">On this week’s To Do List we have some family fun, a chance to shop local, or eat locally-grown produce.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Dressing Room Risk? Dr. Mallika Marshall Answers Your Coronavirus Questions</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/dr-mallika-marshall">Dr. Mallika Marshall</a></span><time class="post-date">September 22, 2020 at 5:25 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/boston-news/">Boston News</a>, <a href="https://boston.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://boston.cbslocal.com/tag/dr-mallika-marshall/">Dr. Mallika Marshall</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  ratio-display close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id="p0"></div><script>cbsoptanon.onScriptsReady(function(cmp){cmp.ot.targetingAllowed(function(a){if(a) AnvatoPlayer("p0").init({"mcp":"cbs","width":"100%","height":"100%","video":"4727404","autoplay":true,"titleVisible":false,"accessKey":"EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7","accessControl":{"preview":false},"pInstance":"p0","plugins":{"heartbeat":{"account":"cbslocal-global-unified","publisherId":"cbslocal","jobId":"sc_va","marketingCloudId":"823BA0335567497F7F000101@AdobeOrg","trackingServer":"cbsdigitalmedia.hb.omtrdc.net","customTrackingServer":"cbsdigitalmedia.d1.sc.omtrdc.net","chapterTracking":false,"version":"1.5"},"comscore":{"clientId":"3000023","c3":"Boston.cbslocal.com"},"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&iu=\/4128\/CBS.BOSTON&ciu_szs&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]","keyValues":{"categories":"[[CATEGORIES]]","program":"[[PROGRAM_NAME]]","siteSection":"featured"}}},"moat":{"clientSide":{"partnerCode":"cbslocalanvatovideo181732609431"}}},"shareLink":"https:\/\/cbsloc.al\/3hUz0he","video-type":"featured","token":"default","expectPreroll":true,"expectPrerollTimeout":5});});});</script></div></section>
<div id="article-livedvr-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CBSN-WHITE-H-Boston.png?w=420"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Boston-WatchLive.png?w=310&#038;h=174&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#article-livedvr-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p>BOSTON (CBS) &ndash; Dr. Mallika Marshall is answering your coronavirus-related medical questions. If you have a question for Dr. Mallika, <a href="mailto:drmallika@cbs.com" rel="nofollow">email her</a>&nbsp;or message her on&nbsp;<a href="https://www.facebook.com/DrMallikaMarshall" target="_blank" rel="nofollow">Facebook</a>&nbsp;or&nbsp;<a href="https://twitter.com/mallikamarshall" target="_blank" rel="nofollow">Twitter</a>.</p>
<p><em>Dr. Mallika is offering her best advice, but as always, consult your personal doctor before making any decisions about your personal health.</em></p>
<p><strong><em>&ldquo;My son is so bored and his spirits are down. He wants to work at Stop and Shop or at a restaurant. Is it simply not worth the risk to let him work?&rdquo;</em></strong><em>&#8211; Suzy </em></p>
<p>A lot of young people are feeling the same way. They want to go back to school, sports, and work. In your son&rsquo;s case, you&rsquo;ll have to weigh the relative risks and benefits. Is he or anyone in your house at high risk? If so, it may not be advisable. Do you worry about his mental health if he does not get a job? Then maybe he should work. Unfortunately, there is no one size fits all answer to these types of dilemmas.</p>
<p><em><strong>&ldquo;I am over 65 and have some health issues. When I go to a food store I always have a mask on and everyone is wearing masks. When I get to my car I use hand sanitizer. Am I safe or do I need to do something else?&rdquo;</strong></em> <em>-John</em></p>
<p>Try to keep a good distance from other shoppers. Otherwise, if you have to go into a store, it sounds like you&#8217;re doing the right things to keep yourself as safe as possible. You could also consider grocery delivery to your home instead.</p>
<p><em><strong>&#8220;Why are store dressing rooms closed? What is the risk?</strong></em>&rdquo; <em>-Michael</em></p>
<p>When you&rsquo;re in a dressing room, you&rsquo;re in an enclosed space, potentially with other customers, potentially taking their masks off as they slip clothes on and off. The clothes then may have to be quarantined for 24 hours or steam cleaned between customers. I know some stores will let you try on clothing out in the open, but very few fitting rooms are available right now.</p>
<p><em><strong>&ldquo;At least five years ago, I got a flu shot then got a very bad cold type flu. I am told it can&#8217;t be from the flu shot. Could it have been from the preservative?&#8221;</strong></em>&nbsp;<em>-Nancy</em></p>
<p>You can&rsquo;t get the flu from the flu shot, but you can get body aches and cold-like symptoms as your body mounts an immune response. We also get flu shots during cold and flu season. So, what often happens is that you get the flu shot, then you come down with a cold and mistakenly believe the symptoms were from the flu shot, when they&rsquo;re actually from another circulating virus.</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3hUz0he"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3hUz0he"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3hUz0he"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Dr. </span> Mallika Marshall</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/mallikamarshall&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/DrMallikaMarshall&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/03/MALLIKA-2019-1.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description"><a href="https://boston.cbslocal.com/personality/dr-mallika-marshall/" id="more-from-personality"><span>More from</span> <strong>Dr. Mallika Marshall</strong></a></em></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/22/dr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&#038;postid=1087533&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a4ead5c9cca40f94755f2e76c89c21d4b2fadef7#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F09%2F22%2Fdr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2020/09/21/massachusetts-new-exit-numbers-mileage-construction/" title="Signs For New Massachusetts Exit Numbers Will Start Going Up In October" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/new-exit-devens.jpg?resize=55%2C55&#038;ssl=1" alt="Signs For New Massachusetts Exit Numbers Will Start Going Up In October" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/massachusetts-new-exit-numbers-mileage-construction/" title="Signs For New Massachusetts Exit Numbers Will Start Going Up In October" class="bump-view" data-bump-view="tp">Signs For New Massachusetts Exit Numbers Will Start Going Up In October</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/20/tom-brady-sends-heartfelt-message-to-james-white-father/" title="&#039;Heartbroken&#039; Tom Brady Sends Message To James White After Passing Of Running Back&#039;s Father" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/GettyImages-633958928.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Heartbroken&#039; Tom Brady Sends Message To James White After Passing Of Running Back&#039;s Father" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/20/tom-brady-sends-heartfelt-message-to-james-white-father/" title="&#039;Heartbroken&#039; Tom Brady Sends Message To James White After Passing Of Running Back&#039;s Father" class="bump-view" data-bump-view="tp">&#039;Heartbroken&#039; Tom Brady Sends Message To James White After Passing Of Running Back&#039;s Father</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/21/thyroid-medicine-recall-np-acella/" title="Thyroid Medications Recalled Because They May Not Be Strong Enough" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/thyroid-recall.jpg?resize=55%2C55&#038;ssl=1" alt="Thyroid Medications Recalled Because They May Not Be Strong Enough" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/thyroid-medicine-recall-np-acella/" title="Thyroid Medications Recalled Because They May Not Be Strong Enough" class="bump-view" data-bump-view="tp">Thyroid Medications Recalled Because They May Not Be Strong Enough</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/21/trump-2020-graffiti-route-44-carver-middleboro/" title="&#039;TRUMP 2020&#039; Painted In 6 Locations On Route 44" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/tr2-1.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;TRUMP 2020&#039; Painted In 6 Locations On Route 44" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/trump-2020-graffiti-route-44-carver-middleboro/" title="&#039;TRUMP 2020&#039; Painted In 6 Locations On Route 44" class="bump-view" data-bump-view="tp">&#039;TRUMP 2020&#039; Painted In 6 Locations On Route 44</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/21/rob-gronkowski-tampa-patriots-are-not-missing-much/" title="With Rob Gronkowski In Tampa, Patriots Don&#039;t Appear To Be Missing Much" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/sf.jpg?resize=55%2C55&#038;ssl=1" alt="With Rob Gronkowski In Tampa, Patriots Don&#039;t Appear To Be Missing Much" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/rob-gronkowski-tampa-patriots-are-not-missing-much/" title="With Rob Gronkowski In Tampa, Patriots Don&#039;t Appear To Be Missing Much" class="bump-view" data-bump-view="tp">With Rob Gronkowski In Tampa, Patriots Don&#039;t Appear To Be Missing Much</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/21/patriots-james-white-father-cooper-city-florida-crash/" title="&#039;Bigger Than Football&#039;: Tributes Pour In For James White After Father Killed In Crash" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/GettyImages-1183812298.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Bigger Than Football&#039;: Tributes Pour In For James White After Father Killed In Crash" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/patriots-james-white-father-cooper-city-florida-crash/" title="&#039;Bigger Than Football&#039;: Tributes Pour In For James White After Father Killed In Crash" class="bump-view" data-bump-view="tp">&#039;Bigger Than Football&#039;: Tributes Pour In For James White After Father Killed In Crash</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/21/new-hampshire-outdoor-dining-cold-weather/" title="New Hampshire To Rethink Restaurant Rules As Outdoor Dining Cools" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/06/OUTDOOR-DINING-2_frame_1736.jpg?resize=55%2C55&#038;ssl=1" alt="New Hampshire To Rethink Restaurant Rules As Outdoor Dining Cools" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/new-hampshire-outdoor-dining-cold-weather/" title="New Hampshire To Rethink Restaurant Rules As Outdoor Dining Cools" class="bump-view" data-bump-view="tp">New Hampshire To Rethink Restaurant Rules As Outdoor Dining Cools</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/21/hurley-cam-newton-is-dynamite-patriots/" title="Hurley: Cam Newton Is Simply Dynamite" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/GettyImages-1273798830.jpg?resize=55%2C55&#038;ssl=1" alt="Hurley: Cam Newton Is Simply Dynamite" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/hurley-cam-newton-is-dynamite-patriots/" title="Hurley: Cam Newton Is Simply Dynamite" class="bump-view" data-bump-view="tp">Hurley: Cam Newton Is Simply Dynamite</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/22/maine-fedex-driver-truck-stuck-stranded/" title="&#039;Please Help!&#039;: FedEx Driver Stranded Overnight In Maine After Truck Gets Stuck" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/fedex-rescue.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;Please Help!&#039;: FedEx Driver Stranded Overnight In Maine After Truck Gets Stuck" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/22/maine-fedex-driver-truck-stuck-stranded/" title="&#039;Please Help!&#039;: FedEx Driver Stranded Overnight In Maine After Truck Gets Stuck" class="bump-view" data-bump-view="tp">&#039;Please Help!&#039;: FedEx Driver Stranded Overnight In Maine After Truck Gets Stuck</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/09/21/parents-teen-face-charges-after-large-party-forces-lincoln-sudbury-to-shift-to-remote-learning/" title="Parents, Teen Face Charges After Large Party Forces Lincoln-Sudbury To Shift To Remote Learning" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/09/ls.jpg?resize=55%2C55&#038;ssl=1" alt="Parents, Teen Face Charges After Large Party Forces Lincoln-Sudbury To Shift To Remote Learning" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/09/21/parents-teen-face-charges-after-large-party-forces-lincoln-sudbury-to-shift-to-remote-learning/" title="Parents, Teen Face Charges After Large Party Forces Lincoln-Sudbury To Shift To Remote Learning" class="bump-view" data-bump-view="tp">Parents, Teen Face Charges After Large Party Forces Lincoln-Sudbury To Shift To Remote Learning</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/WBZ-WSBK-Public-File-12-18-to-11-19-NO-NAMES-BOSTVHR1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylj1kKwzAMRC8URQ3FXT5KzuLYohXIC5GKye1rSk9Q/w3zhgeDrUIo2Sgb2osSKYZNQUrwgpyDvGOvKG0UO9FfhEa+r3doHJ9kcwcT/mdS4Uj7iKGYVfHHmERYvzfW9Fjc/eJu19PZfQDGgmk/' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEsOwjAMRC9EaxAKnwXiLMWxWiPHCbEjxO1JV2XFbmbe6MG7DJjVSR18oUQG+LBBMk4CrCgt9un5alQ/IDwvbsKR6m8eE+uIZjv4JyvSZlaDlGOTTspUXan2i21l1dzT7RCup3A574/hCz+lO6E=' type='text/css' media='all' />
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyNT0kOwyAM/FCJlS6Kcqj6lIqAGznBBgXTqH19uVTimOOsmoE9GRdFURS4mBTKTJJhQU3WrfAkcTAVCh5e1uEU42qQJ/Qdk3RLPsHhvO6kiptRYgwkeLDhjeLjBrZoZKtK7q+YYL8fQ2xnzJC3ymdoqLa+jgjFV1u1VNgeePC9v41jfx3Ow2X5AdM+Y7M='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1' id='cbs-weather-widget-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=5.5.1' id='cbs-cbs-anvato-js'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytzLsOAiEQheEXkh2NwUthfBTDwrgLzgALQ8y+vRQWFhYWdn9OTj54ZmVTFIwCMiNjBTtWRckaAh8tNdensDQsK5CfZqnkHZbPHtjHIdQN/GQhj+g6+S71DyOJZDLrd4abytQmHyuYh6+MArcuwT0V7t8rX3b6fNCn43avwwvdV2TL'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1087533&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4ead5c9cca40f94755f2e76c89c21d4b2fadef7#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F09%2F22%2Fdr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1087533&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a4ead5c9cca40f94755f2e76c89c21d4b2fadef7#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F09%2F22%2Fdr-mallika-marshall-answers-coronavirus-questions-grocery-store-safety-masks-dressing-room-flu-shot%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'162246121',post:'1087533',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1087533' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":344,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>