<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="boston celtics, orlando magic, did the celtics win, celtics vs magic game, celtics game recap, celtics score" />
<meta name="keywords" content="boston celtics, orlando magic, did the celtics win, celtics vs magic game, celtics game recap, celtics score" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon-v1.1.0.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT Comments Feed" href="https://boston.cbslocal.com/2020/08/09/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytjzkOAjEMRS9EMCnYCsRZspghGseOsojrEzI0VDASle1vv69veCTlhCtyhXrHiAWcLYrEGYLAjpp/SaXATaRi3vZ2Az9BGC36hU0ZSYz/DidqU+ACUXyjvjFvg17Xw+NARcNmwjxsPhTVQ85V0oqXFo8WLZtAigLP/0+F1Ceu499rvOj9eXfUJ33QT3WXn1g=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWWMFfwvxLDUGFdJYSES8vfYC4nZ4A1dyeIiRGNhGkRRwVscHBga1m6lE1QK+2C7I55KTKqSwkjOKiYP9ePNC/EYxzXqKo2+GqvO9b+sHIdY5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydktFSwyAQRX9IirZa9cHptyywTTGQZWDTmL8XmqadGkeTPmTmZtlzuQvILghNDWPDkg/oMUmtknCkwcng2so2SXoyrcsrpwbhoYEKo9QpV/qAz6usHuRfRrbRrjWllJnOGhSMPjhgTAvhAJFnMD+TpwNF1jS6XH8XbI9eoRn4kxTOJhYaGBxVC8fIU1jtUBynhzdGzx9DFcGLPaIZYitxra7FeuVtc+Fv/E2OJlXeuM4pVYTYy8S9wxti9unlG6uQL7dX9MTEt2LEPpED6HqC70GjIiqR6iy+zpHucGIKIlDK6neLO16yh1gX66Ffk6N4xzv7z5eOGLtoedbUBT/r0r7zH08v79vt5vXxbfMNwJFmbg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1UNEOwiAM/CGRTGOiD8ZvQaiss5Q5yhb/Xlz24J7cTHyhtL27XquHVtnIAixaagiQtL0mRdEa0siWsiulJuk20vOGRNuAvG3SRi8lNosYLWWPnHSILlPpGDeSS1D97lNhJv3I0D2n8BWgAvrOCPzkZwSoYNh46N7Ss4Iq8+4S21WHuWW2gpHTPwwBlYwlrXJkXA0J+2UXKnhP8Wpo3YhO0BKsXndA50FGielbJC7hXB1O1XFf3n3zAnYVCn4='></script>
<link rel='https://api.w.org/' href='https://boston.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://cbsloc.al/3adj73a' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F08%2F09%2Fgordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F08%2F09%2Fgordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1227980839-1.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1227980839-1.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2020/08/09/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot/" /><meta property="article:published_time" content="2020-08-09T21:16:31+00:00" /><meta property="article:suggested-social-copy" content="The Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="og:category" content="Celtics,NBA,Sports" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1227980839-1.jpg?w=1024"><meta name="twitter:title" content="Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT"/><meta name="twitter:description" content="The Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/08/09/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2020/08/09/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2020\/08\/09\/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2020\/08\/09\/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot\/"},"headline":"Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT","description":"The Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2020\/08\/GettyImages-1227980839-1.jpg?w=200","keywords":["Celtics","NBA","Sports","Boston Celtics","Orlando Magic","sports","Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT"],"datePublished":"2020-08-09T21:16:31+00:00","dateModified":"2020-08-09T21:16:31+00:00","author":{"@type":"Organization","name":"CBS Boston"}}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT" />
<meta property="og:url" content="https://boston.cbslocal.com/2020/08/09/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot/" />
<meta property="og:description" content="The Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory." />
<meta property="article:published_time" content="2020-08-10T01:16:31+00:00" />
<meta property="article:modified_time" content="2020-08-10T01:17:48+00:00" />
<meta property="og:site_name" content="CBS Boston" />
<meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1227980839-1.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT" />
<meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1227980839-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","sports",["gordonhaywardscores31ascelticsedgemagic122119inot","post","article","celtics","nba","sports","bostonceltics","orlandomagic","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"celtics;nba;sports;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="The Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1078596 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/08/09/person-dies-hit-car-mass-pike-hopkinton/" title="Person Dies After Being Hit By Car On Mass. Pike In Hopkinton" class="cbs-thumbnail-link item-1597019916 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/HOPKINTON-MASS-PIKE-AX-20200809.01_frame_2248.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Person Dies After Being Hit By Car On Mass. Pike In Hopkinton</strong><em class="description">A pedestrian died after they were hit by a car on the Mass. Pike eastbound Sunday afternoon. </em></div></a><a href="https://boston.cbslocal.com/2020/08/09/glider-plane-crashes-lake-winnipesaukee-new-hampshire-off-duty-stoneham-police-officer-helps-rescue/" title="Glider Plane Crashes Into Lake Winnipesaukee, Off-Duty Stoneham Police Officer Helps Rescue Man" class="cbs-thumbnail-link item-1597015866 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/Stoneham-PD-Officer-Plane-Rescue-02-scaled-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Glider Plane Crashes Into Lake Winnipesaukee, Off-Duty Stoneham Police Officer Helps Rescue Man</strong><em class="description">A man flying an ultralight glider plane was pulled from Lake Winnipesaukee after it crashed into the New Hampshire lake.</em></div></a><a href="https://boston.cbslocal.com/2020/08/09/multiple-sharks-spotted-off-truro-wellfleet-beaches/" title="Multiple Sharks Spotted Off Truro, Wellfleet Beaches" class="cbs-thumbnail-link item-1597013154 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/sharks-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Multiple Sharks Spotted Off Truro, Wellfleet Beaches</strong><em class="description">A boater was able to photograph a six-to-eight foot great white shark off Truro. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4659117-wbz-midday-forecast-for-august-9/" title="WBZ Midday Forecast For August 9" class="cbs-thumbnail-link item-1596984240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/127/57B/12757B472741478582950A88A75099E2.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=5_Bk1RozNDBJKrddbN46a2j9hxM"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For August 9</strong><em class="description">David Epstein has your latest weather forecast.</em></div><time datetime="2020-08-09T14:44:00+00:00" title="August 9, 2020 at 10:44 am">11 hours ago</time></a><a href="https://boston.cbslocal.com/video/4659079-wbz-morning-forecast-for-august-9/" title="WBZ Morning Forecast For August 9" class="cbs-thumbnail-link item-1596975438 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/213/598/21359848BD1644E293C562D9A37A7FE1.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=38HB3GBerB7GPtREArCeTcsFkhA"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For August 9</strong><em class="description">David Epstein has your latest weather forecast.</em></div><time datetime="2020-08-09T12:17:18+00:00" title="August 9, 2020 at 8:17 am">13 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/08/06/atlantic-hurricane-season-forecast-extremely-active/" title="NOAA Predicts &#039;Extremely Active&#039; Atlantic Hurricane Season" class="cbs-thumbnail-link item-1596772779 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/ef.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NOAA Predicts &#039;Extremely Active&#039; Atlantic Hurricane Season</strong><em class="description">It has been a record start to the 2020 Atlantic Hurricane season, but now, experts are bumping up their predictions for the rest of the year. </em></div></a><a href="https://boston.cbslocal.com/2020/08/04/tropical-storm-isaias-track-update-boston-weather-forecast-wbz-tv/" title="Tropical Storm Isaias: Tornado Watch For Southern New England Through 9 PM" class="cbs-thumbnail-link item-1596566304 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/watch2jpg.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tropical Storm Isaias: Tornado Watch For Southern New England Through 9 PM</strong><em class="description">Our biggest concern and largest overall impact from Tropical Storm Isaias will be from the wind.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/08/09/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot/" title="Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT" class="cbs-thumbnail-link item-1597022191 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1227980839-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT</strong><em class="description">The Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory.</em></div></a><a href="https://boston.cbslocal.com/2020/08/09/mitch-moreland-boston-red-sox-toronto-blue-jays-sunday-game-score-recap/" title="Mitch Moreland 2 HRs, Walk-Off Shot Sends Red Sox Over Toronto 5-3" class="cbs-thumbnail-link item-1597020868 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1264884998-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Mitch Moreland 2 HRs, Walk-Off Shot Sends Red Sox Over Toronto 5-3</strong><em class="description">The Boston Red Sox beat the Toronto Blue Jays 5-3 Sunday.</em></div></a><a href="https://boston.cbslocal.com/2020/08/09/boston-bruins-face-carolina-hurricanes-first-round-of-stanley-cup-playoffs/" title="Bruins To Face Hurricanes In First Round Of Stanley Cup Playoffs" class="cbs-thumbnail-link item-1596998854 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1191786898.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bruins To Face Hurricanes In First Round Of Stanley Cup Playoffs</strong><em class="description">With the round robin portion of the NHL&#039;s restart now over, the Boston Bruins know their first-round playoff opponent will be the Carolina Hurricanes.</em></div></a><a href="https://boston.cbslocal.com/2020/08/09/bruins-lose-to-capitals-finish-nhls-round-robin-without-any-wins/" title="Bruins Lose To Capitals, Finish Round-Robin Play Without Any Wins" class="cbs-thumbnail-link item-1596998504 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/GettyImages-1264856909.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bruins Lose To Capitals, Finish Round-Robin Play Without Any Wins</strong><em class="description">The Boston Bruins were the best team in the NHL from October through March. In August, they&#039;ve yet to win a game.</em></div></a><a href="https://boston.cbslocal.com/2020/08/08/5-blue-jays-pitchers-combine-on-4-hitter-beat-red-sox-2-1/" title="5 Blue Jays Pitchers Combine On 4-Hitter, Beat Red Sox 2-1" class="cbs-thumbnail-link item-1596944657 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/ZackGodley.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Blue Jays Pitchers Combine On 4-Hitter, Beat Red Sox 2-1</strong><em class="description">Five Toronto pitchers combined on a four-hitter, lifting the Blue Jays over the Boston Red Sox 2-1 on Saturday night.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4659231-wbz-update-for-august-9-2020/" title="WBZ Update For August 9, 2020" class="cbs-thumbnail-link item-1597016700 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/8AB/594/8AB5946021DB4789AB11F5C8E316D955_8.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=e4RODMVJPMrdcacRVDwPo55rSuQ"></span></div><div class="title-wrapper"><strong class="title">WBZ Update For August 9, 2020</strong><em class="description">WBZ-TV&#039;s Ken MacLeod and Jacob Wycoff have your latest news and weather.</em></div><time datetime="2020-08-09T23:45:00+00:00" title="August 9, 2020 at 7:45 pm">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/4659117-wbz-midday-forecast-for-august-9/" title="WBZ Midday Forecast For August 9" class="cbs-thumbnail-link item-1596984240 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/127/57B/12757B472741478582950A88A75099E2.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=5_Bk1RozNDBJKrddbN46a2j9hxM"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For August 9</strong><em class="description">David Epstein has your latest weather forecast.</em></div><time datetime="2020-08-09T14:44:00+00:00" title="August 9, 2020 at 10:44 am">11 hours ago</time></a><a href="https://boston.cbslocal.com/video/4659111-wbz-news-update-for-august-9-2020/" title="WBZ News Update for August 9, 2020" class="cbs-thumbnail-link item-1596983460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/FC0/B30/FC0B305943604C74AFC7D375329ADF86.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=JTLXddcZEdRgZPH94nsqjmaZsG0"></span></div><div class="title-wrapper"><strong class="title">WBZ News Update for August 9, 2020</strong><em class="description">Nick Giovanni and David Epstein have your latest news and weather.</em></div><time datetime="2020-08-09T14:31:00+00:00" title="August 9, 2020 at 10:31 am">11 hours ago</time></a><a href="https://boston.cbslocal.com/video/4659098-keller-large-afl-cio-president-steve-tolman-calls-return-to-schools-a-real-worry/" title="Keller @ Large: AFL-CIO President Steve Tolman Calls Return To Schools &#039;A Real Worry&#039;" class="cbs-thumbnail-link item-1596979511 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E1F/4FB/E1F4FB8FECFA406C9692D0792C741EC4.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=28Y3abMm-7DDBoFZaG6fJjBdldY"></span></div><div class="title-wrapper"><strong class="title">Keller @ Large: AFL-CIO President Steve Tolman Calls Return To Schools &#039;A Real Worry&#039;</strong><em class="description">Mass. AFL-CIO President Steve Tolman joins WBZ-TV political analyst Jon Keller to discuss school and workplace coronavirus safety.</em></div><time datetime="2020-08-09T13:25:11+00:00" title="August 9, 2020 at 9:25 am">12 hours ago</time></a><a href="https://boston.cbslocal.com/video/4659088-keller-large-mass-afl-cio-president-says-coronavirus-job-loss-more-than-weve-ever-seen-in-our-lifetime/" title="Keller @ Large: Mass. AFL-CIO President Says Coronavirus Job Loss &#039;More Than We&#039;ve Ever Seen In Our Lifetime&#039;" class="cbs-thumbnail-link item-1596977806 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/863/35A/86335A7F912542099D342287B4576CB8.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=RRTpO_pbmM4gfdxhrbi5CxQFXR4"></span></div><div class="title-wrapper"><strong class="title">Keller @ Large: Mass. AFL-CIO President Says Coronavirus Job Loss &#039;More Than We&#039;ve Ever Seen In Our Lifetime&#039;</strong><em class="description">Mass. AFL-CIO President Steve Tolman joins WBZ-TV political analyst Jon Keller to discuss school and workplace coronavirus safety.</em></div><time datetime="2020-08-09T12:56:46+00:00" title="August 9, 2020 at 8:56 am">13 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Lifestyle</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sponsored/new-england-living/">New England Living</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/07/20/peabody-essex-museum-historic-homes-salem-new-england-living/" title="New England Living: Touring Historic Homes In Salem, MA" class="cbs-thumbnail-link item-1595248254 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/07/PEM4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Touring Historic Homes In Salem, MA</strong><em class="description">Peabody Essex Museum is home to a collection of historic properties throughout downtown Salem.</em></div></a><a href="https://boston.cbslocal.com/2020/07/20/new-england-living-notable-museums/" title="New England Living: Notable Museums Around New England" class="cbs-thumbnail-link item-1595246401 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/07/NE1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living: Notable Museums Around New England</strong><em class="description">From cars to castles, we go Around New England for a look at some notable museums.</em></div></a><a href="https://boston.cbslocal.com/2020/07/20/chef-joanne-chang-apple-cider-sticky-buns-new-england-living/" title="New England Living Chef Series: Joanne Chang&#039;s Apple Cider Sticky Buns Recipe" class="cbs-thumbnail-link item-1595242828 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/05/joannechang1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">New England Living Chef Series: Joanne Chang&#039;s Apple Cider Sticky Buns Recipe</strong><em class="description">Acclaimed Chef and Owner of Flour Bakery, Joanne Chang, bakes up a new twist on one of her classic recipes – Apple Cider Sticky Buns. </em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/program/1534/">The Local Seen</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4657375-to-do-list-beer-gardens-drive-in-concerts-outdoor-fitness-classes/" title="To Do List: Beer Gardens, Drive-In Concerts, Outdoor Fitness Classes" class="cbs-thumbnail-link item-1596794501 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A00/5EB/A005EB9E0B1B4CF1A28753F197805696.jpg?Expires=1691625600&#038;KeyName=mcpkey1&#038;Signature=PJS6IIW4_7F-wj8jSr2GHT9DeEY"></span></div><div class="title-wrapper"><strong class="title">To Do List: Beer Gardens, Drive-In Concerts, Outdoor Fitness Classes</strong><em class="description">WBZ TV&#039;s Rachel Holt reports.</em></div><time datetime="2020-08-07T10:01:41+00:00" title="August 7, 2020 at 6:01 am">3 days ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Boston's Best</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/07/24/boston-events-harry-potter-trivia-green-monster-restaurant-make-dumplings/" title="To Do List: Eat Under The Green Monster, Dumplings &amp; Beer" class="cbs-thumbnail-link item-1595577621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/07/greenmonster.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">To Do List: Eat Under The Green Monster, Dumplings &amp; Beer</strong><em class="description">On this week&#039;s To Do List we have a new restaurant about as close to Fenway Park as you can get.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Gordon Hayward Scores 31 As Celtics Edge Magic 122-119 In OT</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 9, 2020 at 9:16 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/boston-celtics/">Boston Celtics</a>, <a href="https://boston.cbslocal.com/tag/orlando-magic/">Orlando Magic</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news_nba  close-btn" id="featured-media"><div class="s2nPlayer k-ojRofNPc" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=ojRofNPc&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=80&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p>LAKE BUENA VISTA, Fla. (AP) &mdash; Gordon Hayward hit three free throws with 2:29 left in overtime, and the Boston Celtics beat the Orlando Magic 122-119 on Sunday for their third straight victory.</p>
<p>The Celtics hadn&#8217;t scored in overtime until Hayward went to the line after being fouled by Nikola Vu&#269;evi&#263;. His free throws put Boston up 115-114 as the Celtics scored 10 of the first 15 points in overtime.</p>
<p>Hayward finished with 31 points and Jayson Tatum scored 29, including the tying basket with 4.2 seconds left in regulation. Jaylen Brown had 19 points and 12 rebounds, and Brad Wanamaker had 10 points.</p>
<p>Boston came in locked into the No. 3 seed in the East after&nbsp;<a href="https://apnews.com/2c452b82acb849bd5eb260d4332ba1e2" rel="nofollow">Toronto&#8217;s win over Memphis</a>&nbsp;earlier Sunday. The Celtics now are 4-2 inside the bubble.</p>
<p>The Magic also already had a playoff berth clinched despite losing three straight.</p>
<p>Vu&#269;evi&#263; led Orlando with 26 points and 11 rebounds. Terrence Ross had 18 points and Markelle Fultz 16 off the bench. Gary Clark added 15 points, D.J. Augustin 12 and James Ennis III 10.</p>
<p>The Magic led by as much as five twice in the final 5:14, the last on a 10-footer by Vu&#269;evi&#263; with 48 seconds left. Tatum hit a 3-pointer, Daniel Theis blocked a shot by Augustin, then Tatum scored again to tie it at 112.</p>
<p>Tatum blocked a 3 by Ross with 2.1 seconds left, and Hayward missed a long heave that bounced off the backboard to send the game into overtime.</p>
<p>The Magic hit five of their first 10 3s and led by as much as seven in the first quarter before Boston pulled within 29-28 by the end of the quarter. Brown, who was 0-of-3 shooting in the first quarter, scored 11 in the second as the Celtics were ahead 55-51 at halftime after leading by as much as eight.</p>
<p>Boston led 87-86 at the end of the third quarter.</p>
<p>TIP-INS</p>
<p>Magic: Already without&nbsp;<a href="https://apnews.com/a22094f503fef3539d129d587196d249" rel="nofollow">Jonathan Isaac</a>&nbsp;who tore his left ACL a week ago, they were without a pair of starters with F Aaron Gordon missing his second straight with a strained left hamstring and F Evan Fournier out with an illness. G Michael Carter-Williams missed his third game with an injured left foot. &#8230; The Magic went 0-3 against Boston this season.</p>
<p>Celtics: This was Hayward&#8217;s second game this season scoring at least 30 points. He had 39 on Nov. 5 at Cleveland. &#8230; G Kemba Walker had his minutes restriction eased a bit. It didn&#8217;t help his shooting as he missed all five shots in the first half and had one point. He finished with four points on 1-of-9 shooting. He did play 31 minutes. &#8230; The Celtics now are 2-3 in overtime games this season.</p>
<p>UP NEXT</p>
<p>Magic: Play Brooklyn on Tuesday.</p>
<p>Celtics: Play Memphis on Tuesday.</p>
<p><em>(&copy; Copyright 2020 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/3adj73a"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/3adj73a"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/3adj73a"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/09/gordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&#038;postid=1078596&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=5d380ecf3524933f55ff21a4b1f2e69c9e3cc59e#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F08%2F09%2Fgordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2020/08/08/coronavirus-donald-trump-executive-order-ayanna-pressley-elizabeth-warren/" title="&#039;He Just Unilaterally Cut Social Security&#039; Massachusetts Politicians React To Trump&#039;s Executive Orders" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/DonaldTrump.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;He Just Unilaterally Cut Social Security&#039; Massachusetts Politicians React To Trump&#039;s Executive Orders" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/08/coronavirus-donald-trump-executive-order-ayanna-pressley-elizabeth-warren/" title="&#039;He Just Unilaterally Cut Social Security&#039; Massachusetts Politicians React To Trump&#039;s Executive Orders" class="bump-view" data-bump-view="tp">&#039;He Just Unilaterally Cut Social Security&#039; Massachusetts Politicians React To Trump&#039;s Executive Orders</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/07/traps-for-dirt-bikes-plymouth/" title="Traps Set For Dirt Bikes Has Plymouth Area Riders On Edge" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/PlymouthDirtBikes.jpg?resize=55%2C55&#038;ssl=1" alt="Traps Set For Dirt Bikes Has Plymouth Area Riders On Edge" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/07/traps-for-dirt-bikes-plymouth/" title="Traps Set For Dirt Bikes Has Plymouth Area Riders On Edge" class="bump-view" data-bump-view="tp">Traps Set For Dirt Bikes Has Plymouth Area Riders On Edge</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/06/massachusetts-town-city-coronavirus-cases-positivity-rate/" title="Massachusetts Coronavirus Cases: See Town-By-Town Positivity Rates Over The Past 2 Weeks" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/aug-5-map.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts Coronavirus Cases: See Town-By-Town Positivity Rates Over The Past 2 Weeks" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/06/massachusetts-town-city-coronavirus-cases-positivity-rate/" title="Massachusetts Coronavirus Cases: See Town-By-Town Positivity Rates Over The Past 2 Weeks" class="bump-view" data-bump-view="tp">Massachusetts Coronavirus Cases: See Town-By-Town Positivity Rates Over The Past 2 Weeks</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/07/trolls-doll-poppy-petition-button-inappropriate-position-hasbro/" title="Hasbro Removing Trolls Doll From Stores; Petition Says Button Is Inappropriately Placed" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/trolls-hasbro.jpg?resize=55%2C55&#038;ssl=1" alt="Hasbro Removing Trolls Doll From Stores; Petition Says Button Is Inappropriately Placed" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/07/trolls-doll-poppy-petition-button-inappropriate-position-hasbro/" title="Hasbro Removing Trolls Doll From Stores; Petition Says Button Is Inappropriately Placed" class="bump-view" data-bump-view="tp">Hasbro Removing Trolls Doll From Stores; Petition Says Button Is Inappropriately Placed</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/07/massachusetts-schools-fall-reopening-remote-learning-charlie-baker/" title="&#039;The Facts Don&#039;t Support It&#039;: Baker Against All Massachusetts Schools Starting Fully Remote" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/07/school-hallway.jpg?resize=55%2C55&#038;ssl=1" alt="&#039;The Facts Don&#039;t Support It&#039;: Baker Against All Massachusetts Schools Starting Fully Remote" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/07/massachusetts-schools-fall-reopening-remote-learning-charlie-baker/" title="&#039;The Facts Don&#039;t Support It&#039;: Baker Against All Massachusetts Schools Starting Fully Remote" class="bump-view" data-bump-view="tp">&#039;The Facts Don&#039;t Support It&#039;: Baker Against All Massachusetts Schools Starting Fully Remote</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/08/manchester-by-the-sea-humpback-whale-sighting/" title="WATCH: Humpback Whale Gives Boaters Eye-Popping Performance" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/JIM_SMITH_WHALE_SIGHTING-20200808.01_frame_5787.jpg?resize=55%2C55&#038;ssl=1" alt="WATCH: Humpback Whale Gives Boaters Eye-Popping Performance" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/08/manchester-by-the-sea-humpback-whale-sighting/" title="WATCH: Humpback Whale Gives Boaters Eye-Popping Performance" class="bump-view" data-bump-view="tp">WATCH: Humpback Whale Gives Boaters Eye-Popping Performance</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/07/rhode-island-travel-massachusetts-coronavirus-order/" title="New Travel Restrictions Take Effect For Anyone Entering Massachusetts From Rhode Island" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2016/05/massachusetts-welcome-sign.jpg?resize=55%2C55&#038;ssl=1" alt="New Travel Restrictions Take Effect For Anyone Entering Massachusetts From Rhode Island" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/07/rhode-island-travel-massachusetts-coronavirus-order/" title="New Travel Restrictions Take Effect For Anyone Entering Massachusetts From Rhode Island" class="bump-view" data-bump-view="tp">New Travel Restrictions Take Effect For Anyone Entering Massachusetts From Rhode Island</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/07/cam-newton-perception-doesnt-match-reality-bill-belichick-patriots/" title="Cam Newton Learning That Perception Doesn&#039;t Match Reality With Bill Belichick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/Untitled-1.jpg?resize=55%2C55&#038;ssl=1" alt="Cam Newton Learning That Perception Doesn&#039;t Match Reality With Bill Belichick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/07/cam-newton-perception-doesnt-match-reality-bill-belichick-patriots/" title="Cam Newton Learning That Perception Doesn&#039;t Match Reality With Bill Belichick" class="bump-view" data-bump-view="tp">Cam Newton Learning That Perception Doesn&#039;t Match Reality With Bill Belichick</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/08/face-transplant-carmen-blandin-tarleton-brigham-and-womens-hospital-boston/" title="New Hampshire Woman Gets Second Face Transplant At Brigham And Women&#039;s Hospital" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2013/05/carmen-blandin-tarleton-1.jpg?resize=55%2C55&#038;ssl=1" alt="New Hampshire Woman Gets Second Face Transplant At Brigham And Women&#039;s Hospital" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/08/face-transplant-carmen-blandin-tarleton-brigham-and-womens-hospital-boston/" title="New Hampshire Woman Gets Second Face Transplant At Brigham And Women&#039;s Hospital" class="bump-view" data-bump-view="tp">New Hampshire Woman Gets Second Face Transplant At Brigham And Women&#039;s Hospital</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/08/07/massachusetts-outdoor-gathering-limit-parties-baker-coronavirus/" title="Baker Reduces Massachusetts Outdoor Gathering Limit To 50; &#039;People Are Simply Not Being Responsible&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/08/BAKER-PRESSER-20200807.01_frame_41251.jpg?resize=55%2C55&#038;ssl=1" alt="Baker Reduces Massachusetts Outdoor Gathering Limit To 50; &#039;People Are Simply Not Being Responsible&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/08/07/massachusetts-outdoor-gathering-limit-parties-baker-coronavirus/" title="Baker Reduces Massachusetts Outdoor Gathering Limit To 50; &#039;People Are Simply Not Being Responsible&#039;" class="bump-view" data-bump-view="tp">Baker Reduces Massachusetts Outdoor Gathering Limit To 50; &#039;People Are Simply Not Being Responsible&#039;</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/WBZ-WSBK-Public-File-12-18-to-11-19-NO-NAMES-BOSTVHR1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/includes/embeds/css/embed-weather-widget.css?m=1591194158g' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1590718161g' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjs0KwjAQhF/IdClF0IP4KJKftWya3QSzodSnN+AlR70MDPPNMLAX47MoigI3U1JbSSpE1GL9Bg8SD65RCvC0Hl3Om0F2GCYmmWI9wc993UkVX0aJMZHg/wvJvg9DbFfscR3tuNX51MIX6XZ8e+fbfL7Ol6XrEj9VGVwK'></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/wp-content/mu-plugins/akismet/_inc/form.js?m=1590632906g'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1078596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d380ecf3524933f55ff21a4b1f2e69c9e3cc59e#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F08%2F09%2Fgordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1078596&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=5d380ecf3524933f55ff21a4b1f2e69c9e3cc59e#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F08%2F09%2Fgordon-hayward-scores-31-boston-celtics-orlando-magic-122-119-ot%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162246121',post:'1078596',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1078596' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>