<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="coronavirus, covid 19, covid-19, coronavirus masks, lisa gresci, wbz tv, wbz news, headbands, headbands for nurses, the cue, dorchester, coronavirus headbands, lindsay reilly, headbands coronavirus, nurses headbands, headbands nurses" />
<meta name="keywords" content="coronavirus, covid 19, covid-19, coronavirus masks, lisa gresci, wbz tv, wbz news, headbands, headbands for nurses, the cue, dorchester, coronavirus headbands, lindsay reilly, headbands coronavirus, nurses headbands, headbands nurses" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Dorchester Boutique Owner Makes Headbands For Health Care Workers &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel="dns-prefetch" href="//cdn.cookielaw.org" />
<script type="text/javascript" charset="UTF-8" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="7547764e-53b9-4fff-aef7-ce9cb429c721"></script>
<link rel="dns-prefetch" href="//production-cmp.isgprivacy.cbsi.com" />
<script type="text/javascript" charset="UTF-8" src="https://production-cmp.isgprivacy.cbsi.com/dist/optanon.js"></script>
<script type="text/javascript">!function(n){var o=window,a="cbsoptanon",c="cmd",d="config";o[a]=o[a]?o[a]:{},o[a][c]=o[a][c]?o[a][c]:[],o[a][d]=o[a][d]?o[a][d]:[],["onIframesReady","onFormsReady","onScriptsReady","onAdsReady"].forEach(function(n){o[a][n]=o[a][n]||function(){var d=arguments;o[a][c].push(function(){o[a][n].apply(o[a],d)})}})}();</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers Comments Feed" href="https://boston.cbslocal.com/2020/04/03/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytUEkOwjAM/BDBKgUEB8RbspgS1bGjLOr3CS2XnqASJ9tjz2jGMEVlhQtygfLEgBmsyYrEagLPlqp7QznDQ6Rg2rd2Bz+RMBh0CzcmJNHuOzlSHTxnCOIqtY1JqEfPg2KcFqkVsl1Qfxy1up08H6igWQ+YZpkVolrqsUjc8KNFowbD2pMiz+P/XSG1icuc9x5u3enS9efjtT+8AIzWvhk=' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWaNiLS7Es9QYVEg/kIh4e+0FxO3wBq5sMEWlqKA7BRLARQwn9AyiN1ONIhV8sSMin2tJIpD9RkYpZPb64y0L8RujStFzmFrr+mbs7OAeIdk5Ig==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydktFywiAQRX+oyNSpVh86/ZYF1kgDWQY2xvx9wRgdm06b+JCZm2XP5S4guyA0NYwNSz6ixyS1SsKRBieDayvbJOnJtC6vXBqEhwYqjFKnXOkDvq2yepF/GdlGu9aUUmY6a1Aw+uCAMS2EA0SewfxMno4UWdPocv9dsD16hWbgL1I4m1hoYHBULRwjT2G1Q3GaHt4YPX8MVQQvDohmiK3EvboW65W3zY1/8Dc5mlR54zqnVBFiLxP3Dh+I2aeXb6xCvt1e0RMT34oR+0IOoOsJfgCNiqhEqrM4XyM94cQURKCU1e8WT7xkD7Eu1kO/JkfxiXf2ny+dMHbR8qypC37Vpf3Tf7xudpvtbr99338DwLlmfg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IRE0088H4LQwqdpYyR3HZ34uLD+7JzcSnQrn39FLdt8pGFmDRcoUASds6KYrWkEa2lF1pNUm3kYYLEq0D8rpJKz3X2MxytJQ9ctIhukzlxbjRXIp67D4JE/Q9Qze8y1eBCug7I/BTnlGggmHjoXuhJw1V5t0ktosWc8lsBSOnfwQCKjeWtCiRcVdI+Ji3oaL3FGtDy0Z0gpZg8Xd7dB5kRLyPBXEOp+2+2h+q46HaNE92XwqJ'></script>
<link rel='https://api.w.org/' href='https://boston.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://cbsloc.al/2JzyzKF' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Dorchester Boutique Owner Makes Headbands For Health Care Workers" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/headband.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/headband.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="A Boston boutique owner who’s used to selling accessories is now making them for health care workers on the front lines in the coronavirus pandemic." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2020/04/03/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue/" /><meta property="article:published_time" content="2020-04-03T07:16:49+00:00" /><meta property="article:suggested-social-copy" content="A Boston boutique owner who’s used to selling accessories is now making them for health care workers on the front lines in the coronavirus pandemic." /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/headband.jpg?w=1024"><meta name="twitter:title" content="Dorchester Boutique Owner Makes Headbands For Health Care Workers"/><meta name="twitter:description" content="A Boston boutique owner who’s used to selling accessories is now making them for health care workers on the front lines in the coronavirus pandemic."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2020/04/03/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2020/04/03/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2020\/04\/03\/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2020\/04\/03\/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue\/"},"headline":"Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers","description":"A Boston boutique owner who\u2019s used to selling accessories is now making them for health care workers on the front lines in the coronavirus pandemic.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2020\/04\/headband.jpg?w=200","keywords":["Boston News","News","Syndicated CBSN Boston","Syndicated Local","Coronavirus","Dorchester News","The Cue","Lisa Gresci","news","Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers"],"datePublished":"2020-04-03T07:16:49+00:00","dateModified":"2020-04-03T07:16:49+00:00","author":{"@type":"Person","name":"Lisa Gresci"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Dorchester Boutique Owner Makes Headbands For Health Care Workers","description":"WBZ TV's Lisa Gresci reports.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/D94\/AED\/D94AED28A8E24774A94213A521EBDF92.jpg?Expires=1680522486&KeyName=mcpkey1&Signature=0Pbew-iBITSJw_SEuTFTMs8sjDc","uploadDate":"2020-04-03","duration":"T1M30S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/4502252-dorchester-boutique-owner-makes-headbands-for-health-care-workers\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/4502252-dorchester-boutique-owner-makes-headbands-for-health-care-workers\/"}}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers" />
<meta property="og:url" content="https://boston.cbslocal.com/2020/04/03/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue/" />
<meta property="og:description" content="A Boston boutique owner who’s used to selling accessories is now making them for health care workers on the front lines in the coronavirus pandemic." />
<meta property="article:published_time" content="2020-04-03T11:16:49+00:00" />
<meta property="article:modified_time" content="2020-04-03T11:16:49+00:00" />
<meta property="og:site_name" content="CBS Boston" />
<meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/headband.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers" />
<meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/headband.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["coronaviruscrisisdorchesterboutiqueownermakesheadbandsforhealthcareworkers","post","article","bostonnews","news","syndicatedcbsnboston","syndicatedlocal","coronavirus","dorchesternews","thecue","lisagresci","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>

<link rel="dns-prefetch" href="//www.googletagmanager.com" />
<script type="text/plain" class="optanon-category-4" src="https://www.googletagmanager.com/gtag/js?id=UA-2438645-63" async></script>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=UA-2438645-63" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script type="text/plain" class="optanon-category-4">window.dataLayer=window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag("js",new Date());gtag("set",{"dimension1":"boston-news;news;syndicated-cbsn-boston;syndicated-local;","dimension2":"article"});gtag("config","UA-2438645-63");</script>

<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
	font-size: 10px;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="A Boston boutique owner who’s used to selling accessories is now making them for health care workers on the front lines in the coronavirus pandemic." />
<script>//<![CDATA[
//]]></script>

</head>

<body class="post-template-default single single-post postid-1053454 single-format-standard desktop-display-type  and-temp-wide w-breaking-news"><div id="wrapper" class="body-wrapper">

<div id="breaking-news"><div class="wrapper"><a href="https://boston.cbslocal.com/2020/04/03/boston-weather-forecast-friday-rain-wind-wbz-tv-news/" title="WEATHER ALERT:" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">WEATHER ALERT:</strong><em class="description">Heavy Rain And Strong Wind Gusts</em></div></a></div></div><div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/04/03/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue/" title="Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers" class="cbs-thumbnail-link item-1585912609 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/headband.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers</strong><em class="description">A Boston boutique owner who’s used to selling accessories is now making them for health care workers on the front lines in the coronavirus pandemic.</em></div></a><a href="https://boston.cbslocal.com/coronavirus-massachusetts-latest-updates/" title="Coronavirus In Massachusetts: Latest Developments" class="cbs-thumbnail-link item-1585909216 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/03/CORONAVIRUS-CRISIS-1024X576.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Coronavirus In Massachusetts: Latest Developments</strong><em class="description">The latest developments concerning coronavirus in Massachusetts, updated throughout the day.</em></div></a><a href="https://boston.cbslocal.com/2020/04/03/boston-weather-forecast-friday-rain-wind-wbz-tv-news/" title="Boston Weather: Steady Showers And Wind All Day Friday" class="cbs-thumbnail-link item-1585908784 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/wxZ.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston Weather: Steady Showers And Wind All Day Friday</strong><em class="description">Steady showers have taken over Massachusetts and they won’t let up through the rest of the day.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4502223-wbz-morning-forecast-for-april-3/" title="WBZ Morning Forecast For April 3" class="cbs-thumbnail-link item-1585906043 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/A39/2E2/A392E2117A5946399002E4602D008C7B.jpg?Expires=1680522464&#038;KeyName=mcpkey1&#038;Signature=vozgthg_6ZWnNMpSiB1VhRaZSQ0"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For April 3</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2020-04-03T09:27:23+00:00" title="April 3, 2020 at 5:27 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/4502074-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1585884348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D03/2B6/D032B645683D4DCBBE7935EA0116B827.jpg?Expires=1680522464&#038;KeyName=mcpkey1&#038;Signature=YDwuuklUX9xKkJ30IaRSKABQgb0"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2020-04-03T03:25:48+00:00" title="April 2, 2020 at 11:25 pm">8 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/04/03/boston-weather-forecast-friday-rain-wind-wbz-tv-news/" title="Boston Weather: Steady Showers And Wind All Day Friday" class="cbs-thumbnail-link item-1585908784 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/wxZ.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston Weather: Steady Showers And Wind All Day Friday</strong><em class="description">Steady showers have taken over Massachusetts and they won’t let up through the rest of the day.</em></div></a><a href="https://boston.cbslocal.com/2020/04/02/boston-weather-forecast-alert-wbz-tv-massachusetts-rain-wind/" title="Boston Weather: Strong Storm Brings Rain, Wind Through Friday" class="cbs-thumbnail-link item-1585857212 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/rain1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston Weather: Strong Storm Brings Rain, Wind Through Friday</strong><em class="description">April showers will be the conversation for Thursday and Friday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/04/02/bills-bills-gm-brandon-beane-says-patriots-still-team-to-beat-in-afc-east-nfl-tom-brady-bill-belichick/" title="Bills GM: Patriots Still The Team To Beat In AFC East" class="cbs-thumbnail-link item-1585859086 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/brandon-beane-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bills GM: Patriots Still The Team To Beat In AFC East</strong><em class="description">The New England Patriots have had a stranglehold over the AFC East for the better part of two decades. Many are predicting that will end this year because of Tom Brady&#039;s departure, but Bills GM Brandon Beane wants everyone to pump the breaks.</em></div></a><a href="https://boston.cbslocal.com/2020/04/02/tom-brady-buccaneers-super-bowl-goals-instagram-post/" title="Tom Brady Makes Buccaneers Super Bowl Goals Clear In Instagram Post" class="cbs-thumbnail-link item-1585857048 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/GettyImages-1127605039.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tom Brady Makes Buccaneers Super Bowl Goals Clear In Instagram Post</strong><em class="description">The Buccaneers are hoping that Tom Brady changes everything. And the quarterback appears to be equally as optimistic.</em></div></a><a href="https://boston.cbslocal.com/2020/04/02/al-horford-donates-500000-toward-coronavirus-relief-everywhere-hes-played-basketball/" title="Al Horford Donates $500,000 Toward Coronavirus Relief Everywhere He&#039;s Played Basketball" class="cbs-thumbnail-link item-1585851485 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/12/Horford.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Al Horford Donates $500,000 Toward Coronavirus Relief Everywhere He&#039;s Played Basketball</strong><em class="description">There is a lot of debate about Al Horford the basketball player. But there is no debate about Al Horford the person. He is a solid dude all around.</em></div></a><a href="https://boston.cbslocal.com/2020/04/02/lack-of-baseball-isnt-silencing-fenway-park-organist-josh-kantor/" title="Lack Of Baseball Isn&#039;t Silencing Fenway Park Organist Josh Kantor" class="cbs-thumbnail-link item-1585851076 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/03/GettyImages-613622036.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Lack Of Baseball Isn&#039;t Silencing Fenway Park Organist Josh Kantor</strong><em class="description">There was no baseball at Fenway Park on Thursday. But Fenway organist Josh Kantor is bringing fans a daily dose of baseball in this sports-less world.</em></div></a><a href="https://boston.cbslocal.com/2020/04/02/james-white-has-finally-watched-super-bowl-li/" title="James White Has Finally Watched Super Bowl LI" class="cbs-thumbnail-link item-1585846706 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/GettyImages-633954652.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">James White Has Finally Watched Super Bowl LI</strong><em class="description">Somehow, James White says he never really watched the game. That was until he and most of America went into quarantine, where replays of many of these games are being aired regularly on various networks.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4502309-wilmington-woman-launches-campaign-to-send-gift-card-to-essential-workers/" title="Wilmington Woman Launches Campaign To Send Gift Card To Essential Workers" class="cbs-thumbnail-link item-1585914211 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/01D/04A/01D04A964E284C58A928087B26DE7155.jpg?Expires=1680522433&#038;KeyName=mcpkey1&#038;Signature=oVntIiyzq2ul-aiMC_4HSVDGZdc"></span></div><div class="title-wrapper"><strong class="title">Wilmington Woman Launches Campaign To Send Gift Card To Essential Workers</strong><em class="description">Christina Bentley said she started the effort to spread a little positivitiy. WBZ-TV&#039;s Breana Pitts reports.</em></div><time datetime="2020-04-03T11:43:31+00:00" title="April 3, 2020 at 7:43 am">5 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4502252-dorchester-boutique-owner-makes-headbands-for-health-care-workers/" title="Dorchester Boutique Owner Makes Headbands For Health Care Workers" class="cbs-thumbnail-link item-1585911059 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D94/AED/D94AED28A8E24774A94213A521EBDF92.jpg?Expires=1680522433&#038;KeyName=mcpkey1&#038;Signature=Gpd9kvHkmuk3p2xViuy_-GvKEZI"></span></div><div class="title-wrapper"><strong class="title">Dorchester Boutique Owner Makes Headbands For Health Care Workers</strong><em class="description">WBZ TV&#039;s Lisa Gresci reports.</em></div><time datetime="2020-04-03T10:50:59+00:00" title="April 3, 2020 at 6:50 am">57 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4502223-wbz-morning-forecast-for-april-3/" title="WBZ Morning Forecast For April 3" class="cbs-thumbnail-link item-1585906043 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/A39/2E2/A392E2117A5946399002E4602D008C7B.jpg?Expires=1680522433&#038;KeyName=mcpkey1&#038;Signature=ECDgDkKpWGLp8kAhZ-lMVEUSqS8"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For April 3</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2020-04-03T09:27:23+00:00" title="April 3, 2020 at 5:27 am">2 hours ago</time></a><a href="https://boston.cbslocal.com/video/4502074-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1585884348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/D03/2B6/D032B645683D4DCBBE7935EA0116B827.jpg?Expires=1680522433&#038;KeyName=mcpkey1&#038;Signature=DG6JORR61FKayY4zu4a91M-12Bk"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2020-04-03T03:25:48+00:00" title="April 2, 2020 at 11:25 pm">8 hours ago</time></a><a href="https://boston.cbslocal.com/video/4502062-breast-cancer-survivor-advises-getting-mammograms-once-coronavirus-threat-ends/" title="Breast Cancer Survivor Advises Getting Mammograms Once Coronavirus Threat Ends" class="cbs-thumbnail-link item-1585884083 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/1E9/FB5/1E9FB52448F14C04AD4049C2C689A7FC.jpg?Expires=1680522433&#038;KeyName=mcpkey1&#038;Signature=hkUnzdAtxXSc2Wzgtnmmz1lGlWs"></span></div><div class="title-wrapper"><strong class="title">Breast Cancer Survivor Advises Getting Mammograms Once Coronavirus Threat Ends</strong><em class="description">Mammograms are postponed right now, but a breast cancer survivor wants everyone to prioritize them when the threat of coronavirus is behind us. WBZ-TV&#039;s Juli McDonald reports.</em></div><time datetime="2020-04-03T03:21:23+00:00" title="April 2, 2020 at 11:21 pm">8 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2020/03/19/coronavirus-closures-uss-constitution-old-ironsides-live-virtual-tours/" title="With Coronavirus Closures, USS Constitution Adds Live Virtual Tours" class="cbs-thumbnail-link item-1584651657 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/03/ironsides.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">With Coronavirus Closures, USS Constitution Adds Live Virtual Tours</strong><em class="description">As many Boston area families are looking for ways to entertain themselves while social distancing due to coronavirus, the USS Constitution is providing an outlet.</em></div></a><a href="https://boston.cbslocal.com/2020/03/05/boston-weekend-events-st-patricks-festival-pop-up-ice-bar-boston-massacre-reenactment/" title="Weekend To Do List: St. Patrick’s Celebration, Pop Up Ice Bar, Boston Massacre Reenactment" class="cbs-thumbnail-link item-1583446007 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/03/bostonmassacre.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weekend To Do List: St. Patrick’s Celebration, Pop Up Ice Bar, Boston Massacre Reenactment</strong><em class="description">A slice of Boston’s colonial history, celebrating an early St. Patrick’s Day, and a pop up, adults only ice bar. There is a little something for everyone on our To Do List this weekend.</em></div></a><a href="https://boston.cbslocal.com/2020/03/03/top-greek-food-restaurants-boston/" title="Top Ranked Greek Food In Boston" class="cbs-thumbnail-link item-1583248965 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/03/greek.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Ranked Greek Food In Boston</strong><em class="description">In the mood for a kebab, a gyro, or an authentic Greek salad?</em></div></a><a href="https://boston.cbslocal.com/2020/02/27/boston-events-dine-out-boston-golf-expo-polar-plunge/" title="Weekend To Do List: Dining Out Deals, Golf Expo And Polar Plunge" class="cbs-thumbnail-link item-1582844446 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2016/04/french3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weekend To Do List: Dining Out Deals, Golf Expo And Polar Plunge</strong><em class="description">Good food, golf and a daring Polar Plunge – it’s all on this weekend’s to-do list!</em></div></a><a href="https://boston.cbslocal.com/2020/02/26/best-restaurants-bostons-north-end/" title="Explore The Top Rated Spots In Boston&#039;s North End" class="cbs-thumbnail-link item-1582732074 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/02/carmelina.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Explore The Top Rated Spots In Boston&#039;s North End</strong><em class="description">When you think North End, you probably only think of Italian food. But some of the most popular restaurants serve other fare.</em></div></a><a href="https://boston.cbslocal.com/2020/02/20/weekend-events-home-show-massart-museum-mardi-gras-party/" title="Weekend To Do List: Home Show, New Art Museum, Mardi Gras" class="cbs-thumbnail-link item-1582239304 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2015/02/mardigras.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weekend To Do List: Home Show, New Art Museum, Mardi Gras</strong><em class="description">Events this weekend in Boston include a home show, the opening of a new art museum and several Mardi Gras events.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Coronavirus Crisis: Dorchester Boutique Owner Makes Headbands For Health Care Workers</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/lisa-gresci">Lisa Gresci</a></span><time class="post-date">April 3, 2020 at 7:16 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/boston-news/">Boston News</a>, <a href="https://boston.cbslocal.com/tag/coronavirus/">Coronavirus</a>, <a href="https://boston.cbslocal.com/tag/dorchester-news/">Dorchester News</a>, <a href="https://boston.cbslocal.com/tag/the-cue/">The Cue</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script type="text/plain" class="optanon-category-4" async data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4502252&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;EZqvRyKE7qmqDflDPXIw6U7kKZEA0Vx7&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Boston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BOSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2JzyzKF&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/30h-BOS-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/60h-BOS-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>DORCHESTER (CBS) &#8211; A Boston boutique owner who&rsquo;s used to selling accessories is now making them for health care workers on the front lines in the <a href="https://boston.cbslocal.com/tag/coronavirus/">coronavirus</a> pandemic.</p>
<p>Lindsay Reilly, owner of <a href="https://shopthecue.com/" target="_blank" rel="nofollow">The Cue</a> in Dorchester, saw posts on social media about nurses with ears so swollen it hurt to wear a mask.</p>
<p>&ldquo;I was like you know I&rsquo;ve been sewing since I was six, this is definitely something I can do,&rdquo; she told WBZ-TV.</p>
<p>So Reilly got to work with the helping hands of others, like <a href="http://sewfisticated.com/" target="_blank" rel="nofollow">Sewfisticated Fabrics</a> in Dorchester and <a href="https://www.annsfabrics.com/" target="_blank" rel="nofollow">Ann&rsquo;s Fabrics</a> in Canton and headbands became the answer.</p>
<p>&ldquo;We are using a lot of local women that are coming curbside to help us sew or put buttons on,&rdquo; Reilly said.</p>
<p>Many nurses are now wearing the headbands to work and they&rsquo;re sending Reilly messages and selfies expressing their gratitude.</p>
<p>&ldquo;They are so grateful to see the community come together for them and I think that just puts a smile on everyone&rsquo;s face,&ldquo; Reilly said.</p>
<p>The real shout-out though goes to the health care workers.</p>
<p>&ldquo;They are incredible and just thank you for all you&rsquo;re doing,&rdquo; Reilly said.</p>
<p>Since she started the project days ago, hundreds of headbands have been ordered.</p>
<p>Reilly said she&rsquo;ll do this for as long as she can.</p>
<p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":226,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2JzyzKF"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2JzyzKF"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2JzyzKF"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Lisa </span> Gresci</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;https:\/\/twitter.com\/Lisa_Gresci&quot;,&quot;facebook_url&quot;:&quot;https:\/\/www.facebook.com\/lisagrescinews\/&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/10/gresci-1024.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Lisa Gresci is a reporter for WBZ-TV.</em><a href="https://boston.cbslocal.com/personality/lisa-gresci/" id="more-from-personality"><span>More from</span> <strong>Lisa Gresci</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/03/coronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&#038;postid=1053454&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=49e59a71b75d0ae586e54e3f4ab908e3467ef0a5#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

					
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2020/04/02/coronavirus-covid-19-new-england-patriots-plane-china-robert-kraft-massachusetts-medical-supplies-politico/" title="Coronavirus Latest: Patriots Plane Brings 1.2 Million N95 Masks From China To Massachusetts" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/Patriots-Plane-PPE-2.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus Latest: Patriots Plane Brings 1.2 Million N95 Masks From China To Massachusetts" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/04/02/coronavirus-covid-19-new-england-patriots-plane-china-robert-kraft-massachusetts-medical-supplies-politico/" title="Coronavirus Latest: Patriots Plane Brings 1.2 Million N95 Masks From China To Massachusetts" class="bump-view" data-bump-view="tp">Coronavirus Latest: Patriots Plane Brings 1.2 Million N95 Masks From China To Massachusetts</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/04/01/coronavirus-young-boston-victim-riley-rumrill/" title="Youngest Coronavirus Victim In Massachusetts Is 31-Year-Old Boston Man" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/rumrill.jpg?resize=55%2C55&#038;ssl=1" alt="Youngest Coronavirus Victim In Massachusetts Is 31-Year-Old Boston Man" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/04/01/coronavirus-young-boston-victim-riley-rumrill/" title="Youngest Coronavirus Victim In Massachusetts Is 31-Year-Old Boston Man" class="bump-view" data-bump-view="tp">Youngest Coronavirus Victim In Massachusetts Is 31-Year-Old Boston Man</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/03/31/coronavirus-cape-cod-residents-petition-close-bridges/" title="Cape Cod Residents Petition To Close Bridges During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2015/06/bournebridge.jpg?resize=55%2C55&#038;ssl=1" alt="Cape Cod Residents Petition To Close Bridges During Coronavirus Pandemic" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/03/31/coronavirus-cape-cod-residents-petition-close-bridges/" title="Cape Cod Residents Petition To Close Bridges During Coronavirus Pandemic" class="bump-view" data-bump-view="tp">Cape Cod Residents Petition To Close Bridges During Coronavirus Pandemic</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/01/28/massachusetts-china-indictments-charles-lieber-yanqing-ye-zaosong-zheng/" title="Harvard Professor, BU Researcher Among 3 Charged With Illegal Ties To China" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/01/lieber.jpg?resize=55%2C55&#038;ssl=1" alt="Harvard Professor, BU Researcher Among 3 Charged With Illegal Ties To China" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/01/28/massachusetts-china-indictments-charles-lieber-yanqing-ye-zaosong-zheng/" title="Harvard Professor, BU Researcher Among 3 Charged With Illegal Ties To China" class="bump-view" data-bump-view="tp">Harvard Professor, BU Researcher Among 3 Charged With Illegal Ties To China</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/04/01/coronavirus-market-basket-social-distance/" title="Market Basket, Costco Limit Customers To Increase Social Distance Between Shoppers" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/05/market-basket-londonderry.jpg?resize=55%2C55&#038;ssl=1" alt="Market Basket, Costco Limit Customers To Increase Social Distance Between Shoppers" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/04/01/coronavirus-market-basket-social-distance/" title="Market Basket, Costco Limit Customers To Increase Social Distance Between Shoppers" class="bump-view" data-bump-view="tp">Market Basket, Costco Limit Customers To Increase Social Distance Between Shoppers</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/04/02/coronavirus-massachusetts-cases-projections-charlie-baker/" title="Coronavirus In Massachusetts: State Expects Between 47,000 And 172,000 Cases" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/baker-graph.jpg?resize=55%2C55&#038;ssl=1" alt="Coronavirus In Massachusetts: State Expects Between 47,000 And 172,000 Cases" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/04/02/coronavirus-massachusetts-cases-projections-charlie-baker/" title="Coronavirus In Massachusetts: State Expects Between 47,000 And 172,000 Cases" class="bump-view" data-bump-view="tp">Coronavirus In Massachusetts: State Expects Between 47,000 And 172,000 Cases</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/03/31/buccaneers-slick-video-tom-brady-throwing-tds-mike-evans-chris-godwin-buccaneers/" title="Buccaneers Release Slick Highlight Video Of Tom Brady Throwing TDs To Mike Evans, Chris Godwin" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/03/Untitled-1-13.jpg?resize=55%2C55&#038;ssl=1" alt="Buccaneers Release Slick Highlight Video Of Tom Brady Throwing TDs To Mike Evans, Chris Godwin" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/03/31/buccaneers-slick-video-tom-brady-throwing-tds-mike-evans-chris-godwin-buccaneers/" title="Buccaneers Release Slick Highlight Video Of Tom Brady Throwing TDs To Mike Evans, Chris Godwin" class="bump-view" data-bump-view="tp">Buccaneers Release Slick Highlight Video Of Tom Brady Throwing TDs To Mike Evans, Chris Godwin</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2020/04/02/tom-brady-reportedly-renting-derek-jeter-mansion-tampa-davis-island/" title="Tom Brady Reportedly Renting Derek Jeter&#039;s Mansion In Tampa" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2020/04/GettyImages-508199390.jpg?resize=55%2C55&#038;ssl=1" alt="Tom Brady Reportedly Renting Derek Jeter&#039;s Mansion In Tampa" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2020/04/02/tom-brady-reportedly-renting-derek-jeter-mansion-tampa-davis-island/" title="Tom Brady Reportedly Renting Derek Jeter&#039;s Mansion In Tampa" class="bump-view" data-bump-view="tp">Tom Brady Reportedly Renting Derek Jeter&#039;s Mansion In Tampa</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="Massachusetts School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Massachusetts School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://privacy.cbs/personalizedads" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2020 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://privacy.cbs/videoservices" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="https://privacy.cbs/">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-1032211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032211"><a href="https://ca.privacy.cbs">California Privacy/Info We Collect</a></li>
<li id="menu-item-1032212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1032212"><a href="https://ca.privacy.cbs/donotsell">California Do Not Sell My Info</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/WBZ-WSBK-Public-File-12-18-to-11-19-NO-NAMES-BOSTVHR1.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://boston.cbslocal.com/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylj1EKgCAQRC+ULQaFfURnMV1KWDXaDen2SXSC+hvmDQ8Gyq5cToJJQDaMyOAWVpSdJQjJ0elrhXFBXwm/URW0dX2oEvyK0lbQwDcTU/B4/DFkkZ3s9U9CgZ8bc5x0P4xmMEZ3N8acaUQ=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea1UQqRwQbymO1Ro5TogdIX5PONFTb7s7q4F3GTCrkzr4RokM8GGDZFwEWFFa7NPz1ah+QHjd3IQj1X0eE+uIZic4khVpK6tByrFJJ2WprlT7xf7lp7mn2xTCfJ4v1zB9AT+WO6E=' type='text/css' media='all' />
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjs0OwiAQhF9Iunpogwfjoxh+1mYpC0SWNPXpJfHCUY+T+ebLwF6Uy0kwCXBTJbaVUoWAUozb4EHJgW0UPTyNQ5vzppAt+okpTaGe4Oe97CSCLyXEGCnh/4Zo3ociNiv2uo5xdHU+Nv9Fehzf3vl2mfW86Ouiz+EDVWNcFQ=='></script>
<script src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytzDEOwjAMheELkVoQIbogjoLSxLQJdhJqR6i3JwMDAwMD26+npw+e1fiSFbOCLsgo4CcxVLwjiNlTC31Kj4brBhTnRYViwPWzB455SLKDnyzkCUMn32X+YRTVSm77znAzldocs4C7R2FUuHYJbmXl/r3weX88jdba8WDTC90uZMU='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1053454&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=49e59a71b75d0ae586e54e3f4ab908e3467ef0a5#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=162246121&postid=1053454&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=49e59a71b75d0ae586e54e3f4ab908e3467ef0a5#parent=https%3A%2F%2Fboston.cbslocal.com%2F2020%2F04%2F03%2Fcoronavirus-covid-19-headbands-nurses-doctors-health-care-workers-boston-lindsay-reilly-the-cue%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'162246121',post:'1053454',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1053454' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>