<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="ryan baldera, buffalo wild wings, toxic chemical death, burlington news," />
<meta name="keywords" content="ryan baldera, buffalo wild wings, toxic chemical death, burlington news," />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Burlington&#8217;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Burlington&#8217;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera Comments Feed" href="https://boston.cbslocal.com/2019/11/09/ryan-baldera-buffalo-wild-wings-reopens/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj00OAiEMhS8kNi7EsDCehYE6kikt4Sdef5Bx40oncdX2td/LKzyTcsIVuUJ9YMQCbiqKxFmCwI6af0mlwF2kYj729gA/QRgn9BubMpJY/x1O1ObABaL4Rn1j3wa97ofHgYqW7Yx52HwoqodcqqQdL20eLU5sAykKvPw/FVKfuI5/b/F6OuuLNkYbvQJ18J9x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUP94UY8S41BhTQtJCLeXnsBcTu8gSs7TGIkBrZTJAVc1HHCwKB2M9WoWsEXOwT5XEtShRw2ckYxc7Afb1mI3yimRc9x8v3QtqP3XfMAIb45Fg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILLCtQlwgnsVNvS7UiaPEXenb43aMCYaA9u4k9vn8I9shGcdRMIqVIwYs1tXFEDsgm6hvfSw2cNOTRuYEEyBCi9m6oj9jwv1G1Z39DeSjo76ZvtQz+AaNYEgEgmWhOUGWf3i+d16OnMXxhXJ9LiiPocbm7J+lIV/EOBAgbheOoVN4R2hO1+V9iTeKtrUaO61SZ8ijLTISboKPy6fXjbcon9uf9A0k9OZie0VJ4Lob+wEc1sxTS52Kt4+WVpCEk0lcVP2MWHGJAXI3oc/5jonzijv5i8snzEP2Mrf8Ep4fqsfdfbXdVk/vKFQ9Qw==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://boston.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1573161115g' type='text/css' media='all' />
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kNEOwiAMRX9IxGkW44PxWxA67CxljjLj34vLHvTJzcSnQrn39FJ975SNLMCi5QIBkrbnpChaQxrZUnal1SbdRXo0SLQOyOs2rfRcYzvL0VH2yEmH6DKVF+NGcylq2L4TPtC3DP1jKl8FKqDvjcBPeUaBCoaNh/6F/mioMu8qsVu0mCazFYyc/hEIqNxY0qJExl0g4TBvQ0XvKZ4NLRvRC1qCxd+9o/MgI2I6FsQpHKt6X20OVV3v2id14wp2'></script>
<link rel='https://api.w.org/' href='https://boston.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='https://cbsloc.al/2WYiLqI' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F11%2F09%2Fryan-baldera-buffalo-wild-wings-reopens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F11%2F09%2Fryan-baldera-buffalo-wild-wings-reopens%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Burlington&#039;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera2.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera2.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington’s Buffalo Wild Wings was open for business again Saturday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2019/11/09/ryan-baldera-buffalo-wild-wings-reopens/" /><meta property="article:published_time" content="2019-11-09T23:23:05+00:00" /><meta property="article:suggested-social-copy" content="After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington’s Buffalo Wild Wings was open for business again Saturday." /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera2.jpg?w=1024"><meta name="twitter:title" content="Burlington&#039;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera"/><meta name="twitter:description" content="After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington’s Buffalo Wild Wings was open for business again Saturday."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2019/11/09/ryan-baldera-buffalo-wild-wings-reopens/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2019/11/09/ryan-baldera-buffalo-wild-wings-reopens/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2019\/11\/09\/ryan-baldera-buffalo-wild-wings-reopens\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2019\/11\/09\/ryan-baldera-buffalo-wild-wings-reopens\/"},"headline":"Burlington&#8217;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera","description":"After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington\u2019s Buffalo Wild Wings was open for business again Saturday.","image":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2019\/11\/baldera2.jpg?w=200","keywords":["Boston News","News","Syndicated CBSN Boston","Syndicated Local","Buffalo Wild Wings","Burlington News","Ryan Baldera","Jim Smith","news","Burlington's Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera"],"datePublished":"2019-11-09T23:23:05+00:00","dateModified":"2019-11-09T23:23:05+00:00","author":{"@type":"Person","name":"Jim Smith"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"After General Manager's Death, Burlington's Buffalo Wild Wings Reopens","description":"Ryan Baldera was on the minds of staff and customers alike.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/E06\/3D5\/E063D5AB83C64BA89C5FD9FC395BFEC2.jpg?Expires=1667969657&KeyName=mcpkey1&Signature=51BK8TK0ip0s8NXmW5Gl_FFhzuo","uploadDate":"2019-11-10","duration":"T2M8S","contentUrl":"https:\/\/boston.cbslocal.com\/video\/4209244-after-general-managers-death-burlingtons-buffalo-wild-wings-reopens\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/4209244-after-general-managers-death-burlingtons-buffalo-wild-wings-reopens\/"}}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Burlington&#8217;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera" />
<meta property="og:url" content="https://boston.cbslocal.com/2019/11/09/ryan-baldera-buffalo-wild-wings-reopens/" />
<meta property="og:description" content="After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington’s Buffalo Wild Wings was open for business again Saturday." />
<meta property="article:published_time" content="2019-11-10T04:23:05+00:00" />
<meta property="article:modified_time" content="2019-11-10T04:23:05+00:00" />
<meta property="og:site_name" content="CBS Boston" />
<meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera2.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Burlington&#8217;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera" />
<meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["burlingtonsbuffalowildwingsreopensafterdeathofgeneralmanagerryanbaldera","post","article","bostonnews","news","syndicatedcbsnboston","syndicatedlocal","buffalowildwings","burlingtonnews","ryanbaldera","jimsmith","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington’s Buffalo Wild Wings was open for business again Saturday." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/yiaG24OnipFC3BZlP_tR1JhpZHmhSJXkWLPeDNJsFWd_z6z5U6IUqS_1mLm-qpNGLkf61fD3S_a",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1024731 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/Sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="http://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/call-for-action/" title="Call 4 Action" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call 4 Action</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/podcasts/studio-bz/" title="Studio BZ Podcast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Studio BZ Podcast</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/11/09/ryan-baldera-buffalo-wild-wings-reopens/" title="Burlington&#039;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera" class="cbs-thumbnail-link item-1573359785 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Burlington&#039;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera</strong><em class="description">After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington’s Buffalo Wild Wings was open for business again Saturday.</em></div></a><a href="https://boston.cbslocal.com/2019/11/09/boston-celtics-gordon-hayward-broken-hand-fan-reaction/" title="Celtics Fans Call Hayward&#039;s Injury &#039;Heartbreaking&#039; As The Forward Could Face Surgery" class="cbs-thumbnail-link item-1573359213 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/11/hayward1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celtics Fans Call Hayward&#039;s Injury &#039;Heartbreaking&#039; As The Forward Could Face Surgery</strong><em class="description">Boston Celtics fans enjoyed the win Saturday night, but one thing they didn’t like? Watching Gordon Hayward get hurt.</em></div></a><a href="https://boston.cbslocal.com/2019/11/09/exeter-rhode-island-route-96-plane-emergency-landing/" title="Plane Makes Emergency Landing On Rhode Island Interstate" class="cbs-thumbnail-link item-1573359054 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/EXETER-PLANE.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Plane Makes Emergency Landing On Rhode Island Interstate</strong><em class="description">A plane made an emergency landing on Route 95 in Exeter, Rhode Island.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="http://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4209253-wbz-weather-forecast/" title="WBZ Weather Forecast" class="cbs-thumbnail-link item-1573360171 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/891/9EE/8919EE54B9584BA091444B80E9D0E126.jpg?Expires=1667969584&#038;KeyName=mcpkey1&#038;Signature=pvzAqFLh3fxqh6BqgGW7DM60Cu8"></span></div><div class="title-wrapper"><strong class="title">WBZ Weather Forecast</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2019-11-10T04:29:31+00:00" title="November 9, 2019 at 11:29 pm">25 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4209047-wbz-forecast-for-november-9/" title="WBZ  Forecast For November 9" class="cbs-thumbnail-link item-1573318661 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/62F/40F/62F40FFF509E49D0A95A4676B139555A.jpg?Expires=1667969584&#038;KeyName=mcpkey1&#038;Signature=Tv1L6jI9iZ4JIVoE_T67zipu_tU"></span></div><div class="title-wrapper"><strong class="title">WBZ  Forecast For November 9</strong><em class="description">Dave Epstein has your latest weather forecast.</em></div><time datetime="2019-11-09T16:57:41+00:00" title="November 9, 2019 at 11:57 am">12 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/11/06/beyond-the-forecast-snow-rain-timeline-boston-new-england-cold-blasts/" title="Significant Snow Confined To Northern New England, Then It Gets Cold" class="cbs-thumbnail-link item-1573102770 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/arctic.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Significant Snow Confined To Northern New England, Then It Gets Cold</strong><em class="description">While earlier this week it appeared that an early season snow accumulation was possible in southern New England, it now seems that any significant snowfall will be confined to the mountains of Northern New England.</em></div></a><a href="https://boston.cbslocal.com/2019/11/05/boston-snow-storm-cold-forecast-wbz-weather/" title="Storm Track Trending Milder Friday; Light Snow North And West Of Boston" class="cbs-thumbnail-link item-1573016378 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/map2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Storm Track Trending Milder Friday; Light Snow North And West Of Boston</strong><em class="description">The track of the storm is key in determining rain versus snow.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/11/09/hayward-breaks-left-hand-in-celtics-135-115-rout-of-spurs/" title="Hayward Breaks Left Hand In Celtics&#039; 135-115 Rout Of Spurs" class="cbs-thumbnail-link item-1573347965 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/11/gettyimages-1052326142.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hayward Breaks Left Hand In Celtics&#039; 135-115 Rout Of Spurs</strong><em class="description">The Boston Celtics routed the San Antonio Spurs 135-115 on Saturday, but Gordon Hayward broke his left hand late in the first half.</em></div></a><a href="https://boston.cbslocal.com/2019/11/08/fabbri-scores-twice-in-1st-game-red-wings-beat-bruins-4-2/" title="Fabbri Scores Twice In 1st Game, Red Wings Beat Bruins 4-2" class="cbs-thumbnail-link item-1573271862 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/rask-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Fabbri Scores Twice In 1st Game, Red Wings Beat Bruins 4-2</strong><em class="description">The Red Wings beat the Bruins 4-2 Friday night to snap a four-game skid.</em></div></a><a href="https://boston.cbslocal.com/2019/11/08/boston-celtics-marcus-smart-fined-criticizing-officials/" title="NBA Fines Marcus Smart For Criticizing Officials" class="cbs-thumbnail-link item-1573264033 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/Marcus-Smart.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NBA Fines Marcus Smart For Criticizing Officials</strong><em class="description">Boston guard Marcus Smart has been fined $15,000 by the NBA for public criticism of the officiating.</em></div></a><a href="https://boston.cbslocal.com/2019/11/08/eye-popping-stats-patriots-offense-major-room-for-improvement/" title="A Few Eye-Popping Stats Show That Patriots&#039; Offense Has Major Room For Improvement" class="cbs-thumbnail-link item-1573246694 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/GettyImages-1180335582.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">A Few Eye-Popping Stats Show That Patriots&#039; Offense Has Major Room For Improvement</strong><em class="description">It&#039;s worth spotlighting some numbers and trends from the offense that have to raise a few eyebrows here during the bye week.</em></div></a><a href="https://boston.cbslocal.com/2019/11/08/aew-full-gear-match-card-predictions-all-elite-wrestling-chris-jericho-cody-rhodes-kenny-omega-jon-moxley/" title="AEW Full Gear: Cody Challenging Chris Jericho For Championship" class="cbs-thumbnail-link item-1573237890" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/chris-jericho-aew.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">AEW Full Gear: Cody Challenging Chris Jericho For Championship</strong><em class="description">Chris Jericho will defend his AEW World Championship against Cody Rhodes at Full Gear, with Kenny Omega also scheduled to face Jon Moxley.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="CBSN Boston" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBSN Boston</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN National" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN National</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4209253-wbz-weather-forecast/" title="WBZ Weather Forecast" class="cbs-thumbnail-link item-1573360171 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/891/9EE/8919EE54B9584BA091444B80E9D0E126.jpg?Expires=1667969609&#038;KeyName=mcpkey1&#038;Signature=JZHLwVfS3biD1Gd_eehitB8YxCc"></span></div><div class="title-wrapper"><strong class="title">WBZ Weather Forecast</strong><em class="description">Zack Green has your latest weather forecast.</em></div><time datetime="2019-11-10T04:29:31+00:00" title="November 9, 2019 at 11:29 pm">25 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4209244-after-general-managers-death-burlingtons-buffalo-wild-wings-reopens/" title="After General Manager&#039;s Death, Burlington&#039;s Buffalo Wild Wings Reopens" class="cbs-thumbnail-link item-1573359764 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/E06/3D5/E063D5AB83C64BA89C5FD9FC395BFEC2.jpg?Expires=1667969609&#038;KeyName=mcpkey1&#038;Signature=dmsO63L5XC0VYn0aaFhJHZBheoo"></span></div><div class="title-wrapper"><strong class="title">After General Manager&#039;s Death, Burlington&#039;s Buffalo Wild Wings Reopens</strong><em class="description">Ryan Baldera was on the minds of staff and customers alike.</em></div><time datetime="2019-11-10T04:22:44+00:00" title="November 9, 2019 at 11:22 pm">32 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4209236-faa-investigating-emergency-landing-on-rhode-island-highway/" title="FAA Investigating Emergency Landing On Rhode Island Highway" class="cbs-thumbnail-link item-1573359381 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">FAA Investigating Emergency Landing On Rhode Island Highway</strong><em class="description">The plane was heading to Long Island, according to reports.</em></div><time datetime="2019-11-10T04:16:21+00:00" title="November 9, 2019 at 11:16 pm">38 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4209197-disabled-american-veterans-5k-runners-honor-veterans/" title="Disabled American Veterans 5K Runners Honor Veterans" class="cbs-thumbnail-link item-1573350348 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/03F/8BC/03F8BC1828164479B3E4DE912A0B52E5.jpg?Expires=1667969609&#038;KeyName=mcpkey1&#038;Signature=lHIj-i9jDnMe6XehfYl7wGevovA"></span></div><div class="title-wrapper"><strong class="title">Disabled American Veterans 5K Runners Honor Veterans</strong><em class="description">WBZ-TV&#039;s Lisa Hughes helped emcee the event.</em></div><time datetime="2019-11-10T01:45:48+00:00" title="November 9, 2019 at 8:45 pm">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/4209192-needham-bridge-renamed-for-marine-killed-during-drill/" title="Needham Bridge Renamed For Marine Killed During Drill" class="cbs-thumbnail-link item-1573349580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/AE0/C59/AE0C598191404416ABE752DA8FFC107E.jpg?Expires=1667969609&#038;KeyName=mcpkey1&#038;Signature=nyvvpHwqHO6sF2g3fwBHK_ylsgI"></span></div><div class="title-wrapper"><strong class="title">Needham Bridge Renamed For Marine Killed During Drill</strong><em class="description">Captain Joseph Fandrey was a marine pilot when he was killed in 1996.</em></div><time datetime="2019-11-10T01:33:00+00:00" title="November 9, 2019 at 8:33 pm">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/11/07/bostons-best-specialty-food-stores/" title="Boston&#039;s Best Specialty Food Stores" class="cbs-thumbnail-link item-1573145062 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/Formaggio_Kitchen_South_End_Photo_3_Enhanced.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best Specialty Food Stores</strong><em class="description">Wondering where to find the finest fresh food in Boston?</em></div></a><a href="https://boston.cbslocal.com/2019/11/01/most-popular-vegan-restaurants-boston/" title="Most Popular Vegan Restaurants In Boston" class="cbs-thumbnail-link item-1572616598 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/10/Energize.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Most Popular Vegan Restaurants In Boston</strong><em class="description">Whether you’re a strict vegan or simply exploring the benefits of the lifestyle, Boston offers plenty of options.</em></div></a><a href="https://boston.cbslocal.com/2019/10/31/top-chocolate-shops-cambridge/" title="Craving Chocolate? These Are The Top Chocolate Shops In Cambridge" class="cbs-thumbnail-link item-1572524983 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/10/chocolate.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Craving Chocolate? These Are The Top Chocolate Shops In Cambridge</strong><em class="description">Craving chocolate in any of its fine forms? Here are the top ranks spots to check out in Cambridge.</em></div></a><a href="https://boston.cbslocal.com/2019/10/21/most-popular-greek-restaurants-cambridge/" title="Most Popular Greek Restaurants In Cambridge" class="cbs-thumbnail-link item-1571666517 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/10/saloniki.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Most Popular Greek Restaurants In Cambridge</strong><em class="description">Looking to satisfy your appetite for Greek fare?</em></div></a><a href="https://boston.cbslocal.com/2019/10/15/most-popular-restaurants-downtown-boston/" title="Most Popular Dining In Downtown Boston" class="cbs-thumbnail-link item-1571147714 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/samlagrassa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Most Popular Dining In Downtown Boston</strong><em class="description">Spending time in downtown Boston? Get to know the neighborhood by browsing its most popular restaurants.</em></div></a><a href="https://boston.cbslocal.com/2019/10/14/boston-dessert-day/" title="Satisfy Your Sweet Tooth At These Boston Spots" class="cbs-thumbnail-link item-1571051311 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/10/CLife.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Satisfy Your Sweet Tooth At These Boston Spots</strong><em class="description">The last course comes first on Oct. 14, National Dessert Day, which gives you the perfect excuse to indulge in the sweet treat of your choice.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://boston.cbslocal.com/callforaction/" title="Call For Action" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call For Action</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<a id="live" class="v2" href="https://boston.cbslocal.com/live/" data-source_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS"><span class="button"><strong>CBSN Boston</strong><em>Watch Now</em></span></a>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Burlington&#8217;s Buffalo Wild Wings Reopens After Death Of General Manager Ryan Baldera</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-personality">By <a href="https://boston.cbslocal.com/personality/jim-smith">Jim Smith</a></span><time class="post-date">November 9, 2019 at 11:23 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/buffalo-wild-wings/">Buffalo Wild Wings</a>, <a href="https://boston.cbslocal.com/tag/burlington-news/">Burlington News</a>, <a href="https://boston.cbslocal.com/tag/ryan-baldera/">Ryan Baldera</a></div></div></section><section id="column_block_1" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4209244&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Boston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BOSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2WYiLqI&quot;,&quot;video-type&quot;:&quot;featured&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5,&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div id="ott-promotion-block" class="embed-item embed-ottplayer" ><div class="wrapper">
<span class="adhesive-wrapper"><div class="logo-container"><a href="https://boston.cbslocal.com/live/cbsn-boston/"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/30h-BOS-white-horizontal.png?w=408"/></a></div></span><div class="dvr-container"><div class="dvr-wrapper embed-item embed-slider w-action-manual" data-up_url="https://feeds-cbsn.cbsnews.com/2.0/rundown/?partner=cbsnsite&#038;edition=CBSN-BOS" data-channel_slug="cbsn-boston" data-w-live="true" data-dvr-live-thumb_url="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/60h-BOS-white-stacked.png?w=161&#038;h=60&#038;crop=1"></div></div><script>jQuery(function($){jQuery(window).load(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");setInterval(function(){cbs_embed_ottplayer.update_dvr("#ott-promotion-block .dvr-container .dvr-wrapper");},30000);});});</script>
</div></div><div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>BURLINGTON (CBS) &ndash; After the store manager died Thursday from a mixture of toxic cleaning chemicals, Burlington&rsquo;s Buffalo Wild Wings was open for business again Saturday.</p>
<p>Customers said the staff was still stunned by the sudden death of General Manager <a href="https://boston.cbslocal.com/tag/ryan-baldera/">Ryan Baldera</a>.</p>
<p>&ldquo;I come down here a lot, and I know the people that work here,&rdquo; said one customer. &ldquo;I hugged them, gave them a firm handshake. I&rsquo;m sorry this happened and everything, you know.&rdquo;</p>
<div id="attachment_1024634" style="width: 430px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-1024634" class="size-medium wp-image-1024634 jetpack-lazy-image" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?w=420" alt width="420" height="236" data-lazy-srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=320,180 320w" data-lazy-sizes="(max-width: 420px) 100vw, 420px" data-lazy-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?w=420&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-1024634" class="size-medium wp-image-1024634" src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?w=420" alt="" width="420" height="236" srcset="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg 1024w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=200,113 200w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=420,236 420w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=768,432 768w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=620,349 620w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=640,360 640w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=310,174 310w, https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera-1.jpg?resize=320,180 320w" sizes="(max-width: 420px) 100vw, 420px" /></noscript><p id="caption-attachment-1024634" class="wp-caption-text">Ryan Baldera died after a chemical incident at a Buffalo Wild Wings in Burlington (WBZ-TV)</p></div>
<p>Baldera was 32, a new husband and father, and his staff said he was a great guy and a hero for his efforts to remove the chemicals and protect the employees and customers.</p>
<p>One longtime customer said he saw Baldera&rsquo;s family at the hospital. &ldquo;A guy like him &hellip; just had a newborn son, I believe, a couple months ago. Seeing his family, his mother, wife &hellip; it was horrible.&rdquo;</p>
<p>A message of condolence was placed on the front door of the restaurant offering prayers for Baldera&rsquo;s family.</p>
<p>&ldquo;He was overcome. It was the two products that were on the floor that came in contact that caused a chemical reaction that made everybody sick,&rdquo; said Interim Chief Michael Patterson, of the Burlington Fire Department.</p>
<p>The community is mobilizing to help Baldera&rsquo;s family. A <a href="https://www.gofundme.com/f/ryan-baldera-memorial-fund?utm_source=customer&amp;utm_medium=copy_link&amp;utm_campaign=p_cf+share-flow-1&amp;fbclid=IwAR0itiEHZmVJIyM9xRQKQX46t-L_vLH53bmVzSSfFgAiZT85zJh_9OjBBnA" target="_blank" rel="nofollow">GoFundMe</a> page has been set up. Donations may also be made to the Ryan Baldera Memorial Fund, care of the Cambridge Savings Bank in Burlington.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2WYiLqI"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2WYiLqI"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2WYiLqI"></a></span>
			</div>
		
			</div>
</div></div></div><div id="personality-credits-container" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>Jim </span> Smith</h4></header><div class="block-content-wrapper and-list layout-catalog aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" id="personality-credits" data-social-links="{&quot;twitter_url&quot;:&quot;http:\/\/twitter.com\/JimSmith_WBZ&quot;}" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/jimsmith-newcrop1024.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><em class="description">Jim Smith is an award winning reporter for WBZ-TV.</em><a href="https://boston.cbslocal.com/personality/jim-smith/" id="more-from-personality"><span>More from</span> <strong>Jim Smith</strong></a></div></div></div>
</div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://boston.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F11%2F09%2Fryan-baldera-buffalo-wild-wings-reopens%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
						<a href="https://boston.cbslocal.com/2019/11/08/ryan-baldera-burlington-buffalo-wild-wings-worker-killed-chemicals/" title="Manager Killed In Chemical Accident At Buffalo Wild Wings" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/baldera2.jpg?resize=55%2C55&#038;ssl=1" alt="Manager Killed In Chemical Accident At Buffalo Wild Wings" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/08/ryan-baldera-burlington-buffalo-wild-wings-worker-killed-chemicals/" title="Manager Killed In Chemical Accident At Buffalo Wild Wings" class="bump-view" data-bump-view="tp">Manager Killed In Chemical Accident At Buffalo Wild Wings</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/07/sears-kmart-closing-stores-auburn-leominster-billerica-acton/" title="Sears, Kmart Stores In Massachusetts And New Hampshire On Latest Closing List" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/09/sears-closing.jpg?resize=55%2C55&#038;ssl=1" alt="Sears, Kmart Stores In Massachusetts And New Hampshire On Latest Closing List" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/07/sears-kmart-closing-stores-auburn-leominster-billerica-acton/" title="Sears, Kmart Stores In Massachusetts And New Hampshire On Latest Closing List" class="bump-view" data-bump-view="tp">Sears, Kmart Stores In Massachusetts And New Hampshire On Latest Closing List</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/08/red-sox-trade-jackie-bradley-jr-all-but-certain/" title="Report: A Red Sox Trade Of Jackie Bradley Jr. &#039;Seems All But Certain&#039;" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/10/gettyimages-1052419008.jpg?resize=55%2C55&#038;ssl=1" alt="Report: A Red Sox Trade Of Jackie Bradley Jr. &#039;Seems All But Certain&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/08/red-sox-trade-jackie-bradley-jr-all-but-certain/" title="Report: A Red Sox Trade Of Jackie Bradley Jr. &#039;Seems All But Certain&#039;" class="bump-view" data-bump-view="tp">Report: A Red Sox Trade Of Jackie Bradley Jr. &#039;Seems All But Certain&#039;</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/07/buffalo-wild-wings-worker-dies-burlington-chemical/" title="Buffalo Wild Wings Chemical Incident In Burlington Leaves 1 Dead, 10 Sick" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/burlington.jpg?resize=55%2C55&#038;ssl=1" alt="Buffalo Wild Wings Chemical Incident In Burlington Leaves 1 Dead, 10 Sick" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/07/buffalo-wild-wings-worker-dies-burlington-chemical/" title="Buffalo Wild Wings Chemical Incident In Burlington Leaves 1 Dead, 10 Sick" class="bump-view" data-bump-view="tp">Buffalo Wild Wings Chemical Incident In Burlington Leaves 1 Dead, 10 Sick</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/08/43-year-old-twinkie-maine-school/" title="43-Year-Old Twinkie Still Intact At Maine School" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/twinkie-maine.jpg?resize=55%2C55&#038;ssl=1" alt="43-Year-Old Twinkie Still Intact At Maine School" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/08/43-year-old-twinkie-maine-school/" title="43-Year-Old Twinkie Still Intact At Maine School" class="bump-view" data-bump-view="tp">43-Year-Old Twinkie Still Intact At Maine School</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/07/old-text-messages-valentines-day-texts/" title="People Just Received Text Messages Originally Sent On Valentine&#039;s Day" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/09/texting.jpg?resize=55%2C55&#038;ssl=1" alt="People Just Received Text Messages Originally Sent On Valentine&#039;s Day" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/07/old-text-messages-valentines-day-texts/" title="People Just Received Text Messages Originally Sent On Valentine&#039;s Day" class="bump-view" data-bump-view="tp">People Just Received Text Messages Originally Sent On Valentine&#039;s Day</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/06/car-drives-into-landscaping-trailer-northampton/" title="Woman Drives Into Open Landscaping Trailer In Northampton, Blames Foggy Windshield" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/car-landscaping-truck.jpg?resize=55%2C55&#038;ssl=1" alt="Woman Drives Into Open Landscaping Trailer In Northampton, Blames Foggy Windshield" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/06/car-drives-into-landscaping-trailer-northampton/" title="Woman Drives Into Open Landscaping Trailer In Northampton, Blames Foggy Windshield" class="bump-view" data-bump-view="tp">Woman Drives Into Open Landscaping Trailer In Northampton, Blames Foggy Windshield</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/07/woburn-cheerleaders-nationals-disney-world-mistake-invite/" title="Woburn Cheerleaders Heading To Disney World After Emotional Roller Coaster" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/11/cheer.jpg?resize=55%2C55&#038;ssl=1" alt="Woburn Cheerleaders Heading To Disney World After Emotional Roller Coaster" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/07/woburn-cheerleaders-nationals-disney-world-mistake-invite/" title="Woburn Cheerleaders Heading To Disney World After Emotional Roller Coaster" class="bump-view" data-bump-view="tp">Woburn Cheerleaders Heading To Disney World After Emotional Roller Coaster</a>
							</div>
													</li>
										<li>
						<a href="https://boston.cbslocal.com/2019/11/06/best-states-to-live-in-massachusetts/" title="Massachusetts Ranked As &#039;Best State To Live In&#039; By New Report" class="bump-view" data-bump-view="tp">
								<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2016/05/massachusetts-welcome-sign.jpg?resize=55%2C55&#038;ssl=1" alt="Massachusetts Ranked As &#039;Best State To Live In&#039; By New Report" data-pin-nopin="true" class="widgets-list-layout-blavatar"/>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://boston.cbslocal.com/2019/11/06/best-states-to-live-in-massachusetts/" title="Massachusetts Ranked As &#039;Best State To Live In&#039; By New Report" class="bump-view" data-bump-view="tp">Massachusetts Ranked As &#039;Best State To Live In&#039; By New Report</a>
							</div>
													</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://boston.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="http://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/closings/" title="Massachusetts School Closings" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Massachusetts School Closings</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="http://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="https://policies.cbslocal.com/privacy/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-652005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652005"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/11/wbz-wsbk-public-file-12-17-to-11-18-no-names.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJylj1EKgCAQRC+UbX1U9hGdxXQpYdVoN6TbJ9EJ6m+YNzwYyLuyKQpGAdkwIINdWFGyhsBHS6crFYYFXSH8RpXRlPWhsncrSl1ABd9MTN7h8ceQRHYy1z8JeX5uzGFqu37UvdbNcAPGn2lI' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJx9jEEOwjAMBD9Ea4UC4oJ4S3Gs1shxQuwI8XvSUzlx291ZDbzLgFmd1MFXSmSADxsk4yzAitJin56vRvUDwsvqJhyp/uYxsY5odoB/siJtYTVIOTbppMzVlWq/2F42zT3dwvkyTdcQTscvP1Y7kg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201945'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjksKAjEQRC9kpg0SxIV4FMmnHTqTToLpMOjpDbjJUpdFvXoU7FX5kgWzAHdVU18pN4go1foN7pQ9uE4pwMN6dKVsCtlhWJjyEtsBft7LTiL4VEKMiTL+b0j2/VLEdsVRtznOrsGnHr7IiPPbG1+1OevjRRtzih9U51wC'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJytzEEOQDAQQNELqYkiXYmzVDuhzbRFR8TtWYhYWtj9/MWDfRYmRcbIwBMGzGCGLCgZTeCioc1eyy8brgeQGyfO5Cyu7y6Di6XPBXyyMAxoL/Iu8YeRmGfSx8P0oataJaVqGlX7E5+3VEc='></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201945.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9',blog:'162246121',post:'1024731',tz:'-5',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1024731' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>