<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="raiders, antonio brown, ab, patriots, belichick, is antonio brown available," />
<meta name="keywords" content="raiders, antonio brown, ab, patriots, belichick, is antonio brown available, antonio brown, michael hurley, mike mayock, new england patriots, nfl, oakland raiders, sports news nfl, patriots, sports, syndicated sports" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<title>Antonio Brown&#8217;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots &#8211; CBS Boston</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Antonio Brown&#8217;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots Comments Feed" href="https://boston.cbslocal.com/2019/09/05/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsFhQ2gXiLPmYEtWxo3zU6xNSNqygEivbY7/RGNaorHBBLlAeGDCDNVmRWE3g2VJ1LylnuIsUTMfWHuAnCINBt7ExIYl23+FIdfacIYir1Db6bdDqfrgfqKBZz5i6zYeiWsilSNzx0uZRg2HtSZHn5f+pkNrEpf97C9fTebgM0zSM4xN18J9y' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy8EJgDAMQNGFrEGL9STOUmNQIU0LiYjbaxcQr5/34SoOsxiJge2USAEXdZwxMqjdTC2qNvDFDkE+15pUocSNnFEqHO3HWxfiN4pp1XOauiH4fvTB+wchyTkb' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILAK2lRvEs7iu14UmcZS4K3173I4xwRDQ3p3EPp9/ZDskgxyFolg5UqBisS7GM4K3yfeti8UGbnqvkTnBBIjQUrZY9GdMtN2ourO/gVxE3zfTl3oG15ARCsmDUFloTpDlH57vnZcjZ0G+UK7PBeUp1NSc/bM03hUxCAKe24Vj6BQOPZnTdXlf4o2iba3GTqvUGfJoi4yeNsHF5dPrxluSz+1P+gYSenOxvZIkwO7GfgCkmnlqqVPx9tHSCpJwMomLqp8RKy4xQO4m9Dkf2XNecSd/cflEechO5pZfwvP9bl/tH5+q6uEdKKY9UA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://boston.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296049g' type='text/css' media='all' />
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEESwiAMRS8kMupo3TieBSGlqSHUEnR6e7Hjwq5snXEVCP+/fKIfnbKRBVi0NBAgaXtJiqI1pJEtZVdabdJdpKFGonVAXrdppeca21mOjrJHTjpEl6m8GDeaS1H37Sdhgr5l6Id3+SpQAX1vBH7KMwpUMGw89C/0pKHKvKvEbtFi6sxWMHL6RyCgcmNJixIZ10DC+7wNFb2neDG0bEQvaAkWf/eBzoOMiPexIM7htNkfqsPuWFXb9gl2PwqF'></script>
<link rel='https://api.w.org/' href='https://boston.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://cbsloc.al/32xEd7G' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F09%2F05%2Fantonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F09%2F05%2Fantonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Antonio Brown&#039;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1168309510.jpg?w=1500" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1168309510.jpg?w=1500" /><meta property="og:image:width" content="1500" /><meta property="og:image:height" content="844" /><meta property="og:description" content="After the latest chapter of Antonio Brown drama, football pundits and fans immediately concluded that ... obviously AB will not only join the Patriots but will probably dominate the league and win a Super Bowl or two." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2019/09/05/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots/" /><meta property="article:published_time" content="2019-09-05T16:00:37+00:00" /><meta property="article:suggested-social-copy" content="After the latest chapter of Antonio Brown drama, football pundits and fans immediately concluded that ... obviously AB will not only join the Patriots but will probably dominate the league and win a Super Bowl or two." /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1168309510.jpg?w=1500"><meta name="twitter:title" content="Antonio Brown&#039;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots"/><meta name="twitter:description" content="After the latest chapter of Antonio Brown drama, football pundits and fans immediately concluded that ... obviously AB will not only join the Patriots but will probably dominate the league and win a Super Bowl or two."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2019/09/05/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2019/09/05/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2019\/09\/05\/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2019\/09\/05\/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots\/"},"headline":"Antonio Brown&#8217;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots","description":"After the latest chapter of Antonio Brown drama, football pundits and fans immediately concluded that ... obviously\u00a0AB will not only join the Patriots but will probably dominate the league and win a Super Bowl or two.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2019\/09\/GettyImages-1168309510.jpg?w=200"},"keywords":{"0":"NFL","1":"Patriots","2":"Sports","3":"Syndicated Sports","4":"Antonio Brown","5":"Michael Hurley","6":"Mike Mayock","7":"New England Patriots","9":"Oakland Raiders","10":"Sports News","11":"sports","12":"Antonio Brown's Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots"},"datePublished":"2019-09-05T16:00:37+00:00","dateModified":"2019-09-05T16:00:37+00:00","author":{"@type":"Organization","name":"CBS Boston"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Tom Brady Ready For Tough Matchup Vs. Steelers In Week 1","description":"Patriots quarterback Tom Brady is ready to kick off the 2019 season against on of their biggest rivals, the Pittsburgh Steelers.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/AAA\/0AB\/AAA0ABD236A1436383F17E1A39849851.jpg?Expires=1662323308&KeyName=mcpkey1&Signature=n813YfX5sOHu68nbDFU9dO9EprA","uploadDate":"2019-09-04","duration":65,"contentUrl":"https:\/\/boston.cbslocal.com\/video\/4159505-tom-brady-ready-for-tough-matchup-vs-steelers-in-week-1\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/4159505-tom-brady-ready-for-tough-matchup-vs-steelers-in-week-1\/"}}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Antonio Brown&#8217;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots" />
<meta property="og:url" content="https://boston.cbslocal.com/2019/09/05/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots/" />
<meta property="og:description" content="After the latest chapter of Antonio Brown drama, football pundits and fans immediately concluded that &#8230; obviously AB will not only join the Patriots but will probably dominate the league and …" />
<meta property="article:published_time" content="2019-09-05T20:00:37+00:00" />
<meta property="article:modified_time" content="2019-09-05T20:00:37+00:00" />
<meta property="og:site_name" content="CBS Boston" />
<meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1168309510.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Antonio Brown&#8217;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots" />
<meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1168309510.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","sports",["antoniobrownslatestdramaleadstwittertodecidereceiverwillenduponpatriots","post","article","nfl","patriots","sports","syndicatedsports","antoniobrown","michaelhurley","mikemayock","newenglandpatriots","oaklandraiders","sportsnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

	<meta name="description" content="After the latest chapter of Antonio Brown drama, football pundits and fans immediately concluded that ... obviously AB will not only join the Patriots but will probably dominate the league and win a Super Bowl or two." />
<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/yiaG24OnipFC3BZlP_tR1JhpZHmhSJXkWLPeDNJsFWd_z6z5U6IUqS_1mLm-qpNGLkf61fD3S_a",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1011581 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/Sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="http://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/call-for-action/" title="Call 4 Action" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call 4 Action</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/podcasts/studio-bz/" title="Studio BZ Podcast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Studio BZ Podcast</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/09/05/hurricane-dorian-track-cape-islands-us-coast-weather-hurricane-new-england/" title="Hurricane Dorian To Scrape New England, Bringing Rain And Rough Seas" class="cbs-thumbnail-link item-1567714390 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Dorian-Graphic-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hurricane Dorian To Scrape New England, Bringing Rain And Rough Seas</strong><em class="description">The Cape and Islands will get a taste of Hurricane Dorian&#039;s wrath on Saturday. </em></div></a><a href="https://boston.cbslocal.com/2019/09/05/market-basket-rowley-emergency-vehicles-gas-leak/" title="Emergency Crews Respond To Rowley Market Basket For Gas Leak; &#039;Large Number Of People&#039; Affected" class="cbs-thumbnail-link item-1567712429 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/market-basket-scene-rowley.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Emergency Crews Respond To Rowley Market Basket For Gas Leak; &#039;Large Number Of People&#039; Affected</strong><em class="description">Multiple ambulances and fire trucks could be seen in the parking lot.</em></div></a><a href="https://boston.cbslocal.com/2019/09/05/massachusetts-jails-opioid-addiction-meds-county-sheriffs/" title="Massachusetts Jails Expand Use Of Opioid Addiction Meds" class="cbs-thumbnail-link item-1567710519 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2015/04/jail-cell-getty.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Massachusetts Jails Expand Use Of Opioid Addiction Meds</strong><em class="description">Massachusetts sheriffs are expanding use of opioid addiction medications in county jails.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="http://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4160255-wbz-afternoon-forecast-for-september-5/" title="WBZ Afternoon Forecast For September 5" class="cbs-thumbnail-link item-1567715183 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/58F/473/58F4732CD5A445168866664B79697BC0.jpg?Expires=1662323443&#038;KeyName=mcpkey1&#038;Signature=gIm34Ze4AxqSctIn77Juf0OoDV4"></span></div><div class="title-wrapper"><strong class="title">WBZ Afternoon Forecast For September 5</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2019-09-05T20:26:23+00:00" title="September 5, 2019 at 4:26 pm">5 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4160115-wbz-midday-forecast-for-september-5/" title="WBZ Midday Forecast For September 5" class="cbs-thumbnail-link item-1567700523 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/2ED/D76/2EDD76ED07F5432891DC42AD50AA63E4.jpg?Expires=1662323443&#038;KeyName=mcpkey1&#038;Signature=kICcsL1QnRdlM2bpqFABYi5GBnM"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For September 5</strong><em class="description">Sarah Wroblewski has your latest weather forecast.</em></div><time datetime="2019-09-05T16:22:03+00:00" title="September 5, 2019 at 12:22 pm">4 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/09/05/hurricane-dorian-track-cape-islands-us-coast-weather-hurricane-new-england/" title="Hurricane Dorian To Scrape New England, Bringing Rain And Rough Seas" class="cbs-thumbnail-link item-1567714390 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/Dorian-Graphic-3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hurricane Dorian To Scrape New England, Bringing Rain And Rough Seas</strong><em class="description">The Cape and Islands will get a taste of Hurricane Dorian&#039;s wrath on Saturday. </em></div></a><a href="https://boston.cbslocal.com/2019/08/28/boston-weather-forecast-alert-rain-thunderstorms-flood-watch-warnings-wbz-tv/" title="Tropical System Over New England Weakens After Overnight Downpours" class="cbs-thumbnail-link item-1567009551 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/totals.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tropical System Over New England Weakens After Overnight Downpours</strong><em class="description">After some overnight downpours, conditions will rapidly improve on Thursday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/09/05/antonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots/" title="Antonio Brown&#039;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots" class="cbs-thumbnail-link item-1567713637 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1168309510.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Antonio Brown&#039;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots</strong><em class="description">After the latest chapter of Antonio Brown drama, football pundits and fans immediately concluded that ... obviously AB will not only join the Patriots but will probably dominate the league and win a Super Bowl or two.</em></div></a><a href="https://boston.cbslocal.com/2019/09/05/torey-krug-says-hed-take-less-money-to-stay-with-bruins/" title="Torey Krug Says He&#039;d Take Less Money To Stay With Bruins" class="cbs-thumbnail-link item-1567709308 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/06/gettyimages-1154893103-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Torey Krug Says He&#039;d Take Less Money To Stay With Bruins</strong><em class="description">Torey Krug will be an unrestricted free agent next summer, but he would like to remain with the Boston Bruins. He&#039;s even willing to take a little hometown discount.</em></div></a><a href="https://boston.cbslocal.com/2019/09/05/report-raiders-to-suspend-antonio-brown-got-into-it-gm-mike-mayock/" title="Report: Raiders To Suspend Antonio Brown After He &#039;Got Into It&#039; With GM Mike Mayock" class="cbs-thumbnail-link item-1567702201 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1168647470.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Report: Raiders To Suspend Antonio Brown After He &#039;Got Into It&#039; With GM Mike Mayock</strong><em class="description">As it turned out, the Antonio Brown drama was just about to amplify this week -- to the point where the star wide receiver is now set to be suspended by his own team.</em></div></a><a href="https://boston.cbslocal.com/2019/09/05/what-to-watch-steelers-vs-patriots-week-1/" title="What To Watch For When Steelers Visit Patriots For Opening Night Showdown At Gillette" class="cbs-thumbnail-link item-1567699659 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-632429760.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What To Watch For When Steelers Visit Patriots For Opening Night Showdown At Gillette</strong><em class="description">Once the smoke from the fireworks clear, and once the ball is placed on the tee, it will be time for some real-deal football in Foxboro. Here&#039;s what to expect when the Steelers and Patriots get going on Sunday evening.</em></div></a><a href="https://boston.cbslocal.com/2019/09/05/steelers-ben-roethlisberger-foundation-essex-county-sheriffs-department-k-9-donation/" title="Steelers&#039; Ben Roethlisberger Awards Grant For Essex County Sheriff To Add K-9 Unit" class="cbs-thumbnail-link item-1567698345 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1170996630.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Steelers&#039; Ben Roethlisberger Awards Grant For Essex County Sheriff To Add K-9 Unit</strong><em class="description">Steelers quarterback Ben Roethlisberger announced he is awarding a grant to the Essex County Sheriff&#039;s Department.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4160255-wbz-afternoon-forecast-for-september-5/" title="WBZ Afternoon Forecast For September 5" class="cbs-thumbnail-link item-1567715183 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/58F/473/58F4732CD5A445168866664B79697BC0.jpg?Expires=1662323396&#038;KeyName=mcpkey1&#038;Signature=BLUGG83siSWxtjPXDdhm08PRecc"></span></div><div class="title-wrapper"><strong class="title">WBZ Afternoon Forecast For September 5</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2019-09-05T20:26:23+00:00" title="September 5, 2019 at 4:26 pm">5 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4160246-family-focus-baby-babble/" title="Family Focus: Baby Babble" class="cbs-thumbnail-link item-1567714320 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/958/29A/95829A84F13C48C5B3DAAFBB7978F0DD.jpg?Expires=1662323396&#038;KeyName=mcpkey1&#038;Signature=DiCLiUVuRsn2LbqeAeR62zcbGMY"></span></div><div class="title-wrapper"><strong class="title">Family Focus: Baby Babble</strong><em class="description">For babies, developing the ability to speak in clear sentences takes years, but that doesn’t mean they can’t communicate effectively before then. Dr. Mallika Marshall and Liam Martin discuss a new study that finds babies may have more control over their language than parents think.</em></div><time datetime="2019-09-05T20:12:00+00:00" title="September 5, 2019 at 4:12 pm">19 minutes ago</time></a><a href="https://boston.cbslocal.com/video/4160186-joe-kennedy-responds-to-critics-about-his-family-name/" title="Joe Kennedy Responds To Critics About His Family Name" class="cbs-thumbnail-link item-1567706003 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BE4/2B0/BE42B00A1FF247CB98BE422667D8547D.jpg?Expires=1662323396&#038;KeyName=mcpkey1&#038;Signature=n90OHzK8dl0fbTDryGQq_rgk9o8"></span></div><div class="title-wrapper"><strong class="title">Joe Kennedy Responds To Critics About His Family Name</strong><em class="description">WBZ-TV&#039;s Jon Keller talked to Rep. Joe Kennedy about a possible Senate run Thursday and running on his family name.</em></div><time datetime="2019-09-05T17:53:23+00:00" title="September 5, 2019 at 1:53 pm">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/4160175-facebook-introduces-new-dating-app-in-the-us/" title="Facebook Introduces New Dating App In The US" class="cbs-thumbnail-link item-1567705065 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/496/36C/49636CD7FC9445EBB414F7A4488F2AFD.jpg?Expires=1662323396&#038;KeyName=mcpkey1&#038;Signature=87uhWiOwgF_x5pakBsQOoz6aYHg"></span></div><div class="title-wrapper"><strong class="title">Facebook Introduces New Dating App In The US</strong><em class="description">Facebook is bringing its dating service to the U.S.</em></div><time datetime="2019-09-05T17:37:45+00:00" title="September 5, 2019 at 1:37 pm">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/4160163-reporter-update-cape-and-islands-ferries-prepare-for-dorian/" title="Reporter Update: Cape And Islands Ferries Prepare For Dorian" class="cbs-thumbnail-link item-1567703580 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/84C/852/84C8529EE4104E818C88C41D02AE19E1.jpg?Expires=1662323396&#038;KeyName=mcpkey1&#038;Signature=w31DyQAzhrqVMoBh0eIuQZb0wtk"></span></div><div class="title-wrapper"><strong class="title">Reporter Update: Cape And Islands Ferries Prepare For Dorian</strong><em class="description">WBZ-TV&#039;s Beth Germano reports from Hyannis.</em></div><time datetime="2019-09-05T17:13:00+00:00" title="September 5, 2019 at 1:13 pm">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/09/03/boston-favorite-italian-restaurants/" title="Boston&#039;s Favorite Italian Restaurants, Ranked" class="cbs-thumbnail-link item-1567520172 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/carmelinas.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Favorite Italian Restaurants, Ranked</strong><em class="description">No surprise that Boston&#039;s North End is well represented on this list.</em></div></a><a href="https://boston.cbslocal.com/2019/08/30/boston-south-end-top-restaurants-businesses/" title="Top Rated Spots In Boston&#039;s South End" class="cbs-thumbnail-link item-1567173852 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/estragon.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Rated Spots In Boston&#039;s South End</strong><em class="description">Looking to uncover all the South End has to offer? Browse its most popular local businesses - from a tapas bar to a hair salon.</em></div></a><a href="https://boston.cbslocal.com/2019/08/29/best-mexican-restaurants-try-boston/" title="5 Mexican Restaurants Worth Trying In Boston" class="cbs-thumbnail-link item-1567089023 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/mexican.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">5 Mexican Restaurants Worth Trying In Boston</strong><em class="description">Looking for a mouthwatering Mexican meal? If you trust the opinion of others, these are the spots to try.</em></div></a><a href="https://boston.cbslocal.com/2019/08/27/best-beer-breweries-worcester/" title="Top Breweries For Beer Lovers In Worcester" class="cbs-thumbnail-link item-1566915563 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/beer_-_thinkstock.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Top Breweries For Beer Lovers In Worcester</strong><em class="description">Looking to try something new or grab a pint of your favorite local brew?</em></div></a><a href="https://boston.cbslocal.com/2019/08/23/bates-bar-grill-braintree-phantom-gourmet/" title="Phantom Gourmet: Bates Bar &amp; Grill In Braintree" class="cbs-thumbnail-link item-1566570166 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/bates4.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Bates Bar &amp; Grill In Braintree</strong><em class="description">Bates Bar &amp; Grill is a casual spot serving elevated pub grub, pizzas, and Greek specialties.</em></div></a><a href="https://boston.cbslocal.com/2019/08/22/best-hometown-hangout-restaurants-phantom-gourmet-great-8/" title="Phantom Gourmet: Great 8 Hometown Hangouts" class="cbs-thumbnail-link item-1566482521 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/great8.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Great 8 Hometown Hangouts</strong><em class="description">When it comes to tasty food, there is no place like home. These are the 8 Greatest hometown hangouts Phantom has found.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://boston.cbslocal.com/callforaction/" title="Call For Action" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call For Action</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-boston-live-video/" title="WBZ TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WBZ TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:30 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">WBZ News</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">WBZ News</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">WBZ News</em></div></div></div>
</div></div><a class="view-all" href="http://boston.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Antonio Brown&#8217;s Latest Drama Leads Twitter To Decide Receiver Will End Up On Patriots</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">September 5, 2019 at 4:00 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/antonio-brown/">Antonio Brown</a>, <a href="https://boston.cbslocal.com/tag/michael-hurley/">Michael Hurley</a>, <a href="https://boston.cbslocal.com/tag/mike-mayock/">Mike Mayock</a>, <a href="https://boston.cbslocal.com/tag/new-england-patriots/">New England Patriots</a>, <a href="https://boston.cbslocal.com/tag/nfl-sports/">NFL</a>, <a href="https://boston.cbslocal.com/tag/oakland-raiders/">Oakland Raiders</a>, <a href="https://boston.cbslocal.com/tag/sports-news/">Sports News</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4159505&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Boston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BOSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/32xEd7G&quot;,&quot;token&quot;:&quot;default&quot;,&quot;expectPreroll&quot;:true,&quot;expectPrerollTimeout&quot;:5}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body><em><strong>By&nbsp;<a href="https://boston.cbslocal.com/tag/michael-hurley/" target="_blank" rel="noopener noreferrer">Michael Hurley</a>, CBS Boston</strong></em></p>
<p>BOSTON (CBS) &#8212; Even for the drama magnet that is Antonio Brown, the news of Thursday was a bit extreme.</p>
<p>The highly talented-yet-headache-inducing wide receiver is reportedly on thin ice with his employer, after getting into an altercation of sorts with Oakland Raiders general manager Mike Mayock on Wednesday. As the reports go, Brown did not appreciate being fined for missing a practice and a walkthrough, and the Raiders didn&#8217;t appreciate Brown taking that displeasure public. As a result, Brown and Mayock had their &#8220;meeting,&#8221; with Brown reportedly held back by teammates to prevent things from getting violent.</p>
<p>Yikes.</p>
<p>In the short term, it looks like <a href="https://boston.cbslocal.com/2019/09/05/report-raiders-to-suspend-antonio-brown-got-into-it-gm-mike-mayock/" target="_blank" rel="noopener noreferrer">Brown may be suspended for the Raiders&#8217; Week 1 game</a> against Denver on Monday night. Long term, it&#8217;s possible that Brown may never actually play for the Raiders, the team that traded a third-round pick and a fifth-round pick to acquire Brown (after he skipped his final game with the Steelers and after he broadcast his coach&#8217;s postgame speech live on Facebook, etc., etc.).</p>
<p>And because of that reality, football pundits and fans immediately concluded that &#8230;&nbsp;<em>ooooooooobbbbbbbbbbviously&nbsp;</em>Brown will not only join the Patriots but will probably dominate the league and win a Super Bowl or two.</p>
<p>A sampling:</p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">The rest of the NFL watching Josh Gordon and Antonio Brown put up 80/1200/10 and lead the Patriots to a 7th Super Bowl <a href="https://t.co/SmKUoh2vXQ">pic.twitter.com/SmKUoh2vXQ</a></p>
<p>&mdash; Tyler Conway (@jtylerconway) <a href="https://twitter.com/jtylerconway/status/1169673366548164615?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Antonio Brown’s plot to end up with the Patriots is pure genius.</p>
<p>&mdash; Frank Isola (@TheFrankIsola) <a href="https://twitter.com/TheFrankIsola/status/1169661705858818049?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Hate to say this but im afraid this is how this all turns out..</p>
<p>Raiders are gonna cut AB.. get their money back&#8230; then Bill Belichick is gonna swoope in and WHAMMY. <a href="https://twitter.com/AB84?ref_src=twsrc%5Etfw">@AB84</a>’s a Patriot doing things the Patriot Way out of nowhere. <a href="https://t.co/sK6orRGVKr">pic.twitter.com/sK6orRGVKr</a></p>
<p>&mdash; Pat McAfee (@PatMcAfeeShow) <a href="https://twitter.com/PatMcAfeeShow/status/1169664808205070342?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">It&#39;s going to be hilarious when the Patriots sign Antonio Brown to the league minimum after his inevitable release from the Raiders and win the Super Bowl again.</p>
<p>&mdash; James Kratch (@JamesKratch) <a href="https://twitter.com/JamesKratch/status/1169650787804504064?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Antonio Brown will bomb out on the Raiders just like Randy Moss did. Then there will be this whole contrition tour after the Patriots inevitably sign him, and then he&#39;ll have 38 TD catches the next season.</p>
<p>&mdash; Scott Stump (@Scott_Stump) <a href="https://twitter.com/Scott_Stump/status/1169651119141851143?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">“And the Patriots have now won another Super Bowl with Josh Gordon and Antonio Brown combining for 800 yards against the Saints. How do they keep doing it?”</p>
<p>&mdash; Cian (@Cianaf) <a href="https://twitter.com/Cianaf/status/1169682237220163584?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">So how soon is Antonio Brown a New England Patriot? <a href="https://t.co/lENTvW9vF4">pic.twitter.com/lENTvW9vF4</a></p>
<p>&mdash; Garret Price (@DynastyPrice) <a href="https://twitter.com/DynastyPrice/status/1169666167121862656?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">If Antonio Brown doesn’t grow up he’s going to end up playing WR for the Patriots.</p>
<p>&mdash; McNeil (@Reflog_18) <a href="https://twitter.com/Reflog_18/status/1169690231668449280?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Have we had the first tweet yet about the Patriots picking up a freshly axed Antonio Brown?</p>
<p>&mdash; Sam Monson (@PFF_Sam) <a href="https://twitter.com/PFF_Sam/status/1169667432576954369?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">So Antonio Brown is gonna end up on the Patriots right?</p>
<p>&mdash; Jonathon Shipman (@Shippyfunsports) <a href="https://twitter.com/Shippyfunsports/status/1169667818712969216?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">I just had a vision where this all ends with Antonio Brown winning Super Bowl LIV MVP with the Patriots</p>
<p>&mdash; Tom Fornelli (@TomFornelli) <a href="https://twitter.com/TomFornelli/status/1169670383487922176?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">What’s the over/under <a href="https://twitter.com/AB84?ref_src=twsrc%5Etfw">@AB84</a> gets traded to the patriots for a 6 or 7th round pick&#8230; <a href="https://t.co/dBfJVbxhPs">pic.twitter.com/dBfJVbxhPs</a></p>
<p>&mdash; Miguel Lozada (@MLozada) <a href="https://twitter.com/MLozada/status/1169673386961694721?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Antonio Brown taking a seat in the Patriots locker room in approximately 2 weeks after being released by Oakland <a href="https://t.co/ZPYm029Q17">pic.twitter.com/ZPYm029Q17</a></p>
<p>&mdash; Brodinator (@bconaty14) <a href="https://twitter.com/bconaty14/status/1169681498292641793?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Antonio Brown is about to be traded to the Patriots for a 2047 conditional 7th round pick and a game worn Steve Grogan jersey.</p>
<p>&mdash; Anthony Marino (@AnthMarino) <a href="https://twitter.com/AnthMarino/status/1169685982708404225?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">If the Patriots somehow end up with Antonio Brown <a href="https://t.co/6h2s2yI9pP">pic.twitter.com/6h2s2yI9pP</a></p>
<p>&mdash; Arrowhead Live (@ArrowheadLive) <a href="https://twitter.com/ArrowheadLive/status/1169680345421230080?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Bill Belichick watching and waiting during all the Antonio Brown drama: <a href="https://t.co/ve9rELRxw4">pic.twitter.com/ve9rELRxw4</a></p>
<p>&mdash; 929ESPN (@929espn) <a href="https://twitter.com/929espn/status/1169697232913948673?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Bill Belichick listening to all the Antonio Brown rumors <a href="https://t.co/m55Acaz4SH">pic.twitter.com/m55Acaz4SH</a></p>
<p>&mdash; Hot Takes and Sausage (@takes_sausage) <a href="https://twitter.com/takes_sausage/status/1169696954953216000?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Not a conspiracy guy but maybe &#8230; This is all a deep state ploy by Belichick/Brown. Hey dude, act crazy, get cut and come join the Pats. Pats get him for next to nothing. Genius 😂😂</p>
<p>&mdash; Geoff Schwartz (@geoffschwartz) <a href="https://twitter.com/geoffschwartz/status/1169661744626561025?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">Bill Belichick is coming in to swoop up Antonio Brown for virtually nothing like&#8230;</p>
<p>  <a href="https://t.co/KnEQn3ysDz">pic.twitter.com/KnEQn3ysDz</a></p>
<p>&mdash; SportsAreFunny (@SportsRFunnyPod) <a href="https://twitter.com/SportsRFunnyPod/status/1169671952404869120?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">“The Raiders are suspending Antonio Brown to void the $30 million he’s guaranteed and move on”</p>
<p>Bill Belichick: <a href="https://t.co/a5xSm88zoH">pic.twitter.com/a5xSm88zoH</a></p>
<p>&mdash; Tyler Conway (@jtylerconway) <a href="https://twitter.com/jtylerconway/status/1169672311311667202?ref_src=twsrc%5Etfw">September 5, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The emotions behind those tweets run the gamut, from lighthearted, to dread-filled, to humorous, to fearful, and everything in between. And while it&#8217;s a funny thought &#8230; it&#8217;s not going to happen.</p>
<p>Yes, Randy Moss left the Raiders looking like damaged goods, only to be acquired for a fourth-round pick by the Patriots, where he promptly set an NFL record for most touchdown receptions in a season. Yes, Belichick has shown that he does not care one single iota about a player&#8217;s past issues in other places. Yes, the Patriots have succeeded at times in such situations.</p>
<p>But this one? This one&#8217;s unique. While the situation may be comical from the perspective of looking at the Raiders like a billion-dollar clown show, Brown might actually be going through some real issues. From the frostbitten feet to the persecution complex on the helmet change to the public complaints for getting fined for skipping practice, it&#8217;s not exactly clear what&#8217;s going on with the 31-year-old &#8230; but it doesn&#8217;t appear to be something that can be magically fixed overnight with the snap of a finger and the sound of Belichick&#8217;s whistle on a dreary Foxboro practice field.</p>
<p>Brown seemingly got exactly what he wanted when he forced his way out of Pittsburgh last year, and yet, the end result is &#8230; <em>this</em>. Rectifying Brown&#8217;s situation may be beyond the abilities of even The Great And Mighty Belichick.<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":207,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/32xEd7G"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/32xEd7G"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/32xEd7G"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://boston.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F09%2F05%2Fantonio-brown-drama-twitter-decides-wr-will-end-up-on-patriots%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://boston.cbslocal.com/2019/09/03/tom-brady-on-brian-hoyers-release-ill-never-get-used-to-it/" title="Tom Brady On Brian Hoyer&#039;s Release: &#039;I&#039;ll Never Get Used To It&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1014202748.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Tom Brady On Brian Hoyer&#039;s Release: &#039;I&#039;ll Never Get Used To It&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/03/tom-brady-on-brian-hoyers-release-ill-never-get-used-to-it/" class="bump-view" data-bump-view="tp">
								Tom Brady On Brian Hoyer&#039;s Release: &#039;I&#039;ll Never Get Used To It&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/04/patriots-receiver-jakobi-meyers-sends-message-to-doubters-in-instagram-post/" title="Patriots Receiver Jakobi Meyers Sends Message To Doubters In Instagram Post" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1169754476.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Patriots Receiver Jakobi Meyers Sends Message To Doubters In Instagram Post" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/04/patriots-receiver-jakobi-meyers-sends-message-to-doubters-in-instagram-post/" class="bump-view" data-bump-view="tp">
								Patriots Receiver Jakobi Meyers Sends Message To Doubters In Instagram Post							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/03/rob-gronkowski-explains-how-he-knew-his-football-career-was-nearing-its-end/" title="Rob Gronkowski Explains How He Knew His Football Career Was Nearing Its End" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/06/gronk.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Rob Gronkowski Explains How He Knew His Football Career Was Nearing Its End" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/03/rob-gronkowski-explains-how-he-knew-his-football-career-was-nearing-its-end/" class="bump-view" data-bump-view="tp">
								Rob Gronkowski Explains How He Knew His Football Career Was Nearing Its End							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/03/fantasy-football-waiver-wire-week-1-justin-jackson-deebo-samuel/" title="Fantasy Football Waiver Wire: With Melvin Gordon Holding Out, Justin Jackson Worth A Pickup" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1166914156.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Fantasy Football Waiver Wire: With Melvin Gordon Holding Out, Justin Jackson Worth A Pickup" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/03/fantasy-football-waiver-wire-week-1-justin-jackson-deebo-samuel/" class="bump-view" data-bump-view="tp">
								Fantasy Football Waiver Wire: With Melvin Gordon Holding Out, Justin Jackson Worth A Pickup							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/03/patriots-rookie-chase-winovich-tom-brady-sideline-haircut-nfl/" title="Chase Winovich OK With Tom Brady&#039;s Sideline Haircut" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/CHAse-1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Chase Winovich OK With Tom Brady&#039;s Sideline Haircut" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/03/patriots-rookie-chase-winovich-tom-brady-sideline-haircut-nfl/" class="bump-view" data-bump-view="tp">
								Chase Winovich OK With Tom Brady&#039;s Sideline Haircut							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/03/alex-cora-dumb-dumber-discussing-red-sox-playoff-chances/" title="Alex Cora Quotes &#039;Dumb And Dumber&#039; When Discussing Red Sox&#039; Playoff Chances" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i1.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/GettyImages-1163622303.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Alex Cora Quotes &#039;Dumb And Dumber&#039; When Discussing Red Sox&#039; Playoff Chances" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/03/alex-cora-dumb-dumber-discussing-red-sox-playoff-chances/" class="bump-view" data-bump-view="tp">
								Alex Cora Quotes &#039;Dumb And Dumber&#039; When Discussing Red Sox&#039; Playoff Chances							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/03/straight-pride-parade-protesters-court-arraignment-charges-tuesday/" title="Judge Upholds Charges For Straight Pride Parade Protesters In Court" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/judge.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Judge Upholds Charges For Straight Pride Parade Protesters In Court" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/03/straight-pride-parade-protesters-court-arraignment-charges-tuesday/" class="bump-view" data-bump-view="tp">
								Judge Upholds Charges For Straight Pride Parade Protesters In Court							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/04/boston-weather-forecast-alert-severe-thunderstorms-rain-wbz-tv/" title="Severe Thunderstorms Possible Wednesday Afternoon, Evening" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/09/impacts.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Severe Thunderstorms Possible Wednesday Afternoon, Evening" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/04/boston-weather-forecast-alert-severe-thunderstorms-rain-wbz-tv/" class="bump-view" data-bump-view="tp">
								Severe Thunderstorms Possible Wednesday Afternoon, Evening							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/09/02/sears-kmart-closing-sales-brockton-webster/" title="Nearly 100 More Sears &amp; Kmart Stores To Close, Including 2 Mass. Locations" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/sears-kmart.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Nearly 100 More Sears &amp; Kmart Stores To Close, Including 2 Mass. Locations" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/09/02/sears-kmart-closing-sales-brockton-webster/" class="bump-view" data-bump-view="tp">
								Nearly 100 More Sears &amp; Kmart Stores To Close, Including 2 Mass. Locations							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://boston.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="http://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="http://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-652005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652005"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/11/wbz-wsbk-public-file-12-17-to-11-18-no-names.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJyljEkKgDAMRS9kDRqsK/EsNQ1a6ISt9PoG8QS6+9P70LKiFCvHCvXgwAVoK8onMh5cJH9ZiThsbKUpr1TeldqL7eA7L1zIhn79NDayPlVzdufnaQ3LMGkcZ9SINzLkUXM=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563273633g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201936'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjs0KwjAQhF/IdJFi40V8FMnPWjbNJsFsKPXpDXjJUY/DfPMxsBflchJMAtxUiW2lVCGgFOM2eFByYBtFD0/j0Oa8KWSLfmJKU6gn+HkvO4ngSwkxRkr4vyGa96GIzYq9rmMcXZ2PzX+RHse3d76dL4te5qvWc/gAVUVcEg=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201936.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'162246121',post:'1011581',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1011581' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>