<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>First Marijuana Shop On Nantucket Opens For Business &#8211; CBS Boston</title>
	<meta name="description" content="Nantucket&#039;s first pot shop is up and running." />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="nantucket, marijuana, recreational marijuana, pot shop, nantucket marijuana" />
<meta name="keywords" content="nantucket, marijuana, recreational marijuana, pot shop, nantucket marijuana" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; First Marijuana Shop On Nantucket Opens For Business Comments Feed" href="https://boston.cbslocal.com/2019/08/11/nantucket-marijuana-green-lady-dispensary/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsNqqSCwQZ8nHlKiOHeUjrk9I2bCCSqxsj/1GY3hEZYULcoFyx4AZrMmKxGoCz5aqe0k5w02kYDq29gA/QRgMuo2NCUm0+w5HqovnDEFcpbbRb4NW98P9QAXNesHUbT4U1UKuReKOlzaPGgxrT4o8r/9PhdQmLv3fa7gM82mahvk8jk91gZ9W' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUNbKrgQz1JjUCH9QCLi7bUXELfDG7iqwZKVsoLulEgAFzFcMDKI3kw9inTwxY6MfK4tiUCNGxmlVDnqj7ctxG/MKk3PabJh8N6G0bkHIb85GQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILJk0uEM8i5uaLtSJo8Rd17fH7RgTDAHt3Uns8/lHtmM2npNgEitHjFitb6oh9kA209CFVG3kdiCNLAkmQoIOi/VVf6aMh52qB/sbKCRPQzt/qWcMLRrBmAkE60pzhiL/8HzvvB65iOcr5fZcUR5jg+3Fv0hDoYrxIEDcrRxDpwie0Jxuy/sSbxVtGzX2WqUpUCZbZSLcxZDWT68b71A+tz/rO0gczNX2hpLB93f2V/DYMM8t9SrOHy1tIAlnk7mq+hmx4RIjlH5GX/I9E5cNd/IXl09YxhJkafklPu8fnw7Oub1z7ygcPS0=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://boston.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1565296050g' type='text/css' media='all' />
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEESwiAMRS8kgo66czwLQoqpIdQS6nh7sdOFrmydcRUI/798ou+dcokFWLRcIELW7pwVJWdJIzsqvrbarLtEjwaJ1hF53eaVnmtsZzk6KgE565h8ofpi/WiuRQ3bd8IH+lagf0zlq0BFDL0V+CnPKFDRsg3Qv9AfDVXnXSV1ixbTFHaCifM/AgHVG0telMj6C2Qc5m2o6gOls6VlI3pBR7D4u3f0AWRETMeKOMXjZn/YGWM2xrRPdZIKYg=='></script>
<link rel='https://api.w.org/' href='https://boston.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/2ZVwmj8' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F08%2F11%2Fnantucket-marijuana-green-lady-dispensary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F08%2F11%2Fnantucket-marijuana-green-lady-dispensary%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="First Marijuana Shop On Nantucket Opens For Business" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/pot.jpg?w=628" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/pot.jpg?w=628" /><meta property="og:image:width" content="628" /><meta property="og:image:height" content="353" /><meta property="og:description" content="Nantucket&#039;s first pot shop is up and running." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2019/08/11/nantucket-marijuana-green-lady-dispensary/" /><meta property="article:published_time" content="2019-08-11T12:46:01+00:00" /><meta property="article:suggested-social-copy" content="Nantucket&#039;s first pot shop is up and running." /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/pot.jpg?w=628"><meta name="twitter:title" content="First Marijuana Shop On Nantucket Opens For Business"/><meta name="twitter:description" content="Nantucket&#039;s first pot shop is up and running."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2019/08/11/nantucket-marijuana-green-lady-dispensary/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2019/08/11/nantucket-marijuana-green-lady-dispensary/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2019\/08\/11\/nantucket-marijuana-green-lady-dispensary\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2019\/08\/11\/nantucket-marijuana-green-lady-dispensary\/"},"headline":"First Marijuana Shop On Nantucket Opens For Business","description":"Nantucket's first pot shop is up and running.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/01\/pot.jpg?w=200"},"keywords":["Boston News","News","Legalized Marijuana","Nantucket News","news","First Marijuana Shop On Nantucket Opens For Business"],"datePublished":"2019-08-11T12:46:01+00:00","dateModified":"2019-08-11T12:46:01+00:00","author":{"@type":"Organization","name":"CBS Boston"},"video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"WBZ News Update for August 11, 2019","description":"Anna Meiler and Barry Burbank have your latest news and weather.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/captures\/C02\/854\/C02854C6BBDB485D8C884EE0B28091B5.jpg?Expires=1660158410&KeyName=mcpkey1&Signature=i8NtdHzghQkcl7W02a2H9amdXtI","uploadDate":"2019-08-11","duration":198,"contentUrl":"https:\/\/boston.cbslocal.com\/video\/4142927-wbz-news-update-for-august-11-2019\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/4142927-wbz-news-update-for-august-11-2019\/"}}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="First Marijuana Shop On Nantucket Opens For Business" />
<meta property="og:url" content="https://boston.cbslocal.com/2019/08/11/nantucket-marijuana-green-lady-dispensary/" />
<meta property="og:description" content="Nantucket&#8217;s first pot shop is up and running." />
<meta property="article:published_time" content="2019-08-11T16:46:01+00:00" />
<meta property="article:modified_time" content="2019-08-11T16:46:01+00:00" />
<meta property="og:site_name" content="CBS Boston" />
<meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/pot.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="First Marijuana Shop On Nantucket Opens For Business" />
<meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/pot.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","news",["firstmarijuanashoponnantucketopensforbusiness","post","article","bostonnews","news","legalizedmarijuana","nantucketnews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/yiaG24OnipFC3BZlP_tR1JhpZHmhSJXkWLPeDNJsFWd_z6z5U6IUqS_1mLm-qpNGLkf61fD3S_a",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1007294 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/Sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="http://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/call-for-action/" title="Call 4 Action" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call 4 Action</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/podcasts/studio-bz/" title="Studio BZ Podcast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Studio BZ Podcast</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/08/11/northampton-airport-emergency-landing/" title="Small Airplane Makes Emergency Landing In Northampton Cornfield" class="cbs-thumbnail-link item-1565545209 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/Northampton.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Small Airplane Makes Emergency Landing In Northampton Cornfield</strong><em class="description">Officials say no one was hurt when a single-engine plane made an emergency landing in a cornfield in western Massachusetts.</em></div></a><a href="https://boston.cbslocal.com/2019/08/11/nantucket-marijuana-green-lady-dispensary/" title="First Marijuana Shop On Nantucket Opens For Business" class="cbs-thumbnail-link item-1565541961 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/01/pot.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">First Marijuana Shop On Nantucket Opens For Business</strong><em class="description">Nantucket&#039;s first pot shop is up and running.</em></div></a><a href="https://boston.cbslocal.com/2019/08/11/new-england-patriots-gillette-stadium-free-parking/" title="Gillette Stadium Offering Free Parking Option During Patriots Games In Effort To Ease Traffic" class="cbs-thumbnail-link item-1565537910 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/gilette.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gillette Stadium Offering Free Parking Option During Patriots Games In Effort To Ease Traffic</strong><em class="description">This year, the Patriots will be continuing a program they tested out last season in an attempt to reduce traffic around Gillette Stadium.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="http://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4142928-wbz-midday-forecast-for-august-11/" title="WBZ Midday Forecast For August 11" class="cbs-thumbnail-link item-1565529316 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9C7/E35/9C7E3586ECB1402D979F32C5B8EB2BAF.jpg?Expires=1660158404&#038;KeyName=mcpkey1&#038;Signature=VHCHVFmAgdca2RitJ48ydKRtr_Q"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For August 11</strong><em class="description">Barry Burbank has your latest weather forecast.</em></div><time datetime="2019-08-11T13:15:16+00:00" title="August 11, 2019 at 9:15 am">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/4142907-wbz-morning-forecast-for-august-11/" title="WBZ Morning Forecast For August 11" class="cbs-thumbnail-link item-1565525835 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/499/82E/49982E94AF524E15879195EA8821F820.jpg?Expires=1660158404&#038;KeyName=mcpkey1&#038;Signature=sUI0GcEgecAvL7Q6kczLPPQv2L4"></span></div><div class="title-wrapper"><strong class="title">WBZ Morning Forecast For August 11</strong><em class="description">Barry Burbank has your latest weather forecast.</em></div><time datetime="2019-08-11T12:17:15+00:00" title="August 11, 2019 at 8:17 am">7 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/08/08/boston-weather-perseid-meteor-shower-zack-green/" title="Perseid Meteor Shower Will Light Up Skies Over New England" class="cbs-thumbnail-link item-1565284088 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/image2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Perseid Meteor Shower Will Light Up Skies Over New England</strong><em class="description">From August 12-13, it’s estimated that 50 meteors will be seen per hour with some areas reaching 75 shooting stars.</em></div></a><a href="https://boston.cbslocal.com/2019/08/06/boston-weather-forecast-severe-thunderstorms-rain/" title="Severe Thunderstorms, Localized Flooding Possible Into Thursday" class="cbs-thumbnail-link item-1565150374 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/impacts.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Severe Thunderstorms, Localized Flooding Possible Into Thursday</strong><em class="description">A stormy midweek forecast is in the works as tropical humidity makes a return visit to New England for a two-day stint.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/08/11/new-england-patriots-gillette-stadium-free-parking/" title="Gillette Stadium Offering Free Parking Option During Patriots Games In Effort To Ease Traffic" class="cbs-thumbnail-link item-1565537910 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/gilette.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Gillette Stadium Offering Free Parking Option During Patriots Games In Effort To Ease Traffic</strong><em class="description">This year, the Patriots will be continuing a program they tested out last season in an attempt to reduce traffic around Gillette Stadium.</em></div></a><a href="https://boston.cbslocal.com/2019/08/10/trout-hits-1st-homer-at-fenway-angels-rout-red-sox-12-4/" title="Trout Hits 1st Homer At Fenway, Angels Rout Red Sox 12-4" class="cbs-thumbnail-link item-1565481496 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/GettyImages-1160825864-Trout.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Trout Hits 1st Homer At Fenway, Angels Rout Red Sox 12-4</strong><em class="description">Mike Trout hit the first home run of his career at Fenway Park and the Los Angeles Angels snapped an eight-game losing streak with a 12-4 rout of the Boston Red Sox on Saturday.</em></div></a><a href="https://boston.cbslocal.com/2019/08/09/martinez-hits-2-hrs-red-sox-rout-angels-16-4/" title="Martinez Hits 2 HRs, Red Sox Rout Angels 16-4" class="cbs-thumbnail-link item-1565407094 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/jd.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Martinez Hits 2 HRs, Red Sox Rout Angels 16-4</strong><em class="description">J.D. Martinez homered twice and just missed hitting a third out of Fenway Park, and the Boston Red Sox routed the slumping Los Angeles Angels 16-4 on Friday night.</em></div></a><a href="https://www.cbssports.com/golf/pga-tour/live/?ftag=CBS-06-10aac2a" title="Stream The Northern Trust" class="cbs-thumbnail-link item-1565385028 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/1920x1080_HQ_Sat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stream The Northern Trust</strong><em class="description">The Northern Trust comes to you live from Liberty National Golf Club in Jersey City, NJ.</em></div></a><a href="https://boston.cbslocal.com/2019/08/09/antonio-brown-protest-nfl-helmet-rule-raiders/" title="Antonio Brown Adds To Wildest Offseason Saga By Protesting NFL&#039;s Helmet Rule Change" class="cbs-thumbnail-link item-1565382517 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/GettyImages-1140053323.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Antonio Brown Adds To Wildest Offseason Saga By Protesting NFL&#039;s Helmet Rule Change</strong><em class="description">The foot problem is just one reason for Antonio Brown&#039;s continued absence. He&#039;s apparently very upset about having to use a new type of helmet.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4142928-wbz-midday-forecast-for-august-11/" title="WBZ Midday Forecast For August 11" class="cbs-thumbnail-link item-1565529316 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/9C7/E35/9C7E3586ECB1402D979F32C5B8EB2BAF.jpg?Expires=1660158233&#038;KeyName=mcpkey1&#038;Signature=zjFTHkIwIoLcNd1ayQtAmHbO0zE"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For August 11</strong><em class="description">Barry Burbank has your latest weather forecast.</em></div><time datetime="2019-08-11T13:15:16+00:00" title="August 11, 2019 at 9:15 am">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/4142927-wbz-news-update-for-august-11-2019/" title="WBZ News Update for August 11, 2019" class="cbs-thumbnail-link item-1565529221 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/C02/854/C02854C6BBDB485D8C884EE0B28091B5.jpg?Expires=1660158233&#038;KeyName=mcpkey1&#038;Signature=aZtEPG-Y2raP8iXGUTQ5YxKMjKQ"></span></div><div class="title-wrapper"><strong class="title">WBZ News Update for August 11, 2019</strong><em class="description">Anna Meiler and Barry Burbank have your latest news and weather.</em></div><time datetime="2019-08-11T13:13:41+00:00" title="August 11, 2019 at 9:13 am">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/4142926-keller-large-recent-controversies-in-coverage-for-new-york-times-tucker-carlson/" title="Keller @ Large: Recent Controversies In Coverage For New York Times, Tucker Carlson" class="cbs-thumbnail-link item-1565529091 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/3F6/496/3F64961698A24B40B0493B50C9251562.jpg?Expires=1660158233&#038;KeyName=mcpkey1&#038;Signature=9cFtX_v3anl_QY53_bM3LXwueFs"></span></div><div class="title-wrapper"><strong class="title">Keller @ Large: Recent Controversies In Coverage For New York Times, Tucker Carlson</strong><em class="description">WBZ-TV political analyst Jon Keller talks with Northeastern University professor and media critic Dan Kennedy.</em></div><time datetime="2019-08-11T13:11:31+00:00" title="August 11, 2019 at 9:11 am">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/4142922-keller-large-the-state-of-newspapers-in-boston/" title="Keller @ Large: The State Of Newspapers In Boston" class="cbs-thumbnail-link item-1565528220 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/10D/1A1/10D1A1B4F4404DC3B928C61A985B899E.jpg?Expires=1660158233&#038;KeyName=mcpkey1&#038;Signature=lj_JjK_B7t3wh47fqAs43-VG7uA"></span></div><div class="title-wrapper"><strong class="title">Keller @ Large: The State Of Newspapers In Boston</strong><em class="description">WBZ-TV political analyst Jon Keller talks with Northeastern University professor and media critic Dan Kennedy.</em></div><time datetime="2019-08-11T12:57:00+00:00" title="August 11, 2019 at 8:57 am">6 hours ago</time></a><a href="https://boston.cbslocal.com/video/4142918-one-hurt-in-shooting-on-blue-hill-ave/" title="One Hurt In Shooting On Blue Hill Ave." class="cbs-thumbnail-link item-1565527096 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/26C/239/26C239FCF2874B959AE732B3A42E7B95.jpg?Expires=1660158233&#038;KeyName=mcpkey1&#038;Signature=10_2vtKmmmi167w55tOxBHHNvjM"></span></div><div class="title-wrapper"><strong class="title">One Hurt In Shooting On Blue Hill Ave.</strong><em class="description">It is not known if any arrests have been made.</em></div><time datetime="2019-08-11T12:38:16+00:00" title="August 11, 2019 at 8:38 am">6 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/08/08/best-salads-boston/" title="Best Spots To Score Salads In Boston" class="cbs-thumbnail-link item-1565275323 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/greco.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Spots To Score Salads In Boston</strong><em class="description">Just about anything goes with salad these days.</em></div></a><a href="https://boston.cbslocal.com/2019/08/06/tea-house-best-spots-cambridge/" title="Tea Time! Top Spots For Tea In Cambridge" class="cbs-thumbnail-link item-1565099597 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/curio.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tea Time! Top Spots For Tea In Cambridge</strong><em class="description">In the mood for a spot of tea? These spots have tea and more to tempt your palate.</em></div></a><a href="https://boston.cbslocal.com/2019/08/05/bostons-best-favorite-sandwich-shops/" title="Boston&#039;s Favorite Spots For Sandwiches" class="cbs-thumbnail-link item-1565013830 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/samlagrassa.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Favorite Spots For Sandwiches</strong></div></a><a href="https://boston.cbslocal.com/2019/08/02/boston-restaurants-trends-popular/" title="Are These Trending Boston Restaurants On Your Radar?" class="cbs-thumbnail-link item-1564769297 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/jonquils.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Are These Trending Boston Restaurants On Your Radar?</strong><em class="description">Wondering where Boston&#039;s in-the-know crowd is eating and drinking? It&#039;s easy to spot lines out the door, but some underlying trends are harder to see.</em></div></a><a href="https://boston.cbslocal.com/2019/07/21/phantom-gourmet-lobstah-on-a-roll-boston-salem/" title="Phantom Gourmet: Lobstah On A Roll In Boston, Salem" class="cbs-thumbnail-link item-1563715693 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/lobster.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Lobstah On A Roll In Boston, Salem</strong><em class="description">When it comes to lobster rolls, bigger is always better -- so it&#039;s pretty much impossible to beat what you can eat at Lobstah on a Roll.</em></div></a><a href="https://boston.cbslocal.com/2019/07/19/bostons-top-seafood-restaurants/" title="Boston&#039;s Top 4 Seafood Spots" class="cbs-thumbnail-link item-1563544658 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/neptune.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Top 4 Seafood Spots</strong><em class="description">No fare says New England quite like seafood. Here are the top rated spots around Boston.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://boston.cbslocal.com/callforaction/" title="Call For Action" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call For Action</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-boston-live-video/" title="WBZ TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WBZ TV</strong></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">PGA Tour Golf</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">6:00 PM</strong><em class="description">CBS Weekend News</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">6:30 PM</strong><em class="description">WBZ News</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">7:00 PM</strong><em class="description">60 Minutes</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">8:00 PM</strong><em class="description">Big Brother</em></div></div></div>
</div></div><a class="view-all" href="http://boston.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">First Marijuana Shop On Nantucket Opens For Business</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">August 11, 2019 at 12:46 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/legalized-marijuana/">Legalized Marijuana</a>, <a href="https://boston.cbslocal.com/tag/nantucket-news/">Nantucket News</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4142927&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Boston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BOSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2ZVwmj8&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>NANTUCKET, Mass. (AP) — Nantucket&#8217;s first pot shop is up and running.</p>
<p>The Green Lady Dispensary opened Sunday on an appointment-only basis on the Massachusetts island after receiving approval to operate from the state&#8217;s Cannabis Control Commission.</p>
<p>Massachusetts voters legalized recreational pot for adults in 2016, but marijuana businesses faced additional obstacles to opening off the mainland because it remains illegal to transport marijuana through federal waters, or to fly it there.</p>
<p>The Green Lady Dispensary is cultivating marijuana on the island and received permission from regulators to conduct on-site laboratory testing in lieu of the normal requirement that products be tested at a licensed independent lab.</p>
<p>The family-run store says appointments will be required through Labor Day.</p>
<p>The island of Martha&#8217;s Vineyard has a medical marijuana dispensary, but as yet no retail outlets.</p>
<p><em>(© Copyright 2019 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2ZVwmj8"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2ZVwmj8"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2ZVwmj8"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
				
				<ol class="comment-list">
									</ol><!-- .comment-list -->

				
			
							<p class="must-log-in">You must <a href="https://boston.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F08%2F11%2Fnantucket-marijuana-green-lady-dispensary%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://boston.cbslocal.com/2019/08/10/first-human-case-eee-massachusetts-since-2013-confirmed-mosquito-borne-illness-department-public-health/" title="First Human Case Of EEE In Massachusetts Since 2013 Confirmed" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/08/mosquito.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="First Human Case Of EEE In Massachusetts Since 2013 Confirmed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/10/first-human-case-eee-massachusetts-since-2013-confirmed-mosquito-borne-illness-department-public-health/" class="bump-view" data-bump-view="tp">
								First Human Case Of EEE In Massachusetts Since 2013 Confirmed							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/09/rosie-ruiz-as-mysterious-in-death-as-she-was-in-boston-history/" title="Rosie Ruiz, As Mysterious In Death As She Was In Boston History" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/rosie1.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Rosie Ruiz, As Mysterious In Death As She Was In Boston History" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/09/rosie-ruiz-as-mysterious-in-death-as-she-was-in-boston-history/" class="bump-view" data-bump-view="tp">
								Rosie Ruiz, As Mysterious In Death As She Was In Boston History							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/09/rosie-ruiz-1980-boston-marathon-cheater-dead-obituary/" title="Rosie Ruiz, Infamous Boston Marathon Cheater, Dies At 66" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/rosie2.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Rosie Ruiz, Infamous Boston Marathon Cheater, Dies At 66" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/09/rosie-ruiz-1980-boston-marathon-cheater-dead-obituary/" class="bump-view" data-bump-view="tp">
								Rosie Ruiz, Infamous Boston Marathon Cheater, Dies At 66							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/10/74-year-old-woman-found-dead-derry-new-hampshire-home/" title="79-Year-Old Man Arrested After 74-Year-Old Woman Is Found Dead In NH" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/derry.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="79-Year-Old Man Arrested After 74-Year-Old Woman Is Found Dead In NH" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/10/74-year-old-woman-found-dead-derry-new-hampshire-home/" class="bump-view" data-bump-view="tp">
								79-Year-Old Man Arrested After 74-Year-Old Woman Is Found Dead In NH							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/11/new-england-patriots-gillette-stadium-free-parking/" title="Gillette Stadium Offering Free Parking Option During Patriots Games In Effort To Ease Traffic" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/gilette.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Gillette Stadium Offering Free Parking Option During Patriots Games In Effort To Ease Traffic" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/11/new-england-patriots-gillette-stadium-free-parking/" class="bump-view" data-bump-view="tp">
								Gillette Stadium Offering Free Parking Option During Patriots Games In Effort To Ease Traffic							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/09/bomb-squad-investigates-grenade-left-in-donations-to-worcester-church/" title="Inactive Grenades Found In Donations At Worcester Church" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/WorcesterChurch.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Inactive Grenades Found In Donations At Worcester Church" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/09/bomb-squad-investigates-grenade-left-in-donations-to-worcester-church/" class="bump-view" data-bump-view="tp">
								Inactive Grenades Found In Donations At Worcester Church							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/10/charlie-baker-mike-pence-nantucket-fundraiser/" title="Gov. Baker Greets Vice President Mike Pence On Nantucket" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/PenceNantucket.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Gov. Baker Greets Vice President Mike Pence On Nantucket" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/10/charlie-baker-mike-pence-nantucket-fundraiser/" class="bump-view" data-bump-view="tp">
								Gov. Baker Greets Vice President Mike Pence On Nantucket							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/10/boston-police-suspicious-boxes-open-me/" title="Boston Police Investigate Suspicious Packages Found Around City" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/BostonBoxes.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Boston Police Investigate Suspicious Packages Found Around City" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/10/boston-police-suspicious-boxes-open-me/" class="bump-view" data-bump-view="tp">
								Boston Police Investigate Suspicious Packages Found Around City							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/08/09/mashpee-ambulance-rollover-falmouth-crash/" title="Ambulance Transporting Patient Rolls Over In Falmouth Crash" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/08/mashpee2.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Ambulance Transporting Patient Rolls Over In Falmouth Crash" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/08/09/mashpee-ambulance-rollover-falmouth-crash/" class="bump-view" data-bump-view="tp">
								Ambulance Transporting Patient Rolls Over In Falmouth Crash							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://boston.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="http://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="http://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-652005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652005"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/11/wbz-wsbk-public-file-12-17-to-11-18-no-names.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDRoGfURr0XEowRdpuP2GaAX1d1/nQi8Cc2qUGrSDIlVAW0XIaAL4hOFyHFG05LiprxTB1zayHeA7z1wsBn/9dDK8PkX3bqfnaYur1PM0Sb0odQMy2lFx' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563315922g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201932'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjksOwjAMRC9EagoUsUEcBeVjKqexUxFHFZyeSGyyhOVo3jwNbKvxWRRFgatZU51JCkTU1foF7iQeXKUU4GE9upwXg+wwDEwyxLKDn/e6kSo+jRJjIsH/Dcm+X4bYztjq0sfe1fhUwxdpsX974+s4nY+X8bSfDvEDVO9cAA=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201932.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'162246121',post:'1007294',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1007294' ]);
</script>



<script type="text/javascript">
	var cbs_market_root = 'https://boston.cbslocal.com';
	var cbs_template_root = 'https://boston.cbslocal.com/wp-content/themes/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){pageTracker = _gat._getTracker("UA-2438645-53");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=boston-news;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=003&global=cbslocal&interface=site&station=https%3A%2F%2Fboston.cbslocal.com&subctg1=local&subcategory=local&ctg1=news&category=news&location=boston&type=local&group=swtv&tit=nantucket-marijuana-green-lady-dispensary");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
		var $personality_with_links = $('#personality-credits[data-social-links]');
		if ( $personality_with_links.length > 0 ) {
			cbs_lib.add_social_link_to_thumbnail_link( $( $personality_with_links ) );
		}
		cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":152,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>