<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<title>Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March &#8211; CBS Boston</title>
	<meta name="description" content="The Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season.
" />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

<!-- WP Header - Start -->
<meta name="news_keywords" content="red sox recap" />
<meta name="keywords" content="red sox recap" />
<meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March Comments Feed" href="https://boston.cbslocal.com/2019/07/23/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march/feed/" />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/_static/??-eJytj0sOwjAMRC9EsKq2iA3iLPmYEtWxo3zE9QkpG1ZQiZXtsd9oDI+orHBBLlDuGDCDNVmRWE3g2VJ1LylnuIkUTMfWHuAnCINBt7ExIYl23+FIdfGcIYir1Db6bdDqfrgfqKBZL5i6zYeiWsi1SNzx0uZRg2HtSZHn9f+pkNrEpf97DZdhPo3jeZim+Ql1jJ9Z' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://boston.cbslocal.com/_static/??-eJyNy0sKgDAMANELWUNpK27Es9QYVEg/kIh4e+0FxO3wBq5qsGSlrKA7JRLARQwXjAyiN1OPIh18sSMjn2tLIlDjRkYpVY76420L8RuzStNzmmwYnBut9+EBIco5HA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6' href='https://boston.cbslocal.com/_static/??-eJydkt1OwzAMhV+ILJrWTdwgnsV1TReaxFHiruvb43YbEwwB7d1J7PP5R7ZDMshRKIqVIwUqFutiPCN4m3zfulhs4Kb3GpkTTIAILWWLRX/GRNVG1ZP9DeQi+r6ZvtQzuIaMUEgehMpCc4Is//B877wcOQvyjXJ/LihPoabm4p+l8a6IQRDw3C4cQ6dw6Mmc7sv7Em8UbWs1dlqlzpBHW2T0tAkuLp9eN96SfG5/0g+Q0Jub7Z0kAXYP9jdAqpmnljoV52tLK0jCySQuqn5GrLjEALmb0Jd8ZM95xZ38xeUT5SE7mVt+DS/b/WG3e95W1f4DKGk9RA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8' href='https://boston.cbslocal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1563814048g' type='text/css' media='all' />
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJy1kEESwiAMRS8kZbTVceN4FoSIqSHUEtrx9mLHha5snXEVCP+/fKLHTtnIAixaLhAgaXtKiqI1pJEtZVdabdJdpPsZiaqAXLVppeca21mOjrJHTjpEl6m8GDeZS1HD5p3wgb5l6O+v8lWgAvreCPyUZxKoYNh46J/oj4Yq864Su0WLOWe2gpHTPwIBlRtLWpTIuAskHOZtqOg9xZOhZSN6QUuw+LsjOg8yIV7HgjiGw3q7q+v9umm27QN19gp5'></script>
<link rel='https://api.w.org/' href='https://boston.cbslocal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://boston.cbslocal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://boston.cbslocal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://cbsloc.al/30RYkMK' />
<link rel="alternate" type="application/json+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F07%2F23%2Fred-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://boston.cbslocal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F07%2F23%2Fred-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta property="og:title" content="Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March" /><meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/jdmartinez.jpg?w=1024" /><meta property="og:image:secure_url" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/jdmartinez.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="The Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2019/07/23/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march/" /><meta property="article:published_time" content="2019-07-23T23:28:09+00:00" /><meta property="article:suggested-social-copy" content="The Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season.
" /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/jdmartinez.jpg?w=1024"><meta name="twitter:title" content="Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March"/><meta name="twitter:description" content="The Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2019/07/23/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march/" />
				<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
						<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://boston.cbslocal.com/2019/07/23/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2019\/07\/23\/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2019\/07\/23\/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march\/"},"headline":"Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March","description":"The Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season.\r\n","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/boston.cbslocal.com\/wp-content\/uploads\/sites\/3859903\/2019\/07\/jdmartinez.jpg?w=200"},"keywords":["Red Sox","Sports","Boston Red Sox","sports","Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March"],"datePublished":"2019-07-23T23:28:09+00:00","dateModified":"2019-07-23T23:28:09+00:00"}</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March" />
<meta property="og:url" content="https://boston.cbslocal.com/2019/07/23/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march/" />
<meta property="og:description" content="The Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season." />
<meta property="article:published_time" content="2019-07-24T03:28:09+00:00" />
<meta property="article:modified_time" content="2019-07-24T03:28:09+00:00" />
<meta property="og:site_name" content="CBS Boston" />
<meta property="og:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/jdmartinez.jpg" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="236" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March" />
<meta name="twitter:image" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/jdmartinez.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<script>cbs_ads.init("4128","CBS.BOSTON","sports",["redsoxbeatraysmoveinto2ndplacefor1sttimesincemarch","post","article","redsox","sports","bostonredsox","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>
		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
			var cbs_evidon_noticecdn_id = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/425";
			var cbs_evidon_noticecdn_sitenotice = "https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/sitenotice\/";
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){return 'cbslocal';}
			window.evidon={};window.evidon.id=id;
			var evidoncdn='//c.evidon.com/',cdn="https:\/\/boston.cbslocal.com\/wp-content\/themes\/cbs-local\/files\/crownpeak\/",rootDomain='cbslocal',noticecdn=cbs_evidon_noticecdn_sitenotice;
			append('evidon-notice',cbs_evidon_noticecdn_sitenotice+'evidon-sitenotice-tag.js',!1);
			append('evidon-location',evidoncdn+'geo/country.js',!0);
			append('evidon-themes',cbs_evidon_noticecdn_id+'/snthemes.js',!0);
			append('evidon-settings',cbs_evidon_noticecdn_id+'/cbslocal/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
		<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=32" sizes="32x32" />
<link rel="icon" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=180" />
<meta name="msapplication-TileImage" content="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/cropped-boston-favicon-5121.png?w=270" />
		<style type="text/css" id="wp-custom-css">
			.single-post sup {
	vertical-align: super;
}		</style>
		<!-- WP Header - End -->

<script>//<![CDATA[
		!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://untidyrice.com/v2/0/yiaG24OnipFC3BZlP_tR1JhpZHmhSJXkWLPeDNJsFWd_z6z5U6IUqS_1mLm-qpNGLkf61fD3S_a",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;
	
function cbs_partners_header_js(){cbs_j.log('[PARTNER] Header Function');cbs_j.dom.load_script("cbs-apstag", "//c.amazon-adsystem.com/aax2/apstag.js");cbs_j.dom.load_script("sonobi", "https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js");cbs_j.dom.load_script("dfp", "//www.googletagservices.com/tag/js/gpt.js");cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js");cbs_j.dom.load_script("addthis", "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ddd05dc24272928");cbs_j.dom.load_script("sharethrough", "//native.sharethrough.com/assets/tag.js");cbs_j.dom.load_script("taboola-pixel", "//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() {window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" });});}cbs_j.function_queue.activate_point('partners-header-js');
//]]></script>

</head>

<body class="post-template-default single single-post postid-1004009 single-format-standard desktop-display-type  and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/Sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="http://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="http://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/call-for-action/" title="Call 4 Action" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call 4 Action</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/podcasts/studio-bz/" title="Studio BZ Podcast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Studio BZ Podcast</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/07/23/kevin-lacoste-injured-westford-principal-accident/" title="Beloved Principal Badly Hurt In &#039;Freak Accident&#039;" class="cbs-thumbnail-link item-1563938253 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/kevin.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Beloved Principal Badly Hurt In &#039;Freak Accident&#039;</strong><em class="description">There&#039;s been a tremendous outpouring in the community of Westford for a beloved educator who was badly hurt in freak accident this weekend.
</em></div></a><a href="https://boston.cbslocal.com/2019/07/23/roof-ripped-yarmouth-hotel-storm-possible-tornado-cape-sands-inn/" title="Tornado Rips Roof Off Cape Cod Hotel" class="cbs-thumbnail-link item-1563937528 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/capecodhotel.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Tornado Rips Roof Off Cape Cod Hotel</strong><em class="description">A tornado ripped the roof off of eight guest rooms of the Cape Sands Inn in Yarmouth on Tuesday.</em></div></a><a href="https://boston.cbslocal.com/2019/07/23/tornado-warning-south-yarmouth-radar-cape-cod-thunderstorms/" title="EF1 Tornado Confirmed On Cape Cod; Over 40,000 Without Power" class="cbs-thumbnail-link item-1563937241 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/yarmouth-schooner-elsie.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">EF1 Tornado Confirmed On Cape Cod; Over 40,000 Without Power</strong><em class="description">The National Weather Service said a tornado touched down Yarmouth and Harwich on Tuesday. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="http://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="http://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4130749-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1563939212 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/23C/C8F/23CC8F88E62349719BFBE4C9AB0B7284.jpg?Expires=1658550790&#038;KeyName=mcpkey1&#038;Signature=zmGXAQcPSxG-GdyxXcseML2UqYg"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2019-07-24T03:33:32+00:00" title="July 23, 2019 at 11:33 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/4130560-storm-damage-on-cape-cod-wbz-evening-forecast-for-july-23/" title="Storm Damage On Cape Cod, WBZ Evening Forecast For July 23" class="cbs-thumbnail-link item-1563921060 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/ABB/16A/ABB16A7490EC4718B87E217FC64B96A1.jpg?Expires=1658550790&#038;KeyName=mcpkey1&#038;Signature=C---fB9_PYW9ZBajEfj4IQvRoWc"></span></div><div class="title-wrapper"><strong class="title">Storm Damage On Cape Cod, WBZ Evening Forecast For July 23</strong><em class="description">Eric Fisher is in Harwich to assess the damage after a severe storm rocked the Cape on Tuesday. Then, Sarah Wroblewski has your latest weather forecast.</em></div><time datetime="2019-07-23T22:31:00+00:00" title="July 23, 2019 at 6:31 pm">6 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/07/23/boston-weather-forecast-rain-flash-flood-watch-wbz-tv/" title="Flash Flood Watch For Southeastern Massachusetts Until 2 PM" class="cbs-thumbnail-link item-1563885805 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/2017-Flash-Flood-Watch.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Flash Flood Watch For Southeastern Massachusetts Until 2 PM</strong><em class="description">Heavy downpours and rainfall rates of 1-to-2 inches per hour are possible for southeastern Massachusetts Tuesday.</em></div></a><a href="https://boston.cbslocal.com/2019/07/22/boston-weather-forecast-severe-thunderstorms-possible/" title="Heavy Rain, Severe Thunderstorms Possible Into Tuesday" class="cbs-thumbnail-link item-1563814252 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/Mon1030pm.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Heavy Rain, Severe Thunderstorms Possible Into Tuesday</strong><em class="description">We are tracking multiple waves of heavy rain and possibly some severe weather Monday into Tuesday.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="http://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/07/23/red-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march/" title="Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March" class="cbs-thumbnail-link item-1563938889 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/jdmartinez.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March</strong><em class="description">The Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season.
</em></div></a><a href="https://boston.cbslocal.com/2019/07/23/nkeal-harry-puts-crazy-age-gap-with-tom-brady-in-perspective/" title="N&#039;Keal Harry Puts Crazy Age Gap With Tom Brady In Perspective" class="cbs-thumbnail-link item-1563907255 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/Untitled-2-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">N&#039;Keal Harry Puts Crazy Age Gap With Tom Brady In Perspective</strong><em class="description">At the very least, N&#039;Keal Harry will be relied upon to play a very important role in Tom Brady&#039;s offense. It&#039;s crazy, then, to hear the wide receiver talk about his new quarterback in terms that really drive home just how vast the age gap is between Harry and Brady.</em></div></a><a href="https://boston.cbslocal.com/2019/07/23/hurley-its-difficult-to-tell-whether-concerns-for-2019-patriots-are-legitimate-or-if-they-wont-matter-at-all/" title="Hurley: It&#039;s Difficult To Tell Whether Concerns For 2019 Patriots Are Legitimate Or If They Won&#039;t Matter At All" class="cbs-thumbnail-link item-1563901875 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/Untitled-1-1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hurley: It&#039;s Difficult To Tell Whether Concerns For 2019 Patriots Are Legitimate Or If They Won&#039;t Matter At All</strong><em class="description">Here, on the eve of players reporting to Gillette for the start of training camp, we have perhaps our deepest set of concerns, holes, problems, weaknesses, question marks or any other piece of terminology you hear around this time of year.</em></div></a><a href="https://boston.cbslocal.com/2019/07/23/joe-andruzzi-patriots-college-degree/" title="3-Time Super Bowl Champion &amp; Cancer Survivor Joe Andruzzi Gets His College Degree" class="cbs-thumbnail-link item-1563891682 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/andruzzi-degree.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3-Time Super Bowl Champion &amp; Cancer Survivor Joe Andruzzi Gets His College Degree</strong><em class="description">He always intended to finish his degree, but said football, then non-Hodgkin Burkitt lymphoma, derailed him.
</em></div></a><a href="https://boston.cbslocal.com/2019/07/23/rob-ninkovich-hired-by-espn-as-nfl-analyst/" title="Rob Ninkovich Hired By ESPN As NFL Analyst" class="cbs-thumbnail-link item-1563891637 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/GettyImages-497304564.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Rob Ninkovich Hired By ESPN As NFL Analyst</strong><em class="description">Another former Patriot is joining the national media.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="http://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="http://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4130749-wbz-forecast/" title="WBZ Forecast" class="cbs-thumbnail-link item-1563939212 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/23C/C8F/23CC8F88E62349719BFBE4C9AB0B7284.jpg?Expires=1658550789&#038;KeyName=mcpkey1&#038;Signature=SY29gxaDDEzuEKqll5qofDtcR9M"></span></div><div class="title-wrapper"><strong class="title">WBZ Forecast</strong><em class="description">Eric Fisher has an updated weather forecast.</em></div><time datetime="2019-07-24T03:33:32+00:00" title="July 23, 2019 at 11:33 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/4130730-beloved-principal-badly-hurt-in-freak-accident/" title="Beloved Principal Badly Hurt In &#039;Freak Accident&#039;" class="cbs-thumbnail-link item-1563938428 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/FD2/057/FD2057605B964A869255DB4600CA61BE.jpg?Expires=1658550789&#038;KeyName=mcpkey1&#038;Signature=SZvtTK3OTWXuM43VURtpajzSCHY"></span></div><div class="title-wrapper"><strong class="title">Beloved Principal Badly Hurt In &#039;Freak Accident&#039;</strong><em class="description">There&#039;s been a tremendous outpouring in the community of Westford for Kevin LaCoste, a beloved educator who was badly hurt in freak accident this weekend. WBZ-TV&#039;s Juli McDonald reports.</em></div><time datetime="2019-07-24T03:20:28+00:00" title="July 23, 2019 at 11:20 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/4130719-powerful-storm-knocks-out-power-in-chatham/" title="Powerful Storm Knocks Out Power In Chatham" class="cbs-thumbnail-link item-1563938104 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/043/6BC/0436BC81AF9342E8938135A5B0F958A3.jpg?Expires=1658550789&#038;KeyName=mcpkey1&#038;Signature=3d46o9yrV4Gg2VK7INrcuNwex80"></span></div><div class="title-wrapper"><strong class="title">Powerful Storm Knocks Out Power In Chatham</strong><em class="description">Businesses were forced to shut down in Chatham as powerful winds knocked out power in the town. WBZ-TV&#039;s Mike LaCrosse reports.</em></div><time datetime="2019-07-24T03:15:04+00:00" title="July 23, 2019 at 11:15 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/4130711-tornado-rips-roof-off-yarmouth-hotel/" title="Tornado Rips Roof Off Yarmouth Hotel" class="cbs-thumbnail-link item-1563937707 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/F36/401/F364017AC118485485F95A2D629A1FC7.jpg?Expires=1658550789&#038;KeyName=mcpkey1&#038;Signature=F56mYdF9YZ3Idr3t13IAQJVOqis"></span></div><div class="title-wrapper"><strong class="title">Tornado Rips Roof Off Yarmouth Hotel</strong><em class="description">The roof of a Yarmouth hotel was ripped off during a tornado. WBZ-TV&#039;s Kristina Rex reports.</em></div><time datetime="2019-07-24T03:08:27+00:00" title="July 23, 2019 at 11:08 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/4130707-ef1-tornado-knocks-out-power-to-thousands-on-cape-cod/" title="EF1 Tornado Knocks Out Power To Thousands On Cape Cod" class="cbs-thumbnail-link item-1563937577 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/BB3/1F6/BB31F64621734D0AA484101CF156097A.jpg?Expires=1658550789&#038;KeyName=mcpkey1&#038;Signature=nhdyocMxRRID0kNUWFCrIXgGtBk"></span></div><div class="title-wrapper"><strong class="title">EF1 Tornado Knocks Out Power To Thousands On Cape Cod</strong><em class="description">Trees were knocked down across Harwich as a tornado touched down. WBZ-TV&#039;s Ken MacLeod reports.</em></div><time datetime="2019-07-24T03:06:17+00:00" title="July 23, 2019 at 11:06 pm">1 hour ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/07/21/phantom-gourmet-lobstah-on-a-roll-boston-salem/" title="Phantom Gourmet: Lobstah On A Roll In Boston, Salem" class="cbs-thumbnail-link item-1563715693 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/lobster.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Lobstah On A Roll In Boston, Salem</strong><em class="description">When it comes to lobster rolls, bigger is always better -- so it&#039;s pretty much impossible to beat what you can eat at Lobstah on a Roll.</em></div></a><a href="https://boston.cbslocal.com/2019/07/19/bostons-top-seafood-restaurants/" title="Boston&#039;s Top 4 Seafood Spots" class="cbs-thumbnail-link item-1563544658 content-type-video" ><div class="thumbnail-wrapper no-thumbnail"><span class="balance"><span class="backfill"></span></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Top 4 Seafood Spots</strong><em class="description">No fare says New England quite like seafood. Here are the top rated spots around Boston.</em></div></a><a href="https://boston.cbslocal.com/2019/07/18/3-new-cafes-boston/" title="3 New Cafes To Check Out In Boston" class="cbs-thumbnail-link item-1563457528 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/jonquils.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">3 New Cafes To Check Out In Boston</strong><em class="description">Coffee, tea, and some fresh baked goods. There are a few new cafes to check out in Boston.</em></div></a><a href="https://boston.cbslocal.com/2019/07/17/renting-boston-apartments-real-estate-prices/" title="Renting In Boston: How Far Will $3,400 Go?" class="cbs-thumbnail-link item-1563362132 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/charlestown.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Renting In Boston: How Far Will $3,400 Go?</strong><em class="description">In the market for an apartment, or just want to check out how far your dollar could go? Here are some recent Boston listings.</em></div></a><a href="https://boston.cbslocal.com/2019/07/16/cambridge-porter-square-restaurants/" title="Most Popular Places To Eat In Cambridge&#039;s Porter Square Neighborhood" class="cbs-thumbnail-link item-1563285439 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/porter.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Most Popular Places To Eat In Cambridge&#039;s Porter Square Neighborhood</strong><em class="description">From Italian restaurants to a bagel shop, check out the spots where those-in-the-know go in Porter Square.</em></div></a><a href="https://boston.cbslocal.com/2019/07/15/bostons-favorite-food-trucks/" title="Boston&#039;s Favorite Food Trucks" class="cbs-thumbnail-link item-1563200563 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/bacon.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Favorite Food Trucks</strong><em class="description">Let the food come to you! Some of Boston&#039;s favorite food is made in the back of a food truck.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="http://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://boston.cbslocal.com/callforaction/" title="Call For Action" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call For Action</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="http://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/images/global/blank_1x1.gif" data-src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-boston-live-video/" title="WBZ TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WBZ TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">11:35 PM</strong><em class="description">The Late Show with Stephen Colbert</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:37 AM</strong><em class="description">The Late Late Show with James Corden</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">01:37 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">02:07 AM</strong><em class="description">Paid Program</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">02:37 AM</strong><em class="description">Paid Program</em></div></div></div>
</div></div><a class="view-all" href="http://boston.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="http://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header><div style="margin: 15px auto; max-width: 970px;"><a href="https://keepcbs.com/" target="_blank"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/includes/images/dispute-banners/DIRECTV-banner-Boston-CBS.png?cachebuster=3" style="margin: 0 auto;"/></a></div>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Red Sox Beat Rays, Move Into 2nd Place For 1st Time Since March</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><span class="post-subtitle">By FRED GOODALL AP Sports Writer</span><time class="post-date">July 23, 2019 at 11:28 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/boston-red-sox/">Boston Red Sox</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-send2news  close-btn" id="featured-media"><div class="s2nPlayer k-2L6FI6yB" data-type="float"></div><script src="https://embed.sendtonews.com/player3/embedcode.js?fk=2L6FI6yB&cid=5121&sound=on&floatwidth=430&offsetx=15&offsety=15&floatposition=bottom-right" data-type="s2nScript"></script></section>
<div class="main-story-wrapper"><p>ST. PETERSBURG, Fla. (AP) — Christian Vázquez hit a tiebreaking home run in the seventh inning, Marcus Walden bailed Boston out of a bases-loaded jam in the ninth and the Red Sox beat the Tampa Bay Rays 5-4 on Tuesday night to move into second place in the AL East for the first time since the second day of the season.</p>
<p>The defending World Series champions have recovered from a 3-8 start and improved to a season-high 10 games over .500 at 56-46, moving one percentage point ahead of the Rays (57-47), who have lost seven of eight. The Red Sox had not been in second place since they were 1-1 after play on March 29, tied with Tampa Bay and Toronto. They have closed on Oakland, which leads for the second AL wild-card berth.</p>
<p>With the score 2-2, Vázquez hit his second career pinch-homer, a drive into the left-field seats off Colin Poche (2-4).</p>
<p>Boston boosted the lead to 5-2 in the eighth when Andrew Benintendi hit an RBI groundout and Jackie Bradley Jr. was hit by a pitch from Adam Kolarek with the bases loaded, forcing in a run.</p>
<p>Ji-Man Choi&#8217;s had a run-scoring single off Brandon Workman in the ninth. Walden entered with the bases loaded and two outs, walked Tommy Pham on four pitches, then retired Austin Meadows on a game-ending groundout.</p>
<p>Boston is a big league-best 32-21 on the road, including  5-0 at Tropicana Field, but 1-5 against Tampa Bay at Fenway Park this season.</p>
<p>Chris Sale (5-9) allowed two runs on Travis d&#8217;Arnaud&#8217;s third-inning homer and limited the Rays to just three other hits while throwing a season-high 116 pitches and striking out 10 over six innings. Sale has dropped his ERA from 4.24 to 4.00 in his last two starts.</p>
<p>Rays starter Yonny Chirinos settled after giving up a pair of two-out runs in the first inning — one on a wild pitch allowing Rafael Devers to score from third base and the other on Benintendi&#8217;s RBI single.</p>
<p><strong>TRAINER&#8217;S ROOM</strong></p>
<p>Red Sox: INF Michael Chavis, out of the lineup for a third straight day after experiencing back spasms, pinch hit in the eighth inning and struck out. He remained in the game at second base. &#8230; 1B Steve Pearce, who has not played since May 31 due to a lower back strain, is swinging a bat in Fort Myers, but the World Series MVP is not close to a return, manager Alex Cora said.</p>
<p>Rays: Rays manager Kevin Cash said All-Star INF Brandon Lowe, out since July 3 with a right shin bone bruise, was given injection &#8220;to get pain out of there&#8221; and will be shut down for several days. Lowe, who was wearing a walking boot in the clubhouse on Tuesday, took on-field batting practice Monday. &#8230; INF Yandy Díaz (bruised left foot) was placed on the 10-day injured list, while INF Matt Duffy (strained left hamstring) was reinstated from the 60-day IL. Duffy, who hadn&#8217;t played in the big leagues this season, started at third base, batted fifth and went 2-for-3 with a walk.</p>
<p><strong>UP NEXT</strong></p>
<p>A prime pitching matchup for Wednesday&#8217;s series finale features Boston&#8217;s David Price (7-3, 3.61 ERA) and Tampa Bay&#8217;s Charlie Morton (11-3, 2.61). Price began his career with the Rays and will make his 17th start against his former team. He&#8217;s 6-5 with a 3.16 ERA vs. the Rays, including 2-3 with a 2.32 in eight starts and one relief appearance at Tropicana Field.</p>
<p><em>(© Copyright 2019 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</em></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/30RYkMK"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/30RYkMK"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/30RYkMK"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="must-log-in">You must <a href="https://boston.cbslocal.com/wp-login.php?redirect_to=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F07%2F23%2Fred-sox-beat-rays-move-into-2nd-place-for-1st-time-since-march%2F%23respond">log in</a> to post a comment.</p>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title">Our | Newsletter</h3><div class="widget-content-wrapper"><iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston"></iframe></div></div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://boston.cbslocal.com/2019/07/23/tornado-warning-south-yarmouth-radar-cape-cod-thunderstorms/" title="EF1 Tornado Confirmed On Cape Cod; Over 40,000 Without Power" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/yarmouth-schooner-elsie.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="EF1 Tornado Confirmed On Cape Cod; Over 40,000 Without Power" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/23/tornado-warning-south-yarmouth-radar-cape-cod-thunderstorms/" class="bump-view" data-bump-view="tp">
								EF1 Tornado Confirmed On Cape Cod; Over 40,000 Without Power							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/23/east-brookfield-crash-route-49-adams-road-massachusetts-state-police/" title="2 Killed In East Brookfield Crash" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/ebrookfield.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="2 Killed In East Brookfield Crash" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/23/east-brookfield-crash-route-49-adams-road-massachusetts-state-police/" class="bump-view" data-bump-view="tp">
								2 Killed In East Brookfield Crash							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/22/message-in-a-bottle-maine-scotland/" title="Newburyport Man&#039;s Message In A Bottle Found 21 Years Later In Scotland" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/bottle.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Newburyport Man&#039;s Message In A Bottle Found 21 Years Later In Scotland" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/22/message-in-a-bottle-maine-scotland/" class="bump-view" data-bump-view="tp">
								Newburyport Man&#039;s Message In A Bottle Found 21 Years Later In Scotland							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/22/plymouth-white-island-pond-jet-ski-accident-jared-sherman-talia-morini/" title="Off-Duty Firefighter Helped Rescue Teen After Plymouth Jet Ski Accident" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/PlymouthJetSkiAccident.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Off-Duty Firefighter Helped Rescue Teen After Plymouth Jet Ski Accident" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/22/plymouth-white-island-pond-jet-ski-accident-jared-sherman-talia-morini/" class="bump-view" data-bump-view="tp">
								Off-Duty Firefighter Helped Rescue Teen After Plymouth Jet Ski Accident							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/22/natick-fire-king-wok-chinese-restaurant-east-central-south-main-streets/" title="8 Natick Businesses Destroyed In Massive Fire" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/natick2.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="8 Natick Businesses Destroyed In Massive Fire" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/22/natick-fire-king-wok-chinese-restaurant-east-central-south-main-streets/" class="bump-view" data-bump-view="tp">
								8 Natick Businesses Destroyed In Massive Fire							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/23/stolen-suv-audi-graffiti-marijuana-apology-letter-worcester-massachusetts/" title="Stolen SUV Found In Worcester With Graffiti, Pot, Apology Letter Inside" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/Worcester-stolen-car-bizaree-notes-ctsy-Earlys-on-Park-Avenue-3.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Stolen SUV Found In Worcester With Graffiti, Pot, Apology Letter Inside" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/23/stolen-suv-audi-graffiti-marijuana-apology-letter-worcester-massachusetts/" class="bump-view" data-bump-view="tp">
								Stolen SUV Found In Worcester With Graffiti, Pot, Apology Letter Inside							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/23/weymouth-gas-station-clerk-dies-mike-hammade-mobil-main-street/" title="Weymouth Gas Station Clerk Dies A Week After Being Hit By Car" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/hammade.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Weymouth Gas Station Clerk Dies A Week After Being Hit By Car" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/23/weymouth-gas-station-clerk-dies-mike-hammade-mobil-main-street/" class="bump-view" data-bump-view="tp">
								Weymouth Gas Station Clerk Dies A Week After Being Hit By Car							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/22/tornado-warning-cape-cod/" title="Tornado Warnings Canceled On Cape Cod" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i0.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/warning.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Tornado Warnings Canceled On Cape Cod" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/22/tornado-warning-cape-cod/" class="bump-view" data-bump-view="tp">
								Tornado Warnings Canceled On Cape Cod							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/07/23/kevin-lacoste-injured-westford-principal-accident/" title="Beloved Principal Badly Hurt In &#039;Freak Accident&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://i2.wp.com/boston.cbslocal.com/wp-content/uploads/sites/3859903/2019/07/kevin.jpg?resize=55%2C55&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Beloved Principal Badly Hurt In &#039;Freak Accident&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/07/23/kevin-lacoste-injured-westford-principal-accident/" class="bump-view" data-bump-view="tp">
								Beloved Principal Badly Hurt In &#039;Freak Accident&#039;							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://boston.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="http://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="http://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="http://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="http://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-652005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652005"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://boston.cbslocal.com/wp-content/uploads/sites/3859903/2018/11/wbz-wsbk-public-file-12-17-to-11-18-no-names.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<link rel='stylesheet' id='screen-css-0' href='https://boston.cbslocal.com/_static/??-eJyljFsKgCAQRTeUDWJGP9FadBxK8EUabr8hWkH93de50IvAnBqlBu2gSBXQVhEymgA+YbgcRxQtOW7qK0XwtY1sB/jOMxeLwV8/nQyvT9G92+l52uIq9azUIqdJ3zLlUXQ=' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-0' href='https://boston.cbslocal.com/wp-content/themes/cbs-local/plugins/modules/partners/css/partners.css?m=1563381445g' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://boston.cbslocal.com/_static/??-eJyVjksOwjAMRC9EaioK6gZxFJSPqZzGTkQdVXB6IrHJEpajefM0sBfjsyiKAldTUl1INoioxfoV7iQeXKUU4GE9upxXg+wwDEwyxO0AP+91J1V8GiXGRIL/G5J9vwyxXbDVWx97V+NTDV+kxf7tja/j+XKax+k4zfEDVPhcBQ=='></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'162246121',post:'1004009',tz:'-4',srv:'boston.cbslocal.com'} ]);
	_stq.push([ 'clickTrackerInit', '162246121', '1004009' ]);
</script>



<script type="text/javascript">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</script>

	
	
	
	
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"103fa8ca15","applicationID":"144794115","transactionName":"ZwdaZBdUX0VTVEBRC15NeVMRXF5YHV5aXAFI","queueTime":0,"applicationTime":137,"atts":"S0BNEl9OTBoQVhYCH00f","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>