<!DOCTYPE html>
<html lang="en">
<head>
	<meta charset="UTF-8" />
	<title>Patrick Peterson&#8217;s Shot At Tom Brady Doesn&#8217;t Look So Great Following Corner&#8217;s PED Suspension &#8211; CBS Boston</title>
	<meta name="description" content="Cardinals cornerback Patrick Peterson took a jab at Tom Brady during the Deflategate ordeal. He&#039;s likely regretting those four-year-old tweets on Thursday." />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />

			<meta name="news_keywords" content="local tv, nfl, patrick peterson, sports news, tom brady/>	
<!-- WP Header - Start -->
<meta name="news_keywords" content="patrick peterson, tom brady, nfl, nfl suspension, ped suspension, deflategate, patrick peterson suspension, arizona cardinals" />
<meta name="keywords" content="patrick peterson, tom brady, nfl, nfl suspension, ped suspension, deflategate, patrick peterson suspension, arizona cardinals" /><meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsboston.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Patrick Peterson&#8217;s Shot At Tom Brady Doesn&#8217;t Look So Great Following Corner&#8217;s PED&nbsp;Suspension Comments Feed" href="https://boston.cbslocal.com/2019/05/16/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1j0sOwjAMRC9EcFupQiwQZ0kTU0IdO8qnXJ8oZcOuILGyPbafZuAZlBHOyBnyHT0mWF0AMyVFYjSBY0PFVtmkBDeRjPFY2wPsfkQ/od3+Q0QSbfcBApXZcQIvtlDd6jek1t8A7Uh5zXrG2FAfiqpmlyzhy3gbp/iJtSNFjpf/uEOqE+eW/eov/Th23Xk4Df3jBY2YqK8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-lato-font-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNy1sOQDAQheENqYlE9UmspcaEyvSSzCB2r1bA6zn/B1cxmJNSUtCNIgmcoQDOYjijZxC9mVoUaeArDQn5WOpcayh+JaMUC3v96V9GXI+k8oopjp21zg1Db/v9AT7KPgo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJytVO1uwyAMfKExNKkfv6Y9iyEupQWMwGnWt5+TLGuiSlFX9U9kw93FZwO6y8pSYkysY6tyaJ1PVQd/xqpPyBnsWQ3Zu631Tc/gfMQooIvP2pqqAlkIehKI1LRBdgeQipDAYdEiofmacfOYmE82tI0s97zON6gYYw7Aj1azEMhQ+EkX9UiFLU1Kt/SfZWA02IwaQyidrawsMARyT1gSR94GVJdbQxf7jchrI8R+hqZAuerK14Dv0ae7383Gb6mgrMcM3CMiNh4wSDWJ12gx7yZWHx7l7Nx3aIbvsqCVMblgrUq+0bdRjbafG5QcEof8d2D6eLWAXzhTVpmqRGN7HqAcwKIhGi+Hoe850+tEMhgS+BSsSTqkwQ57SotEHQL4skYtKNN1ErrB8i191W2NUM693RFvKVB52Uuw1KYLlq54Hnr4FT8/ttv9frfbbDenH1ZKwC8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kd1uwjAMhV9oIRoUcTXtWdLULS7OzxKnFTz9vIoLypDaTtpVEvv4y7Gtx6hs8AyeNZ/BQdYDRm3rrChYQxq9pdJIuM86Brq2SLRz6Hd9ftNbivvVVZFKhz5rF5pCkjXNBJBDDftHygz/VSBd78eiQDnskmH4s6dJpJzxpoP0g58FlPx54RA3D6kt3jIGn//LGJC8POdn9rTdzMLPonuRdaFGAlUyJBF4ltm2YXN/pjlDxmH93KWmo1AbemFpvnL0A8K4KOuBo7EXlcTH7Vejyw0kRkvr6p5XM2LTAU+Y+1Uwn+7j/Xis9ofDqar6b2FHVIc='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsboston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2w0wtg5' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F05%2F16%2Fpatrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboston.cbslocal.com%2F2019%2F05%2F16%2Fpatrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=114" />
<link rel='openid.server' href='https://cbsboston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsboston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boston.cbslocal.com/osd.xml" title="CBS Boston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Patrick Peterson’s Shot At Tom Brady Doesn’t Look So Great Following Corner’s PED Suspension" /><meta property="og:image" content="https://cbsboston.files.wordpress.com/2018/10/patrick-peterson.jpg?w=1024" /><meta property="og:image:secure_url" content="https://cbsboston.files.wordpress.com/2018/10/patrick-peterson.jpg?w=1024" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta property="og:description" content="Cardinals cornerback Patrick Peterson took a jab at Tom Brady during the Deflategate ordeal. He&#039;s likely regretting those four-year-old tweets on Thursday." /><meta property="og:type" content="article" /><meta property="og:url" content="https://boston.cbslocal.com/2019/05/16/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl/" /><meta property="article:published_time" content="2019-05-16T15:13:50+00:00" /><meta property="article:suggested-social-copy" content="Cardinals cornerback Patrick Peterson took a jab at Tom Brady during the Deflategate ordeal. He&#039;s likely regretting those four-year-old tweets on Thursday." /><meta property="article:publisher" content="http://www.facebook.com/CBSBoston" /><meta property="article:author" content="http://www.facebook.com/CBSBoston" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsboston.files.wordpress.com/2018/10/patrick-peterson.jpg?w=1024"><meta name="twitter:title" content="Patrick Peterson’s Shot At Tom Brady Doesn’t Look So Great Following Corner’s PED Suspension"/><meta name="twitter:description" content="Cardinals cornerback Patrick Peterson took a jab at Tom Brady during the Deflategate ordeal. He&#039;s likely regretting those four-year-old tweets on Thursday."/><meta name="twitter:site" content="/wbz"/>
<link rel="canonical" href="https://boston.cbslocal.com/2019/05/16/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl/" />
			<meta property="fb:pages" content="" />
							<style>
					.main-story-wrapper .basicsection { margin-bottom: 20px; }
					.main-story-wrapper .basicsection span strong { display: block; font-size: 18px; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection img { float: none !important; margin: 0 auto 15px; }
					.main-story-wrapper .basicsection br { margin-bottom: 5px; }
				</style>
			<meta name="application-name" content="CBS Boston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Boston News, Sports, Weather, Traffic and Boston&#039;s Best" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boston.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=16" /><link rel="amphtml" href="https://boston.cbslocal.com/2019/05/16/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsboston.files.wordpress.com\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2019\/05\/16\/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2019\/05\/16\/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl\/"},"headline":"Patrick Peterson&#8217;s Shot At Tom Brady Doesn&#8217;t Look So Great Following Corner&#8217;s PED&nbsp;Suspension","description":"Cardinals cornerback Patrick Peterson took a jab at Tom Brady during the Deflategate ordeal. He's likely regretting those four-year-old tweets on Thursday.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsboston.files.wordpress.com\/2018\/10\/patrick-peterson.jpg?w=200"},"keywords":{"0":"NFL","1":"Patriots","2":"Sports","3":"Syndicated Sports","4":"Local TV","6":"Patrick Peterson","7":"Sports News","8":"Tom Brady","9":"sports","10":"Patrick Peterson\u2019s Shot At Tom Brady Doesn\u2019t Look So Great Following Corner\u2019s PED\u00a0Suspension"},"datePublished":"2019-05-16T15:13:50+00:00","dateModified":"2019-05-16T15:13:50+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"Patriots Rookie N'Keal Harry Ready To Learn From The Best -- And Get Yelled At By Tom Brady","description":"The Patriots introduced first-round pick N'Keal Harry on Thursday, and the wide receiver is ready to get to work with his new team. Even if that means getting chewed out by quarterback Tom Brady.","thumbnailUrl":"https:\/\/xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net\/anv-iupl\/C12\/A88\/C12A8827B1C24728918AC5886E55BC4E.jpg?Expires=1652642649&KeyName=mcpkey1&Signature=nQv986Xok-yjSc72iLmyI4IHwMw","uploadDate":"2019-05-10","duration":58,"contentUrl":"https:\/\/boston.cbslocal.com\/video\/4082428-patriots-rookie-nkeal-harry-ready-to-learn-from-the-best-and-get-yelled-at-by-tom-brady\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/4082428-patriots-rookie-nkeal-harry-ready-to-learn-from-the-best-and-get-yelled-at-by-tom-brady\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>

<script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.BOSTON","sports",["patrickpetersonsshotattombradydoesntlooksogreatfollowingcornerspedsuspension","post","article","nfl","patriots","sports","syndicatedsports","localtv","patrickpeterson","sportsnews","tombrady","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=gc8v&#038;cscache=6&#038;csrev=693" />
		<!-- WP Header - End -->

<script>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</script>

</head>

<body class="post-template-default single single-post postid-990980 single-format-standard desktop-display-type  mp6 customizer-styles-applied highlander-enabled highlander-light and-temp-wide"><div id="wrapper" class="body-wrapper">

<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div><header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/Sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/i-team/" title="I-Team" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">I-Team</strong></div></a><a href="https://boston.cbslocal.com/call-for-action/" title="Call 4 Action" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Call 4 Action</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/podcasts/studio-bz/" title="Studio BZ Podcast" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Studio BZ Podcast</strong></div></a><a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/tag/boston-next/" title="Boston Next" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Boston Next</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/05/16/man-allegedly-mugged-marijuana-brookline-neta-adrian-thomas/" title="Man Allegedly Mugged For Marijuana After Leaving Dispensary" class="cbs-thumbnail-link item-1558033336 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/11/weed2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Man Allegedly Mugged For Marijuana After Leaving Dispensary</strong><em class="description">A man was allegedly mugged for his marijuana shortly after he bought it on Wednesday night.</em></div></a><a href="https://boston.cbslocal.com/2019/05/16/red-cross-offers-amazon-gift-cards-to-donors-blood-type-o-shortage/" title="Red Cross Offers Amazon Gift Cards To Donors To Replenish Type O Blood Shortage" class="cbs-thumbnail-link item-1558031853 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/blood-donations-donating-blood.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Red Cross Offers Amazon Gift Cards To Donors To Replenish Type O Blood Shortage</strong><em class="description">The American Red Cross, facing a critical shortage of Type O blood, is offering a $5 Amazon gift card via email to donors as an incentive to boost supply.</em></div></a><a href="https://boston.cbslocal.com/2019/05/16/beth-whittaker-manchester-store-clerk-officer-assault-arrest/" title="NH Woman Allegedly Assaults Clerk With Wine Bottle, Throws Charcoal At Officer" class="cbs-thumbnail-link item-1558030639 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/nh-clerk-assault.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">NH Woman Allegedly Assaults Clerk With Wine Bottle, Throws Charcoal At Officer</strong><em class="description">Police arrested a 25-year-old woman in Manchester, New Hampshire on Wednesday night after a chaotic scene in a convenience store.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4086320-wbz-midday-forecast-for-may-16/" title="WBZ Midday Forecast For May 16" class="cbs-thumbnail-link item-1558023930 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/528/90B/52890B689BAF46529DA7FC29CD6A8FE9.jpg?Expires=1652642628&#038;KeyName=mcpkey1&#038;Signature=gtD6Z2cFK2BGsUxdK9p3th2LLw0"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For May 16</strong><em class="description">Barry Burbank has your latest weather forecast.</em></div><time datetime="2019-05-16T16:25:30+00:00" title="May 16, 2019 at 12:25 pm">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/4086179-wbz-mid-morning-forecast-for-may-16-2019/" title="WBZ Mid-Morning Forecast For May 16, 2019" class="cbs-thumbnail-link item-1558010460 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/A0F/49E/A0F49EFDB2AB4C73B07BB22C6FE088B6.jpg?Expires=1652642628&#038;KeyName=mcpkey1&#038;Signature=l4NKVOHgVOow1lN4qL7APeqetaQ"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid-Morning Forecast For May 16, 2019</strong><em class="description">Meteorologist Danielle Niles has your latest WBZ-TV weather forecast.</em></div><time datetime="2019-05-16T12:41:00+00:00" title="May 16, 2019 at 8:41 am">7 hours ago</time></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/05/12/boston-weather-rain-coming-this-week-noreaster-snow-winds-cool-temperatures/" title="Weak Nor&#039;easter To Bring Cold Rain, Wind And A Little Snow For Some" class="cbs-thumbnail-link item-1557719984 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/2017-rain-forecast-numbers.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Weak Nor&#039;easter To Bring Cold Rain, Wind And A Little Snow For Some</strong><em class="description">A developing Nor’easter will bring a chilly rain, gusty winds and even some higher terrain snow to parts of New England Monday night. </em></div></a><a href="https://boston.cbslocal.com/2019/05/02/april-rain-boston-wbz-weather-forecast/" title="Where Is The Sun? April In Boston Was Historically Rainy" class="cbs-thumbnail-link item-1556825605 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/april-rain-pattern.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Where Is The Sun? April In Boston Was Historically Rainy</strong><em class="description">This year it seems we have taken the typical New England spring misery to a whole new level.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/05/16/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl/" title="Patrick Peterson&#039;s Shot At Tom Brady Doesn&#039;t Look So Great Following Corner&#039;s PED Suspension" class="cbs-thumbnail-link item-1558034030 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/10/patrick-peterson.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patrick Peterson&#039;s Shot At Tom Brady Doesn&#039;t Look So Great Following Corner&#039;s PED Suspension</strong><em class="description">Cardinals cornerback Patrick Peterson took a jab at Tom Brady during the Deflategate ordeal. He&#039;s likely regretting those four-year-old tweets on Thursday.</em></div></a><a href="https://boston.cbslocal.com/2019/05/16/bruce-arena-new-england-revolution-introduction-mls-cup/" title="Bruce Arena Hopes To Elevate Revolution To Boston&#039;s Championship Level" class="cbs-thumbnail-link item-1558026369 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/gettyimages-842581176.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bruce Arena Hopes To Elevate Revolution To Boston&#039;s Championship Level</strong><em class="description">Bruce Arena was introduced as the new head coach and sporting director of the New England Revolution on Thursday, and he has just one goal in mind.</em></div></a><a href="https://boston.cbslocal.com/2019/05/16/wwe-money-in-the-bank-predictions-becky-lynch-charlotte-flair/" title="WWE Money In The Bank Predictions: Will Becky Lynch Keep Both Titles?" class="cbs-thumbnail-link item-1558025480" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/gettyimages-846241680-e1558021684498.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">WWE Money In The Bank Predictions: Will Becky Lynch Keep Both Titles?</strong><em class="description">WWE&#039;s Money in the Bank pay-per-view event this weekend sees Lynch defending two titles.</em></div></a><a href="https://boston.cbslocal.com/2019/05/16/preakness-stakes-preview-imrpobable-war-of-will/" title="Preakness Stakes Preview: Bob Baffert Looks For Record-Breaking 8th Preakness Win With &#039;Improbable&#039;" class="cbs-thumbnail-link item-1558022598 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/gettyimages-1146503139.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Preakness Stakes Preview: Bob Baffert Looks For Record-Breaking 8th Preakness Win With &#039;Improbable&#039;</strong><em class="description">The seven-time Preakness winning trainer has a chance to stand alone in history if Improbable can turn his 4th place Derby finish into a win this week.</em></div></a><a href="https://boston.cbslocal.com/2019/05/16/bruins-hurricanes-game-4-eastern-conference-final-stanley-cup-playoffs/" title="Bruins Don&#039;t Want To Give Hurricanes Any Life In Game 4" class="cbs-thumbnail-link item-1558020766 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/bruins.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Bruins Don&#039;t Want To Give Hurricanes Any Life In Game 4</strong><em class="description">The Boston Bruins are one win away from the Stanley Cup Final. But they&#039;re all aware that notching a fourth win in any series is the hardest one to get.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/live/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/4086433-fda-recalls-tattoo-inks-contaminated-with-bacteria/" title="FDA Recalls Tattoo Inks Contaminated With Bacteria" class="cbs-thumbnail-link item-1558031040 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/013/726/01372661F1F148D383EEF54F7C1AB923.jpg?Expires=1652642514&#038;KeyName=mcpkey1&#038;Signature=UxOR8xMTk1BejMx6PO4kf6kXU3c"></span></div><div class="title-wrapper"><strong class="title">FDA Recalls Tattoo Inks Contaminated With Bacteria</strong><em class="description">Several tattoo inks have been recalled after they were found to be contaminated with bacteria, the Food and Drug Administration has announced. Matt Yurus reports.</em></div><time datetime="2019-05-16T18:24:00+00:00" title="May 16, 2019 at 2:24 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/4086430-raw-video-southbridge-teacher-allegedly-plants-ammo-in-school/" title="Raw Video: Southbridge Teacher Allegedly Plants Ammo In School" class="cbs-thumbnail-link item-1558030860 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-pvw/B80/1A6/B801A6397B5B46D6B3BE40D788B63F5E_4.jpg?Expires=1652642514&#038;KeyName=mcpkey1&#038;Signature=nJC3jsXNwudkXlk_3qBthD4xUbM"></span></div><div class="title-wrapper"><strong class="title">Raw Video: Southbridge Teacher Allegedly Plants Ammo In School</strong><em class="description">Video surveillance from inside Southbridge High School appears to show a teacher planning a round of ammunition. (Credit: Southbridge police)</em></div><time datetime="2019-05-16T18:21:00+00:00" title="May 16, 2019 at 2:21 pm">1 hour ago</time></a><a href="https://boston.cbslocal.com/video/4086346-wbz-news-update-for-may-16-2019/" title="WBZ News Update For May 16, 2019" class="cbs-thumbnail-link item-1558024626 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/0C7/4A6/0C74A676EBF848F983E5609A2C1B87B9.jpg?Expires=1652642514&#038;KeyName=mcpkey1&#038;Signature=s_PNMEYFeAixVHwdnw_uVKFvh1k"></span></div><div class="title-wrapper"><strong class="title">WBZ News Update For May 16, 2019</strong><em class="description">NH Police Searching For Hit And Run; Westport Hit And Run Victim Dies; Weekend Weather</em></div><time datetime="2019-05-16T16:37:06+00:00" title="May 16, 2019 at 12:37 pm">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/4086336-bruce-arena-has-some-lofty-goals-for-new-england-revolution/" title="Bruce Arena Has Some Lofty Goals For New England Revolution" class="cbs-thumbnail-link item-1558024260 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/anv-iupl/0AF/61A/0AF61A7E80C24BD19C88BA9022449FB7.jpg?Expires=1652642514&#038;KeyName=mcpkey1&#038;Signature=J7njTJ4C4ISba8OYQ1UDWpubFGg"></span></div><div class="title-wrapper"><strong class="title">Bruce Arena Has Some Lofty Goals For New England Revolution</strong><em class="description">The Revolution introduced Bruce Arena as their new head coach on Thursday, and the five-time MLS champion wants to bring his new team to an elite level.</em></div><time datetime="2019-05-16T16:31:00+00:00" title="May 16, 2019 at 12:31 pm">3 hours ago</time></a><a href="https://boston.cbslocal.com/video/4086320-wbz-midday-forecast-for-may-16/" title="WBZ Midday Forecast For May 16" class="cbs-thumbnail-link item-1558023930 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://xheimmxl4gfvfghng2jjos4qhb.gcdn.anvato.net/captures/528/90B/52890B689BAF46529DA7FC29CD6A8FE9.jpg?Expires=1652642514&#038;KeyName=mcpkey1&#038;Signature=vKQtf1cDy2N8mNCKBf-QFzKkR1s"></span></div><div class="title-wrapper"><strong class="title">WBZ Midday Forecast For May 16</strong><em class="description">Barry Burbank has your latest weather forecast.</em></div><time datetime="2019-05-16T16:25:30+00:00" title="May 16, 2019 at 12:25 pm">3 hours ago</time></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2019/05/16/unusual-pets-adoption-boston/" title="Off-The-Beaten-Path Pets For Adoption In &amp; Around Boston" class="cbs-thumbnail-link item-1558026979 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/lizard.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Off-The-Beaten-Path Pets For Adoption In &amp; Around Boston</strong><em class="description">There are dozens of great pets up for adoption at animal shelters in and around Boston. </em></div></a><a href="https://boston.cbslocal.com/2019/05/15/best-thrift-stores-boston/" title="Best Thrift Stores In Boston" class="cbs-thumbnail-link item-1557926061 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/goodwill.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Best Thrift Stores In Boston</strong><em class="description">Looking for something unique, vintage, previously loved, or just a good deal?</em></div></a><a href="https://boston.cbslocal.com/2019/05/12/phantom-gourmet-the-friendly-toast-burlington-breakfast/" title="Phantom Gourmet: The Friendly Toast" class="cbs-thumbnail-link item-1557673244 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/toast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: The Friendly Toast</strong><em class="description">With five New England locations and counting, including the Burlington Mall, The Friendly Toast is a restaurant that lives up to its name when it comes to the service and the food.</em></div></a><a href="https://boston.cbslocal.com/2019/05/08/best-greek-food-restaurants-phantom-gourmet-great-8/" title="Phantom Gourmet: Great 8 Spots For Greek Food" class="cbs-thumbnail-link item-1557324621 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/greek1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Great 8 Spots For Greek Food</strong><em class="description">Moussaka, pastichio, gyros and more.  These are 8 of the Greatest Greek restaurants that Phantom has found across the region.
</em></div></a><a href="https://boston.cbslocal.com/2019/05/07/phantom-gourmet-modern-tiki-bar-experience-at-shore-leave-in-boston/" title="Phantom Gourmet: Modern Tiki Bar Experience At Shore Leave In Boston" class="cbs-thumbnail-link item-1557239649 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/tiki1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Modern Tiki Bar Experience At Shore Leave In Boston</strong><em class="description">There something about tiki bars that can transform the doldroms into a delight. At a brand new spot in Boston&#039;s South End, the classic tiki experience is getting spiced up with a more refined, modern twist.</em></div></a><a href="https://boston.cbslocal.com/2019/05/06/best-crepes-creperie-boston/" title="Boston&#039;s Top Spots For Crepes" class="cbs-thumbnail-link item-1557152830 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2019/05/crepes.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Boston&#039;s Top Spots For Crepes</strong><em class="description">For those who like to indulge in a sweet or savory crepe, Boston has a number of specialty shops to offer.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/learn-about-us/">Station Info</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social Media" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/callforaction/" title="Call For Action" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Call For Action</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0"><a href="/live/channel/cbs-boston-live-video/" title="WBZ TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WBZ TV</strong><em class="description">On Air</em></div></a><div class="submenu"><div class="wrapper"><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="partblock__title block-head-wrapper"><h4 class="title"><span>On Air </span> Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">4:00 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">4:30 PM</strong><em class="description">Judge Judy</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">5:00 PM</strong><em class="description">WBZ News</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">5:30 PM</strong><em class="description">WBZ News</em></div></div></div>
</div></div><a class="view-all" href="https://boston.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-sticker" class="embed-item embed-weather weather-widget-wrap" ><div class="wrapper">
<wx-widget type="current-conditions" latitude="42.360082" longitude="-71.058880" header="false"></wx-widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container and-w-sidebar">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Patrick Peterson&#8217;s Shot At Tom Brady Doesn&#8217;t Look So Great Following Corner&#8217;s PED&nbsp;Suspension</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">May 16, 2019 at 3:13 pm</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/local-tv/">Local TV</a>, <a href="https://boston.cbslocal.com/tag/nfl-sports/">NFL</a>, <a href="https://boston.cbslocal.com/tag/patrick-peterson/">Patrick Peterson</a>, <a href="https://boston.cbslocal.com/tag/sports-news/">Sports News</a>, <a href="https://boston.cbslocal.com/tag/tom-brady/">Tom Brady</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div id="floating-player-container" class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4082428&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Boston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BOSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;recom&quot;:true,&quot;maxRecomPages&quot;:3,&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2w0wtg5&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><br />
<html><body></p>
<p>BOSTON (CBS) &#8212; Cardinals cornerback Patrick Peterson took a jab at Tom Brady during the Deflategate ordeal. He&#8217;s likely regretting those four-year-old tweets &#8212; among other things &#8212; on Thursday.</p>
<p>That&#8217;s because the the eight-time Pro Bowler was suspended for six games for violating the NFL&#8217;s performance-enhancing drug policy, <a href="https://twitter.com/AdamSchefter/status/1129065981958131713" target="_blank" rel="nofollow">according to ESPN&#8217;s Adam Schefter</a>.</p>
<p>Peterson took a shot at the Patriots quarterback in 2015 during the whole Deflategate mess, saying the NFL probably wouldn&#8217;t do anything about the incident. After a long legal battle against the NFL, Brady served his four-game suspension to start the 2016 season.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr">I wonder what the <a href="https://twitter.com/NFL?ref_src=twsrc%5Etfw">@nfl</a> is going to do about this new incident. Probably nothing!!!!</p>
<p>&mdash; Patrick Peterson /P2 (@P2) <a href="https://twitter.com/P2/status/596542220368367616?ref_src=twsrc%5Etfw">May 8, 2015</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Peterson even doubled down by saying Brady &#8220;disrespected&#8221; the league.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="420" data-dnt="true">
<p lang="en" dir="ltr"><a href="https://twitter.com/KDGOAT?ref_src=twsrc%5Etfw">@KdGoat</a> he disrespected the game I said nothing wrong.</p>
<p>&mdash; Patrick Peterson /P2 (@P2) <a href="https://twitter.com/P2/status/596542546316107776?ref_src=twsrc%5Etfw">May 8, 2015</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Well that&#8217;s a shame.</p>
<p>Now Peterson will have to serve his own suspension for &#8220;disrespecting&#8221; the league, leaving the Cardinals without one of their best defensive players six games.</p>
<p></body></html></p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2w0wtg5"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2w0wtg5"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2w0wtg5"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/16/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://boston.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="eba45d7cf3" /><input type="hidden" name="_wp_http_referer" value="/2019/05/16/patrick-petersons-ped-suspension-shot-at-tom-brady-deflategate-cardinals-nfl/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='990980' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2102c6bcfa" /></p>
<input type="hidden" name="genseq" value="1558034687" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar" rel="modular+"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_top-posts"><h3 class="title"><span>Most </span> Viewed</h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://boston.cbslocal.com/2019/05/13/jamaica-plain-residents-fear-wild-turkeys/" title="&#039;Extremely Scary&#039;: Jamaica Plain Residents Fearful Of Aggressive Turkeys" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/turk.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="&#039;Extremely Scary&#039;: Jamaica Plain Residents Fearful Of Aggressive Turkeys" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/13/jamaica-plain-residents-fear-wild-turkeys/" class="bump-view" data-bump-view="tp">
								&#039;Extremely Scary&#039;: Jamaica Plain Residents Fearful Of Aggressive Turkeys							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/15/lakeville-couple-phillips-scratch-ticket-third-win-million-dollar-massachusetts-state-lottery/" title="Massachusetts Couple Wins Third $1 Million Scratch Ticket Lottery Prize" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/lakeville-couple-old-lottery-win.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Massachusetts Couple Wins Third $1 Million Scratch Ticket Lottery Prize" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/15/lakeville-couple-phillips-scratch-ticket-third-win-million-dollar-massachusetts-state-lottery/" class="bump-view" data-bump-view="tp">
								Massachusetts Couple Wins Third $1 Million Scratch Ticket Lottery Prize							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/15/boston-bruins-fans-arrested-beating-stiles-bezema-antonio-green-john-thomas-pritoni/" title="4 Boston Bruins Fans Arrested In Vicious Beating At MBTA Station" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/susopects2.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="4 Boston Bruins Fans Arrested In Vicious Beating At MBTA Station" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/15/boston-bruins-fans-arrested-beating-stiles-bezema-antonio-green-john-thomas-pritoni/" class="bump-view" data-bump-view="tp">
								4 Boston Bruins Fans Arrested In Vicious Beating At MBTA Station							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/15/justin-williams-exposes-brad-marchand-double-standard-leftover-bruins-thoughts/" title="Justin Williams Exposes Brad Marchand Double Standard And Other Leftover Bruins Thoughts" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/gettyimages-1149162901.jpg?w=1200&#038;resize=55%2C55" class='widgets-list-layout-blavatar' alt="Justin Williams Exposes Brad Marchand Double Standard And Other Leftover Bruins Thoughts" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/15/justin-williams-exposes-brad-marchand-double-standard-leftover-bruins-thoughts/" class="bump-view" data-bump-view="tp">
								Justin Williams Exposes Brad Marchand Double Standard And Other Leftover Bruins Thoughts							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/15/roger-daltrey-the-who-marijuana-pot-smoke-madison-square-garden-concert-fenway/" title="Seeing The Who At Fenway This Summer? Don&#039;t Smoke Pot Near Roger Daltrey" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/roger-daltrey-the-who.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Seeing The Who At Fenway This Summer? Don&#039;t Smoke Pot Near Roger Daltrey" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/15/roger-daltrey-the-who-marijuana-pot-smoke-madison-square-garden-concert-fenway/" class="bump-view" data-bump-view="tp">
								Seeing The Who At Fenway This Summer? Don&#039;t Smoke Pot Near Roger Daltrey							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/14/boston-traffic-so-bad-it-has-become-a-public-safety-hazard/" title="Boston Traffic So Bad It Has Become A &#039;Public Safety Hazard&#039;" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/ambulance.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Boston Traffic So Bad It Has Become A &#039;Public Safety Hazard&#039;" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/14/boston-traffic-so-bad-it-has-become-a-public-safety-hazard/" class="bump-view" data-bump-view="tp">
								Boston Traffic So Bad It Has Become A &#039;Public Safety Hazard&#039;							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/15/hopkinton-state-park-triathlon-death-david-schultz-gofundme/" title="Support Pours In For Family Of Man Who Died During Hopkinton Triathlon" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/david-schultz-triathlon.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Support Pours In For Family Of Man Who Died During Hopkinton Triathlon" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/15/hopkinton-state-park-triathlon-death-david-schultz-gofundme/" class="bump-view" data-bump-view="tp">
								Support Pours In For Family Of Man Who Died During Hopkinton Triathlon							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/14/michael-watkins-massachusetts-general-hospital-doctor-charged-drug-driving-hitting-pedestrians/" title="Mass. General Hospital Surgeon Charged With Drunk Driving In Boston Hit And Run" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2019/05/watkins.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Mass. General Hospital Surgeon Charged With Drunk Driving In Boston Hit And Run" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/14/michael-watkins-massachusetts-general-hospital-doctor-charged-drug-driving-hitting-pedestrians/" class="bump-view" data-bump-view="tp">
								Mass. General Hospital Surgeon Charged With Drunk Driving In Boston Hit And Run							</a>
						</div>
												</li>
										<li>
												<a href="https://boston.cbslocal.com/2019/05/15/pamela-smart-new-hampshire-murder-sentence/" title="Pamela Smart Denied Hearing For Reduced Sentence In Husband&#039;s Murder" class="bump-view" data-bump-view="tp">
							<img width="55" height="55" src="https://cbsboston.files.wordpress.com/2015/06/pamsmart1.jpg?resize=55%2C55" class='widgets-list-layout-blavatar' alt="Pamela Smart Denied Hearing For Reduced Sentence In Husband&#039;s Murder" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://boston.cbslocal.com/2019/05/15/pamela-smart-new-hampshire-murder-sentence/" class="bump-view" data-bump-view="tp">
								Pamela Smart Denied Hearing For Reduced Sentence In Husband&#039;s Murder							</a>
						</div>
												</li>
					</ul>
</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://cbsboston.files.wordpress.com/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/learn-about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2019 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://wpvip.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-652005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652005"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-983213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983213"><a href="https://publicfiles.fcc.gov/tv-profile/wbz-tv">Public File for WBZ-TV / WBZ</a></li>
<li id="menu-item-983212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983212"><a href="https://publicfiles.fcc.gov/tv-profile/wsbk-tv">Public File for WSBK-TV / myTV38</a></li>
<li id="menu-item-983211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-983211"><a href="https://policies.cbslocal.com/fcc/contactusfcc.html">Public Inspection File Help</a></li>
<li id="menu-item-984425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-984425"><a href="https://cbsboston.files.wordpress.com/2018/11/wbz-wsbk-public-file-12-17-to-11-18-no-names.pdf">EEO Report</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201920y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsboston.wordpress.com\/public.api\/connect\/?action=request&domain=boston.cbslocal.com","logoutURL":"https:\/\/cbsboston.wordpress.com\/wp-login.php?action=logout&_wpnonce=b319ed9855","homeURL":"https:\/\/boston.cbslocal.com\/","postID":"990980","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljEsKgDAMRC9kDV2ouBDPUtOglf4w1V7fIN6gs5oZeA9qVphioVigHBSI4XEZcGPlExoPLqK/rdwUNrIMyH9V3nHpZXbQ5hA2ZIPNrkpGiEtVZ3f6bGtY9CCZJz1O5wuLFFZj?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1517506156h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0ESwiAMRS8kZlrtdOV4FIdC1LQQEEKrt5duHFcdXSWTn5efD0tUJrAgC4wZLM5kMD73Y97Bl+SLiq7ciDM4mjDDo2DBu2brMG0sjyhRmwkuxAau2uAQwqTQD2h/pWQhEUxKyKMjxg2uVTPFNUYtSrN2LyGTNwBtPbEadAKvczWpnQozpkS2ZvzM/rwgqT6/2p79qem6Y3voD30zvgEqWIcN'></script>
<script type='text/javascript' src='https://widgets.media.weather.com/wxwidget.loader.js?cid=934888385&#038;ver=1.1'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3859903','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3859903','v':'wpcom','tz':'-4','user_id':'0','post':'990980','subd':'cbsboston'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=3859903&v=wpcomvt&tz=-4&user_id=0&post=990980&subd=cbsboston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQWStyQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZkUDRVWkdnWjFMdVBHMHdGaS9RMElaLzRKWExrVT14Lk96RU5HcDdNJVAuLitFLn5BJitaZnB8VWcwTW1pMlBsZiU3SCVpLk9JUVUxTkpSJS0='}]);
_stq.push([ 'clickTrackerInit', '3859903', '990980' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">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</script>

	
	
	
	
</body>
</html>
<!--
	generated 220 seconds ago
	generated in 0.124 seconds
	served from batcache in 0.003 seconds
	expires in 80 seconds
-->
