<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Illegal Border Crossings From Canada Into Vermont On The Rise &laquo; CBS Boston</title>
	<meta name="description" content="There&#039;s growing concern over the number of foreigners entering the country illegally across the porous northern border with Canada." />
	<link rel="pingback" href="https://boston.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="canadian border, immigration" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="illegal immigrant border crossings from canada into vermont on the rise, canadian border crossings increasing, u.s. immigration" />
<meta name="keywords" content="illegal immigrant border crossings from canada into vermont on the rise, canadian border crossings increasing, u.s. immigration" /><meta property="fb:pages" content="7446277009" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=boston.cbslocal.com&amp;id=3859903&amp;t=1532448932&amp;back=https%3A%2F%2Fboston.cbslocal.com%2F2018%2F07%2F24%2Fillegal-border-crossings-canada-vermont-increasing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsboston.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="https://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="https://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Illegal Border Crossings From Canada Into Vermont On The&nbsp;Rise Comments Feed" href="https://boston.cbslocal.com/2018/07/24/illegal-border-crossings-canada-vermont-increasing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kd1OwzAMhV+I1KJTuUM8i5uaLq3zQ+ys2tuTFYaYuCBM4io5jvPl5Bi2ZGwMSkFBj+RJ4OQS2FEMR4sMLlguUy2TH2kSsCKQMnHEqav7B/gNkLjMLgj4OBWup/gJqWsbYBFY3grlM7wS1o7Mbj7qjei8C/e52ZuMx4Az5d3XTcXUn68aUxv8K6sPTvFjQMeGXVj/xx1xVUF/BumLubLYrZW0kCa0q9lVm5n9ORzr1E0WMZubZtK/jixubCzmWIT4IrqraAOJnpnuCD/VeIyST4zaeP9y7XueL/75cTj0h+Gp74flHaTbLsQ=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJydUdFOwzAM/CFMBGxoe0B8S5pYbSBOrNjZxt/jdiogTZrYXqKLc3fO2e7IEGpRLOp0QkJxh8QuDAK5Bp9dKiH3aOUg4o4pIigSZ68oj1Z6cDcZsG/6Tx3nPqYijmrs2V5lqk1DXZ1+rzd+A2nAePZYIOQkCsGrz3W8I5IlSiEjHDb35VpIQL74EdviqF+Ml2bUYZWG2tDqxF5nBmFMHrPZFL0ms+2NqD+bNGy7PF2VEL+ujWY4+fB5Oe+/LdjYMAzcUATspNQJznOYde/09rR93m/3m5fd7uMba7XuYQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.8-beta1-43503' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJytkdsOwiAQRH9IXK2XxAfjt1Bcce3CNkCt/r1IUy8xMT74NpOdM8kA9K0y4hP6BOmIDiOcqQVTR8ViNEPLnSUfwcm+43ztaW8xRTDxoadZT+ClyHVqxMb4QRusRRrF1GRxgZiujL+QUQxpVpQj72aACbyk4TiKb60WpQxLJP7NqANrCt/QgDWLzdKW8U/7Af30kCWknPbaYiiNTofmvnjIG2EJn1v+0i1nDH2gVD5g57bz1aKaVetquTndAD9Zx2s=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='https://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/wp-content/themes/h4/global.css?m=1420737423h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/boston.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1U9tuwyAM/aER2m6T9jLtWwhxUqcGMi5Ju6+fk6Vas1XLRZp4AMPxwfgcZNcI7WwEG2U8goEgW2ykzoMgpxVJtJpSwdt1kI2jS4lEmUGb1eFBrkmuF2c1lCq0QRpXJOJTVQwEPIn2cMsyoX9P4C/jNAsQBiuvIiyu6ZugBMUIT1gd4yTY/L4BJIyyqgLf3zTZEFz/KbpmdcPLZHVEZ8N/FQbEkY3hJ3fdM+RIIFIAz1AbWYnS3cE1LkSuIzDozulUU7QtQjcLqyE2Sp+Eh4Af8IcTEkrtPMwYilEdFhXEeVxU+fJe991UeQ6F8CGI8Yq1EqviyK9st9jYdSS08o4loj7IrsEGrrHz2lEyFsuL2Gc7HpuJciVujbGZpyQ4B8IC/NL8ilyuaL0OPqKmXxZe9Mm+pB9oxuUfNNfkoEpghzfOR4aZ4RsOhdTqzOlv5nX//HjYH3aHl6f6E1SdM/g='></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=30911450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsboston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://cbsloc.al/2OerVus' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fboston.cbslocal.com%2F2018%2F07%2F24%2Fillegal-border-crossings-canada-vermont-increasing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fboston.cbslocal.com%2F2018%2F07%2F24%2Fillegal-border-crossings-canada-vermont-increasing%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=114" />
<link rel='openid.server' href='https://cbsboston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cbsboston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://boston.cbslocal.com/osd.xml" title="CBS Boston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Illegal Border Crossings From Canada Into Vermont On The Rise" />
<meta property="og:image" content="https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=1024" />
<meta property="og:image:secure_url" content="https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=1024" />
<meta property="og:description" content="There&#039;s growing concern over the number of foreigners entering the country illegally across the porous northern border with Canada." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://boston.cbslocal.com/2018/07/24/illegal-border-crossings-canada-vermont-increasing/" />
<meta property="og:image:height" content="683" />
<meta property="og:image:width" content="1024" />
<meta property="article:publisher" content="http://www.facebook.com/CBSBoston" />
<meta property="article:author" content="http://www.facebook.com/CBSBoston" />
<meta property="article:published_time" content="2018-07-24T11:01:22+00:00" />
<meta property="article:suggested-social-copy" content="There&#039;s growing concern over the number of foreigners entering the country illegally across the porous northern border with Canada." />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=1024"><meta name="twitter:title" content="Illegal Border Crossings From Canada Into Vermont On The Rise"/><meta name="twitter:description" content="There&#039;s growing concern over the number of foreigners entering the country illegally across the porous northern border with Canada."/><meta name="twitter:site" content="/wbz"/><link rel="canonical" href="https://boston.cbslocal.com/2018/07/24/illegal-border-crossings-canada-vermont-increasing/" />
			<meta property="fb:pages" content="" />
			<meta name="application-name" content="CBS Boston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Boston News, Sports, Weather, Traffic and Boston&#039;s Best" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://boston.cbslocal.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=16" /><link rel="amphtml" href="https://boston.cbslocal.com/2018/07/24/illegal-border-crossings-canada-vermont-increasing/amp/">
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","publisher":{"@context":"http:\/\/schema.org","@type":"NewsMediaOrganization","@id":"https:\/\/boston.cbslocal.com","url":"https:\/\/boston.cbslocal.com","name":"CBS Boston","foundingDate":"1941-07-01T14:30:00+00:00","logo":{"@type":"ImageObject","url":"https:\/\/cbsboston.files.wordpress.com\/2018\/02\/4_boston_wbz.png?w=220"}},"url":"https:\/\/boston.cbslocal.com\/2018\/07\/24\/illegal-border-crossings-canada-vermont-increasing\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/boston.cbslocal.com\/2018\/07\/24\/illegal-border-crossings-canada-vermont-increasing\/"},"headline":"Illegal Border Crossings From Canada Into Vermont On The&nbsp;Rise","description":"There's growing concern over the number of foreigners entering the country illegally across the porous northern border with Canada.","image":{"@context":"https:\/\/schema.org","@type":"ImageObject","url":"https:\/\/cbsboston.files.wordpress.com\/2018\/06\/gettyimages-169866399-e1529953334144.jpg?w=200"},"keywords":["post","illegal-border-crossings-from-canada-into-vermont-on-the-rise","boston-news","news","canadian-border","immigration"],"datePublished":"2018-07-24T11:01:22+00:00","dateModified":"2018-07-24T11:01:22+00:00","video":{"@context":"https:\/\/schema.org","@type":"VideoObject","name":"WBZ News Update for July 24, 2018","description":"Girl Dies In Apparent Assault, Peabody Dog Attacked, Man Arrested For Naked Workout, Muggy Forecast","thumbnailUrl":"https:\/\/cbslocal-uploads.storage.googleapis.com\/captures\/95D\/25B\/95D25B06EF014CA0BD989380C5B32291.jpg","uploadDate":"2018-07-24","duration":150,"contentUrl":"https:\/\/boston.cbslocal.com\/video\/3904962-wbz-news-update-for-july-24-2018\/","embedUrl":"https:\/\/boston.cbslocal.com\/video\/3904962-wbz-news-update-for-july-24-2018\/"}}</script>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script>

<!-- Rev - Start -->
<script type="text/javascript">cbs_ads.partners.add("amazon", "3063");if(!window["apstag"]){window["apstag"]={init:function(){window["apstag"]._Q.push(["i",arguments]);},fetchBids:function(){window["apstag"]._Q.push(["f",arguments]);},setDisplayBids:function(){},_Q:[]};}</script>
<script type="text/javascript">cbs_ads.partners.add("yieldbot", "f211");</script>
<script type="text/javascript">var ybotq = ybotq || [];</script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.BOSTON","news",["illegalbordercrossingsfromcanadaintovermontontherise","post","article","bostonnews","news","canadianborder","immigration","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<script type="text/javascript">
			var formatTracker,marketTracker,masterTracker,stationsTracker,rollupTracker,pageTracker;
		</script>
		<script type="text/javascript">(function(id){
			function append(scriptid,url,async){var d=document,sn='script',f=d.getElementsByTagName(sn)[0];if(!f)f=d.head;var s=d.createElement(sn);s.async=!0;s.id=scriptid;s.src=url;f.parentNode.insertBefore(s,f)}
			function getRootDomain(){var parts=window.location.hostname.split('.');if(parts.length===2)rootDomain=parts[0];else if(parts.length>2){var part=parts[parts.length-2];if(part==='com'||part==='co'){rootDomain=parts[parts.length-3]}else{rootDomain=part}}return rootDomain}
			window.evidon={};window.evidon.id=id;
			var cdn='//c.evidon.com/',rootDomain=getRootDomain(),noticecdn=cdn+'sitenotice/';
			append('evidon-notice',noticecdn+'evidon-sitenotice-tag.js',!1);append('evidon-location',cdn+'geo/country.js',!0);append('evidon-themes',noticecdn+id+'/snthemes.js',!0);
			if(rootDomain)append('evidon-settings',noticecdn+id+'/'+rootDomain+'/settings.js',!0);
			window.evidon.priorConsentCallback=function(){
				cbs_j.log('[CPM] priorConsentCallback');
				cbs_j.function_queue("partners-header-js", 'cbs_partners_header_js');
				cbs_j.function_queue("partners-footer-js", 'cbs_partners_footer_js');
			}
		})(425)</script>
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=gc8v&#038;cscache=6&#038;csrev=666" />
		<!-- WP Header - End -->

	<script type="text/javascript">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</script>

</head>

<body class="post-template-default single single-post postid-928330 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light and-temp-wide tag-canadian-border tag-immigration" style="background: #f5f5f5;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>
<header id="page-header" class=""><div class="wrapper">

				<a href="https://boston.cbslocal.com" id="header-logo"><img src="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" alt="CBS Boston" /></a>
	
	<nav id="navigation-main" data-item-count="7"><ul class="top"><li class="menu-top-item item-0 section-item w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Menu</strong></div></div><div class="submenu"><div class="wrapper">
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://boston.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMA0046', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/Sports/">Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">Video</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/show/cbs-boston-live-video/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/eat-see-play/">Boston’s Best</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/eat-see-play/eat/" title="Eat" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Eat</strong></div></a><a href="https://boston.cbslocal.com/category/eat-see-play/see/" title="See" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">See</strong></div></a><a href="https://boston.cbslocal.com/category/eat-see-play/play/" title="Play" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Play</strong></div></a><a href="https://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Travel</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-1 w-link w-submenu"><a href="https://boston.cbslocal.com/category/news/" title="News" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">News</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">News Sections</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/" title="All News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News</strong><em class="description">Local Boston News From WBZ Channel 4 CBS</em></div></a><a href="https://boston.cbslocal.com/category/news/local/" title="Boston News" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Boston News</strong></div></a><a href="https://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="https://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="https://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a><a href="https://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Exclusively WBZ</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/tag/it-happens-here/" title="It Happens Here" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">It Happens Here</strong></div></a><a href="https://boston.cbslocal.com/podcasts/studio-bz/" title="Studio BZ Podcast" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Studio BZ Podcast</strong></div></a><a href="https://boston.cbslocal.com/podcasts/name-brands/" title="Name Brands Podcast" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Name Brands Podcast</strong></div></a><a href="https://boston.cbslocal.com/category/news/i-team/" title="i-Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">i-Team</strong></div></a><a href="https://boston.cbslocal.com/category/wednesdays-child/" title="Wednesday&#039;s Child" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Wednesday&#039;s Child</strong></div></a><a href="https://boston.cbslocal.com/video/program/1316/" title="WBZ 70 Years" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">WBZ 70 Years</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-3 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2018/07/24/bomb-threat-newton-wellesley-hospital-newton-police-fire-department/" title="Police Respond To Newton-Wellesley Hospital For Bomb Threat" class="cbs-thumbnail-link item-1532448348" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/newtonwellesleybombthreat.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Police Respond To Newton-Wellesley Hospital For Bomb Threat</strong><em class="description">Police, fire, and K-9 units responded to Newton-Wellesley Hospital for reports of a bomb threat Tuesday.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/vera-adams-weymouth-police-shooting-obituary-services/" title="Obit: Weymouth Shooting Victim Vera Adams&#039; Final Wish Was &#039;Be More Kind&#039;" class="cbs-thumbnail-link item-1532447090" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/vera1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Obit: Weymouth Shooting Victim Vera Adams&#039; Final Wish Was &#039;Be More Kind&#039;</strong><em class="description">Vera Adams, the 77-year-old woman killed earlier this month in a Weymouth shooting, is being remembered for her kindness and generosity.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/illegal-border-crossings-canada-vermont-increasing/" title="Illegal Border Crossings From Canada Into Vermont On The Rise" class="cbs-thumbnail-link item-1532444482" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Illegal Border Crossings From Canada Into Vermont On The Rise</strong><em class="description">There&#039;s growing concern over the number of foreigners entering the country illegally across the porous northern border with Canada.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-2 w-link w-submenu"><a href="https://boston.cbslocal.com/category/weather/" title="Weather" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><div class="submenu"><div class="wrapper">
<div id="1" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="https://boston.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMA0046', function(data) {
				var $obj = jQuery('.weather-widget#1');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Video Forecast</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/category/news-weather-forecast/3904959-wbz-mid-morning-forecast-for-july-24-2018/" title="WBZ Mid Morning Forecast For July 24, 2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532436036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/B1E/204/B1E204C33D554F5DB0BED82E3320F407.jpg"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid Morning Forecast For July 24, 2018</strong><em class="description">Danielle Niles has your latest WBZ-TV weather forecast.</em></div><meta itemprop="url" content="https://boston.cbslocal.com/video/category/news-weather-forecast/3904959-wbz-mid-morning-forecast-for-july-24-2018/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/B1E/204/B1E204C33D554F5DB0BED82E3320F407.jpg" /><meta itemprop="name" content="WBZ Mid Morning Forecast For July 24, 2018"><meta itemprop="description" content="Danielle Niles has your latest WBZ-TV weather forecast."><meta itemprop="duration" content="T1M14S" /><meta itemprop="uploadDate" content="2018-07-24T12:40:36+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Boston" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" /></div></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-1 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Blog</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2018/07/21/stormy-sunday-expected-strong-winds-rain/" title="Stormy Sunday, Strong Winds And Flash Flooding To Start Rainy Week" class="cbs-thumbnail-link item-1532228501" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/rain1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Stormy Sunday, Strong Winds And Flash Flooding To Start Rainy Week</strong><em class="description">Sunday the wind and rain will bring several storm threats with rain continuing throughout the week. </em></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="https://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="https://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/your-photos-cbs-boston/" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-3 w-link w-submenu"><a href="https://boston.cbslocal.com/category/sports/" title="Sports" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Sports</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/sports/">All Sports</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2018/07/24/red-sox-mlb-trade-rumors-zach-britton-astros-yankees/" title="MLB Rumors: Astros, Yankees Reportedly &#039;In The Lead&#039; For Zach Britton" class="cbs-thumbnail-link item-1532446980" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/zach-britton.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">MLB Rumors: Astros, Yankees Reportedly &#039;In The Lead&#039; For Zach Britton</strong><em class="description">The Red Sox are interested in adding Zach Britton ahead of the MLB trade deadline, but have a lot of competition for the All-Star closer.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/patriots-training-camp-position-preview-safety/" title="Patriots Training Camp Position Preview: Safety" class="cbs-thumbnail-link item-1532445328" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/gettyimages-498539888-e1531951020369.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Patriots Training Camp Position Preview: Safety</strong><em class="description">Here&#039;s how the safety position looks as the Patriots get ready to open up camp in Foxboro.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/alex-rodriguez-jason-varitek-red-sox-yankees-brawl-mlb-history/" title="14 Years Ago Today, Varitek Punched A-Rod In One Of Most Important Moments In Red Sox History" class="cbs-thumbnail-link item-1532444424" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/tek-arod.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">14 Years Ago Today, Varitek Punched A-Rod In One Of Most Important Moments In Red Sox History</strong><em class="description">A lot has happened for the Boston Red Sox since July 24, 2004, but it&#039;s a day that will forever live in the team&#039;s history.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/celtics-trade-abdel-nader-thunder-nba-luxury-tax/" title="Celtics Trade Abdel Nader To Thunder, Saving Team $450K Toward Luxury Tax" class="cbs-thumbnail-link item-1532438954" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/abdel-nader.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Celtics Trade Abdel Nader To Thunder, Saving Team $450K Toward Luxury Tax</strong><em class="description">The Abdel Nader era is over in Boston.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/patriots-britt-cyrus-jones-enber-training-camp-injuries/" title="Four Patriots Set To Start Training Camp On PUP" class="cbs-thumbnail-link item-1532436815" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/kenny-britt.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Four Patriots Set To Start Training Camp On PUP</strong><em class="description">A handful of Patriots will be watching the start of training camp on the sidelines.</em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-4 w-link w-submenu"><a href="https://boston.cbslocal.com/video/" title="Video" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Video</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/show/cbs-boston-live-video/" title="Live WBZ Newscasts" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Live WBZ Newscasts</strong></div></a><a href="https://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a><a href="https://boston.cbslocal.com/live-streaming-video-from-cbs-sports/" title="CBS Sports HQ Live" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">CBS Sports HQ Live</strong></div></a><a href="https://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="https://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-5 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/video/3904993-rhode-island-warns-of-clinging-jellyfish-with-painful-sting/" title="Rhode Island Warns Of Clinging Jellyfish With Painful Sting" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532440630 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/E1D/8AD/E1D8AD66F11246848DA20701F296D1B6.jpg"></span></div><div class="title-wrapper"><strong class="title">Rhode Island Warns Of Clinging Jellyfish With Painful Sting</strong><em class="description">The jellyfish have been reported in Point Judith Pond.</em></div><meta itemprop="url" content="https://boston.cbslocal.com/video/3904993-rhode-island-warns-of-clinging-jellyfish-with-painful-sting/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/E1D/8AD/E1D8AD66F11246848DA20701F296D1B6.jpg" /><meta itemprop="name" content="Rhode Island Warns Of Clinging Jellyfish With Painful Sting"><meta itemprop="description" content="The jellyfish have been reported in Point Judith Pond."><meta itemprop="duration" content="T17S" /><meta itemprop="uploadDate" content="2018-07-24T13:57:10+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Boston" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" /></div></div></a><a href="https://boston.cbslocal.com/video/3904962-wbz-news-update-for-july-24-2018/" title="WBZ News Update for July 24, 2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532436405 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/95D/25B/95D25B06EF014CA0BD989380C5B32291.jpg"></span></div><div class="title-wrapper"><strong class="title">WBZ News Update for July 24, 2018</strong><em class="description">Girl Dies In Apparent Assault, Peabody Dog Attacked, Man Arrested For Naked Workout, Muggy Forecast</em></div><meta itemprop="url" content="https://boston.cbslocal.com/video/3904962-wbz-news-update-for-july-24-2018/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/95D/25B/95D25B06EF014CA0BD989380C5B32291.jpg" /><meta itemprop="name" content="WBZ News Update for July 24, 2018"><meta itemprop="description" content="Girl Dies In Apparent Assault, Peabody Dog Attacked, Man Arrested For Naked Workout, Muggy Forecast"><meta itemprop="duration" content="T2M30S" /><meta itemprop="uploadDate" content="2018-07-24T12:46:45+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Boston" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" /></div></div></a><a href="https://boston.cbslocal.com/video/3904961-cbs-on-the-go-for-july-24-2018/" title="CBS On The Go for July 24, 2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532436131 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/C3B/26E/C3B26EC7DBA4477FBD793336EB6B7111.jpg"></span></div><div class="title-wrapper"><strong class="title">CBS On The Go for July 24, 2018</strong><em class="description">Kate Merrill and Danielle Niles have your latest news and weather.</em></div><meta itemprop="url" content="https://boston.cbslocal.com/video/3904961-cbs-on-the-go-for-july-24-2018/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/C3B/26E/C3B26EC7DBA4477FBD793336EB6B7111.jpg" /><meta itemprop="name" content="CBS On The Go for July 24, 2018"><meta itemprop="description" content="Kate Merrill and Danielle Niles have your latest news and weather."><meta itemprop="duration" content="T1M16S" /><meta itemprop="uploadDate" content="2018-07-24T12:42:11+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Boston" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" /></div></div></a><a href="https://boston.cbslocal.com/video/3904959-wbz-mid-morning-forecast-for-july-24-2018/" title="WBZ Mid Morning Forecast For July 24, 2018" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532436036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/B1E/204/B1E204C33D554F5DB0BED82E3320F407.jpg"></span></div><div class="title-wrapper"><strong class="title">WBZ Mid Morning Forecast For July 24, 2018</strong><em class="description">Danielle Niles has your latest WBZ-TV weather forecast.</em></div><meta itemprop="url" content="https://boston.cbslocal.com/video/3904959-wbz-mid-morning-forecast-for-july-24-2018/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/B1E/204/B1E204C33D554F5DB0BED82E3320F407.jpg" /><meta itemprop="name" content="WBZ Mid Morning Forecast For July 24, 2018"><meta itemprop="description" content="Danielle Niles has your latest WBZ-TV weather forecast."><meta itemprop="duration" content="T1M14S" /><meta itemprop="uploadDate" content="2018-07-24T12:40:36+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Boston" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" /></div></div></a><a href="https://boston.cbslocal.com/video/3904923-man-dies-after-tree-falls-on-his-home/" title="Man Dies After Tree Falls On His Home" itemscope itemtype="https://schema.org/VideoObject" class="cbs-thumbnail-link item-1532432036 content-type-video" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbslocal-uploads.storage.googleapis.com/captures/9BA/F89/9BAF89AB74564D248F03DB4B3880BD6F.jpg"></span></div><div class="title-wrapper"><strong class="title">Man Dies After Tree Falls On His Home</strong><em class="description">A man has died after a large tree fell on top of his house in Agawam late Monday night.</em></div><meta itemprop="url" content="https://boston.cbslocal.com/video/3904923-man-dies-after-tree-falls-on-his-home/"><meta itemprop="thumbnailUrl" content="https://cbslocal-uploads.storage.googleapis.com/captures/9BA/F89/9BAF89AB74564D248F03DB4B3880BD6F.jpg" /><meta itemprop="name" content="Man Dies After Tree Falls On His Home"><meta itemprop="description" content="A man has died after a large tree fell on top of his house in Agawam late Monday night."><meta itemprop="duration" content="T13S" /><meta itemprop="uploadDate" content="2018-07-24T11:33:56+0000" /><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="CBS Boston" /><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://cbsboston.files.wordpress.com/2018/02/4_boston_wbz.png?w=220" /></div></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-5 w-link w-submenu"><a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston’s Best" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">Boston’s Best</strong></div></a><div class="submenu"><div class="wrapper">
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title"><a href="https://boston.cbslocal.com/category/bostons-best/">Latest Headlines</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/2018/07/23/boston-best-seafood-restaurants/" title="Hungry For Seafood? Check Out 6 Top Spots In Boston" class="cbs-thumbnail-link item-1532341636" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2014/10/pauli1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Hungry For Seafood? Check Out 6 Top Spots In Boston</strong><em class="description">Need more seafood in your life? You&#039;re in the right city.</em></div></a><a href="https://boston.cbslocal.com/2018/07/22/phantom-gourmet-light-mint-chocolate-chip-ice-cream-taste-test/" title="Phantom Gourmet: Light Mint Chocolate Chip Ice Cream Taste Test" class="cbs-thumbnail-link item-1532266280" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/allicecream.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Light Mint Chocolate Chip Ice Cream Taste Test</strong><em class="description">Phantom recently purchased four pints of light mint chip ice cream at a local supermarket. See if you can guess which guilt-free brand ended up at the top of the food chain.</em></div></a><a href="https://boston.cbslocal.com/2018/07/20/durks-barbecue-providence-phantom-gourmet/" title="Phantom Gourmet: Durk&#039;s Bar-B-Q In Providence" class="cbs-thumbnail-link item-1532081208" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/bbq2.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Durk&#039;s Bar-B-Q In Providence</strong><em class="description">All it takes for great barbecue is a good cut of meat, wood, smoke, fire, a little seasoning, and a lot of patience.</em></div></a><a href="https://boston.cbslocal.com/2018/07/19/best-desserts-phantom-gourmet-great-8/" title="Phantom Gourmet: Great 8 Spots For Dessert Lovers" class="cbs-thumbnail-link item-1531995185" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/dessert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: Great 8 Spots For Dessert Lovers</strong><em class="description">It&#039;s a shame that dessert comes at the end of the meal, because Phantom can&#039;t wait to eat it!  These are his picks for the 8 Greatest places for dessert lovers.</em></div></a><a href="https://boston.cbslocal.com/2018/07/19/boston-west-end-real-estate/" title="What Will $2,000 Rent You In Boston&#039;s West End, Right Now?" class="cbs-thumbnail-link item-1531994714" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/9_hawthorne_place_photo_1_zumper.jpeg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">What Will $2,000 Rent You In Boston&#039;s West End, Right Now?</strong><em class="description">Curious just how far your dollar goes in the West End? The median rent for a one bedroom in the West End is currently hovering around $2,675.</em></div></a><a href="https://boston.cbslocal.com/2018/07/17/birch-on-elm-phantom-gourmet-restaurant/" title="Phantom Gourmet: The Birch On Elm In Manchester, NH" class="cbs-thumbnail-link item-1531822842" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/07/birch1.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Phantom Gourmet: The Birch On Elm In Manchester, NH</strong><em class="description">A very cool and very hip new restaurant in Manchester, New Hampshire is pushing some boundaries in the kitchen. </em></div></a>		</div>
	</section>
</div></div></li><li class="menu-top-item item-6 w-submenu"><div class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">More</strong></div></div><div class="submenu"><div class="wrapper">
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="Station Information" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Station Information</strong></div></a><a href="https://boston.cbslocal.com/contact/" title="Contact WBZ-TV" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contact WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV Team" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">WBZ-TV Team</strong></div></a><a href="https://boston.cbslocal.com/station/wbz-tv/" title="Jobs &amp; Internships" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Jobs &amp; Internships</strong></div></a><a href="https://boston.cbslocal.com/category/contests-and-promotions/" title="Contests" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a>		</div>
	</section>

<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/social" title="Social Media" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social Media</strong></div></a><a href="http://apps.cbslocal.com/" title="CBS Local App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">CBS Local App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="https://boston.cbslocal.com/callforaction/" title="Call For Action" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Call For Action</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/podcasts/" title="Podcasts" class="cbs-thumbnail-link item-1518816596" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2018/02/podcast.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="https://boston.cbslocal.com/category/travel/" title="Travel" class="cbs-thumbnail-link item-1484232790" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2014/06/airplane_-_thinsktock3.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Travel</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="CBS Entertainment" class="cbs-thumbnail-link item-1484232704" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2017/01/onlycbs.png?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">CBS Entertainment</strong></div></a>		</div>
	</section>
</div></div></li></ul></nav>
	<ul id="live"><li class="menu-item item-0 w-active"><a href="/video/channel/314-live/" title="WBZ TV" class="cbs-thumbnail-link wo-hover" ><div class="title-wrapper"><strong class="title">WBZ TV</strong><em class="description">Watch Now</em></div></a><div class="submenu"><div class="wrapper"><a class="live-now-text" href="/video/channel/314-live/">WBZ News At Noon</a><div id="embed-list-1" class="embed-item embed-list" ><div class="wrapper">
<header class="block-head-wrapper"><h4 class="title">On Air Schedule:</h4></header><div class="block-content-wrapper and-list layout-compact aspect-ratio-16-9"><div class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">12:00 PM</strong><em class="description">WBZ News</em></div></div><div class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">12:30 PM</strong><em class="description">The Young and the Restless</em></div></div><div class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">1:30 PM</strong><em class="description">The Bold and the Beautiful</em></div></div><div class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">2:00 PM</strong><em class="description">The Talk</em></div></div><div class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">3:00 PM</strong><em class="description">Dr. Phil</em></div></div></div>
</div></div><a class="view-all" href="https://boston.cbslocal.com/program-guide/">View All Programs</a></div></div></li></ul>
	<a href="https://boston.cbslocal.com/category/weather/" id="info-weather"><div id="weather-widget-header" class="embed-item weather-widget-wrap" ><div class="wrapper">
<wx:widget type="current-conditions" template="sticker" location="USMA0046" header="false"></wx:widget>
</div></div></a>
	<div id="info-search"><form action="https://boston.cbslocal.com/search/" class="form"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search..." /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="&#xf002" /></form><span class="open-close" onclick="jQuery(document).ready(function(){jQuery('#info-search').toggleClass('open');});"></span></div>
</div></header>

		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

			<div class="banner-title-wrapper">
							<h1 class="title">Illegal Border Crossings From Canada Into Vermont On The&nbsp;Rise</h1>
					</div>
	
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">July 24, 2018 at 11:01 am</time><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="https://boston.cbslocal.com/tag/canadian-border">Canadian Border</a>, <a href="https://boston.cbslocal.com/tag/immigration">Immigration</a></div></div></section><section id="column_block_2" class="page-column and-content-column two-column"><div class="column-item story" id="main-story"><section class="column-item media-type-anvato  close-btn" id="featured-media"><div class="video-wrapper anvato"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3904962&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;DVzl9QRzox3ZZsP9bNu5Li3X7obQOnqP&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified&quot;,&quot;publisherId&quot;:&quot;cbslocal&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Boston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BOSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;https:\/\/cbsloc.al\/2OerVus&quot;,&quot;token&quot;:&quot;default&quot;}' src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script></div></section>
<div class="main-story-wrapper"><p>DERBY LINE, Vt. (AP) — While the Trump administration fortifies the southern border, there&#8217;s growing concern over the number of foreigners entering the country illegally across the porous northern border with Canada.</p>
<p>People crossing the border between Vermont and Quebec have paid smugglers up to $4,000, usually payable when the immigrants reach their U.S. destination, according to officials and court documents.</p>
<p>While the number of arrests is tiny compared with the southern border, the human smuggling is just as sophisticated.</p>
<div id="attachment_922853" style="width: 430px" class="wp-caption aligncenter"><img class="size-medium wp-image-922853" src="https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=420&#038;h=280" alt="gettyimages 169866399 e1529953334144 Illegal Border Crossings From Canada Into Vermont On The Rise" width="420" height="280" title="Illegal Border Crossings From Canada Into Vermont On The Rise" srcset="https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=420&amp;h=280 420w, https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=840&amp;h=560 840w, https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=200&amp;h=133 200w, https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=768&amp;h=512 768w, https://cbsboston.files.wordpress.com/2018/06/gettyimages-169866399-e1529953334144.jpg?w=620&amp;h=414 620w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">U.S. Border Patrol agents talk while at a marina on the Niagara River at the U.S.-Canada border on June 3, 2013. (Photo by John Moore/Getty Images)</p></div>
<p>&#8220;They are very well organized. They have scouted the area. They have scouted us,&#8221; said U.S. Border Patrol Agent Richard Ross. &#8220;Basically, we are not dealing with the JV team; this is the varsity.&#8221;</p>
<p>Driving the increase here, officials say, is the ease of entry into Canada, where visas are no longer required for Mexicans, and a border that receives less scrutiny and resources than the southern border, where thousands fleeing violence in Central America are being detained.</p>
<p>In the Border Patrol sector that covers 300 miles (480 kilometers) of border with New York, Vermont and New Hampshire, agents have apprehended 324 people who crossed illegally from Canada so far this fiscal year, compared with 165 in all of 2017. Last month, agents apprehended 85 people across the three states, compared with 17 in June 2017 and 19 in June 2016, statistics show.</p>
<p>So far this fiscal year, there have been at least 267 apprehensions along Canada&#8217;s border with Vermont alone, compared with 132 all of last year, according to statistics compiled by federal prosecutors in Vermont.</p>
<p>The statistics show no corresponding spike in illegal immigration or apprehensions elsewhere along the northern frontier. Border Patrol agents speculate it&#8217;s because the area that includes Vermont is the first stretch of land border east of the Great Lakes and is a short drive from the population centers of Canada and the U.S. East Coast.</p>
<p>The northern border numbers are still small compared with the southern border. Federal statistics show that in fiscal 2017 there were 303,916 apprehensions on the U.S. border with Mexico, compared with 3,027 on the entire northern border.</p>
<p>Still, there is a growing sense of unease among U.S. law enforcement authorities.</p>
<p>&#8220;The number of illegal alien apprehensions at the Vermont-Canada border has skyrocketed,&#8221; said Christina Nolan, Vermont&#8217;s U.S. attorney.</p>
<p>Much of the illegal border crossing activity in Vermont appears to be focused on a 30-mile (50-kilometer) segment of the Vermont-Quebec border where Interstate 91 reaches the Canadian border at Derby Line, about 50 miles (80 kilometers) southeast of Montreal.</p>
<p>From Derby Line, it&#8217;s about a six-hour drive to New York and its teeming immigrant communities.</p>
<p>Guarding the border here is tricky because Derby Line and the neighboring Quebec town of Stanstead comprise one community where homes and buildings happen to be bisected by an international border.</p>
<p>The community library was purposely built straddling the border to serve people in both communities. Quebecers simply cross an international boundary marked outside the library by pots of petunias. Occasionally, illegal border crossers will walk, or even drive, across near the library.</p>
<p>&#8220;This is really a town with an invisible border going through it,&#8221; said Stanstead resident Matthew Farfan, who has written a book about life along the border, after he left the library&#8217;s Vermont entrance and prepared to cross back into Canada.</p>
<p>As part of a broader recent immigration crackdown, U.S. Customs and Border Protection has set up highway checkpoints in Maine, New Hampshire and upstate New York. One person was apprehended in New York on charges she had picked up four people crossing from Canada.</p>
<p>Visa-less entry into Canada for countries like Mexico and Romania, another nationality noted by Nolan and Border Patrol agents as contributing to a spike in apprehensions, play a role by making the northern border more attractive for people seeking to enter the U.S. illegally, Nolan said. A plane ticket from Mexico City to Montreal or Toronto can cost less than $350.</p>
<p>The Canadian government in late 2016 lifted its requirement that Mexican citizens apply for visas to enter the country as part of broader efforts to strengthen ties with Mexico. A similar requirement for Romanian citizens took effect in late 2017.</p>
<p>Canada views the recent visa changes for Mexico and Romania as having a minimal impact on the border, said Beatrice Fenelon, a spokeswoman for Immigration, Refugees and Citizenship Canada.</p>
<p>In the past two months, agents in Vermont have chased border crossers through the woods near Derby Line; there have been car chases and cases in which agents have lost sight of suspects in the woods, only to apprehend them days later.</p>
<p>&#8220;They have kind of gone southern-border style where they are taking a hike and they are coming through the tall grass,&#8221; Ross said. &#8220;It&#8217;s something I would have seen years ago when I worked in Harlingen, Texas.&#8221;</p>
<p>The agents won&#8217;t guess how many make it across.</p>
<p>The flow of illegal border crossers goes in both directions. Since around the time President Donald Trump took office, thousands of immigrants in the U.S. have fled north to Canada seeking asylum.</p>
<p>Last October in the largest single case in memory of Border Patrol agents in the Derby Line area, 16 people were apprehended at a hotel after 14 had entered the United States west of Derby Line. The other two were the smugglers.</p>
<p>In another case east of Derby Line, a group of eight Mexican immigrants met at a McDonald&#8217;s restaurant in Montreal after flying into Toronto and Montreal, where they hired two taxis to take them to Stanhope, Quebec, not far from where Quebec meets Vermont and New Hampshire.</p>
<p>After the immigrants walked six hours through the forest, they were apprehended by U.S. Border Patrol agents in Norton, Vermont, while riding in a taxi from Albany, New York, court documents say.</p>
<p>The Royal Canadian Mounted Police, responsible for border security in Canada, made arrests last month in two human-smuggling cases between Stanstead and Derby Line.</p>
<p>In one case, the suspect, a Mexican who did not have legal status in Canada, has been convicted of bringing immigrants to the Vermont border and was sentenced to six months in jail, after which he will be deported.</p>
<p>The Mounties are aware of the cases and ready to help their U.S. counterparts, said RCMP spokeswoman Sgt. Camille Habel.</p>
<p>But the RCMP doesn&#8217;t appear to view the problem with the same urgency as U.S. officials: &#8220;It&#8217;s not a trend yet,&#8221; Habel said.</p>
<p><i>(© Copyright 2018 The Associated Press. All Rights Reserved. This material may not be published, broadcast, rewritten or redistributed.)</i></p>
<p>&nbsp;</p>
<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="https://cbsloc.al/2OerVus"></a><a class="addthis_button_twitter"  addthis:url="https://cbsloc.al/2OerVus"></a><a href="#" class="addthis_button_linkedin"></a><a href="#" class="addthis_button_reddit"></a><a class="addthis_button_compact"  addthis:url="https://cbsloc.al/2OerVus"></a></span>
			</div>
		
			</div>
</div></div></div><a href="#" id="enable-comments-button" class="generic-button-v1" onclick="document.getElementById('story-comments').style.display=(document.getElementById('story-comments').style.display==='block')?'none':'block';return false;">Comments</a>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #eaeaea;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/24/illegal-border-crossings-canada-vermont-increasing/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="https://boston.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3ff2bc7337" /><input type="hidden" name="_wp_http_referer" value="/2018/07/24/illegal-border-crossings-canada-vermont-increasing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">
	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='928330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ab5a3d13ba" /></p>
<input type="hidden" name="genseq" value="1532448933" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="234"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-3"></div></div></section><aside class="sidebar right-bar"><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="" class="block sidebar-widget widget_cbs_follow_us_widget"><h3 class="title">Follow Us</h3>
		<div class="widget-content-wrapper">
			<a href="http://www.facebook.com/CBSBoston" target="_blank" title="facebook_url" class="cbs-thumbnail-link facebook_url" ><div class="title-wrapper"><strong class="title">facebook_url</strong></div></a><a href="https://twitter.com/wbz" target="_blank" title="twitter_url" class="cbs-thumbnail-link twitter_url" ><div class="title-wrapper"><strong class="title">twitter_url</strong></div></a><a href="https://www.youtube.com/cbsboston" target="_blank" title="youtube_url" class="cbs-thumbnail-link youtube_url" ><div class="title-wrapper"><strong class="title">youtube_url</strong></div></a><a href="https://www.instagram.com/wbztv/" target="_blank" title="instagram_url" class="cbs-thumbnail-link instagram_url" ><div class="title-wrapper"><strong class="title">instagram_url</strong></div></a><a href="https://www.reddit.com/user/wbz-tv" target="_blank" title="reddit_url" class="cbs-thumbnail-link reddit_url" ><div class="title-wrapper"><strong class="title">reddit_url</strong></div></a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" target="_blank" title="linkedin_url" class="cbs-thumbnail-link linkedin_url" ><div class="title-wrapper"><strong class="title">linkedin_url</strong></div></a>		</div>

		</div><div id="" class="block sidebar-widget widget_cbs_newsletter_widget"><h3 class="title"><span>Our </span> Newsletter</h3>			<div class="widget-content-wrapper">
				<iframe id="newsletter-widget-iframe" width="300" src="https://bh-ems-static-content.s3.amazonaws.com/cbsi/2706/cbs_local_form_f.html?market=boston "></iframe>
			</div>
		</div><div id="" class="block sidebar-widget widget_cbs_most_viewed"><h3 class="title"><span>Most </span> Viewed</h3><div class="widget-content-wrapper"><a href="https://boston.cbslocal.com/2018/07/23/planet-fitness-naked-man-eric-stagno-arrest-judgment-free-zone-plaistow/" title="Police: Naked Man Arrested At Planet Fitness Said He Thought It Was A &#039;Judgment Free Zone&#039;" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Police: Naked Man Arrested At Planet Fitness Said He Thought It Was A &#039;Judgment Free Zone&#039;</strong><em class="description">A Massachusetts man apparently learned the hard way that the “Judgment Free Zone” philosophy at Planet Fitness only goes so far.</em></div></a><a href="https://boston.cbslocal.com/2018/07/23/15-year-old-girl-dies-assault-cambridge/" title="15-Year-Old Girl Dies After Attack In Cambridge" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">15-Year-Old Girl Dies After Attack In Cambridge</strong><em class="description">Police say the girl was reportedly thrown to the ground on Cambridge Street.</em></div></a><a href="https://boston.cbslocal.com/2018/07/23/police-warn-danger-in-my-feelings-challenge-car/" title="&#039;Super Dangerous&#039;: Police Chief Warns About &#039;In My Feelings&#039; Challenge" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Super Dangerous&#039;: Police Chief Warns About &#039;In My Feelings&#039; Challenge</strong><em class="description">People are dancing to the popular Drake song and hopping out of the car when it’s moving. 
</em></div></a><a href="https://boston.cbslocal.com/2018/07/22/duffy-wicked-tuna-nicholas-fudge-dead/" title="&#039;Wicked Tuna&#039; Cast Member Nicholas &#039;Duffy&#039; Fudge Dies" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;Wicked Tuna&#039; Cast Member Nicholas &#039;Duffy&#039; Fudge Dies</strong><em class="description">The program announced Sunday night that Nicholas &quot;Duffy&quot; Fudge died earlier in the week.</em></div></a><a href="https://boston.cbslocal.com/2018/07/23/man-dies-bee-stings-allergy-testing/" title="NH Man Dies After 2 Bee Stings" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">NH Man Dies After 2 Bee Stings</strong><em class="description">A New Hampshire woman is on a mission to get people tested for bee allergies after her husband died from two stings.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/jon-keller-at-large-chicago-cubs-viral-video-man-foul-baseball-boy-outrage-grievance/" title="Keller @ Large: Verify Before You Vilify" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Keller @ Large: Verify Before You Vilify</strong><em class="description">Were you outraged at that video of a Cubs fan seeming to steal a foul ball souvenir from a little boy? There&#039;s an important lesson in the real story. </em></div></a><a href="https://boston.cbslocal.com/2018/07/23/its-heartless-dog-severely-injured-in-peabody-attack/" title="&#039;It’s Heartless&#039;: Dog Severely Injured In Peabody Attack" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">&#039;It’s Heartless&#039;: Dog Severely Injured In Peabody Attack</strong><em class="description">Police believe a surveillance photo could help them find a pet owner and her two dogs after an attack. </em></div></a><a href="https://boston.cbslocal.com/2018/07/23/lobster-prices-drop/" title="Lobstermen Concerned As Prices Plummet In New England" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Lobstermen Concerned As Prices Plummet In New England</strong><em class="description">A drop in lobster pricing is good news for consumers, but not so good for the people who catch the tasty crustacean.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/agawam-pineview-circle-fatal-tree-falls-house/" title="Man Dies After Tree Falls On His Home" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">Man Dies After Tree Falls On His Home</strong><em class="description">A man has died after a large tree fell on top of his house in Agawam late Monday night.</em></div></a><a href="https://boston.cbslocal.com/2018/07/24/pepperidge-farm-flavor-blasted-goldfish-crackers-recalled-salmonella/" title="4 Types Of Goldfish Crackers Recalled, Salmonella Fears" class="cbs-thumbnail-link" ><div class="title-wrapper"><strong class="title">4 Types Of Goldfish Crackers Recalled, Salmonella Fears</strong><em class="description">Pepperidge Farm is voluntarily recalling four varieties of Goldfish Crackers because of fears they could potentially have salmonella.</em></div></a></div></div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("31");</script></div></span></div></aside></section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://cbsboston.files.wordpress.com/2017/10/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/wbz" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a><a href="https://www.instagram.com/wbztv/" class="instagram" target="_blank">Instagram</a><a href="https://www.reddit.com/user/wbz-tv" class="reddit" target="_blank">Reddit</a><a href="https://www.linkedin.com/company/cbs-boston-local-digital-media/" class="linkedin" target="_blank">LinkedIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="https://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="https://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="https://boston.cbslocal.com/weather" title="Weather" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Weather</strong></div></a><a href="https://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="https://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="https://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="https://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Other</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/category/bostons-best/" title="Boston&#039;s Best" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Boston&#039;s Best</strong></div></a><a href="https://boston.cbslocal.com/category/only-cbs/" title="Only CBS" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Only CBS</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">Connect</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/social" title="Social" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Social</strong></div></a><a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Contacts &amp; Station Info</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">WBZ-TV</strong></div></a><a href="https://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">myTV38</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-5" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://boston.cbslocal.com/about-us/" title="About Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">About Us</strong></div></a><a href="https://boston.cbslocal.com/about-us/advertising-basics/" title="Advertise" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Advertise</strong></div></a><a href="http://policies.cbslocal.com/privacy/current.html#onlinead" title="Ad Choices" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Ad Choices</strong></div></a><a href="https://boston.cbslocal.com/about-us/contact-us/" title="Contact Corporate" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contact Corporate</strong></div></a><a href="https://cbsboston.files.wordpress.com/2017/11/wbz-wsbk-public-file-12-16-to-11-17-final.pdf" title="EEO Report" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">EEO Report</strong></div></a><a href="http://policies.cbslocal.com/fcc/boston.television.html" title="CBS Television Public File" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBS Television Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="https://boston.cbslocal.com" class="logo"><img src="https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2018 CBS Broadcasting Inc. All Rights Reserved.</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=boston.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy (Updated May 24, 2018)</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-652005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652005"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

						</div></section>
</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,4]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsboston.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsboston.wordpress.com\/wp-login.php?action=logout&_wpnonce=5142bc4462","homeURL":"https:\/\/boston.cbslocal.com\/","postID":"928330","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<link rel='stylesheet' id='screen-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgCAQBS+ULQkSfURn0XWpDTVpLa+fRDfo782DGahZ4ZEKpQJlo0gCN2dAJyocaANwwnD5dlN05AVQvqkCS+kbdvCv0dyYLf5uVbLNOFVlv9JbW+I8GG30OE2D3h+K6VZb?cssminify=yes' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-1-3' href='https://s1.wp.com/_static/??-eJyVjMsOQDAQRX9ITRpELMS3UJOq9BUz1d9XNmwtz705B3IUKnhGz8AbOiQ4TQS1kLBBzRaiTdp4AhfWZMsb54M9HgSKXqgLVPA3Ra7oIptVIz+573AnJzfKTvZD0zZS7hfnZj99?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81OBCEMx1/IWnfNqhfjo5gC1S0DBaHM6tvLeDDGw0RvTfv/+BUvFXxRYzWMHQOv4rm+X8d+hT9OeUBN41W0Y5KFO74NHnwmDYnbb7GdOU/JKhW965CKp7SF9+GU1p3oyFbJL/gs6vGFPLtSFuDsOPzVZRcx4wYmmZMo7/iOsBHGL1AgpfRh4vuOgUIWBUcNM/VZMicoK7cmYb77vftngrUJv9U+5cfD6XhzOtw93N/GTwptmB4='></script>
<script type='text/javascript' src='//k.intellitxt.com/ast/js/cbslocal/cbslocal_boston_cs.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://webwidgets.wsi.com/wxwidget.loader.js?cid=934888385&#038;ver=1.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3859903','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3859903','v':'wpcom','tz':'-4','user_id':'0','post':'928330','subd':'cbsboston'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=3859903&v=wpcomvt&tz=-4&user_id=0&post=928330&subd=cbsboston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWP0hUUkdJdnV0dCZdP3xONDg0fFc2YlBCSUgsYyxVNGtuWD9xUj9RVT8wS3BUdkpOZVI5Vm0tZmFCJWZsVTddd3FtM0NKc1VvRnRvNmg2VGVKODBrVStXJlgyZGs9PWVMSDBdP110UVhER1s9PXImS3ctQSVDTzdmY2xZMT9ibmt1VmJjQ3c2T1B4eHRiYnU3R1Ra'}]);
_stq.push([ 'clickTrackerInit', '3859903', '928330' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'https://boston.cbslocal.com';
	var cbs_template_root = 'https://s2.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'https://boston.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
var _comscore = _comscore || [];_comscore.push({options:{url_append:"comscorekw=news"},c1:"2",c2:"3000023"});cbs_lib.load_script("//tru.am/scripts/custom/cbslocal.js");

function cbs_partners_footer_js(){cbs_j.log('[PARTNER] Footer Function');(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var moat1=new Image(1,1);moat1.src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat1);var moat2=new Image(1,1);moat2.src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed";document.body.appendChild(moat2);cbs_j.dom.load_script("trak-ga", "https://ssl.google-analytics.com/ga.js", function(){rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._trackPageview();pageTracker = _gat._getTracker("UA-17434257-42");pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=boston-news;cat=news;");});cbs_j.dom.load_script("trak-exelate", "https://loadus.exelator.com/load/?j=d&#038;p=279&#038;g=003&#038;global=cbslocal&#038;interface=site&#038;station=https%3A%2F%2Fboston.cbslocal.com&#038;subctg1=local&#038;subcategory=local&#038;ctg1=news&#038;category=news&#038;location=boston&#038;type=local&#038;group=swtv&#038;tit=illegal-border-crossings-canada-vermont-increasing");window._taboola = window._taboola || [];_taboola.push({article:"auto"});cbs_j.dom.load_script("taboola-loader", "//cdn.taboola.com/libtrc/cbslocal-network/loader.js");cbs_j.dom.load_script("trak-comscore", "https://sb.scorecardresearch.com/beacon.js");_taboola.push({mode:"thumbnails-a",container: "taboola-block-3",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});}cbs_j.function_queue.activate_point('partners-footer-js');

	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '.social-media-container.vertical', 'page', '.main-story-wrapper', 'activator-top' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
	}, 5000); }); });

</script>

	
	
	
	
</body>
</html>
<!--
	generated 52 seconds ago
	generated in 0.145 seconds
	served from batcache in 0.001 seconds
	expires in 248 seconds
-->
