<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Teen Protects Girl From Stranger At Boston Target &laquo; CBS Boston</title>
	<meta name="description" content="The South End teen and his mom were doing some shopping at the South Bay Plaza Target when something odd caught his eye." />
	<link rel="pingback" href="http://boston.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="cbs boston, ken macleod, south bay plaza, target" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="wbz, wbz-tv, cameron cook, south bay plaza, target, boston, pervert, teen protects little girl, ken macleod" />
<meta name="keywords" content="wbz, wbz-tv, cameron cook, south bay plaza, target, boston, pervert, teen protects little girl, ken macleod" /><meta property="fb:pages" content="7446277009" />

<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
<meta name="msvalidate.01" content="FDD12CE797EAB78953FDE9ACF7F312A5" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=boston.cbslocal.com&amp;id=3859903&amp;t=1482489715&amp;back=http%3A%2F%2Fboston.cbslocal.com%2F2016%2F11%2F15%2Fteen-protects-girl-target-pervert-stranger-south-bay-plaza%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsboston.wordpress.com' />
<link rel='dns-prefetch' href='//services.babator.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Feed" href="http://boston.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Comments Feed" href="http://boston.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CBS Boston &raquo; Teen Protects Girl From Stranger At Boston&nbsp;Target Comments Feed" href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1ktFOwzAMRX+IJNoKGi+Ib3FT06V14hC7lP49bVmFBkIrDzwexz65iuPGbDwnxaROzxhR3FvIztdiiD2QyzS0IYmL3Aw0nwr7AGQiNgGcF3FjaFpUc6nnwpE1cLLz2Z27Ze/Eda8Dlsm9IMwdhUJ71iuwMeyUfY+6NpkICVosa9arimlQeuX8P3KkmZLKD3sczOai0M+mDjWD781K+8Is12UomrCIK6ygUBOaz1XsV8xTNTamiPxp9GtpPJLxUHgQpAXsBvtEohPh/ri/PumtrwXJTzW/X9hubA62ssfF9hyfDvePx6o6naqH7gMkJidO' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='local-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/local.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EMIhC2SDOkqYmGJK4yqe9PmkqCqgSYsFuLI/feGDohGIX0UWIV7QYoKcOVBOEYSUNdCZpcgEst8nk7UCtxhhAhVmvs14BgeNImRVmMS3eEmwST55GLgmR2H0M4mIk+W+nHhvDOktdvniNi6OfGhWTsNJJjb4QrfT3sePkV2zYL7v8hc09+sFTxBF/tqdtVR83u0O9r24P8/6aHg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/cbs-local-custom-css/global/cbslocal_custom_global.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1479929846j' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUNEOwiAM/CGBbWr2ZPyWjuFkg4KjqPt76+JifDHThKS5cr1rT92isKhdbk1SPb9LNuP0KrJPG/WNILztRiAjvcWFrAOSQVJ0Np5HrjYq3SThgganosudxaR8aLPjX2hnUS6rxt/+JwPMGJ3tzvQB/l5lJgkPCJ0Zn04fDcHnDxTir2sC6qkJ9yXQBYtSbmUlI+hhlSKkZBMB0hzXKaMmG3BdaD8eahwjNmLtoz+Uu3pf11VRFP0D5Q3O9w=='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/boston.cbslocal.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/themes/vip/cbs-local/js/audio-player.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1447949191j'></script>
<script type='text/javascript' src='https://services.babator.com/tags?apiKey=30911450-5367-11e6-b9b6-b5368b08d969&#038;ver=1.0.0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsboston.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2ftNCI9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fboston.cbslocal.com%2F2016%2F11%2F15%2Fteen-protects-girl-target-pervert-stranger-south-bay-plaza%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fboston.cbslocal.com%2F2016%2F11%2F15%2Fteen-protects-girl-target-pervert-stranger-south-bay-plaza%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=114" />
<link rel='openid.server' href='http://cbsboston.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsboston.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://boston.cbslocal.com/osd.xml" title="CBS Boston" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/" />
			<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="CBS Boston" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Boston News, Sports, Weather, Traffic and Boston&#039;s Best" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://boston.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/72ff1baf55fe94c284ce5747d8d4a96e?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=628">
		
					<meta name="twitter:title" content="Teen Protects Girl From Stranger At Boston Target" />
					<meta name="twitter:description" content="The South End teen and his mom were doing some shopping at the South Bay Plaza Target when something odd caught his eye." />
					<meta name="twitter:site" content="CBSboston" />
		
		
					<meta property="og:title" content="Teen Protects Girl From Stranger At Boston Target" />
					<meta property="og:image" content="https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=628" />
					<meta property="og:image:secure_url" content="https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=628" />
					<meta property="og:description" content="The South End teen and his mom were doing some shopping at the South Bay Plaza Target when something odd caught his eye." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/" />
					<meta property="og:image:height" content="353" />
					<meta property="og:image:width" content="628" />
					<meta property="article:publisher" content="http://www.facebook.com/CBSBoston" />
					<meta property="article:author" content="http://www.facebook.com/CBSBoston" />
		
		<link rel="amphtml" href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
	<script type="text/javascript">
		var ybotq = ybotq || [];
		(function() {
			var js = document.createElement('script');
			js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
			var node = document.getElementsByTagName('script')[0];
			node.parentNode.insertBefore(js, node);
		})();
	</script>

	
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=gc8v&#038;cscache=6&#038;csrev=640" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-780039 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-cbs-boston tag-ken-macleod tag-south-bay-plaza tag-target" style="background: #eaeaea url(http://cbsboston.files.wordpress.com/2011/06/boston-bg.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-market" style="background-image:url(https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/header-backgrounds/market-blue-outer.png);">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-573889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-573889"><a href="http://boston.cbslocal.com">Boston</a>
<ul class="sub-menu">
	<li id="menu-item-574448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-574448"><a href="http://radio.com">Radio.com</a></li>
	<li id="menu-item-573891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573891"><a href="http://sports.cbslocal.com">CBS Local Sports</a></li>
	<li id="menu-item-573892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573892"><a href="http://radio.cbssports.com">CBS Sports Radio</a></li>
	<li id="menu-item-573893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573893"><a href="http://tailgatefan.cbslocal.com">Tailgate Fan</a></li>
	<li id="menu-item-573894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573894"><a href="http://atlanta.cbslocal.com">Atlanta</a></li>
	<li id="menu-item-573895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573895"><a href="http://baltimore.cbslocal.com">Baltimore</a></li>
	<li id="menu-item-573897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573897"><a href="http://chicago.cbslocal.com">Chicago</a></li>
	<li id="menu-item-573898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573898"><a href="http://cleveland.cbslocal.com">Cleveland</a></li>
	<li id="menu-item-573899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573899"><a href="http://connecticut.cbslocal.com">Connecticut</a></li>
	<li id="menu-item-573900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573900"><a href="http://dallas.cbslocal.com">Dallas</a></li>
	<li id="menu-item-573901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573901"><a href="http://denver.cbslocal.com">Denver</a></li>
	<li id="menu-item-573902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573902"><a href="http://detroit.cbslocal.com">Detroit</a></li>
	<li id="menu-item-573903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573903"><a href="http://houston.cbslocal.com">Houston</a></li>
	<li id="menu-item-573904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573904"><a href="http://lasvegas.cbslocal.com">Las Vegas</a></li>
	<li id="menu-item-573905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573905"><a href="http://losangeles.cbslocal.com">Los Angeles</a></li>
	<li id="menu-item-573906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573906"><a href="http://miami.cbslocal.com">Miami</a></li>
	<li id="menu-item-573907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573907"><a href="http://minnesota.cbslocal.com">Minnesota</a></li>
	<li id="menu-item-573908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573908"><a href="http://newyork.cbslocal.com">New York</a></li>
	<li id="menu-item-573909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573909"><a href="http://philadelphia.cbslocal.com">Philadelphia</a></li>
	<li id="menu-item-573910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573910"><a href="http://pittsburgh.cbslocal.com">Pittsburgh</a></li>
	<li id="menu-item-573911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573911"><a href="http://sacramento.cbslocal.com">Sacramento</a></li>
	<li id="menu-item-573912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573912"><a href="http://sanfrancisco.cbslocal.com">San Francisco</a></li>
	<li id="menu-item-573913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573913"><a href="http://seattle.cbslocal.com">Seattle</a></li>
	<li id="menu-item-573914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573914"><a href="http://stlouis.cbslocal.com">St Louis</a></li>
	<li id="menu-item-573915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573915"><a href="http://tampa.cbslocal.com">Tampa</a></li>
	<li id="menu-item-573916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573916"><a href="http://washington.cbslocal.com">Washington</a></li>
</ul>
</li>
<li id="menu-item-573890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573890"><a href="http://boston.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://boston.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
								
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																								<div id="page-header-middle-left" class="header-cell">
										<a href="http://boston.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsboston.files.wordpress.com/2016/04/cbs_boston.png" alt="CBS Boston" /></a>
									</div>
																																<div id="page-header-middle-right" class="header-cell">
										<a href="http://boston.cbslocal.com/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="02101"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																								<div id="page-header-bottom-left" class="header-cell">
										<div id="component-stations" class="header-component"><a href="http://boston.cbslocal.com/station/wbz-tv/" title="WBZ-TV" class="cbs-thumbnail-link" id="752" ><div class="thumbnail-wrapper"><img width="33" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2010/10/wbz41.png?w=33" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="WBZ4[1]" data-attachment-id="728883" data-permalink="http://boston.cbslocal.com/station/wbz-tv/wbz41/" data-orig-file="https://cbsboston.files.wordpress.com/2010/10/wbz41.png" data-orig-size="33,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WBZ4[1]" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2010/10/wbz41.png?w=33" data-large-file="https://cbsboston.files.wordpress.com/2010/10/wbz41.png?w=33" /></div><div class="title-wrapper"><strong class="title">WBZ-TV</strong><em class="description">1170 Soldiers Field Road Boston, MA 02134 Directions (617) 787-7000 Newsroom: 617-787-7145 Programming: 617-746-8383 ON-AIR SCHEDULE Follow @cbsboston NewsFollow WBZ-TV PersonalitiesFind Us On Facebook WBZ-TV LINKS AND INFORMATION Contact WBZ-TV Invite A WBZ-TV Speaker Public [&hellip;]</em></div></a><a href="http://boston.cbslocal.com/station/wbz-news-radio/" title="WBZ NewsRadio 1030" class="cbs-thumbnail-link" id="754" ><div class="thumbnail-wrapper"><img width="110" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2010/10/wbz10301.png?w=110" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="WBZ1030[1]" data-attachment-id="728885" data-permalink="http://boston.cbslocal.com/station/wbz-news-radio/wbz10301/" data-orig-file="https://cbsboston.files.wordpress.com/2010/10/wbz10301.png" data-orig-size="110,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WBZ1030[1]" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2010/10/wbz10301.png?w=110" data-large-file="https://cbsboston.files.wordpress.com/2010/10/wbz10301.png?w=110" /></div><div class="title-wrapper"><strong class="title">WBZ NewsRadio 1030</strong><em class="description">Today&#8217;s Top Stories | Today&#8217;s Weather Forecast Traffic and Weather Together on the 3s. Breaking News When It Happens. 1170 Soldiers Field Road Boston, MA 02134 Directions (617) 787-7000 Call-In Line: 617-254-1030 or 888-WBZ-1030 Contest [&hellip;]</em></div></a><a href="http://boston.cbslocal.com/station/985-the-sports-hub/" title="98.5 The Sports&nbsp;Hub" class="cbs-thumbnail-link" id="753" ><div class="thumbnail-wrapper"><img width="41" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2010/10/985_sportshub1.png?w=41" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="985_SportsHub[1]" data-attachment-id="728888" data-permalink="http://boston.cbslocal.com/station/985-the-sports-hub/985_sportshub1/" data-orig-file="https://cbsboston.files.wordpress.com/2010/10/985_sportshub1.png" data-orig-size="41,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="985_SportsHub[1]" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2010/10/985_sportshub1.png?w=41" data-large-file="https://cbsboston.files.wordpress.com/2010/10/985_sportshub1.png?w=41" /></div><div class="title-wrapper"><strong class="title">98.5 The Sports&nbsp;Hub</strong><em class="description">WELCOME TO 98.5 THE SPORTS HUB The Flagship Station of the Bruins, Patriots, Celtics &amp; Revolution Latest Boston Sports News &gt; Visit CBSBostonSports.com For Our Complete Sports Coverage 98.5 The Sports Hub Shows TOUCHER AND [&hellip;]</em></div></a><a href="http://boston.cbslocal.com/station/tv38/" title="myTV38" class="cbs-thumbnail-link" id="755" ><div class="thumbnail-wrapper"><img width="35" height="28" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2010/10/my381.png?w=35" class="attachment-thumbnail-110x28 size-thumbnail-110x28 wp-post-image" alt="my38[1]" data-attachment-id="728890" data-permalink="http://boston.cbslocal.com/station/tv38/my381/" data-orig-file="https://cbsboston.files.wordpress.com/2010/10/my381.png" data-orig-size="35,28" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="my38[1]" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2010/10/my381.png?w=35" data-large-file="https://cbsboston.files.wordpress.com/2010/10/my381.png?w=35" /></div><div class="title-wrapper"><strong class="title">myTV38</strong><em class="description">1170 Soldiers Field Road Boston, MA 02134 Directions Administrative Offices 617-787-7000 Newsroom 617-787-7145 Programming Announcements 617-746-8383 Click Here for Latest myTV38 Online Features &nbsp; Follow @myTV38Find Us On Facebook &nbsp; myTV38 LINKS AND INFORMATION Contact [&hellip;]</em></div></a></div>
									</div>
																																<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-blue"><a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSboston" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-10">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://boston.cbslocal.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link w-submenu"> 
				<a href="http://boston.cbslocal.com/category/news/" class="main-nav-link">News</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All News</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/news/local/" title="Local" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Local</strong></div></a><a href="http://boston.cbslocal.com/category/politics/" title="Politics" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Politics</strong></div></a><a href="http://boston.cbslocal.com/category/news/business/" title="Business" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Business</strong></div></a><a href="http://boston.cbslocal.com/category/news/i-team/" title="i-Team" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">i-Team</strong></div></a><a href="http://boston.cbslocal.com/category/news/education/" title="Education" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Education</strong></div></a><a href="http://boston.cbslocal.com/category/news/consumer/" title="Consumer" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Consumer</strong></div></a><a href="http://boston.cbslocal.com/category/news/entertainment/" title="Entertainment" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Entertainment</strong></div></a><a href="http://boston.cbslocal.com/category/health/" title="HealthWatch" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">HealthWatch</strong></div></a><a href="http://boston.cbslocal.com/category/cbs-boston-blogs/blogs/" title="Blogs" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">Blogs</strong><em class="description">CBS Boston Blogs</em></div></a><a href="http://boston.cbslocal.com/wbz-daily-poll/" title="Poll" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">Poll</strong></div></a><a href="http://boston.cbslocal.com/category/autos/" title="Autos" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">Autos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Latest Headlines</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/2016/12/22/methuen-apartment-building-fire/" title="Firefighters Battle Massive Blaze At Methuen Apartment Building" class="cbs-thumbnail-link item-1482467193" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/methuen.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Firefighters Battle Massive Blaze At Methuen Apartment Building</strong><em class="description">Firefighters were forced to flee a massive apartment fire in Methuen as flames quickly spread to several units. </em></div></a><a href="http://boston.cbslocal.com/2016/12/22/falmouth-high-school-hockey-players-fatal-car-crash/" title="Falmouth High School Student Killed, Another Seriously Injured In Crash" class="cbs-thumbnail-link item-1482462512" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/falmouth1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Falmouth High School Student Killed, Another Seriously Injured In Crash</strong><em class="description">A Falmouth High School student was killed and his passenger was seriously injured in a car crash Thursday night. </em></div></a><a href="http://boston.cbslocal.com/2016/12/22/harpist-touches-hundreds-of-lives-at-brigham-womens-hospital/" title="Harpist Touches Hundreds Of Lives At Brigham &amp; Women&#039;s Hospital" class="cbs-thumbnail-link item-1482448639" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/harp2.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Harpist Touches Hundreds Of Lives At Brigham &amp; Women&#039;s Hospital</strong><em class="description">Five days a week Nancy Kleiman plays her harp at Brigham &amp; Women&#039;s Hospital. </em></div></a><a href="http://boston.cbslocal.com/2016/12/22/colins-challenge-will-put-more-co-detectors-in-acushnet-homes/" title="&#039;Collin&#039;s Challenge&#039; Will Put More CO Detectors In Acushnet Homes" class="cbs-thumbnail-link item-1482447147" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/colinchallenge.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">&#039;Collin&#039;s Challenge&#039; Will Put More CO Detectors In Acushnet Homes</strong><em class="description">On the last day of school before the holiday break, children at Acushnet Elementary school gathered inside their cafeteria to reflect on a classmate who died from carbon monoxide poisoning.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-2 w-link w-submenu"> 
				<a href="http://boston.cbslocal.com/category/weather" class="main-nav-link">Weather</a>									<div class="submenu"><div class="wrapper">
						
<div id="weather_widget" class="weather-widget weather-nav-widget items-grid column-count-2 block-type-compact2col">
	<div class="weather-widget-wrapper">
		<header class="column-header"><h4 class="title"></h4></header>

		<div>
			<div class="general">
				<span class="icon"></span>
				<span class="temperature-average"></span>
				<span class="temperature-high"></span>
				<span class="temperature-low"></span>
				<span class="humidity"></span>
				<span class="precipitation"></span>
				<span class="wind"></span>
			</div>

			<div class="daily-forecast"></div>
		</div>

		<a class="full-forecast-link" href="http://boston.cbslocal.com/weather/">FULL FORECAST</a>
	</div>

	<script>
		jQuery(function($) {
			cbs_lib.weather_widget_wsi('USMA0046', function(data) {
				var $obj = jQuery('.weather-widget#weather_widget');
				cbs_weather_widget_wsi_load($obj, data);
			});
		});
	</script>
</div>
<section class="items-grid column-count-1 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Weather Links</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/closings/" title="School Closings" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">School Closings</strong></div></a><a href="http://boston.cbslocal.com/category/weather/#section-weather-map-3" title="Interactive Radar" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Interactive Radar</strong></div></a><a href="http://boston.cbslocal.com/category/beyond-the-forecast/" title="Weather Blog" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Blog</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Weather App" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Weather App</strong></div></a><a href="http://photos.boston.cbslocal.com/gallery/10206" title="Share Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Share Photos</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">More Weather</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/2016/12/20/ask-eric-why-arent-the-earliest-sunsets-on-the-solstice/" title="Ask Eric: Why Aren&#039;t The Earliest Sunsets On The Solstice?" class="cbs-thumbnail-link item-1482282369" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/11/sunrise1.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Ask Eric: Why Aren&#039;t The Earliest Sunsets On The Solstice?</strong><em class="description">Sunsets have been getting later well before the Winter Solstice. Why does this happen before the &#039;shortest day of the year&#039;?</em></div></a><a href="http://boston.cbslocal.com/2016/12/17/plowable-snow-to-a-meltdown/" title="Beyond The Forecast: From Plowable Snow To A Meltdown" class="cbs-thumbnail-link item-1481986048" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/2017-snowfall-forecast.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Beyond The Forecast: From Plowable Snow To A Meltdown</strong><em class="description">It&#039;s beginning to look a lot like Christmas! Following the recent howling frigid weather, today&#039;s menu features a calm snow special with rain for dessert over southeastern Massachusetts and up along the coast across Cape Ann to the coastline of Maine.</em></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-3 w-link w-submenu"> 
				<a href="http://boston.cbslocal.com/category/sports/" class="main-nav-link">Sports</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">All Sports</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/sports/" title="Latest" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Latest</strong></div></a><a href="http://boston.cbslocal.com/audio/category/98-5-sports-hub/" title="Podcasts" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Podcasts</strong></div></a><a href="http://boston.cbslocal.com/category/sports/patriots/" title="Patriots" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Patriots</strong></div></a><a href="http://boston.cbslocal.com/category/sports/red-sox/" title="Red Sox" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Red Sox</strong></div></a><a href="http://boston.cbslocal.com/category/sports/bruins/" title="Bruins" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Bruins</strong></div></a><a href="http://boston.cbslocal.com/category/sports/celtics/" title="Celtics" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Celtics</strong></div></a><a href="http://scoresandstats.boston.cbslocal.com" title="Scores" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Scores</strong></div></a><a href="http://scoresandstats.boston.cbslocal.com/news/odds-picks.aspx" title="Odds" class="cbs-thumbnail-link item-7" ><div class="title-wrapper"><strong class="title">Odds</strong></div></a><a href="http://scoresandstats.boston.cbslocal.com/sports-scores/Football-Scores-Matchups.aspx" title="NFL" class="cbs-thumbnail-link item-8" ><div class="title-wrapper"><strong class="title">NFL</strong></div></a><a href="http://scoresandstats.boston.cbslocal.com/sports-scores/Baseball-Scores-Matchups.aspx" title="MLB" class="cbs-thumbnail-link item-9" ><div class="title-wrapper"><strong class="title">MLB</strong></div></a><a href="http://scoresandstats.boston.cbslocal.com/sports-scores/Basketball-Scores-Matchups.aspx" title="NBA" class="cbs-thumbnail-link item-10" ><div class="title-wrapper"><strong class="title">NBA</strong></div></a><a href="http://scoresandstats.boston.cbslocal.com/sports-scores/Hockey-Scores-Matchups.aspx" title="NHL" class="cbs-thumbnail-link item-11" ><div class="title-wrapper"><strong class="title">NHL</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">Shows</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/category/98-5-the-sportshub-shows/toucher-and-rich/" title="Toucher &amp; Rich" class="cbs-thumbnail-link item-1480349411" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/11/toucherrich400x400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Toucher &amp; Rich</strong></div></a><a href="http://boston.cbslocal.com/category/98-5-the-sportshub-shows/zolak-bertrand/" title="Zolak &amp; Bertrand" class="cbs-thumbnail-link item-1480349297" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/11/zobertrand400x400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Zolak &amp; Bertrand</strong></div></a><a href="http://boston.cbslocal.com/category/98-5-the-sportshub-shows/felger-massarotti/" title="Felger &amp; Mazz" class="cbs-thumbnail-link item-1480349258" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/11/felgermazz400x400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Felger &amp; Mazz</strong></div></a><a href="http://boston.cbslocal.com/category/98-5-the-sportshub-shows/the-adam-jones-show/" title="Adam Jones Show" class="cbs-thumbnail-link item-1480349212" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/11/jones400x400.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Adam Jones Show</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://boston.cbslocal.com/traffic/" class="main-nav-link">Traffic</a>							</li>
					<li class="main-nav-item item-5 w-link w-submenu"> 
				<a href="http://boston.cbslocal.com/video/" class="main-nav-link">Video</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid column-count-2 block-type-wpmenu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/video/">All Videos</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/video/category/news/" title="All News Video" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">All News Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/sports/" title="All Sports Video" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">All Sports Video</strong></div></a><a href="http://boston.cbslocal.com/video/category/news-weather-forecast/" title="Weather Forecast" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Weather Forecast</strong></div></a><a href="http://boston.cbslocal.com/show/phantom-gourmet/" title="Phantom Gourmet" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Phantom Gourmet</strong></div></a><a href="http://boston.cbslocal.com/show/cbs-boston-live-video/" title="Live Newscasts" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Live Newscasts</strong></div></a><a href="http://boston.cbslocal.com/cbsn-live-streaming-video-from-cbs-news/" title="CBSN Live" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">CBSN Live</strong></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-4_column aspect-ratio-1-1" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Demand Video</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/video/program/671/" title="Phantom Gourmet" class="cbs-thumbnail-link item-1479761558" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/phantomgourmet1.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Phantom Gourmet</strong></div></a><a href="http://boston.cbslocal.com/video/program/669/" title="Wednesday’s Child" class="cbs-thumbnail-link item-1478027152" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/wednesdayschild.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Wednesday’s Child</strong></div></a><a href="http://boston.cbslocal.com/video/program/670/" title="Sports Final" class="cbs-thumbnail-link item-1477079945" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/sportsfinal1.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sports Final</strong></div></a><a href="http://boston.cbslocal.com/video/program/778/" title="Felger &amp; Massarotti" class="cbs-thumbnail-link item-1476907036" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/felgermazz.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Felger &amp; Massarotti</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-6 w-link w-submenu"> 
				<a href="http://boston.cbslocal.com/category/eat-see-play/" class="main-nav-link">E.S.P.</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/eat-see-play/eat">Eat</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/2016/12/16/4-course-hanukkah-dinner-recipe/" title="4 Course Hanukkah Dinner Recipe" class="cbs-thumbnail-link item-1481918214" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/hanukkahmenorah.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">4 Course Hanukkah Dinner Recipe</strong><em class="description">Want to spice up Hanukkah dinner this year? Try this complete four course meal!</em></div></a><a href="http://boston.cbslocal.com/2016/12/16/bostons-best-hot-winter-drinks-hot-chocolate-eggnog/" title="Boston&#039;s Best Hot Winter Drinks" class="cbs-thumbnail-link item-1481882410" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2013/11/156792345.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best Hot Winter Drinks</strong><em class="description">The bitter cold of winter in New England is moving in, and there are some great spots in the city to warm up with a hot beverage.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/eat-see-play/see">See</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/2016/12/15/the-best-historic-theatres-in-massachusetts/" title="The Best Historic Theatres In Massachusetts" class="cbs-thumbnail-link item-1481836378" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/oldtheatre.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">The Best Historic Theatres In Massachusetts</strong></div></a><a href="http://boston.cbslocal.com/2016/12/13/bostons-best-places-to-take-your-holiday-photos/" title="Boston&#039;s Best Places To Take Your Holiday Photos" class="cbs-thumbnail-link item-1481623200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/camera.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Boston&#039;s Best Places To Take Your Holiday Photos</strong><em class="description">For those who want to give their friends and relatives holiday photos that might actually be displayed and looked at year-round, either in an album or in frame, Boston offers many venues which provide beautiful, historic, meaningful and display-worth backdrops to what could otherwise be the same old family holiday shot.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/eat-see-play/play">Play</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/2016/12/21/book-gift-guide-for-the-sports-enthusiast-in-your-life/" title="Book Gift Guide For The Sports Enthusiast In Your Life" class="cbs-thumbnail-link item-1482352045" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/sportsfansbooksfeature.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Book Gift Guide For The Sports Enthusiast In Your Life</strong></div></a><a href="http://boston.cbslocal.com/2016/12/20/9-non-fiction-books-to-give-as-presents-this-year/" title="9 Non-Fiction Books To Give As Presents This Year" class="cbs-thumbnail-link item-1482270221" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/girlwithbook.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">9 Non-Fiction Books To Give As Presents This Year</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-7 w-link w-submenu"> 
				<a href="http://boston.cbslocal.com/audio/" class="main-nav-link">Audio</a>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-6 block-type-grid layout-4_column aspect-ratio-1-1" id="block-0" >
		<header class="column-header">
				<h4 class="title">Podcasts</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/audio/wbz-newsradio-1030/" title="WBZ NewsRadio 1030" class="cbs-thumbnail-link item-1477076860" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/newsaudio.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">WBZ NewsRadio 1030</strong></div></a><a href="http://boston.cbslocal.com/audio/all-wbz-fm-audio/" title="98.5 The Sports Hub Audio" class="cbs-thumbnail-link item-1476999225" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/sports-hub-audio.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">98.5 The Sports Hub Audio</strong></div></a><a href="http://boston.cbslocal.com/audio/felger-massarotti/" title="Felger &amp; Massarotti" class="cbs-thumbnail-link item-1476997017" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/felger-mazz.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Felger &amp; Massarotti</strong></div></a><a href="http://boston.cbslocal.com/audio/toucher-rich/" title="Toucher &amp; Rich" class="cbs-thumbnail-link item-1476996767" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/toucher-rich.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Toucher &amp; Rich</strong></div></a><a href="http://boston.cbslocal.com/audio/keller-at-large/" title="Keller at Large" class="cbs-thumbnail-link item-1476911839" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/01/wbzam_2015_podcast_keller-at-large.jpg?w=310&#038;h=310&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Keller at Large</strong></div></a><a href="http://boston.cbslocal.com/audio/wbz-newsradio-1030-reporters-roundup/" title="Reporters Roundup" class="cbs-thumbnail-link item-1476911447" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/11/reportersroundup.jpg?w=250&#038;h=250&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Reporters Roundup</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://boston.cbslocal.com/category/contests-promotions/" class="main-nav-link">Contest</a>							</li>
					<li class="main-nav-item item-9 w-submenu"> 
				<span class="main-nav-link">More</span>									<div class="submenu"><div class="wrapper">
						
<section class="items-grid enable-type-icons column-count-4 block-type-grid layout-3_column aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title"><a href="http://boston.cbslocal.com/category/travel/">Travel</a></h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://boston.cbslocal.com/2016/12/21/saving-space-how-to-pack-your-bulky-winter-clothing/" title="Saving Space: How To Pack Your Bulky Winter Clothing" class="cbs-thumbnail-link item-1482314400" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/bulkywinterclothes.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Saving Space: How To Pack Your Bulky Winter Clothing</strong><em class="description">Five suggestions on how to avoid baggage fees by packing all of your winter clothing in a single carry on and personal item</em></div></a><a href="http://boston.cbslocal.com/2016/12/14/5-best-u-s-cities-to-ring-in-2017/" title="5 Best U.S. Cities To Ring In 2017" class="cbs-thumbnail-link item-1481713200" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/nye20171.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">5 Best U.S. Cities To Ring In 2017</strong><em class="description">Five of the best American cities to celebrate when the clock strikes twelve.</em></div></a><a href="http://boston.cbslocal.com/2016/12/10/all-things-travel-wbz-china-boston-tourism-logan/" title="All Things Travel: Boston&#039;s 2020 Strategy For China Visitors" class="cbs-thumbnail-link item-1481387302" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/china-travel.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">All Things Travel: Boston&#039;s 2020 Strategy For China Visitors</strong><em class="description">China is the fastest growing international destination at Logan Airport. </em></div></a><a href="http://boston.cbslocal.com/2016/12/09/phone-calls-flights-planes-transportation-logan/" title="Government Proposes Letting Passengers Make In-Flight Phone Calls" class="cbs-thumbnail-link item-1481315841" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/12/flight-phone.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Government Proposes Letting Passengers Make In-Flight Phone Calls</strong><em class="description">If you like quiet time on the airplane, you might not like this news.</em></div></a>		</div>
	</section>

<section class="items-grid enable-type-icons column-count-2 block-type-grid layout-3_column aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">More</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://events.boston.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-1477002158" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/events.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="http://offers.cbslocal.com/deal/boston" title="Deals" class="cbs-thumbnail-link item-1477001855" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2016/10/deals.png?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Deals</strong></div></a>		</div>
	</section>
					</div></div>
							</li>
			</ul>
</nav>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-0e7cff breaking-color-ffffff " style="background-color:#0e7cff;color:#ffffff;">
			<div class="wrapper">
				<span class="title">WATCH:</span>
				<span class="description"><a href="http://boston.cbslocal.com/show/cbs-boston-live-video/">WBZ-TV News Live</a></span>
							</div>
		</div>
		<div class="expand_contract blue"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Teen Protects Girl From Stranger At Boston&nbsp;Target</h1>
						<em class="entry-date">November 15, 2016 8:08 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://boston.cbslocal.com/tag/cbs-boston/">CBS Boston</a>, <a href="http://boston.cbslocal.com/tag/ken-macleod/">Ken MacLeod</a>, <a href="http://boston.cbslocal.com/tag/south-bay-plaza/">South Bay Plaza</a>, <a href="http://boston.cbslocal.com/tag/target/">Target</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-anvato" id="featured-media"><div class="video-wrapper"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;3577832&quot;,&quot;autoplay&quot;:true,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-boston-boston-unified,cbslocal-subprimary-swtv-unified,cbslocal-market-boston-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;Boston.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.BOSTON&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;featured&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/cbsloc.al\/2ftNCI9&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>BOSTON (CBS) &#8212; As Cameron Cook helped his little sister with some homework tonight, it was hard not to think about the little girl he protected from a pervert over the weekend.</p>
<p>The South End teen and his mom were doing some shopping at the South Bay Plaza Target when something odd caught his eye&#8211;a man with what he describes as a demonic look on his face.</p>
<p>&#8220;I seen the guy grabbing himself, and my mom goes, &#8216;Cam let&#8217;s go, keep walking,&#8217; I was like, no, something&#8217;s going on.&#8221;</p>
<div id="attachment_780048" style="width: 430px" class="wp-caption aligncenter"><img data-attachment-id="780048" data-permalink="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/target2-2/" data-orig-file="https://cbsboston.files.wordpress.com/2016/11/target2.jpg" data-orig-size="628,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="target teen protects girl from stranger" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=420&#038;h=236" data-large-file="https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=420&#038;h=236" class="size-medium wp-image-780048" src="https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=420&#038;h=236" alt="Cameron Cook helped protect a little girl from a pervert at the South Bay Target. (WBZ-TV)" width="420" height="236" srcset="https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=420&amp;h=236 420w, https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=200&amp;h=112 200w, https://cbsboston.files.wordpress.com/2016/11/target2.jpg?w=620&amp;h=349 620w, https://cbsboston.files.wordpress.com/2016/11/target2.jpg 628w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">Cameron Cook helped protect a little girl from a pervert at the South Bay Target. (WBZ-TV)</p></div>
<p>The 17-year-old noticed that man fixated on a young girl pushing a shopping cart.</p>
<p>&#8220;I was close enough that I could smell the liquor coming from his mouth,&#8221; said Cameron&#8217;s mother, Heather Cook. &#8220;It was horrible.&#8221;</p>
<p>But it got worse when the man thrust himself up against the somewhat startled youngster, prompting Cameron to step in.</p>
<p>&#8220;So I went up to him, I was like, &#8216;Excuse me sir, do you know her?&#8217; And then the first thing he said was, &#8216;I&#8217;m not a pervert, I&#8217;m not a pervert.&#8217; I was like, I didn&#8217;t ask you that sir,&#8221; said Cameron.</p>
<p>&#8220;He was big, and Cameron had no fear at all,&#8221; said his mother. &#8220;He just stood firm on the fact that he knew what this man was doing was wrong.&#8221;</p>
<p>Cameron suggested the man leave the store, and he did&#8211;denying and cursing all the way.</p>
<div id="attachment_780047" style="width: 430px" class="wp-caption aligncenter"><img data-attachment-id="780047" data-permalink="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/target1/" data-orig-file="https://cbsboston.files.wordpress.com/2016/11/target1.jpg" data-orig-size="628,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="target teen protects girl from stranger" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2016/11/target1.jpg?w=420&#038;h=236" data-large-file="https://cbsboston.files.wordpress.com/2016/11/target1.jpg?w=420&#038;h=236" class="size-medium wp-image-780047" src="https://cbsboston.files.wordpress.com/2016/11/target1.jpg?w=420&#038;h=236" alt="The Target at South Bay Plaza. (WBZ-TV)" width="420" height="236" srcset="https://cbsboston.files.wordpress.com/2016/11/target1.jpg?w=420&amp;h=236 420w, https://cbsboston.files.wordpress.com/2016/11/target1.jpg?w=200&amp;h=112 200w, https://cbsboston.files.wordpress.com/2016/11/target1.jpg?w=620&amp;h=349 620w, https://cbsboston.files.wordpress.com/2016/11/target1.jpg 628w" sizes="(max-width: 420px) 100vw, 420px" /><p class="wp-caption-text">The Target at South Bay Plaza. (WBZ-TV)</p></div>
<p>The store manager would later call to say that store surveillance video had been turned over to police.</p>
<p>&#8220;I&#8217;m very proud of him, but it&#8217;s totally within his character,&#8221; Heather Cook said. &#8220;He&#8217;s not afraid to do what&#8217;s right.&#8221;</p>
<p>There were also heartfelt thanks from the young victim&#8217;s mom, who apparently was in the bathroom at the time.</p>
<p>&#8220;I&#8217;m just happy I was there to protect her,&#8221; said Cameron. &#8220;Because you never know what could have went on.&#8221;</p>
<p>Heather Cook said the store manager told her that video showed the man climbing into a waiting car outside.</p>
<p>Police advise parents never to leave their small children alone in a store&#8211;take them to the bathroom with you.</p>
<p>&nbsp;</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-outbrain"><div class="OUTBRAIN" data-src="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/" data-widget-id="AR_4" data-ob-template="CBSLocal"></div>
<div class="OUTBRAIN" data-src="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/" data-widget-id="AR_2" data-ob-template="CBSLocal"></div>
</div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

											<h4 class="comments-title">One Comment</h4>

				
				<ol class="comment-list">
							<li class="comment even thread-even depth-1 highlander-comment" id="comment-675503">
				<div id="div-comment-675503" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i1.wp.com/graph.facebook.com/v2.2/10209538718738044/picture?q=type%3Dlarge%26_md5%3D617232fb3a71415e2757362c1f2c164b&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10209538718738044/' rel='external nofollow' class='url'>Colleen Doherty McManus</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675503">
			November 15, 2016 at 12:22 pm</a>		</div>

		<p>I am so proud of this young hero for following his gut instinct AND sticking around to intervene.  Well done.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675503#respond' onclick='return addComment.moveForm("div-comment-675503", "675503", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675503"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675503', '1b8bb16c3e', 'safe-comments-result-675503');">Report comment</a></span></span><span class="safe-comments-report-link"> | 
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-675507">
				<div id="div-comment-675507" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i0.wp.com/graph.facebook.com/v2.2/10210669042063314/picture?q=type%3Dlarge%26_md5%3De383fd9598b7281eacda8276ea2300ca&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10210669042063314/' rel='external nofollow' class='url'>John Toler</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675507">
			November 15, 2016 at 12:31 pm</a>		</div>

		<p>Great job Cameron!!! Your actions made a huge difference in what could have been a horrible outcome.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675507#respond' onclick='return addComment.moveForm("div-comment-675507", "675507", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675507"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675507', '1b8bb16c3e', 'safe-comments-result-675507');">Report comment</a></span></span></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 highlander-comment" id="comment-675530">
				<div id="div-comment-675530" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i2.wp.com/graph.facebook.com/v2.2/10210766306655243/picture?q=type%3Dlarge%26_md5%3D9a1df238f03bc82250ed017fb7866713&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10210766306655243/' rel='external nofollow' class='url'>Barbara Lampkin</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675530">
			November 15, 2016 at 1:36 pm</a>		</div>

		<p>This is a great story, shame on the Mom for leaving her child unattended!</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675530#respond' onclick='return addComment.moveForm("div-comment-675530", "675530", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675530"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675530', '1b8bb16c3e', 'safe-comments-result-675530');">Report comment</a></span></span></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-675580">
				<div id="div-comment-675580" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i0.wp.com/graph.facebook.com/v2.2/10154142992424352/picture?q=type%3Dlarge%26_md5%3D6fa9ba5802433f6d514a88fb3288a79f&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10154142992424352/' rel='external nofollow' class='url'>Mark Riggles</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675580">
			November 15, 2016 at 6:08 pm</a>		</div>

		<p>Good job young man! Thank you.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675580#respond' onclick='return addComment.moveForm("div-comment-675580", "675580", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675580"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675580', '1b8bb16c3e', 'safe-comments-result-675580');">Report comment</a></span></span></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-even depth-1 parent highlander-comment" id="comment-675598">
				<div id="div-comment-675598" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i2.wp.com/graph.facebook.com/v2.2/576308909228399/picture?q=type%3Dlarge%26_md5%3Dd31411a7240d019ca10f6c72ad74a531&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/576308909228399/' rel='external nofollow' class='url'>Dipak Sharma</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675598">
			November 16, 2016 at 2:33 am</a>		</div>

		<p>my Aunty Violet recently got a fantastic white Mitsubishi Eclipse Convertible by work part-time using a lap-top. have a peek at ,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, <a href="http://tiny.tw/3r44" rel="nofollow">http://tiny.tw/3r44</a></p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675598#respond' onclick='return addComment.moveForm("div-comment-675598", "675598", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675598"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675598', '1b8bb16c3e', 'safe-comments-result-675598');">Report comment</a></span></span></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2 highlander-comment" id="comment-675723">
				<div id="div-comment-675723" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i0.wp.com/graph.facebook.com/v2.2/157277684741994/picture?q=type%3Dlarge&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/157277684741994/' rel='external nofollow' class='url'>Jeffery Castaneda</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675723">
			November 17, 2016 at 12:30 pm</a>		</div>

		<p>GO SCREW YOURSELF SPAMMER.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675723#respond' onclick='return addComment.moveForm("div-comment-675723", "675723", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675723"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675723', '1b8bb16c3e', 'safe-comments-result-675723');">Report comment</a></span></span></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 parent highlander-comment" id="comment-675722">
				<div id="div-comment-675722" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i0.wp.com/graph.facebook.com/v2.2/157277684741994/picture?q=type%3Dlarge%26_md5%3D7d59ee91fe07bc9f13913556e8845b4e&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/157277684741994/' rel='external nofollow' class='url'>Jeffery Castaneda</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675722">
			November 17, 2016 at 12:28 pm</a>		</div>

		<p>TARGET will probably sue the kid and his family for not allowing the man to express himself.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675722#respond' onclick='return addComment.moveForm("div-comment-675722", "675722", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675722"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675722', '1b8bb16c3e', 'safe-comments-result-675722');">Report comment</a></span></span></div>
				</div>
		<ol class="children">
		<li class="comment odd alt depth-2 parent highlander-comment" id="comment-675832">
				<div id="div-comment-675832" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i2.wp.com/graph.facebook.com/v2.2/100939657060784/picture?q=type%3Dlarge&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/100939657060784/' rel='external nofollow' class='url'>Suke Madique</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675832">
			November 19, 2016 at 12:01 am</a>		</div>

		<p>hey whiner, you seem mad because as usual the predators are middle aged white straight men, not the transexuals that you tried to blame everything on.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675832#respond' onclick='return addComment.moveForm("div-comment-675832", "675832", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675832"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675832', '1b8bb16c3e', 'safe-comments-result-675832');">Report comment</a></span></span></div>
				</div>
		<ol class="children">
		<li class="comment even depth-3 highlander-comment" id="comment-675833">
				<div id="div-comment-675833" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i2.wp.com/graph.facebook.com/v2.2/100939657060784/picture?q=type%3Dlarge&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/100939657060784/' rel='external nofollow' class='url'>Suke Madique</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675833">
			November 19, 2016 at 12:03 am</a>		</div>

		<p>ok, middle aged straight black man,,,,,</p>

		
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="comment-675929">
				<div id="div-comment-675929" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i1.wp.com/graph.facebook.com/v2.2/10208527227754145/picture?q=type%3Dlarge%26_md5%3D8412f3521a6d3cd272620166eedb9ffe&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10208527227754145/' rel='external nofollow' class='url'>Carol R Hill</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675929">
			November 20, 2016 at 10:59 am</a>		</div>

		<p>To me he was hero he knew what he needed to do and he did it without one thought of himself how wonderful.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675929#respond' onclick='return addComment.moveForm("div-comment-675929", "675929", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675929"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675929', '1b8bb16c3e', 'safe-comments-result-675929');">Report comment</a></span></span></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="comment-675935">
				<div id="div-comment-675935" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i1.wp.com/graph.facebook.com/v2.2/10208447967250097/picture?q=type%3Dlarge%26_md5%3D46553dcc2a4fa9e1b0d5ba3753be32dc&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/10208447967250097/' rel='external nofollow' class='url'>Renee Wattles Bell</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-675935">
			November 20, 2016 at 12:41 pm</a>		</div>

		<p>I have to add one more piece of advice:   Go into the bathroom with your children as well, don&#8217;t send them in alone.  Especially with Targets new bathroom law allowing men in the women&#8217;s bathroom!</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=675935#respond' onclick='return addComment.moveForm("div-comment-675935", "675935", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-675935"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '675935', '1b8bb16c3e', 'safe-comments-result-675935');">Report comment</a></span></span></div>
				</div>
		</li><!-- #comment-## -->
		<li class="comment odd alt thread-even depth-1 highlander-comment" id="comment-676238">
				<div id="div-comment-676238" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://i1.wp.com/graph.facebook.com/v2.2/745381437/picture?q=type%3Dlarge%26_md5%3De0ec52f5516952b73df94fc8f443a829&#038;resize=42%2C42' class='avatar avatar-42' height='42' width='42' />			<cite class="fn"><a href='https://www.facebook.com/app_scoped_user_id/745381437/' rel='external nofollow' class='url'>Bruce Josloff</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#comment-676238">
			November 23, 2016 at 12:48 pm</a>		</div>

		<p>Great young man!!!!   The mother of the little girl is a moron.</p>

		<div class="reply"><a class='comment-reply-link' href='/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/?replytocom=676238#respond' onclick='return addComment.moveForm("div-comment-676238", "676238", "respond", "780039")'>Reply</a><span class="safe-comments-report-link"> | 
			<span id="safe-comments-result-676238"><a class="hide-if-no-js" href="javascript:void(0);" onclick="safe_report_comments_flag_comment( '676238', '1b8bb16c3e', 'safe-comments-result-676238');">Report comment</a></span></span></div>
				</div>
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://boston.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="636b8e8824" /><input type="hidden" name="_wp_http_referer" value="/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='780039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a2877e25cd" /></p>
<input type="hidden" name="genseq" value="1482489717" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><iframe src="http://boston.cbslocal.com/_iframe_/smart-widget/?placement=article&#038;cat_slug=local%7Cnews%7Csyndicated-local" class="widget-iframe" scrolling="no" seamless="seamless"></iframe></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From CBS Boston</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://apps.cbslocal.com/" title="Download Our App" class="cbs-thumbnail-link item-1472748494" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2014/04/appdlsize.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Download Our App</strong></div></a><a href="http://apps.cbslocal.com/weather/boston/" title="Download Weather App" class="cbs-thumbnail-link item-1445428191" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/10/wbz-weather-app_310x174.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Download Weather App</strong></div></a><a href="http://www.tazshow.com" title="Taz Show" class="cbs-thumbnail-link item-1444935755" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/10/tazshow.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Taz Show</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-vertical">
			<section class="top">
			<a href="http://boston.cbslocal.com" class="logo"><img src="https://cbsboston.files.wordpress.com/2016/04/boston.png" alt="CBS Boston" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/CBSBoston" class="facebook" target="_blank">Facebook</a><a href="http://twitter.com/#!/CBSboston" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/cbsboston" class="youtube" target="_blank">YouTube</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">News</div><div class="menu-footer-news-container"><ul id="menu-footer-news" class="footer-navigation nav-footer-list-1"><li id="menu-item-669475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669475"><a href="http://boston.cbslocal.com/category/news/local/">Local</a></li>
<li id="menu-item-669476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669476"><a href="http://boston.cbslocal.com/category/politics/">Politics</a></li>
<li id="menu-item-669477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669477"><a href="http://boston.cbslocal.com/category/news/business/">Business</a></li>
<li id="menu-item-669478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669478"><a href="/category/health/">HealthWatch</a></li>
<li id="menu-item-669479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669479"><a href="http://boston.cbslocal.com/traffic/">Traffic</a></li>
<li id="menu-item-669480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669480"><a href="http://weather.boston.cbslocal.com">Weather</a></li>
<li id="menu-item-675577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675577"><a href="http://boston.cbslocal.com/category/news/entertainment/">Entertainment</a></li>
</ul></div></div><div class="menu-block"><div class="title">Sports</div><div class="menu-footer-sports-container"><ul id="menu-footer-sports" class="footer-navigation nav-footer-list-2"><li id="menu-item-669481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669481"><a href="http://boston.cbslocal.com/category/sports/bruins/">Bruins</a></li>
<li id="menu-item-669482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669482"><a href="http://boston.cbslocal.com/category/sports/celtics/">Celtics</a></li>
<li id="menu-item-669483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669483"><a href="http://boston.cbslocal.com/category/sports/patriots/">Patriots</a></li>
<li id="menu-item-669484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669484"><a href="http://boston.cbslocal.com/category/sports/red-sox/">Red Sox</a></li>
<li id="menu-item-669485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669485"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5 The Sports Hub</a></li>
</ul></div></div><div class="menu-block"><div class="title">Eat.See.Play</div><div class="menu-footer-eat-see-play-container"><ul id="menu-footer-eat-see-play" class="footer-navigation nav-footer-list-3"><li id="menu-item-775087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775087"><a href="http://boston.cbslocal.com/category/eat-see-play/eat/">Eat</a></li>
<li id="menu-item-775090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775090"><a href="http://boston.cbslocal.com/category/eat-see-play/see/">See</a></li>
<li id="menu-item-775091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775091"><a href="http://boston.cbslocal.com/category/eat-see-play/play/">Play</a></li>
</ul></div></div><div class="menu-block"><div class="title">Connect</div><div class="menu-footer-connect-container"><ul id="menu-footer-connect" class="footer-navigation nav-footer-list-4"><li id="menu-item-669493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669493"><a href="http://boston.cbslocal.com/social">Social</a></li>
<li id="menu-item-669495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669495"><a href="http://boston.cbslocal.com/newsletter/signup/">Email Newsletters</a></li>
<li id="menu-item-669496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669496"><a href="http://apps.cbslocal.com/">Download Our App</a></li>
</ul></div></div><div class="menu-block"><div class="title">Contacts &amp; Station Info</div><div class="menu-footer-contacts-station-info-container"><ul id="menu-footer-contacts-station-info" class="footer-navigation nav-footer-list-5"><li id="menu-item-669503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669503"><a href="http://boston.cbslocal.com/station/wbz-tv/">WBZ-TV</a></li>
<li id="menu-item-669504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669504"><a href="http://boston.cbslocal.com/station/tv38/">myTV38</a></li>
<li id="menu-item-669505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669505"><a href="http://boston.cbslocal.com/station/wbz-news-radio/">WBZ NewsRadio</a></li>
<li id="menu-item-669506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669506"><a href="http://boston.cbslocal.com/station/985-the-sports-hub/">98.5 The Sports Hub</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-669507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669507"><a href="http://boston.cbslocal.com/about-us/">About Us</a></li>
<li id="menu-item-669508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669508"><a href="http://boston.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-738000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738000"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-669509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-669509"><a href="http://boston.cbslocal.com/about-us/contact-us/">Contact Us</a></li>
<li id="menu-item-675626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675626"><a href="http://boston.cbslocal.com/category/only-cbs/">Only CBS</a></li>
<li id="menu-item-737999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-737999"><a href="http://boston.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-738001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-738001"><a href="http://policies.cbslocal.com/fcc/boston.television.html">CBS Television Public File</a></li>
<li id="menu-item-749787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-749787"><a href="http://policies.cbslocal.com/fcc/boston.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://boston.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="CBS Boston" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-285543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285543"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-285544" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-285544"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-652005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652005"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-652007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-652007"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="4"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_37" class="cbs-ad-unit ad_gpt" data-id="37" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d9032a544c208eec1f90966e59a94a90">
	</div>
	<div class="grofile-hash-map-df23b573c39d034278453810c7331f9d">
	</div>
	<div class="grofile-hash-map-e5ba9dcc3b83f90c9a33ee876ec4188d">
	</div>
	<div class="grofile-hash-map-b1354871656b9c4311ab0f21335a8ac4">
	</div>
	<div class="grofile-hash-map-5c582e0872bbafc4e26eb6239cda9984">
	</div>
	<div class="grofile-hash-map-a28350e293765230f1ba34664462a650">
	</div>
	<div class="grofile-hash-map-a0cf7afd49186f2c797741e830513d37">
	</div>
	<div class="grofile-hash-map-fde56e00be209b269b61880a3aaaaaca">
	</div>
	<div class="grofile-hash-map-668d419cdc533af51493b7306769bc49">
	</div>
	<div class="grofile-hash-map-7cfce69d59a88fd48f07394cf32ed81a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbsboston.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbsboston.wordpress.com\/wp-login.php?action=logout&_wpnonce=93056841fe","homeURL":"http:\/\/boston.cbslocal.com\/","postID":"780039","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="3859903" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://boston.cbslocal.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="CBS Boston" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="10d7603c7c" /><input type="hidden" name="_wp_http_referer" value="/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"3859903","siteName":"CBS Boston","siteURL":"http:\/\/boston.cbslocal.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/72ff1baf55fe94c284ce5747d8d4a96e?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbsboston.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fboston.cbslocal.com%2F2016%2F11%2F15%2Fteen-protects-girl-target-pervert-stranger-south-bay-plaza%2F","themeURL":"","xhrURL":"http:\/\/boston.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"2e8fb440df","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ce55a4557d\" \/>","referer":"http:\/\/boston.cbslocal.com\/2016\/11\/15\/teen-protects-girl-target-pervert-stranger-south-bay-plaza\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/cbsboston.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbsboston.wordpress.com%2F2016%2F11%2F15%2Fteen-protects-girl-target-pervert-stranger-south-bay-plaza%2F","postID":"780039","shortlink":"http:\/\/cbsloc.al\/2ftNCI9","canEditPost":"","editLink":"https:\/\/cbsboston.wordpress.com\/wp-admin\/post.php?post=780039&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,783 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbsboston.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fboston.cbslocal.com%2F2016%2F11%2F15%2Fteen-protects-girl-target-pervert-stranger-south-bay-plaza%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jkEOwiAQRS8kjlrTujGeZQoTOwgUGUC9vdSFMS66+/nz/svAIyo9h0whgxUwVFlTfG6tbODn5IuKrlw5CDi+kcC9UKEJg3GU/uE8kW9I5Qh6FOVmjW6RSxkD1hX1QS0b+5kqDOhembWsDNB4DmrEBB4lU2pJzZVSYtMe+HZrBp15Dovhmxp98ef9cei77tQPO/sGszlsNQ=='></script>
<script type='text/javascript' src='http://boston.cbslocal.us.intellitxt.com/ast/js/CBSLocal/CBSLocal_Boston_cs.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/boston.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"87d4558c31","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/cbsboston.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fboston.cbslocal.com%2F2016%2F11%2F15%2Fteen-protects-girl-target-pervert-stranger-south-bay-plaza%2F","blog_id":"3859903","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=3859903&v=wpcom&tz=-5&user_id=0&subd=cbsboston","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-includes/js/spin.js,/wp-includes/js/jquery/jquery.spin.js,/wp-content/mu-plugins/carousel/jetpack-carousel.js?m=1481571546j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'3859903','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'3859903','v':'wpcom','tz':'-5','user_id':'0','post':'780039','subd':'cbsboston'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=3859903&v=wpcomvt&tz=-5&user_id=0&post=780039&subd=cbsboston&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWWTErZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLW45UHVKWVlIaHhpNTMrYy1+U2RQNTVsLG9kMXR8fn5SXzFPYUhwT3Z+aDJyTCVYciUy'}]);
_stq.push([ 'clickTrackerInit', '3859903', '780039' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://boston.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://boston.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-0ff28588477954cdfafa8a5d02352553");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("http://widgets.outbrain.com/outbrain.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=003&global=cbslocal&interface=site&station=http%3A%2F%2Fboston.cbslocal.com&subctg1=local&subcategory=local&ctg1=news&category=news%2Csyndicated-local&ctg2=syndicated-local&location=boston&type=local&group=swtv&tit=teen-protects-girl-target-pervert-stranger-south-bay-plaza" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434257-42"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=local;cat=news;cat=syndicated-local;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Boston';
							$cbs_adobe_analytics.dom = 'http://boston.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'swtv';
							$cbs_adobe_analytics.url = 'http://boston.cbslocal.com/2016/11/15/teen-protects-girl-target-pervert-stranger-south-bay-plaza/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|news|local|syndicated-local|cbs-boston|ken-macleod|south-bay-plaza|target';
							$cbs_adobe_analytics.pn = 'article|Teen Protects Girl From Stranger At Boston Target';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
											<div class="sponsor">
							<div class="cbs-ad-unit-wrapper"><div id="ad_listenlive" class="cbs-ad-unit ad_gpt listen-live-sponsor cbs-ad-auto-center" data-id="38" data-max-width="88" data-max-height="31"></div></div>						</div>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
													<h4>AM/FM Stations</h4>
										
							<ul class="stations">

																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1033-wods-hd3" title="Holiday Music" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/10/103holiday272.jpg?w=272" class="thumbnail station-count-6 wp-post-image" alt="103Holiday272" srcset="https://cbsboston.files.wordpress.com/2015/10/103holiday272.jpg 272w, https://cbsboston.files.wordpress.com/2015/10/103holiday272.jpg?w=150 150w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="679910" data-permalink="http://boston.cbslocal.com/?attachment_id=679910" data-orig-file="https://cbsboston.files.wordpress.com/2015/10/103holiday272.jpg" data-orig-size="272,272" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="103Holiday272" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/10/103holiday272.jpg?w=272" data-large-file="https://cbsboston.files.wordpress.com/2015/10/103holiday272.jpg?w=272" /></div><div class="title-wrapper"><strong class="title">Holiday Music</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/mix-1041" target="_blank" title="Mix 104.1" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/mix_104-1.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="mix_104-1" srcset="https://cbsboston.files.wordpress.com/2015/05/mix_104-1.png?w=272 272w, https://cbsboston.files.wordpress.com/2015/05/mix_104-1.png?w=150 150w, https://cbsboston.files.wordpress.com/2015/05/mix_104-1.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="635856" data-permalink="http://boston.cbslocal.com/?attachment_id=635856" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/mix_104-1.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mix_104-1" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/mix_104-1.png?w=300" data-large-file="https://cbsboston.files.wordpress.com/2015/05/mix_104-1.png?w=300" /></div><div class="title-wrapper"><strong class="title">Mix 104.1</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1033-amp-radio" target="_blank" title="AMP 103.3" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/amp_103-3.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="AMP_103-3" srcset="https://cbsboston.files.wordpress.com/2015/05/amp_103-3.png?w=272 272w, https://cbsboston.files.wordpress.com/2015/05/amp_103-3.png?w=150 150w, https://cbsboston.files.wordpress.com/2015/05/amp_103-3.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="635855" data-permalink="http://boston.cbslocal.com/?attachment_id=635855" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/amp_103-3.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMP_103-3" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/amp_103-3.png?w=300" data-large-file="https://cbsboston.files.wordpress.com/2015/05/amp_103-3.png?w=300" /></div><div class="title-wrapper"><strong class="title">AMP 103.3</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/1007-wzlx" target="_blank" title="100.7 WZLX" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/100-7_wzlx-classicrock.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="100-7_WZLX-classicRock" srcset="https://cbsboston.files.wordpress.com/2015/05/100-7_wzlx-classicrock.png?w=272 272w, https://cbsboston.files.wordpress.com/2015/05/100-7_wzlx-classicrock.png?w=150 150w, https://cbsboston.files.wordpress.com/2015/05/100-7_wzlx-classicrock.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="635854" data-permalink="http://boston.cbslocal.com/?attachment_id=635854" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/100-7_wzlx-classicrock.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="100-7_WZLX-classicRock" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/100-7_wzlx-classicrock.png?w=300" data-large-file="https://cbsboston.files.wordpress.com/2015/05/100-7_wzlx-classicrock.png?w=300" /></div><div class="title-wrapper"><strong class="title">100.7 WZLX</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/985-the-sports-hub" target="_blank" title="98.5 The Sports Hub" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/98-5_sportshub.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="98-5_SportsHub" srcset="https://cbsboston.files.wordpress.com/2015/05/98-5_sportshub.png?w=272 272w, https://cbsboston.files.wordpress.com/2015/05/98-5_sportshub.png?w=150 150w, https://cbsboston.files.wordpress.com/2015/05/98-5_sportshub.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="635853" data-permalink="http://boston.cbslocal.com/?attachment_id=635853" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/98-5_sportshub.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="98-5_SportsHub" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/98-5_sportshub.png?w=300" data-large-file="https://cbsboston.files.wordpress.com/2015/05/98-5_sportshub.png?w=300" /></div><div class="title-wrapper"><strong class="title">98.5 The Sports Hub</strong></div></a></li>
								
																	
									
									<li class="list-item station-count-6"><a href="http://player.radio.com/listen/station/wbz-newsradio-1030" target="_blank" title="WBZ News Radio" class="cbs-thumbnail-link station-count-6" ><div class="thumbnail-wrapper"><img width="272" height="272" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/wbz_1030.png?w=272" class="thumbnail station-count-6 wp-post-image" alt="WBZ_1030" srcset="https://cbsboston.files.wordpress.com/2015/05/wbz_1030.png?w=272 272w, https://cbsboston.files.wordpress.com/2015/05/wbz_1030.png?w=150 150w, https://cbsboston.files.wordpress.com/2015/05/wbz_1030.png 300w" sizes="(max-width: 272px) 100vw, 272px" data-attachment-id="635852" data-permalink="http://boston.cbslocal.com/?attachment_id=635852" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/wbz_1030.png" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WBZ_1030" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/wbz_1030.png?w=300" data-large-file="https://cbsboston.files.wordpress.com/2015/05/wbz_1030.png?w=300" /></div><div class="title-wrapper"><strong class="title">WBZ News Radio</strong></div></a></li>
								
															</ul>

						
													
															
								
								<div class="">
								
															
							<h4>Featured Shows &amp; Multimedia</h4>
							
							<ul class="featured-posts">
								
																	
									
									<li class="list-item"><a href="http://www1.play.it/audio/" target="_blank" title="Play.It" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" class="thumbnail wp-post-image" alt="Play.it Bar" data-attachment-id="653619" data-permalink="http://boston.cbslocal.com/?attachment_id=653619" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/play-it-bar.jpeg" data-orig-size="200,113" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Play.it Bar" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" data-large-file="https://cbsboston.files.wordpress.com/2015/05/play-it-bar.jpeg?w=200" /></div><div class="title-wrapper"><strong class="title">Play.It</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://player.radio.com/listen/station/cbs-sports-radio" title="CBS Sports Radio" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/balt_live_234x132.png?w=200" class="thumbnail wp-post-image" alt="balt_live_234x132" srcset="https://cbsboston.files.wordpress.com/2015/05/balt_live_234x132.png?w=200 200w, https://cbsboston.files.wordpress.com/2015/05/balt_live_234x132.png 234w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="706231" data-permalink="http://boston.cbslocal.com/?attachment_id=706231" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/balt_live_234x132.png" data-orig-size="234,132" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="balt_live_234x132" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" data-large-file="https://cbsboston.files.wordpress.com/2015/05/balt_live_234x132.png?w=234" /></div><div class="title-wrapper"><strong class="title">CBS Sports Radio</strong></div></a></li>
								
																	
									
									<li class="list-item"><a href="http://radio.com/" title="Radio.com" class="cbs-thumbnail-link thumbnail" ><div class="thumbnail-wrapper"><img width="200" height="113" src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbsboston.files.wordpress.com/2015/05/always-radiocom.png?w=200" class="thumbnail wp-post-image" alt="always-radioCom" srcset="https://cbsboston.files.wordpress.com/2015/05/always-radiocom.png?w=200 200w, https://cbsboston.files.wordpress.com/2015/05/always-radiocom.png 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="635835" data-permalink="http://boston.cbslocal.com/?attachment_id=635835" data-orig-file="https://cbsboston.files.wordpress.com/2015/05/always-radiocom.png" data-orig-size="300,169" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="always-radioCom" data-image-description="" data-medium-file="https://cbsboston.files.wordpress.com/2015/05/always-radiocom.png?w=300" data-large-file="https://cbsboston.files.wordpress.com/2015/05/always-radiocom.png?w=300" /></div><div class="title-wrapper"><strong class="title">Radio.com</strong></div></a></li>
								
													
							</ul>

															</div>
							
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>